<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://btsvancity.com/xmlrpc.php">

<title>Ligue des Champions Concacaf: Montréal accède aux quarts de finale grâce à une performance déterminée - Between The Sticks</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Quattrocento+Sans:r:latin,latin-ext"]},"typekit":{"id":"wan2zux"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://btsvancity.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"minion-pro","minion-pro-1",serif}.wf-active .hentry div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post-title{font-family:"minion-pro","minion-pro-1",serif}.wf-active .widget_authors > ul > li > a{font-family:"minion-pro","minion-pro-1",serif}.wf-active h1, .wf-active h2:not(site-description):not(.author-title), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2:not(site-description):not(.author-title){font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .post-navigation .post-title{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-title, .wf-active .widgettitle{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active .featured-content .entry-title{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active .archive .hentry .entry-title, .wf-active .blog .hentry .entry-title, .wf-active .search .hentry .entry-title{font-style:normal;font-weight:400}.wf-active .page .entry-title, .wf-active .single .entry-title{font-style:normal;font-weight:400}.wf-active .author-info .author-name{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title, .wf-active .no-comments{font-style:normal;font-weight:400}.wf-active .no-comments{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .comment-author{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .hentry div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-grofile h4{font-style:normal;font-weight:400}@media screen and (min-width: 768px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .aboutme_widget #am_name{font-style:normal;font-weight:400}.wf-active .aboutme_widget #am_headline{font-style:normal;font-weight:400}</style>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="OAqxB4GsemJFQkmc_WcFfeXDr_omeVs7wBx_HapLIOA" />

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://btsvancity.com/2020/02/27/ligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ligue des Champions Concacaf: Montréal accède aux quarts de finale grâce à une performance déterminée - Between The Sticks" />
<meta property="og:description" content="Mercredi soir au Stade Olympique, la foule de 21 505 personnes ne s’est pas fait entendre jusqu&#8217;à après le match. Ça a bien montré comment n’était pas le match le plus excitant pour son style de jeu, mais plutôt pour l’importance qu’elle a tenue. Le match est terminé 0-0, un résultat suffisant pour laisser l’Impact faire partie des dernières huit équipes rêvant d&#8217;être couronnées rois &hellip;" />
<meta property="og:url" content="https://btsvancity.com/2020/02/27/ligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee/" />
<meta property="og:site_name" content="Between The Sticks" />
<meta property="article:publisher" content="https://www.facebook.com/BTSVancity/?ref=bookmarks" />
<meta property="article:tag" content="Bojan" />
<meta property="article:tag" content="BTS" />
<meta property="article:tag" content="btsBTS" />
<meta property="article:tag" content="BTSN" />
<meta property="article:tag" content="btsva" />
<meta property="article:tag" content="btsvancity" />
<meta property="article:tag" content="btsvancity.com" />
<meta property="article:tag" content="Clement Bayiha" />
<meta property="article:tag" content="Clement Diop" />
<meta property="article:tag" content="Concacaf Champions League" />
<meta property="article:tag" content="En Francais" />
<meta property="article:tag" content="Felix Todd" />
<meta property="article:tag" content="montreal" />
<meta property="article:tag" content="Montreal Impact" />
<meta property="article:tag" content="New England" />
<meta property="article:tag" content="Rudy Camacho" />
<meta property="article:tag" content="Saprissa" />
<meta property="article:tag" content="Shamit" />
<meta property="article:tag" content="Stade" />
<meta property="article:tag" content="Thierry Henry" />
<meta property="article:tag" content="Zachary Brault Guillard" />
<meta property="article:section" content="BTS" />
<meta property="article:published_time" content="2020-02-27T16:18:38+00:00" />
<meta property="article:modified_time" content="2020-02-27T17:15:51+00:00" />
<meta property="og:updated_time" content="2020-02-27T17:15:51+00:00" />
<meta property="og:image" content="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-gmbna0n38nn8jcndhb7a0d8656dc1582768197073.large_.jpeg?fit=1560%2C1080&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-gmbna0n38nn8jcndhb7a0d8656dc1582768197073.large_.jpeg?fit=1560%2C1080&#038;ssl=1" />
<meta property="og:image:width" content="1560" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Mercredi soir au Stade Olympique, la foule de 21 505 personnes ne s’est pas fait entendre jusqu&#8217;à après le match. Ça a bien montré comment n’était pas le match le plus excitant pour son style de jeu, mais plutôt pour l’importance qu’elle a tenue. Le match est terminé 0-0, un résultat suffisant pour laisser l’Impact faire partie des dernières huit équipes rêvant d&#8217;être couronnées rois &hellip;" />
<meta name="twitter:title" content="Ligue des Champions Concacaf: Montréal accède aux quarts de finale grâce à une performance déterminée - Between The Sticks" />
<meta name="twitter:site" content="@btsvancity" />
<meta name="twitter:image" content="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-gmbna0n38nn8jcndhb7a0d8656dc1582768197073.large_.jpeg?fit=1560%2C1080&#038;ssl=1" />
<meta name="twitter:creator" content="@btsvancity" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://btsvancity.com/#organization","name":"Between The Sticks","url":"https://btsvancity.com/","sameAs":["https://www.facebook.com/BTSVancity/?ref=bookmarks","https://www.instagram.com/btsvancity/","https://twitter.com/btsvancity"],"logo":{"@type":"ImageObject","@id":"https://btsvancity.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/48963347183_69c001e25c_o.jpg?fit=4665%2C3110&ssl=1","width":4665,"height":3110,"caption":"Between The Sticks"},"image":{"@id":"https://btsvancity.com/#logo"}},{"@type":"WebSite","@id":"https://btsvancity.com/#website","url":"https://btsvancity.com/","name":"Between The Sticks","inLanguage":"en-US","description":"Soccer website covering Vancouver Whitecaps, Canada&#039;s National Teams, CPL and more. We tell stories, crunch the stats, break down the tactics &amp; analyze the games.","publisher":{"@id":"https://btsvancity.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://btsvancity.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://btsvancity.com/2020/02/27/ligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-gmbna0n38nn8jcndhb7a0d8656dc1582768197073.large_.jpeg?fit=1560%2C1080&ssl=1","width":1560,"height":1080},{"@type":"WebPage","@id":"https://btsvancity.com/2020/02/27/ligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee/#webpage","url":"https://btsvancity.com/2020/02/27/ligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee/","name":"Ligue des Champions Concacaf: Montr\u00e9al acc\u00e8de aux quarts de finale gr\u00e2ce \u00e0 une performance d\u00e9termin\u00e9e - Between The Sticks","isPartOf":{"@id":"https://btsvancity.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://btsvancity.com/2020/02/27/ligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee/#primaryimage"},"datePublished":"2020-02-27T16:18:38+00:00","dateModified":"2020-02-27T17:15:51+00:00"},{"@type":"Article","@id":"https://btsvancity.com/2020/02/27/ligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee/#article","isPartOf":{"@id":"https://btsvancity.com/2020/02/27/ligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee/#webpage"},"author":{"@id":"https://btsvancity.com/#/schema/person/d53e6ffe68e4052c5e2e17a9018b6f79"},"headline":"Ligue des Champions Concacaf: Montr\u00e9al acc\u00e8de aux quarts de finale gr\u00e2ce \u00e0 une performance d\u00e9termin\u00e9e","datePublished":"2020-02-27T16:18:38+00:00","dateModified":"2020-02-27T17:15:51+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://btsvancity.com/2020/02/27/ligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee/#webpage"},"publisher":{"@id":"https://btsvancity.com/#organization"},"image":{"@id":"https://btsvancity.com/2020/02/27/ligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee/#primaryimage"},"keywords":"Bojan,BTS,btsBTS,BTSN,btsva,btsvancity,btsvancity.com,Clement Bayiha,Clement Diop,Concacaf Champions League,En Francais,Felix Todd,montreal,Montreal Impact,New England,Rudy Camacho,Saprissa,Shamit,Stade,Thierry Henry,Zachary Brault Guillard","articleSection":"BTS,MLS,Other Soccer Talk","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://btsvancity.com/#/schema/person/d53e6ffe68e4052c5e2e17a9018b6f79","name":"Felix Todd","image":{"@type":"ImageObject","@id":"https://btsvancity.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1cce36130f09b7598c2b761c9fa6440d?s=96&d=identicon&r=g","caption":"Felix Todd"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Between The Sticks &raquo; Feed" href="https://btsvancity.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Between The Sticks &raquo; Comments Feed" href="https://btsvancity.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Between The Sticks &raquo; Ligue des Champions Concacaf: Montréal accède aux quarts de finale grâce à une performance déterminée Comments Feed" href="https://btsvancity.com/2020/02/27/ligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/btsvancity.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://btsvancity.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1579711166' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jetpack-event-countdown-css'  href='https://btsvancity.com/wp-content/plugins/full-site-editing/event-countdown-block/style.css?ver=1576877996' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-timeline-css'  href='https://btsvancity.com/wp-content/plugins/full-site-editing/jetpack-timeline/style.css?ver=1576877996' type='text/css' media='all' />
<link rel='stylesheet' id='blog-posts-block-view-css'  href='https://btsvancity.com/wp-content/plugins/full-site-editing/blog-posts-block/dist/view.css?ver=1.0.0-alpha.20' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://btsvancity.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=ef55f91ab0cde64bb77341fdde4174b9' type='text/css' media='all' />
<link rel='stylesheet' id='posts-list-block-style-css'  href='https://btsvancity.com/wp-content/plugins/full-site-editing/posts-list-block/dist/posts-list-block.css?ver=1576100336' type='text/css' media='all' />
<link rel='stylesheet' id='canard-blocks-css'  href='https://btsvancity.com/wp-content/themes/canard/blocks.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/8.2.3/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='canard-pt-serif-playfair-display-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='canard-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='canard-style-css'  href='https://btsvancity.com/wp-content/themes/canard/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='canard-style-inline-css' type='text/css'>

			.post-navigation .nav-previous { background-image: url(https://btsvancity.com/wp-content/uploads/2020/02/MG_3842.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-previous a:focus, .post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.6); }
			.post-navigation .nav-previous a:focus .post-title { color: #fff; }
		
.tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='canard-wpcom-css'  href='https://btsvancity.com/wp-content/themes/canard/inc/style-wpcom.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://btsvancity.com/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=5.3.2' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://btsvancity.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<link rel='stylesheet' id='jetpack-global-styles-frontend-style-css'  href='https://btsvancity.com/wp-content/plugins/full-site-editing/global-styles/static/blank.css?ver=1909241817' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.2.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://btsvancity.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://btsvancity.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://btsvancity.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/paGSWd-WQ' />
<link rel="alternate" type="application/json+oembed" href="https://btsvancity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbtsvancity.com%2F2020%2F02%2F27%2Fligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://btsvancity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbtsvancity.com%2F2020%2F02%2F27%2Fligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.3.1" /><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7349919517279281",
    enable_page_level_ads: true
  });
</script>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-7349919517279281",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 100%;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #222222;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #dddddd;
	border-top: 0;
	color: #222222;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script data-ad-client="ca-pub-7349919517279281" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=270%2C270&#038;ssl=1" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-3648 single-format-standard wp-embed-responsive group-blog custom-colors tags-hidden elementor-default">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<div class="site-branding">
						<h1 class="site-title"><a href="https://btsvancity.com/" rel="home">Between The Sticks</a></h1>
			<h2 class="site-description">Soccer website covering Vancouver Whitecaps, Canada&#039;s National Teams, CPL and more. We tell stories, crunch the stats, break down the tactics &amp; analyze the games.</h2>
		</div><!-- .site-branding -->

					<div class="header-image">
				<div class="header-image-inner">
					<a href="https://btsvancity.com/" rel="home"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%20642'%3E%3C/svg%3E" width="1500" height="642" alt="" data-lazy-src="https://btsvancity.com/wp-content/uploads/2020/02/cropped-bts-cover.jpg"><noscript><img src="https://btsvancity.com/wp-content/uploads/2020/02/cropped-bts-cover.jpg" width="1500" height="642" alt=""></noscript></a>
				</div><!-- .header-image-inner -->
			</div><!-- .header-image -->
		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500"><a href="https://btsvancity.wordpress.com">Home</a></li>
<li id="menu-item-3540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3540"><a href="https://btsvancity.com/category/podcast/">Podcast</a></li>
<li id="menu-item-866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-866"><a href="https://btsvancity.com/category/whitecaps/">Whitecaps</a>
<ul class="sub-menu">
	<li id="menu-item-839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839"><a href="https://btsvancity.com/category/whitecaps/wayback-wednesday/">Wayback Wednesday</a></li>
	<li id="menu-item-843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-843"><a href="https://btsvancity.com/category/whitecaps/columns/">Columns</a></li>
	<li id="menu-item-844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-844"><a href="https://btsvancity.com/category/whitecaps/interviews/">Interviews</a></li>
	<li id="menu-item-838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-838"><a href="https://btsvancity.com/category/whitecaps/pre-game/">Pre-Game</a></li>
	<li id="menu-item-849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849"><a href="https://btsvancity.com/category/whitecaps/post-game-whitecaps/">Post-Game</a></li>
</ul>
</li>
<li id="menu-item-862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-862"><a href="https://btsvancity.com/category/canada-soccer/">Canada Soccer</a>
<ul class="sub-menu">
	<li id="menu-item-868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-868"><a href="https://btsvancity.com/category/canada-soccer/mens/">Men&#8217;s</a>
	<ul class="sub-menu">
		<li id="menu-item-857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-857"><a href="https://btsvancity.com/category/canada-soccer/columns-canada-soccer/">Columns</a></li>
		<li id="menu-item-846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-846"><a href="https://btsvancity.com/category/canada-soccer/interviews-canada-soccer/">Interviews</a></li>
		<li id="menu-item-847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-847"><a href="https://btsvancity.com/category/canada-soccer/pre-game-canada-soccer/">Pre-Game</a></li>
		<li id="menu-item-848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-848"><a href="https://btsvancity.com/category/canada-soccer/post-game-canada-soccer/">Post-Game</a></li>
		<li id="menu-item-840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-840"><a href="https://btsvancity.com/category/canada-soccer/wayback-wednesday-canada-soccer/">Wayback Wednesday</a></li>
	</ul>
</li>
	<li id="menu-item-869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-869"><a href="https://btsvancity.com/category/canada-soccer/womens/">Women&#8217;s</a>
	<ul class="sub-menu">
		<li id="menu-item-871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-871"><a href="https://btsvancity.com/category/canada-soccer/womens/columns-womens/">Columns</a></li>
		<li id="menu-item-872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-872"><a href="https://btsvancity.com/category/canada-soccer/womens/interviews-womens/">Interviews</a></li>
		<li id="menu-item-873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873"><a href="https://btsvancity.com/category/canada-soccer/womens/post-game-womens/">Post-Game</a></li>
		<li id="menu-item-874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-874"><a href="https://btsvancity.com/category/canada-soccer/womens/pre-game-womens/">Pre-Game</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-863"><a href="https://btsvancity.com/category/pacific-fc/">Pacific FC</a>
<ul class="sub-menu">
	<li id="menu-item-850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-850"><a href="https://btsvancity.com/category/pacific-fc/pre-game-pacific-fc/">Pre-Game</a></li>
	<li id="menu-item-851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-851"><a href="https://btsvancity.com/category/pacific-fc/post-game-pacific-fc/">Post-Game</a></li>
</ul>
</li>
<li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-864"><a href="https://btsvancity.com/category/tss-rovers/">TSS Rovers</a>
<ul class="sub-menu">
	<li id="menu-item-841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-841"><a href="https://btsvancity.com/category/tss-rovers/pre-game-tss-rovers/">Pre-Game</a></li>
	<li id="menu-item-842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842"><a href="https://btsvancity.com/category/tss-rovers/post-game-tss-rovers/">Post-Game</a></li>
</ul>
</li>
<li id="menu-item-865" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865"><a href="https://btsvancity.com/category/other-soccer-talk/">Other Soccer Talk</a>
<ul class="sub-menu">
	<li id="menu-item-2168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2168"><a href="https://btsvancity.com/category/other-soccer-talk/canadian-premier-league/">Canadian Premier League</a></li>
	<li id="menu-item-2170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2170"><a href="https://btsvancity.com/category/other-soccer-talk/voyageurs-cup/">Voyageurs Cup</a></li>
	<li id="menu-item-2169" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag current-menu-parent current-post-parent menu-item-2169"><a href="https://btsvancity.com/tag/mls/">MLS</a></li>
	<li id="menu-item-2167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2167"><a href="https://btsvancity.com/category/other-soccer-talk/european-soccer-talk/">European Soccer Talk</a></li>
</ul>
</li>
<li id="menu-item-501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-501"><a href="https://btsvancity.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-1091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1091"><a href="https://btsvancity.com/media/">Media</a>
	<ul class="sub-menu">
		<li id="menu-item-1092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092"><a href="https://btsvancity.com/category/photos/">Photos</a></li>
		<li id="menu-item-1093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1093"><a href="https://btsvancity.com/category/videos/">Videos</a></li>
	</ul>
</li>
	<li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510"><a href="https://btsvancity.com/contact/">Contact</a></li>
	<li id="menu-item-504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-504"><a href="https://btsvancity.com/who-we-are/">Our Team</a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="https://btsvancity.com/instagram/">Instagram</a></li>
	<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="https://btsvancity.com/twitter/">Twitter</a></li>
</ul>
</li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://btsvancity.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-3648" class="post-3648 post type-post status-publish format-standard has-post-thumbnail hentry category-bts category-mls category-other-soccer-talk tag-bojan tag-bts tag-btsbts tag-btsn tag-btsva tag-btsvancity tag-btsvancity-com tag-clement-bayiha tag-clement-diop tag-concacaf-champions-league tag-en-francais tag-felix-todd tag-montreal tag-montreal-impact tag-new-england tag-rudy-camacho tag-saprissa tag-shamit tag-stade tag-thierry-henry tag-zachary-brault-guillard">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="1560" height="768" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-gmbna0n38nn8jcndhb7a0d8656dc1582768197073.large_.jpeg?resize=1560%2C768&amp;ssl=1" class="attachment-canard-single-thumbnail size-canard-single-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="3654" data-permalink="https://btsvancity.com/2020/02/27/ligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee/2020-2-gmbna0n38nn8jcndhb7a0d8656dc1582768197073-large/" data-orig-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-gmbna0n38nn8jcndhb7a0d8656dc1582768197073.large_.jpeg?fit=1560%2C1080&amp;ssl=1" data-orig-size="1560,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582768053&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2020-2-gmbna0n38nn8jcndhb7a0d8656dc1582768197073.large" data-image-description="" data-medium-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-gmbna0n38nn8jcndhb7a0d8656dc1582768197073.large_.jpeg?fit=300%2C208&amp;ssl=1" data-large-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-gmbna0n38nn8jcndhb7a0d8656dc1582768197073.large_.jpeg?fit=720%2C499&amp;ssl=1" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-gmbna0n38nn8jcndhb7a0d8656dc1582768197073.large_.jpeg?resize=1560%2C768&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</div>
		
		<div class="entry-meta"><span class="cat-links"><a href="https://btsvancity.com/category/bts/" rel="category tag">BTS</a>, <a href="https://btsvancity.com/category/other-soccer-talk/mls/" rel="category tag">MLS</a>, <a href="https://btsvancity.com/category/other-soccer-talk/" rel="category tag">Other Soccer Talk</a></span></div><h1 class="entry-title">Ligue des Champions Concacaf: Montréal accède aux quarts de finale grâce à une performance déterminée</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>Mercredi soir au Stade Olympique, la foule de 21 505 personnes ne s’est pas fait entendre jusqu&#8217;à après le match. </p>



<p>Ça a bien montré comment n’était pas le match le plus excitant pour son style de jeu, mais plutôt pour l’importance qu’elle a tenue. Le match est terminé 0-0, un résultat suffisant pour laisser l’Impact faire partie des dernières huit équipes rêvant d&#8217;être couronnées rois de la région.</p>



<p><strong>Sommaire du match</strong></p>



<p>Le match s’est débute avec une bonne intensité. Pas longtemps après le coup denvoi, Bojan a eu la première bonne chance du match quand il s’est retrouvé un-à-un avec le gardien adversaire, mais n’a pas réussi à pousser la balle passé le gardien. Tout de suite après, à l’autre bout, Bolaños a eu une excellente chance, mais Diop, qui avait trébuché juste avant, s’est remis pour faire un arrêt fort important dans le match. Sur le même jeu, Jukka Raitala le nouveau capitaine de l’Impact, a paru se blesser mais il a continué à jouer. Il n’a pas pu terminer le match par contre et a dû être remplacé par la nouvelle addition Joel Waterman.</p>



<p>Deportivo Saprissa a eu une deuxième bonne chance de la demie dans la 14e minute grâce à un centre tot de Bolaños que Venegas n’a pas pu rediriger vers le cadre. Les centres tôt on devenu un thème important de l’attaque des Costaricains, ce qu’a constaté Henry après le match.</p>



<p>Après un début de match bien rempli d’action, la partie a adopté un tempo plus lent. Les deux équipes essayaient de méticuleusement défaire leur adversaire lorsqu’ils avaient la balle et s’assurent de ne pas faire d’erreurs quand ils la perdaient. Les matchs importants en égalité ça peut faire ça.</p>



<p>Il faut dire que Deportivo Saprissa avait un avantage en terme de possession, mais cela ne s’est pas manifesté en beaucoup de très bonnes chances. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="3656" data-permalink="https://btsvancity.com/2020/02/27/ligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee/2020-2-9kh2jlhjcef51cbnfk38l6i8b34c1582768197075-large_/" data-orig-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-9kh2jlhjcef51cbnfk38l6i8b34c1582768197075.large_.jpeg?fit=1526%2C1080&amp;ssl=1" data-orig-size="1526,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582767495&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2020-2-9kh2jlhjcef51cbnfk38l6i8b34c1582768197075.large_" data-image-description data-medium-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-9kh2jlhjcef51cbnfk38l6i8b34c1582768197075.large_.jpeg?fit=300%2C212&amp;ssl=1" data-large-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-9kh2jlhjcef51cbnfk38l6i8b34c1582768197075.large_.jpeg?fit=720%2C510&amp;ssl=1" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-9kh2jlhjcef51cbnfk38l6i8b34c1582768197075.large_.jpeg?fit=720%2C510&amp;ssl=1" alt class="wp-image-3656 jetpack-lazy-image" data-lazy-srcset="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-9kh2jlhjcef51cbnfk38l6i8b34c1582768197075.large_.jpeg?w=1526&amp;ssl=1 1526w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-9kh2jlhjcef51cbnfk38l6i8b34c1582768197075.large_.jpeg?resize=300%2C212&amp;ssl=1 300w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-9kh2jlhjcef51cbnfk38l6i8b34c1582768197075.large_.jpeg?resize=1024%2C725&amp;ssl=1 1024w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-9kh2jlhjcef51cbnfk38l6i8b34c1582768197075.large_.jpeg?resize=768%2C544&amp;ssl=1 768w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-9kh2jlhjcef51cbnfk38l6i8b34c1582768197075.large_.jpeg?resize=1200%2C849&amp;ssl=1 1200w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-9kh2jlhjcef51cbnfk38l6i8b34c1582768197075.large_.jpeg?resize=127%2C90&amp;ssl=1 127w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-9kh2jlhjcef51cbnfk38l6i8b34c1582768197075.large_.jpeg?w=1440&amp;ssl=1 1440w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-9kh2jlhjcef51cbnfk38l6i8b34c1582768197075.large_.jpeg?fit=720%2C510&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="3656" data-permalink="https://btsvancity.com/2020/02/27/ligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee/2020-2-9kh2jlhjcef51cbnfk38l6i8b34c1582768197075-large_/" data-orig-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-9kh2jlhjcef51cbnfk38l6i8b34c1582768197075.large_.jpeg?fit=1526%2C1080&amp;ssl=1" data-orig-size="1526,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582767495&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2020-2-9kh2jlhjcef51cbnfk38l6i8b34c1582768197075.large_" data-image-description="" data-medium-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-9kh2jlhjcef51cbnfk38l6i8b34c1582768197075.large_.jpeg?fit=300%2C212&amp;ssl=1" data-large-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-9kh2jlhjcef51cbnfk38l6i8b34c1582768197075.large_.jpeg?fit=720%2C510&amp;ssl=1" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-9kh2jlhjcef51cbnfk38l6i8b34c1582768197075.large_.jpeg?fit=720%2C510&amp;ssl=1" alt="" class="wp-image-3656" srcset="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-9kh2jlhjcef51cbnfk38l6i8b34c1582768197075.large_.jpeg?w=1526&amp;ssl=1 1526w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-9kh2jlhjcef51cbnfk38l6i8b34c1582768197075.large_.jpeg?resize=300%2C212&amp;ssl=1 300w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-9kh2jlhjcef51cbnfk38l6i8b34c1582768197075.large_.jpeg?resize=1024%2C725&amp;ssl=1 1024w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-9kh2jlhjcef51cbnfk38l6i8b34c1582768197075.large_.jpeg?resize=768%2C544&amp;ssl=1 768w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-9kh2jlhjcef51cbnfk38l6i8b34c1582768197075.large_.jpeg?resize=1200%2C849&amp;ssl=1 1200w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-9kh2jlhjcef51cbnfk38l6i8b34c1582768197075.large_.jpeg?resize=127%2C90&amp;ssl=1 127w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-9kh2jlhjcef51cbnfk38l6i8b34c1582768197075.large_.jpeg?w=1440&amp;ssl=1 1440w" sizes="(max-width: 720px) 100vw, 720px" /></noscript><figcaption>Christian Bolaños (Saprissa) essaye d&#8217;évader Jorge Corrales. Photo prise par MexSport/CONCACAF</figcaption></figure>



<p>Juste avant le mi-temps les Montréalais ont presque trouvé la marque. En 44e minute Brault-Guillard a effectué un dribble impressionnant pour finalement trouver Shome qui s’est retrouvé tout seul avec la balle près du marque de pénalité, mais n&#8217;a que trouve le gardien avec son tir.</p>



<p>Saprissa a commencé la deuxième demie avec un air plus offensif en construisant quelques attaques dangereuses, surtout de leur coté droit. L’impact, de son côté, à déployé une ligne défensive de plus en plus profonde, invitant Saprissa à prendre un peu plus le contrôle du match. Cependant, au crédit de l&#8217;entraîneur Montréalais, les visiteurs n’ont encore pas pu manifester peur possession de la balle en chances de qualité.</p>



<p>Dans les dernières vingt minutes du match Saprissa a commencé à chercher le but dont ils avaient besoin avec un peu plus de désespération en faisant quelques changements offensifs. Ceci a ouvert le match un petit peu et a permis à l’Impact de créer quelques chances de leur côté aussi.</p>



<p>Néanmoins, l’attaque du Saprissa n’a pas pu générer beaucoup plus qu’on tir bien frappé de Torres que Diop a pu faire dévier et dont Bolaños a raté sa chance sur le rebond.</p>



<p>Le match ayant fini sans but, l’Impact se voit vainqueurs de la ronde grâce à leur avantage de buts à l’extérieur.</p>



<p><strong>Observations</strong></p>



<p>Ce n’était pas la plus belle performance, mais une dont Thierry Henry n’a “rien à dire” au sujet de la combativité remarquable de ses joueurs.</p>



<p>Le grande question avant le match était si Thierry Henry essayerait de prendre avantage du fait qu&#8217;on joue chez lui et de pousser pour marquer des buts, ou plutôt garder un aire défensif, sachant qu’avec les deux buts marqués à l&#8217;extérieur, un match nul les envoient aux quarts de finale. On a appris que c’était plutôt la seconde des deux options qu’il a choisi. On a vu une équipe qui était très bien organisée et essayait avant tout d’éviter les erreurs.</p>



<p>Dans son alignement, Henry a encore une fois opté pour une défense à cinq. Il ny a eu deux changements par rapport aux onzes qui ont commencé la semaine dernière. Luis Binks, le défenseur Anglais âgé de 18 ans venant de Tottenham, a remplacé Rudy Camacho et le jeune Canadien Shamit Shome qui a remplacé Orji Okwonkwo, tous les deux à cause de blessures dans le match aller.</p>



<p>Les blessures deviennent un vrai souci pour l&#8217;équipe, qui aura maintenant un horaire chargé entre les matchs de la MLS et la Ligue des Champions. Le docteur de l&#8217;équipe Dr Scott Delaney a déjà beaucoup de travail avec que deux matchs joués. Avant Samedi la plus grande question est si Orji Okwonkwo sera en forme pour jouer.</p>



<p>Note: Le défenseur Clément Bayiha, éligible à représenter le Canada au niveau international n’était pas disponible pour le match puisqu’il continue à se rétablir d’une blessure à l’aine.</p>



<p><strong>Joueur du match</strong></p>



<p><strong>Clément Diop</strong></p>



<p>Le gardien Sénégalais a fait la différence dans ce match. Il a sortit de son but pour faire un grand arrêt au début du match contre Christian Bolaños, le capitaine Costa Ricain, et a également produit un arrêt décisif dans les dernières deux minutes du temps réglementaire pour dévier le tir puissant de Mariano Torres.</p>



<p>Plusieurs étaient surpris que Henry choisisse d’utiliser Diop, qui était le deuxième choix la saison dernière. Il n’a pas dit que le titulaire position est déterminée par contre; “Pour l’instant c’est celui qui joue, on va voir ce qui ce passe contre New-England”.</p>



<p><strong>D’autre part en Ligue des Champions</strong></p>



<p><strong>Atlanta United </strong>3 &#8211; 0 FC Motagua (4-1 agg.)</p>



<p><strong>Cruz Azul</strong> 4 &#8211; 0 Portmore United FC (6-1 agg.)</p>



<p><strong>New York City FC</strong> 1 &#8211; 0 AD San Carlos (6-3 agg.)</p>



<p><strong>Tigres</strong> 4 &#8211; 2 Alianza FC (5-4 agg.)</p>



<p><strong>Club América</strong> 1 &#8211; 1 Comunicaciones FC, (2-2 agg.)  5-3 en tirs de barrage</p>



<p>Jeudi 27 Février:</p>



<p>Los Angeles FC &#8211; León (0-2) &#8211; 22h00 HE</p>



<p>Seattle Sounders &#8211; CD Olimpia (2-2) &#8211; 22h00 HE</p>



<p><strong>À venir pour l’Impact</strong></p>



<p>Le Bleu-blanc-noir est de retour au Stade Olympique Samedi pour affronter New-England dans leur match d’ouverture de la MLS. L’adversaire de la prochaine ronde en Ligue des Champions, soit les Seattle Sounders ou CD Olimpia du Honduras, sera déterminé lorsqu’ils s’affrontent jeudi soir. On sait déjà que l’Impact sera hôte du match aller qui aura lieu entre le 10-12 Mars, avec le match retour se déroulant une semaine plus tard. L’horaire des matchs de Quart de finale sera annoncée Vendredi.</p>



<p>Photo prise par: MexSport/CONCACAF</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://btsvancity.com/2020/02/27/ligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee/" data-text="Ligue des Champions Concacaf: Montréal accède aux quarts de finale grâce à une performance déterminée" data-via="btsvancity" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://btsvancity.com/2020/02/27/ligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe loading="lazy" src="about:blank" height="22" width="120" scrolling="no" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.reddit.com/static/button/button1.html?newwindow=true&#038;width=120&#038;url=https%3A%2F%2Fbtsvancity.com%2F2020%2F02%2F27%2Fligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee%2F&#038;title=Ligue%20des%20Champions%20Concacaf%3A%20Montr%C3%A9al%20acc%C3%A8de%20aux%20quarts%20de%20finale%20gr%C3%A2ce%20%C3%A0%20une%20performance%20d%C3%A9termin%C3%A9e"></iframe><noscript><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fbtsvancity.com%2F2020%2F02%2F27%2Fligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee%2F&amp;title=Ligue%20des%20Champions%20Concacaf%3A%20Montr%C3%A9al%20acc%C3%A8de%20aux%20quarts%20de%20finale%20gr%C3%A2ce%20%C3%A0%20une%20performance%20d%C3%A9termin%C3%A9e" height="22" width="120" scrolling="no" frameborder="0"></iframe></noscript></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://btsvancity.com/2020/02/27/ligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Ligue des Champions Concacaf: Montréal accède aux quarts de finale grâce à une performance déterminée" data-content="https://btsvancity.com/2020/02/27/ligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fbtsvancity.com%2F2020%2F02%2F27%2Fligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fbtsvancity.com%2Fwp-content%2Fuploads%2F2020%2F02%2F2020-2-gmbna0n38nn8jcndhb7a0d8656dc1582768197073.large_.jpeg%3Ffit%3D1200%252C831%26ssl%3D1&#038;description=Ligue%20des%20Champions%20Concacaf%3A%20Montr%C3%A9al%20acc%C3%A8de%20aux%20quarts%20de%20finale%20gr%C3%A2ce%20%C3%A0%20une%20performance%20d%C3%A9termin%C3%A9e" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720" data-recalc-dims="1" /></noscript></a></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://btsvancity.com/2020/02/27/ligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://btsvancity.com/2020/02/27/ligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://btsvancity.com/2020/02/27/ligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-157984321-3648-5e580a6e5201b' data-src='https://widgets.wp.com/likes/#blog_id=157984321&amp;post_id=3648&amp;origin=btsvancity.com&amp;obj_id=157984321-3648-5e580a6e5201b' data-name='like-post-frame-157984321-3648-5e580a6e5201b'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="btsva-after-content" id="btsva-161361497"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-7349919517279281" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"> <span class="author vcard"><img alt src="https://secure.gravatar.com/avatar/1cce36130f09b7598c2b761c9fa6440d?s=20&#038;d=identicon&#038;r=g" class="avatar avatar-20 photo jetpack-lazy-image" height="20" width="20" data-lazy-srcset="https://secure.gravatar.com/avatar/1cce36130f09b7598c2b761c9fa6440d?s=40&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/1cce36130f09b7598c2b761c9fa6440d?s=20&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1cce36130f09b7598c2b761c9fa6440d?s=20&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1cce36130f09b7598c2b761c9fa6440d?s=40&#038;d=identicon&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' /></noscript><a class="url fn n" href="https://btsvancity.com/author/felixtodd/">Felix Todd</a></span></span><span class="posted-on"><a href="https://btsvancity.com/2020/02/27/ligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee/" rel="bookmark"><time class="entry-date published" datetime="2020-02-27T08:18:38-08:00">February 27, 2020</time><time class="updated" datetime="2020-02-27T09:15:51-08:00">February 27, 2020</time></a></span><span class="tags-links"><a href="https://btsvancity.com/tag/bojan/" rel="tag">Bojan</a>, <a href="https://btsvancity.com/tag/bts/" rel="tag">BTS</a>, <a href="https://btsvancity.com/tag/btsbts/" rel="tag">btsBTS</a>, <a href="https://btsvancity.com/tag/btsn/" rel="tag">BTSN</a>, <a href="https://btsvancity.com/tag/btsva/" rel="tag">btsva</a>, <a href="https://btsvancity.com/tag/btsvancity/" rel="tag">btsvancity</a>, <a href="https://btsvancity.com/tag/btsvancity-com/" rel="tag">btsvancity.com</a>, <a href="https://btsvancity.com/tag/clement-bayiha/" rel="tag">Clement Bayiha</a>, <a href="https://btsvancity.com/tag/clement-diop/" rel="tag">Clement Diop</a>, <a href="https://btsvancity.com/tag/concacaf-champions-league/" rel="tag">Concacaf Champions League</a>, <a href="https://btsvancity.com/tag/en-francais/" rel="tag">En Francais</a>, <a href="https://btsvancity.com/tag/felix-todd/" rel="tag">Felix Todd</a>, <a href="https://btsvancity.com/tag/montreal/" rel="tag">montreal</a>, <a href="https://btsvancity.com/tag/montreal-impact/" rel="tag">Montreal Impact</a>, <a href="https://btsvancity.com/tag/new-england/" rel="tag">New England</a>, <a href="https://btsvancity.com/tag/rudy-camacho/" rel="tag">Rudy Camacho</a>, <a href="https://btsvancity.com/tag/saprissa/" rel="tag">Saprissa</a>, <a href="https://btsvancity.com/tag/shamit/" rel="tag">Shamit</a>, <a href="https://btsvancity.com/tag/stade/" rel="tag">Stade</a>, <a href="https://btsvancity.com/tag/thierry-henry/" rel="tag">Thierry Henry</a>, <a href="https://btsvancity.com/tag/zachary-brault-guillard/" rel="tag">Zachary Brault Guillard</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/27/ligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe loading="lazy" title="Comment Form" src="about:blank" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&#038;postid=3648&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.2.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=978b5636c03e23925ec30bfb399bf96ba0b97a7e#parent=https%3A%2F%2Fbtsvancity.com%2F2020%2F02%2F27%2Fligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee%2F"></iframe><noscript><iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&#038;postid=3648&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.2.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=978b5636c03e23925ec30bfb399bf96ba0b97a7e#parent=https%3A%2F%2Fbtsvancity.com%2F2020%2F02%2F27%2Fligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe></noscript>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://btsvancity.com/2020/02/26/the-third-sub-episode-3-let-the-games-begin-for-the-vancouver-whitecaps/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">The Third Sub Episode 3: Let the games begin for the Vancouver Whitecaps</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
	<aside id="milestone_widget-5" class="widget milestone-widget"><div class="milestone-content"><div class="milestone-header"><strong class="event">Whitecaps FC vs Sporting Kansas City</strong><span class="date">February 29, 2020</span></div><div class="milestone-countdown"><span class="difference">3</span> <span class="label">days to go.</span></div></div><!--milestone-content--></aside><aside id="milestone_widget-12" class="widget milestone-widget"><div class="milestone-content"><div class="milestone-header"><strong class="event">Pacific FC vs FC Edmonton</strong><span class="date">April 11, 2020</span></div><div class="milestone-countdown"><span class="difference">45</span> <span class="label">days to go.</span></div></div><!--milestone-content--></aside><aside id="milestone_widget-7" class="widget milestone-widget"><div class="milestone-content"><div class="milestone-header"><strong class="event">Canada vs Trinidad and Tobago (Men&#039;s)</strong><span class="date">March 27, 2020</span></div><div class="milestone-countdown"><span class="difference">30</span> <span class="label">days to go.</span></div></div><!--milestone-content--></aside><aside id="milestone_widget-14" class="widget milestone-widget"><div class="milestone-content"><div class="milestone-header"><strong class="event">Canada vs France (Women&#039;s)</strong><span class="date">March 4, 2020</span></div><div class="milestone-countdown"><span class="difference">6</span> <span class="label">days to go.</span></div></div><!--milestone-content--></aside><aside id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Subscribe to Between The Sticks via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to Between The Sticks to receive notifications of all new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-4">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-4"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://btsvancity.com/2020/02/27/ligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="twitter_timeline-7" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow us on Twitter</h2><a class="twitter-timeline" data-width="220" data-theme="light" data-link-color="#0a2842" data-border-color="#0a2842" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@btsvancity" href="https://twitter.com/@btsvancity">My Tweets</a></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7349919517279281"
     data-ad-slot="9021664030"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="wpcom_instagram_widget-5" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Check us out on Instagram!</h2><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/B9ACOweplvT/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20675'%3E%3C/svg%3E" width="640" height="675" alt="The man between the sticks 🥅🧤" title="The man between the sticks 🥅🧤" data-lazy-src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/87285696_230819131291569_3179913687676731168_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=NBagp4YvLTQAX9ABZ09&#038;oh=e3d75372da3789cdff7c738f29b393e0&#038;oe=5E86448F" /><noscript><img src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/87285696_230819131291569_3179913687676731168_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=NBagp4YvLTQAX9ABZ09&#038;oh=e3d75372da3789cdff7c738f29b393e0&#038;oe=5E86448F" width="640" height="675" alt="The man between the sticks 🥅🧤" title="The man between the sticks 🥅🧤" /></noscript></a>
<a href="https://www.instagram.com/p/B89hHHwpaxU/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20799'%3E%3C/svg%3E" width="640" height="799" alt="Head and shoulder above the rest✈️" title="Head and shoulder above the rest✈️" data-lazy-src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/84282254_1998145613664259_425056392117492955_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=TXo1JHUu1xkAX8SC0wq&#038;oh=1fb85d1b445eb7fb682b9a931de8c171&#038;oe=5E892D54" /><noscript><img src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/84282254_1998145613664259_425056392117492955_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=TXo1JHUu1xkAX8SC0wq&#038;oh=1fb85d1b445eb7fb682b9a931de8c171&#038;oe=5E892D54" width="640" height="799" alt="Head and shoulder above the rest✈️" title="Head and shoulder above the rest✈️" /></noscript></a>
<a href="https://www.instagram.com/p/B87THn6pPka/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20427'%3E%3C/svg%3E" width="640" height="427" alt="What sport he playing? 🤔" title="What sport he playing? 🤔" data-lazy-src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/87246305_707424869792248_8219012558995418946_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=KMBW9DkaaAEAX9i30s7&#038;oh=b23be804721ef466323d4edcd98cd98e&#038;oe=5E8A808F" /><noscript><img src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/87246305_707424869792248_8219012558995418946_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=KMBW9DkaaAEAX9i30s7&#038;oh=b23be804721ef466323d4edcd98cd98e&#038;oe=5E8A808F" width="640" height="427" alt="What sport he playing? 🤔" title="What sport he playing? 🤔" /></noscript></a>
<a href="https://www.instagram.com/p/B87L7j8prrK/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20776'%3E%3C/svg%3E" width="640" height="776" alt="Hopefully a sign of things to come📈" title="Hopefully a sign of things to come📈" data-lazy-src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/83888667_243147000010624_6529137112096805644_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=IEJlgiZe9NcAX_kiG0d&#038;oh=e1789e21c874f4d159e3d4d252b989e3&#038;oe=5E8C2133" /><noscript><img src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/83888667_243147000010624_6529137112096805644_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=IEJlgiZe9NcAX_kiG0d&#038;oh=e1789e21c874f4d159e3d4d252b989e3&#038;oe=5E8C2133" width="640" height="776" alt="Hopefully a sign of things to come📈" title="Hopefully a sign of things to come📈" /></noscript></a>
<a href="https://www.instagram.com/p/B8hTryYJwru/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20800'%3E%3C/svg%3E" width="640" height="800" alt="Hustlin
.
.
.
#VWFC #Whitecaps #MLS" title="Hustlin
.
.
.
#VWFC #Whitecaps #MLS" data-lazy-src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/85162219_187730895651753_2242901278315620238_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=taSVloyWOjkAX9hes2K&#038;oh=f4435b5114ec54a0bb694ef8518d5600&#038;oe=5E8335F6" /><noscript><img src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/85162219_187730895651753_2242901278315620238_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=taSVloyWOjkAX9hes2K&#038;oh=f4435b5114ec54a0bb694ef8518d5600&#038;oe=5E8335F6" width="640" height="800" alt="Hustlin
.
.
.
#VWFC #Whitecaps #MLS" title="Hustlin
.
.
.
#VWFC #Whitecaps #MLS" /></noscript></a>
<a href="https://www.instagram.com/p/B7rNC7EJmnZ/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20640'%3E%3C/svg%3E" width="640" height="640" alt="Whitecaps FC have announced the signings of Gianfranco Facchineri and Patrick Metcalfe to MLS Homegrown contracts. They are the 20th and 21st academy players to sign first team contracts with the Caps" title="Whitecaps FC have announced the signings of Gianfranco Facchineri and Patrick Metcalfe to MLS Homegrown contracts. They are the 20th and 21st academy players to sign first team contracts with the Caps" data-lazy-src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/82566165_1813055055496307_583910925348318913_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=4PdGMF4ocr4AX-uPIXs&#038;oh=d6e535fbd82afa7d534a6e14298fda08&#038;oe=5E8397DC" /><noscript><img src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/82566165_1813055055496307_583910925348318913_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=4PdGMF4ocr4AX-uPIXs&#038;oh=d6e535fbd82afa7d534a6e14298fda08&#038;oe=5E8397DC" width="640" height="640" alt="Whitecaps FC have announced the signings of Gianfranco Facchineri and Patrick Metcalfe to MLS Homegrown contracts. They are the 20th and 21st academy players to sign first team contracts with the Caps" title="Whitecaps FC have announced the signings of Gianfranco Facchineri and Patrick Metcalfe to MLS Homegrown contracts. They are the 20th and 21st academy players to sign first team contracts with the Caps" /></noscript></a>
</div>
</aside><aside id="search-9" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://btsvancity.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_gallery-5" class="widget widget_media_gallery"><h2 class="widget-title">CPL Finals &#8211; Cavalry FC VS Forge FC</h2><div class="tiled-gallery type-square tiled-gallery-unresized" data-original-width="720" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/btsvancity.com\/2020\/02\/27\/ligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee\/&quot;,&quot;likes_blog_id&quot;:&quot;157984321&quot;}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 720px; height: 720px;" data-original-width="720" data-original-height="720" > <div class="gallery-group" style="width: 720px; height: 720px;" data-original-width="720" data-original-height="720" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/04/after-whirlwind-rookie-pro-season-triston-henry-on-top-of-cpl-mountain-with-forge-%ef%bb%bfvictory/_mg_5689/" border="0" itemprop="url"> <meta itemprop="width" content="716"> <meta itemprop="height" content="716"> <img loading="lazy" data-attachment-id="2588" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572703959&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5689" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20716%20716'%3E%3C/svg%3E" width="716" height="716" data-original-width="716" data-original-height="716" itemprop="http://schema.org/image" title="_MG_5689" alt="_MG_5689" style="width: 716px; height: 716px;" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?w=716&#038;h=716&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2588" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572703959&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5689" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=720%2C480&#038;ssl=1" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?w=716&#038;h=716&#038;crop=1&#038;ssl=1" width="716" height="716" data-original-width="716" data-original-height="716" itemprop="http://schema.org/image" title="_MG_5689" alt="_MG_5689" style="width: 716px; height: 716px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/10/31/after-quiet-first-leg-dominique-malonga-and-cavalry-ready-to-put-bow-on-strong-1st-cpl-season/img_20191031_185633/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img loading="lazy" data-attachment-id="2543" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20191031_185633" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="IMG_20191031_185633" alt="IMG_20191031_185633" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2543" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20191031_185633" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="IMG_20191031_185633" alt="IMG_20191031_185633" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/_mg_5747-4/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img loading="lazy" data-attachment-id="2564" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704245&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5747" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5747" alt="_MG_5747" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2564" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704245&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5747" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5747" alt="_MG_5747" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/04/after-whirlwind-rookie-pro-season-triston-henry-on-top-of-cpl-mountain-with-forge-%ef%bb%bfvictory/_mg_5740/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img loading="lazy" data-attachment-id="2587" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704134&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5740" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5740" alt="_MG_5740" style="width: 356px; height: 356px;" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2587" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704134&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5740" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=720%2C480&#038;ssl=1" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5740" alt="_MG_5740" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/_mg_4980/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img loading="lazy" data-attachment-id="2563" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg" data-orig-size="4897,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572700415&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_4980" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4980" alt="_MG_4980" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2563" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg" data-orig-size="4897,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572700415&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_4980" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4980" alt="_MG_4980" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/02/what-to-take-away-from-forges-victory-over-cavalry-in-first-ever-cpl-finals-%ef%bb%bf/_mg_5799/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img loading="lazy" data-attachment-id="2581" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704403&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5799" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5799" alt="_MG_5799" style="width: 356px; height: 356px;" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2581" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704403&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5799" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=720%2C480&#038;ssl=1" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5799" alt="_MG_5799" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/mg_4456/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img loading="lazy" data-attachment-id="2576" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572696771&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mg_4456" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="mg_4456" alt="mg_4456" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2576" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572696771&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mg_4456" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="mg_4456" alt="mg_4456" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/05/long-read-after-year-of-1sts-cavalrys-marco-carducci-reflects-on-a-memorable-cpl-campaign/_mg_5126/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img loading="lazy" data-attachment-id="2607" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg" data-orig-size="4834,3222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572701322&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_5126" data-image-description="" data-medium-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5126" alt="_MG_5126" style="width: 356px; height: 356px;" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2607" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg" data-orig-size="4834,3222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572701322&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_5126" data-image-description="" data-medium-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=720%2C480&#038;ssl=1" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5126" alt="_MG_5126" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/05/long-read-after-year-of-1sts-cavalrys-marco-carducci-reflects-on-a-memorable-cpl-campaign/_mg_4310-2/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img loading="lazy" data-attachment-id="2609" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg" data-orig-size="4310,3110" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572695871&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_4310" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=300%2C216&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=720%2C520&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4310" alt="_MG_4310" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2609" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg" data-orig-size="4310,3110" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572695871&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_4310" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=300%2C216&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=720%2C520&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4310" alt="_MG_4310" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> </div></aside><aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="300" height="245" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=300%2C245&amp;ssl=1" class="image wp-image-92  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="92" data-permalink="https://btsvancity.com/2019/02/05/the-journey-begins/bc_place_opening_day_2011-09-30/" data-orig-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=2855%2C2328&amp;ssl=1" data-orig-size="2855,2328" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1317410208&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;1.6&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BC_Place_Opening_Day_2011-09-30" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=300%2C245&amp;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=720%2C587&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?w=2855&amp;ssl=1 2855w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=300%2C245&amp;ssl=1 300w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=1024%2C835&amp;ssl=1 1024w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=768%2C626&amp;ssl=1 768w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=1536%2C1252&amp;ssl=1 1536w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=2048%2C1670&amp;ssl=1 2048w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=110%2C90&amp;ssl=1 110w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?w=1440&amp;ssl=1 1440w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?w=2160&amp;ssl=1 2160w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=300%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></aside></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
<div id="tertiary" class="footer-widget" role="complementary">
	<div class="footer-widget-inner">
		<aside id="categories-7" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://btsvancity.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="626925">BTS&nbsp;&nbsp;(302)</option>
	<option class="level-0" value="193224">Canada Soccer&nbsp;&nbsp;(110)</option>
	<option class="level-1" value="681769043">&nbsp;&nbsp;&nbsp;Columns&nbsp;&nbsp;(48)</option>
	<option class="level-1" value="681768993">&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="19493">&nbsp;&nbsp;&nbsp;Men&#8217;s&nbsp;&nbsp;(64)</option>
	<option class="level-1" value="681769001">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="681768995">&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="681768859">&nbsp;&nbsp;&nbsp;Wayback Wednesday&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="13390">&nbsp;&nbsp;&nbsp;Women&#8217;s&nbsp;&nbsp;(14)</option>
	<option class="level-2" value="681770736">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Columns&nbsp;&nbsp;(6)</option>
	<option class="level-2" value="245629124">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="681770728">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(6)</option>
	<option class="level-2" value="681770723">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="671308337">Other Soccer Talk&nbsp;&nbsp;(50)</option>
	<option class="level-1" value="250213560">&nbsp;&nbsp;&nbsp;Canadian Premier League&nbsp;&nbsp;(30)</option>
	<option class="level-1" value="687467102">&nbsp;&nbsp;&nbsp;European Soccer Talk&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="5143">&nbsp;&nbsp;&nbsp;MLS&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="19747164">&nbsp;&nbsp;&nbsp;Voyageurs Cup&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="645090593">Pacific FC&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="681769072">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="681769062">&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="304">Photos&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="689568685">Podcast&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="653302604">TSS Rovers&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="681768868">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="4264">Welcome&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="893121">Whitecaps&nbsp;&nbsp;(174)</option>
	<option class="level-1" value="22840">&nbsp;&nbsp;&nbsp;Columns&nbsp;&nbsp;(80)</option>
	<option class="level-1" value="831">&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="96517">&nbsp;&nbsp;&nbsp;Post game&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="681769035">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(42)</option>
	<option class="level-1" value="284770">&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(44)</option>
	<option class="level-1" value="689568704">&nbsp;&nbsp;&nbsp;Tactics&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="11210145">&nbsp;&nbsp;&nbsp;Wayback Wednesday&nbsp;&nbsp;(8)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="top-posts-6" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2020/02/26/the-third-sub-episode-3-let-the-games-begin-for-the-vancouver-whitecaps/" title="The Third Sub Episode 3: Let the games begin for the Vancouver Whitecaps" class="bump-view" data-bump-view="tp"><img loading="lazy" width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="The Third Sub Episode 3: Let the games begin for the Vancouver Whitecaps" data-pin-nopin="true" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/MG_3842.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/MG_3842.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="The Third Sub Episode 3: Let the games begin for the Vancouver Whitecaps" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2020/02/25/rouges-reflections-alphonso-davies-shines-in-ucl-kickstarting-big-week-for-canmnt-players-in-europe/" title="Rouges Reflections: Alphonso Davies shines in UCL, kickstarting big week for CanMNT players in Europe" class="bump-view" data-bump-view="tp"><img loading="lazy" width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Rouges Reflections: Alphonso Davies shines in UCL, kickstarting big week for CanMNT players in Europe" data-pin-nopin="true" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/02/49135792737_af207a2c58_o.jpg?fit=1200%2C831&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/02/49135792737_af207a2c58_o.jpg?fit=1200%2C831&#038;ssl=1&#038;resize=200%2C200" alt="Rouges Reflections: Alphonso Davies shines in UCL, kickstarting big week for CanMNT players in Europe" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2020/02/24/press-to-impress-an-in-depth-breakdown-of-the-2020-vancouver-whitecaps-tactical-profile/" title="Press to Impress: An in-depth breakdown of the 2020 Vancouver Whitecaps tactical profile" class="bump-view" data-bump-view="tp"><img loading="lazy" width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Press to Impress: An in-depth breakdown of the 2020 Vancouver Whitecaps tactical profile" data-pin-nopin="true" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/02/MG_3930.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/02/MG_3930.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Press to Impress: An in-depth breakdown of the 2020 Vancouver Whitecaps tactical profile" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2020/02/25/olympique-to-olympics-montreal-impacts-champions-league-match-offers-early-look-at-canmnt-olympic-hopefuls/" title="Olympique to Olympics: Montreal Impact’s Champions League match offers early look at CanMNT Olympic hopefuls" class="bump-view" data-bump-view="tp"><img loading="lazy" width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Olympique to Olympics: Montreal Impact’s Champions League match offers early look at CanMNT Olympic hopefuls" data-pin-nopin="true" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/02/48884535037_3cc911268d_o.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/02/48884535037_3cc911268d_o.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Olympique to Olympics: Montreal Impact’s Champions League match offers early look at CanMNT Olympic hopefuls" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2020/02/27/ligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee/" title="Ligue des Champions Concacaf: Montréal accède aux quarts de finale grâce à une performance déterminée" class="bump-view" data-bump-view="tp" aria-current="page"><img loading="lazy" width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Ligue des Champions Concacaf: Montréal accède aux quarts de finale grâce à une performance déterminée" data-pin-nopin="true" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-gmbna0n38nn8jcndhb7a0d8656dc1582768197073.large_.jpeg?fit=1200%2C831&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/02/2020-2-gmbna0n38nn8jcndhb7a0d8656dc1582768197073.large_.jpeg?fit=1200%2C831&#038;ssl=1&#038;resize=200%2C200" alt="Ligue des Champions Concacaf: Montréal accède aux quarts de finale grâce à une performance déterminée" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2020/01/06/ranking-canada-soccers-mens-national-team-squad-ahead-of-januarys-camp-poutine-by-surprise-rating/" title="Ranking Canada Soccer’s Men’s National Team squad ahead of January’s ‘Camp Poutine’ by ‘Surprise Rating’" class="bump-view" data-bump-view="tp"><img loading="lazy" width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Ranking Canada Soccer’s Men’s National Team squad ahead of January’s ‘Camp Poutine’ by ‘Surprise Rating’" data-pin-nopin="true" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/01/49337408721_6548d7ede4_o.jpg?fit=1200%2C783&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/01/49337408721_6548d7ede4_o.jpg?fit=1200%2C783&#038;ssl=1&#038;resize=200%2C200" alt="Ranking Canada Soccer’s Men’s National Team squad ahead of January’s ‘Camp Poutine’ by ‘Surprise Rating’" data-pin-nopin="true"/></noscript></a>						</div>
					</div>
</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Subscribe to Between The Sticks via Email!</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to Between The Sticks and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://btsvancity.com/2020/02/27/ligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="search-11" class="widget widget_search"><h2 class="widget-title">Search</h2><form role="search" method="get" class="search-form" action="https://btsvancity.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>	</div><!-- .wrapper -->
</div><!-- #tertiary -->

	
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a></a>
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7349919517279281",
    enable_page_level_ads: true
  });
</script>	<div style="display:none">
	<div class="grofile-hash-map-1cce36130f09b7598c2b761c9fa6440d">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/btsvancity.com\/2020\/02\/27\/ligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee\/":3648};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2020/02/27/ligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img loading="lazy" style="float: right; display: none" class="loading" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading" width="16" height="16" data-lazy-src="https://btsvancity.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" /><noscript><img style="float: right; display: none" class="loading" src="https://btsvancity.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://btsvancity.com/wp-content/plugins/coblocks/dist/js/vendors/slick.js?ver=1.21.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://btsvancity.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://btsvancity.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://btsvancity.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://btsvancity.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://btsvancity.com/wp-content/plugins/full-site-editing/blog-posts-block/dist/view.js?ver=187983f2ec7aa568a46de75a4da480a2'></script>
<script type='text/javascript' src='https://btsvancity.com/wp-content/plugins/full-site-editing/event-countdown-block/blocks/event-countdown.js?ver=1576877996'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://btsvancity.com/wp-content/themes/canard/js/navigation.js?ver=20150507'></script>
<script type='text/javascript' src='https://btsvancity.com/wp-content/themes/canard/js/featured-content.js?ver=20150507'></script>
<script type='text/javascript' src='https://btsvancity.com/wp-content/themes/canard/js/header.js?ver=20150908'></script>
<script type='text/javascript' src='https://btsvancity.com/wp-content/themes/canard/js/search.js?ver=20150507'></script>
<script type='text/javascript' src='https://btsvancity.com/wp-content/themes/canard/js/single-thumbnail.js?ver=20150416'></script>
<script type='text/javascript' src='https://btsvancity.com/wp-content/themes/canard/js/single.js?ver=20150507'></script>
<script type='text/javascript' src='https://btsvancity.com/wp-content/themes/canard/js/sidebar.js?ver=20150429'></script>
<script type='text/javascript' src='https://btsvancity.com/wp-content/themes/canard/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MilestoneConfig = {"instances":[{"id":"milestone_widget-5","message":"<div class=\"milestone-countdown\"><span class=\"difference\">3<\/span> <span class=\"label\">days to go.<\/span><\/div>","refresh":86400},{"id":"milestone_widget-12","message":"<div class=\"milestone-countdown\"><span class=\"difference\">45<\/span> <span class=\"label\">days to go.<\/span><\/div>","refresh":86400},{"id":"milestone_widget-7","message":"<div class=\"milestone-countdown\"><span class=\"difference\">30<\/span> <span class=\"label\">days to go.<\/span><\/div>","refresh":86400},{"id":"milestone_widget-14","message":"<div class=\"milestone-countdown\"><span class=\"difference\">6<\/span> <span class=\"label\">days to go.<\/span><\/div>","refresh":86400}],"api_root":"https:\/\/btsvancity.com\/wp-json\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/widgets/milestone/milestone.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/btsvancity.com\/wp-admin\/admin-ajax.php","nonce":"5870394f1d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/btsvancity.com\/wp-login.php?redirect_to=https%3A%2F%2Fbtsvancity.com%2F2020%2F02%2F27%2Fligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://btsvancity.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe loading="lazy" src='about:blank' scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://widgets.wp.com/likes/master.html?ver=202009#ver=202009"></iframe><noscript><iframe src='https://widgets.wp.com/likes/master.html?ver=202009#ver=202009' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe></noscript>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&postid=3648&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.2.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=978b5636c03e23925ec30bfb399bf96ba0b97a7e#parent=https%3A%2F%2Fbtsvancity.com%2F2020%2F02%2F27%2Fligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&postid=3648&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.2.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=978b5636c03e23925ec30bfb399bf96ba0b97a7e#parent=https%3A%2F%2Fbtsvancity.com%2F2020%2F02%2F27%2Fligue-des-champions-concacaf-montreal-accede-aux-quarts-de-finale-grace-a-une-performance-determinee%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'157984321',post:'3648',tz:'-8',srv:'btsvancity.com'} ]);
	_stq.push([ 'clickTrackerInit', '157984321', '3648' ]);
</script>
<script>window.lazyLoadOptions = {
                elements_selector: "[loading=lazy],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                },
use_native: true};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://btsvancity.com/wp-content/plugins/rocket-lazy-load/assets/js/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>