<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://btsvancity.com/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Quattrocento+Sans:r:latin,latin-ext"]},"typekit":{"id":"wan2zux"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://btsvancity.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"minion-pro","minion-pro-1",serif}.wf-active .hentry div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post-title{font-family:"minion-pro","minion-pro-1",serif}.wf-active .widget_authors > ul > li > a{font-family:"minion-pro","minion-pro-1",serif}.wf-active h1, .wf-active h2:not(site-description):not(.author-title), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2:not(site-description):not(.author-title){font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .post-navigation .post-title{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-title, .wf-active .widgettitle{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active .featured-content .entry-title{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active .archive .hentry .entry-title, .wf-active .blog .hentry .entry-title, .wf-active .search .hentry .entry-title{font-style:normal;font-weight:400}.wf-active .page .entry-title, .wf-active .single .entry-title{font-style:normal;font-weight:400}.wf-active .author-info .author-name{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title, .wf-active .no-comments{font-style:normal;font-weight:400}.wf-active .no-comments{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .comment-author{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .hentry div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-grofile h4{font-style:normal;font-weight:400}@media screen and (min-width: 768px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .aboutme_widget #am_name{font-style:normal;font-weight:400}.wf-active .aboutme_widget #am_headline{font-style:normal;font-weight:400}</style>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="OAqxB4GsemJFQkmc_WcFfeXDr_omeVs7wBx_HapLIOA" />

	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Surreal Start: 10 months into tenure with Vancouver Whitecaps, Axel Schuster looks ahead to busy rest of 2020 for ‘Caps - Between The Sticks</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://btsvancity.com/2020/09/11/surreal-start-10-months-into-tenure-with-vancouver-whitecaps-axel-schuster-looks-ahead-to-busy-rest-of-2020-for-caps/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Surreal Start: 10 months into tenure with Vancouver Whitecaps, Axel Schuster looks ahead to busy rest of 2020 for ‘Caps - Between The Sticks" />
	<meta property="og:description" content="Axel Schuster sat down with media for an hour-long roundtable this week. Here are our big takeaways from that availability, as he shared some interesting tidbits on the MLS schedule, youth development, young DPs, signing players and more.&nbsp; It’s been a few busy days off of the field for the Vancouver Whitecaps. Earlier this week, they announced that current first-team assistant coach, Vanni Startini, would &hellip;" />
	<meta property="og:url" content="https://btsvancity.com/2020/09/11/surreal-start-10-months-into-tenure-with-vancouver-whitecaps-axel-schuster-looks-ahead-to-busy-rest-of-2020-for-caps/" />
	<meta property="og:site_name" content="Between The Sticks" />
	<meta property="article:publisher" content="https://www.facebook.com/BTSVancity/?ref=bookmarks" />
	<meta property="article:published_time" content="2020-09-11T21:36:29+00:00" />
	<meta property="article:modified_time" content="2020-09-11T21:36:30+00:00" />
	<meta property="og:image" content="https://btsvancity.com/wp-content/uploads/2020/09/MG_2660-1024x683.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@btsvancity" />
	<meta name="twitter:site" content="@btsvancity" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Between The Sticks &raquo; Feed" href="https://btsvancity.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Between The Sticks &raquo; Comments Feed" href="https://btsvancity.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Between The Sticks &raquo; Surreal Start: 10 months into tenure with Vancouver Whitecaps, Axel Schuster looks ahead to busy rest of 2020 for ‘Caps Comments Feed" href="https://btsvancity.com/2020/09/11/surreal-start-10-months-into-tenure-with-vancouver-whitecaps-axel-schuster-looks-ahead-to-busy-rest-of-2020-for-caps/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/btsvancity.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- btsvancity.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-a0637039c81d21aad266763e7a7309b7' href='https://btsvancity.com/_static/??-eJyVUu1qwzAMfKG5bmEb5MfYowzFFq4af2EphLz9nDRhNLRd+sfc4TvphDRkZVIUjKKz7x1F1heUDKbTIdneI+uCHgStyollww6G+W3IiqLxva3ayrUlFt36ZDrlqS1QRs0yejwEiqth29Ok2bCYV6auvgeebU5PXX3vWuSMYUoHEYq9ZuP/yv7UobTDiIWqhO/D5412ZJmazDI1ZJPC3lm5b9kUykJTnhu2t8RA1mFdaP0TcAXCH3q1hKS8XMdLC+MzFLRg7ThDim7XTjgZAq98colvyLMDWytMB7rgSfodvk4fTXP6fG+Ox19f6yvT' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='canard-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://btsvancity.com/wp-content/uploads/2020/09/Full-time-D_C_-United-v-Montreal-Impact-Wide-World-of-Sports_m15020.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-previous a:focus, .post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.6); }
			.post-navigation .nav-previous a:focus .post-title { color: #fff; }
		
.tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='canard-pt-serif-playfair-display-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=5.5.1' media='all' />
<link rel='stylesheet' id='canard-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.5.1' media='all' />
<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://btsvancity.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://btsvancity.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://btsvancity.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1592324036'></script>
<link rel="https://api.w.org/" href="https://btsvancity.com/wp-json/" /><link rel="alternate" type="application/json" href="https://btsvancity.com/wp-json/wp/v2/posts/5086" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://btsvancity.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://btsvancity.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/paGSWd-1k2' />
<link rel="alternate" type="application/json+oembed" href="https://btsvancity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbtsvancity.com%2F2020%2F09%2F11%2Fsurreal-start-10-months-into-tenure-with-vancouver-whitecaps-axel-schuster-looks-ahead-to-busy-rest-of-2020-for-caps%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://btsvancity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbtsvancity.com%2F2020%2F09%2F11%2Fsurreal-start-10-months-into-tenure-with-vancouver-whitecaps-axel-schuster-looks-ahead-to-busy-rest-of-2020-for-caps%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.15.0" /><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7349919517279281",
    enable_page_level_ads: true
  });
</script><style type='text/css'>img#wpstats{display:none}</style><style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 100%;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #222222;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #dddddd;
	border-top: 0;
	color: #222222;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-7349919517279281",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<script data-ad-client="ca-pub-7349919517279281" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=270%2C270&#038;ssl=1" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-5086 single-format-standard wp-embed-responsive group-blog custom-colors tags-hidden elementor-default">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<div class="site-branding">
			<a href="https://btsvancity.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="https://btsvancity.com/" rel="home">Between The Sticks</a></h1>
			<h2 class="site-description">Soccer website covering Vancouver Whitecaps, Canada&#039;s National Teams, CPL and more. We tell stories, crunch the stats, break down the tactics &amp; analyze the games.</h2>
		</div><!-- .site-branding -->

					<div class="header-image">
				<div class="header-image-inner">
					<a href="https://btsvancity.com/" rel="home"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%20642'%3E%3C/svg%3E" width="1500" height="642" alt="" data-lazy-src="https://btsvancity.com/wp-content/uploads/2020/02/cropped-bts-cover.jpg"><noscript><img src="https://btsvancity.com/wp-content/uploads/2020/02/cropped-bts-cover.jpg" width="1500" height="642" alt=""></noscript></a>
				</div><!-- .header-image-inner -->
			</div><!-- .header-image -->
		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500"><a href="https://btsvancity.wordpress.com">Home</a></li>
<li id="menu-item-3540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3540"><a href="https://btsvancity.com/category/podcast/">Podcast</a></li>
<li id="menu-item-866" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-866"><a href="https://btsvancity.com/category/whitecaps/">Whitecaps</a>
<ul class="sub-menu">
	<li id="menu-item-839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839"><a href="https://btsvancity.com/category/whitecaps/wayback-wednesday/">Wayback Wednesday</a></li>
	<li id="menu-item-843" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-843"><a href="https://btsvancity.com/category/whitecaps/columns/">Columns</a></li>
	<li id="menu-item-844" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-844"><a href="https://btsvancity.com/category/whitecaps/interviews/">Interviews</a></li>
	<li id="menu-item-838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-838"><a href="https://btsvancity.com/category/whitecaps/pre-game/">Pre-Game</a></li>
	<li id="menu-item-849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849"><a href="https://btsvancity.com/category/whitecaps/post-game-whitecaps/">Post-Game</a></li>
</ul>
</li>
<li id="menu-item-862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-862"><a href="https://btsvancity.com/category/canada-soccer/">Canada Soccer</a>
<ul class="sub-menu">
	<li id="menu-item-868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-868"><a href="https://btsvancity.com/category/canada-soccer/mens/">Men&#8217;s</a>
	<ul class="sub-menu">
		<li id="menu-item-857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-857"><a href="https://btsvancity.com/category/canada-soccer/columns-canada-soccer/">Columns</a></li>
		<li id="menu-item-846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-846"><a href="https://btsvancity.com/category/canada-soccer/interviews-canada-soccer/">Interviews</a></li>
		<li id="menu-item-847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-847"><a href="https://btsvancity.com/category/canada-soccer/pre-game-canada-soccer/">Pre-Game</a></li>
		<li id="menu-item-848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-848"><a href="https://btsvancity.com/category/canada-soccer/post-game-canada-soccer/">Post-Game</a></li>
		<li id="menu-item-840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-840"><a href="https://btsvancity.com/category/canada-soccer/wayback-wednesday-canada-soccer/">Wayback Wednesday</a></li>
	</ul>
</li>
	<li id="menu-item-869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-869"><a href="https://btsvancity.com/category/canada-soccer/womens/">Women&#8217;s</a>
	<ul class="sub-menu">
		<li id="menu-item-871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-871"><a href="https://btsvancity.com/category/canada-soccer/womens/columns-womens/">Columns</a></li>
		<li id="menu-item-872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-872"><a href="https://btsvancity.com/category/canada-soccer/womens/interviews-womens/">Interviews</a></li>
		<li id="menu-item-873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873"><a href="https://btsvancity.com/category/canada-soccer/womens/post-game-womens/">Post-Game</a></li>
		<li id="menu-item-874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-874"><a href="https://btsvancity.com/category/canada-soccer/womens/pre-game-womens/">Pre-Game</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-863"><a href="https://btsvancity.com/category/pacific-fc/">Pacific FC</a>
<ul class="sub-menu">
	<li id="menu-item-850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-850"><a href="https://btsvancity.com/category/pacific-fc/pre-game-pacific-fc/">Pre-Game</a></li>
	<li id="menu-item-851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-851"><a href="https://btsvancity.com/category/pacific-fc/post-game-pacific-fc/">Post-Game</a></li>
</ul>
</li>
<li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-864"><a href="https://btsvancity.com/category/tss-rovers/">TSS Rovers</a>
<ul class="sub-menu">
	<li id="menu-item-841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-841"><a href="https://btsvancity.com/category/tss-rovers/pre-game-tss-rovers/">Pre-Game</a></li>
	<li id="menu-item-842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842"><a href="https://btsvancity.com/category/tss-rovers/post-game-tss-rovers/">Post-Game</a></li>
</ul>
</li>
<li id="menu-item-865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865"><a href="https://btsvancity.com/category/other-soccer-talk/">Other Soccer Talk</a>
<ul class="sub-menu">
	<li id="menu-item-2168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2168"><a href="https://btsvancity.com/category/canadian-premier-league/">Canadian Premier League</a></li>
	<li id="menu-item-2170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2170"><a href="https://btsvancity.com/category/other-soccer-talk/voyageurs-cup/">Voyageurs Cup</a></li>
	<li id="menu-item-2169" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2169"><a href="https://btsvancity.com/tag/mls/">MLS</a></li>
	<li id="menu-item-2167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2167"><a href="https://btsvancity.com/category/other-soccer-talk/european-soccer-talk/">European Soccer Talk</a></li>
</ul>
</li>
<li id="menu-item-501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-501"><a href="https://btsvancity.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-1091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1091"><a href="https://btsvancity.com/media/">Media</a>
	<ul class="sub-menu">
		<li id="menu-item-1092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092"><a href="https://btsvancity.com/category/photos/">Photos</a></li>
		<li id="menu-item-1093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1093"><a href="https://btsvancity.com/category/videos/">Videos</a></li>
	</ul>
</li>
	<li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510"><a href="https://btsvancity.com/contact/">Contact</a></li>
	<li id="menu-item-504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-504"><a href="https://btsvancity.com/who-we-are/">Our Team</a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="https://btsvancity.com/instagram/">Instagram</a></li>
	<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="https://btsvancity.com/twitter/">Twitter</a></li>
</ul>
</li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://btsvancity.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-5086" class="post-5086 post type-post status-publish format-standard has-post-thumbnail hentry category-bts category-columns category-interviews category-whitecaps tag-2020-mls-playoffs tag-2020-mls-season tag-2020-mls-sesaon tag-axel-schuster tag-bc-place tag-bts tag-btsb tag-btsbs tag-btsbt tag-btsbts tag-btsn tag-btsva tag-btsvancity tag-btsvancity-com tag-canada-soccer tag-canadian-championship tag-canadian-premier-league tag-canadian-soccer tag-ceo tag-craig-dalrymple tag-cristian-dajome tag-development-squad tag-dp tag-group-b-mls-is-back tag-hwang-in-beom tag-major-league-soccer tag-marc-dos-santos tag-mark-pannes tag-markmls tag-mlmls tag-mls tag-mls-2-0 tag-mls-2020-regular-season tag-mls-3-0 tag-mls-4-0 tag-mls-academy tag-mls-all-star tag-mls-cba tag-mls-cup tag-mls-debut tag-mls-free-agency tag-mls-is-back tag-mls-is-back-tournament tag-mls-kits tag-mls-offseason tag-mls-playoffs tag-mls-re-entry-draft tag-mls-return tag-mls-salary-cap tag-mls-soccer tag-mls-super-draft tag-mls-to-orlando tag-mls-waiver-draft tag-mlsm tag-mlsmls tag-mlsoccer tag-mlspa tag-mlssoccer tag-mlssoccer-com tag-mmls tag-montreal-impact tag-quarantine tag-schedule tag-signings tag-toronto-fc tag-turf tag-u21 tag-u23 tag-u23-development-squad tag-us tag-vancou tag-vancouver tag-vancouver-whitecaps tag-vancouver-whitecaps-fc tag-vanni-startini tag-whitecaps tag-whitecaps-fc tag-young-dp tag-youth-development">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="1920" height="768" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2660.jpg?resize=1920%2C768&amp;ssl=1" class="attachment-canard-single-thumbnail size-canard-single-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="5092" data-permalink="https://btsvancity.com/2020/09/11/surreal-start-10-months-into-tenure-with-vancouver-whitecaps-axel-schuster-looks-ahead-to-busy-rest-of-2020-for-caps/_mg_2660/" data-orig-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2660.jpg?fit=4882%2C3255&amp;ssl=1" data-orig-size="4882,3255" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1599332054&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_2660" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2660.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2660.jpg?fit=720%2C480&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2660.jpg?resize=1920%2C768&amp;ssl=1 1920w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2660.jpg?zoom=2&amp;resize=1920%2C768&amp;ssl=1 3840w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2660.jpg?resize=1920%2C768&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</div>
		
		<div class="entry-meta"><span class="cat-links"><a href="https://btsvancity.com/category/bts/" rel="category tag">BTS</a>, <a href="https://btsvancity.com/category/whitecaps/columns/" rel="category tag">Columns</a>, <a href="https://btsvancity.com/category/whitecaps/interviews/" rel="category tag">Interviews</a>, <a href="https://btsvancity.com/category/whitecaps/" rel="category tag">Whitecaps</a></span></div><h1 class="entry-title">Surreal Start: 10 months into tenure with Vancouver Whitecaps, Axel Schuster looks ahead to busy rest of 2020 for ‘Caps</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p><em>Axel Schuster sat down with media for an hour-long roundtable this week. Here are our big takeaways from that availability, as he shared some interesting tidbits on the MLS schedule, youth development, young DPs, signing players and more.&nbsp;</em></p>



<p>It’s been a few busy days off of the field for the Vancouver Whitecaps.</p>



<p>Earlier this week, they announced that current first-team assistant coach, Vanni Startini, would become the ‘director of methodology’, moving him away from the first team into more of a role with the academy, with longtime academy director Craig Dalrymple set to leave the club on October 15th.&nbsp;</p>



<p>A day after that, the club announced that they’d bring in a chief revenue officer and a chief marketing officer, as they decided to slightly reshuffle the front office, giving support to Axel Schuster, who is already assuming a double role as Sporting Director and Chief Executive Officier after the departure of former CEO Mark Pannes earlier this summer.&nbsp;</p>



<p>As a result of that news, Schuster held court with reporters on Thursday, giving an update on all sorts of topics, including an update on transfers, the youth development team, DP spots, the BC Place turf and MLS’s upcoming schedule, as well as the new changes in the Front Office.&nbsp;</p>



<p>While the changes in the structure of the club don’t appear to hugely impactful, a lot of what Schuster was asked about was quite interesting to talk about, so in this piece, we’ll dive into some of that we took away from his availability, as he shared lots of interesting tidbits ahead of a busy few months for the Whitecaps.&nbsp;</p>



<p>From having to get set to play in the US, to their quest to bring in some new players, there’s a lot to watch for if you follow the ‘Caps in the next couple of weeks, as 2020 continues to be a strange year for the Vancouver-based MLS side.&nbsp;</p>



<p><strong>MLS Phase 2 schedule finally out:</strong></p>



<p>Understandably, the first big talking point during the availability was MLS’s phase 2 schedule, which as of the time of Schuster’s comments, wasn’t available yet, but in the 24 hours since, the first 3 games of each team’s programs was put out to the masses.&nbsp;</p>



<p>Obviously, Schuster had seen the release, so he wasn’t able to say anything specific until it dropped, but he did also give an idea of what things will look like beyond the 3 games, as the ‘Caps will be expected to play 12 games total, against 6 opponents, all in the Western Conference, in the span of around 2 months.&nbsp;</p>



<p>“I think the main information that we have is that we will play 12 games in the next phase before the playoffs,” Schuster said. “And all of these games for us as the Whitecaps are games against 6 US opponents. The league wants to avoid long travels, so you all know about the geography of North America better than me, but I think it&#8217;s really easy to find out if it is 12 games, six opponents, to find out which of the six opponents might be.”</p>



<p>On Friday, it was then confirmed that the first 3 matches for Vancouver would be against Real Salt Lake away, LAFC away, and then against the Portland Timbers at ‘home’, which due to the border closures and quarantine rules that remain in effect to at least the end of the month, will be held at their new home-away-from-home, Portland.&nbsp;</p>



<p>So yes, the ‘Caps will play their rivals, Portland, in a home game in their stadium, but alas, it’s 2020, anything can indeed happen.&nbsp;</p>



<p>But aside from that, it was interesting to note that MLS only dropped the first 3 games of each team’s schedule, leaving many to wonder about the other 9 games.&nbsp;</p>



<p>That was done by design, however, as the current border closure deadline is around the time that the 3rd matchday will wrap up, giving an idea if games could be played in Canada, but given that it’s likeliest that the border closure will indeed be extended, expect the rest of the 9 games to feature more ‘home’ games in Portland for the ‘Caps.&nbsp;</p>



<p>As Schuster said on Thursday, all he knows his that he has those 3 games in 9 days which are confirmed, and the rest of the games are out there, but now they’ve got to wait to know exactly how long they’ll have to relocate to the US for.&nbsp;</p>



<p>“Starting the weekend after our Montreal games, so around the 18th or 19th (of September) it will start, and then within nine days, we will have three games,” he said. “Relocating, yes, no, going to the games, going on the road trip, coming back, all of that is still a little bit in the air. And we also waiting for additional information from the federal rules in Canada and from local health.”</p>



<p><strong>Player signings continue to be a struggle:</strong></p>



<p>After that, the talk shifted to player signings, as the MLS’s transfer window does remain open, with teams all around the league continuing to make signings.&nbsp;</p>



<p>With the ‘Caps selling on In Beom Hwang a month ago, leaving them with an open DP spot, some did wonder if they’d make a move, be it to bring in a DP or just to round out their squad, but as of now, they’ve yet to announce anything.&nbsp;</p>



<p>And as Schuster told reporters, that is due to their unique situation as a Canadian team. Because they’re likely going to have to stay in the US for at least 2 months, any player arriving now from outside of Canada would have to quarantine for 14 days, and then travel to the US for 2 months, and then quarantine when they return to Canada, which is not an attractive proposition for any new player.&nbsp;</p>



<p>Compared to teams in the US, who will be staying in their home markets and don’t have to quarantine, there’s a reason why the ‘Caps, Toronto FC and Montreal Impact have struggled to make signings, and that’s because of their unique situation as Canadian teams in an American league.&nbsp;</p>



<p>“The next months look very special,” Schuster said. “And there are players that have different options and then they say: ‘okay, what does it mean that we relocate, we are under protocols, in quarantine, maybe (even) in quarantine until Christmas.’”</p>



<p>“So these are all things, where we also have sometimes get an answer like: ‘Okay, yeah maybe we discuss in December for your next season, but to tell my family now that I leave tomorrow and that I’m in quarantine until Christmas is not looking not like my favourite option.’”</p>



<p>As a result of all that, it makes it hard to imagine Vancouver signing a player from outside of the league until Christmas, at least not officially. Even if they do sign someone, they likely won’t see them until then, anyway, so it would be very unlikely to see any announcements of that sort for a while.&nbsp;</p>



<p>But one option that does remain a lot more feasible is the possibility of bringing in players from within MLS and North America.&nbsp;</p>



<p>If the ‘Caps were to sign someone from the Canadian Premier League, which head coach Marc Dos Santos has said is a possibility, they wouldn’t have to quarantine to join the squad, and if they were to acquire an MLS player in time for phase 2 who is already in the US, he could just join the squad once they’re in the States.</p>



<p>It won’t be easy, as Schuster did confirm that they came close to acquiring a player from within MLS until the player told them that he didn’t want to join them due to the prospect of a quarantine and potential relocation, but despite that rejection, they’ll certainly continue to look for potential pieces.&nbsp;</p>



<p>“I don&#8217;t see that a player in the league is more expensive than a player outside, so every quality has its price,” he said. “And, of course, the trade is a different transfer business, but the point is, and it&#8217;s exactly one of this and I will not share any more details, but we spoke with one player and he said he will not come to Vancouver, and that that&#8217;s under the actual situation, that if he leaves his club right now he is in the quarantine until Christmas.”</p>



<p>“So, yeah, do we want to force the player to come? Because we still can do the trade, I know we could do the trade and the player has to do it. But do you think that is the right player that can help us if he already said to us: ‘I will not come’.”</p>



<p><strong>Troubles with the turf?&nbsp;</strong></p>



<figure class="wp-block-image size-large"><img data-attachment-id="5016" data-permalink="https://btsvancity.com/2020/09/05/threes-company-third-times-the-charm-for-whitecaps-vs-tfc-as-they-snap-losing-streak-with-big-3-2-win-at-bc-place/_mg_2412/" data-orig-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2412.jpg?fit=4620%2C3080&amp;ssl=1" data-orig-size="4620,3080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1599328804&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;123&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_2412" data-image-description data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2412.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2412.jpg?fit=720%2C480&amp;ssl=1" loading="lazy" width="720" height="480" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2412.jpg?resize=720%2C480&#038;ssl=1" alt class="wp-image-5016 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2412.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2412.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2412.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2412.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2412.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2412.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2412.jpg?resize=135%2C90&amp;ssl=1 135w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2412.jpg?w=1440&amp;ssl=1 1440w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2412.jpg?w=2160&amp;ssl=1 2160w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2412.jpg?resize=720%2C480&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="5016" data-permalink="https://btsvancity.com/2020/09/05/threes-company-third-times-the-charm-for-whitecaps-vs-tfc-as-they-snap-losing-streak-with-big-3-2-win-at-bc-place/_mg_2412/" data-orig-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2412.jpg?fit=4620%2C3080&amp;ssl=1" data-orig-size="4620,3080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1599328804&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;123&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_2412" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2412.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2412.jpg?fit=720%2C480&amp;ssl=1" loading="lazy" width="720" height="480" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2412.jpg?resize=720%2C480&#038;ssl=1" alt="" class="wp-image-5016" srcset="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2412.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2412.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2412.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2412.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2412.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2412.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2412.jpg?resize=135%2C90&amp;ssl=1 135w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2412.jpg?w=1440&amp;ssl=1 1440w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2412.jpg?w=2160&amp;ssl=1 2160w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></noscript><figcaption><em>Ali Adnan chases Ayo Akinola on the turf at BC Place last week (Keveren Guillou)</em></figcaption></figure>



<p>Another talking point that came up was the artificial turf that is currently installed at BC Place, especially after In Beom Hwang stated in an interview that he wasn’t a big fan of the artificial surface.&nbsp;</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Here’s a link to the interview with Hwang In-beom in Korean. Anyone interested in reading a translated script of the interview? Might get on it this coming weekend when I have more time if there’s enough demand.<a href="https://t.co/LxSsQhnkVQ">https://t.co/LxSsQhnkVQ</a> <a href="https://t.co/CIp24ZVV4E">https://t.co/CIp24ZVV4E</a></p>&mdash; Steve Han • 한만성 (@realstevescores) <a href="https://twitter.com/realstevescores/status/1303134700425244672?ref_src=twsrc%5Etfw">September 8, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Obviously, that is not news to the ‘Caps, as they know that turf isn’t the preferred surface for any footballer, but due to their stadium situation, it’s something that they must deal with for now.&nbsp;</p>



<p>If they were to one day build their own stadium, as has been the plan to do in the past, they could install a grass surface, but as long as they rent BC Place, it’s going to be turf, and Schuster says that won’t impact their ability to sign players, at least in most cases.&nbsp;</p>



<p>“Yeah, so it is a reality that we have turf,” he said. “And we&#8217;re not the only club in the league that has turf. So of course, we share that with every player we want to sign. So I think there is not one player that comes here and is surprised that there is turf in the stadium.”</p>



<p>“There are players that don&#8217;t like to play on turf, some players have medical issues, they will let us know, but in the moment that you sign for the club, you know that there is a turf.”</p>



<p>In good news, though, Schuster did also reveal that he’d begun discussions with BC Place and PavCo, the owners of the stadium, about possibly updating the artificial surface.&nbsp;</p>



<p>Considering that it’s been a while since the turf was last replaced, with the last change coming in 2015 ahead of the Women’s World Cup, it sounds like a new surface could be put in, which would be beneficial for the ‘Caps considering that they’ve likely still got at least a half-decade in BC Place ahead of them.&nbsp;</p>



<p>“We were thinking about starting the process to think about what we can do to check and improve the quality of the turf,” Schuster said. “And of course, the last step is to bring in new turf. And we (the ‘Caps and PavCo) agreed to do that together.”</p>



<p><strong>Youth movement continues to grow: </strong></p>



<p>A big talking point for Vancouver this season has been their injection of youth into the first team, as they’ve given minutes to 11 players 23 or younger, 7 of them being Canadians, including 4 homegrowns that came up through the academy.</p>



<p>When Schuster was brought in last year, the ‘Caps made it clear that they wanted to be a youth-driven team, one that relies heavily on the contributions of young players, especially those coming through the academy.&nbsp;&nbsp;</p>



<p>As some teams in MLS have shown, when your top players are young, you can still compete, and as an added bonus, you can then sell them on for hefty prices, allowing you to invest more money into even more quality talent down the road.&nbsp;</p>



<p>Obviously the ‘Caps haven’t gotten the results to show for their belief in youth quite yet, but if their players continue to progress as they have, you’d expect to see more players join the likes of Alphonso Davies and Hwang In Beom as players who made multi-million dollar moves to Europe via the ‘Caps.&nbsp;</p>



<p>It’s a process that’s not going to be complete overnight, and Schuster admitted as much, but he also stated his satisfaction with the plan so far, especially when you consider that the ‘Caps are already the youngest team in the league.&nbsp;</p>



<p>“Yeah, my general thoughts about that is that unfortunately, we are not able to show all of that what we had in our minds, because the club made a decision to make a restart and to change things (this past offseason),” he said. “We decided to build a culture and define what are the basics of our games are, so we defined the four cornerstones. We also decided to become more of a development club, to focus not only but also on young players, and that&#8217;s what we did.”</p>



<p>“We have the youngest team in the league, we had that from the first moment on, and at the same time, we are rebuilding and wanted to change our approach, and to build a culture of the game.”</p>



<p>But while the first team is doing a good job at integrating youngsters, partly through circumstance but also through merit, there is no doubt that the pipeline from the academy to the first team needs to be improved.&nbsp;</p>



<p>A big part of that is not having a second team, of which the ‘Caps gave up for financial reasons back in 2017, but with them having a U23 team now, it’s hoped that they can soon put them in a league, which would help the problem of finding minutes for players who age out of the academy at 19 years of age but aren’t ready for the first team.&nbsp;</p>



<p>Schuster revealed that while he hopes to find any sort of league for his U23 charges to play in, saying ‘I hope so, I really hope so,’ when asked about the plans to have them in a league in time for 2021, he did say that MLS is looking at creating a U23 league as well, which they hope to have by 2021.</p>



<p>“Everybody is working on finding a platform and MLS as well,” he said. “And building a platform as MLS wants to build the platform for U23, and the calendar should be aligned to the MLS calendar so means it will not start before 2021.”</p>



<p>Elsewhere in the youth system, he did also say that the ‘Caps U19 team, which is without a league to play in due to the pandemic making it impossible for them to play games in the US as they usually do, saying that they’ll be joining a Vancouver Men’s league this fall, getting them a chance to pick up some minutes.&nbsp;</p>



<p>This won’t be a long-term solution, as the U19 team will fall under the branches of MLS Next, the new and reformed Academy league developed by MLS, but until they’re able to actually play in the States, this is the solution they came up with for now.&nbsp;</p>



<p>“I feel very good that they have some competition,” Schuster said. “As we said that the U19s will have a place in the local men&#8217;s league.”</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Axel Schuster has revealed that <a href="https://twitter.com/hashtag/VWFC?src=hash&amp;ref_src=twsrc%5Etfw">#VWFC</a> U19s will be involved in a &quot;local men&#39;s league&quot; this season due to border issues. <a href="https://twitter.com/vmslsoccer?ref_src=twsrc%5Etfw">@vmslsoccer</a>?</p>&mdash; AFTN (@aftncanada) <a href="https://twitter.com/aftncanada/status/1304172760617242625?ref_src=twsrc%5Etfw">September 10, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p><strong>Much ado about DP spots: </strong></p>



<p>With the sale of In Beom, the ‘Caps have a DP spot open now, as we mentioned earlier.&nbsp;</p>



<p>But while they’ll look to fill that as soon as possible, that might not be the only move we see them make in the DP department, as Schuster gave some more details about potential roster rule changes ahead of last year.&nbsp;</p>



<p>It was first hinted at when the new CBA was announced, and details have leaked out from all corners about it this summer, but Schuster was the first league executive to confirm that there will likely be 3 additional ‘DP style’ spots added next year, in addition to the DP spots already in place.&nbsp;</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Looks like rules are changing to allow an extra three spots, of limited scope, for younger DP level players. Not a done deal yet. <a href="https://twitter.com/hashtag/MLS?src=hash&amp;ref_src=twsrc%5Etfw">#MLS</a> <a href="https://twitter.com/hashtag/VWFC?src=hash&amp;ref_src=twsrc%5Etfw">#VWFC</a> <a href="https://t.co/JLQO5Ew8Ue">https://t.co/JLQO5Ew8Ue</a></p>&mdash; J.J. Adams (@TheRealJJAdams) <a href="https://twitter.com/TheRealJJAdams/status/1304176061689655296?ref_src=twsrc%5Etfw">September 10, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>The only caveat with these new spots is that they have to be used on players who are 22-years-old or younger, which along with the open ‘Caps DP spot, and the MLS money that they have, could make them buyers this winter.&nbsp;</p>



<p>“I think with the open DP spot, and the possibility to sign also three young DPs next January, and with the open DP spot to sign whenever we want, and at the same time, still having some additional cap money, I think we have some good ideas, where and how we can improve and where we need some additional tools for our game,” Schuster said.&nbsp;</p>



<p>Considering the ‘Caps desire to bring in young players, this new Young DP rule could be something they look to take advantage of, and Schuster confirmed as much when asked about what the new rules could do for the club.</p>



<p>“The rules are changing,” he said. “By the way, it&#8217;s not 100% right now, and the rules are changing and, changing because of COVID. But the league, in general, agreed to open three additional spots for players 22 and younger. It&#8217;s not like a full DP, but there are some restrictions, but you can invest in young players outside of the cap.”</p>



<p>“And, of course, as we want to be a club that goes for young players and develop young players, those are way interesting spots for us.</p>



<p><strong>Dajome’s happy ending:</strong></p>



<p>Lastly, the big thing to take away from this availability was this incredible story that was told by Schuster, as he gave some perspective on what players can go through behind the scenes in a year like this.&nbsp;</p>



<p>The player he talked about was Cristian Dajome, who arrived to the ‘Caps via Colombian side Atletico Nacional, after spending the 2019 season in Ecuador with Independiente Del Valle.&nbsp;</p>



<p>Dajome arrived in time for preseason, with the plan being that he would have his family, consisting of his wife and 3 kids, join him once they sorted their visa situations sorted out, expected to be some time in March.&nbsp;</p>



<p>Instead, the pandemic hit, forcing them to stay put as the borders closed, even though they were able to come with their paperwork situation resolved.&nbsp;</p>



<p>Twice, the ‘Caps even tried to send a charter plane to Colombia to try and pick them up and bring them to Vancouver, and twice they were denied upon arriving to Bogota, forcing the plane to travel all the way back.&nbsp;</p>



<p>Finally, with domestic air service starting up once again in Colombia, the ‘Caps gave it a third try, and that would prove to be the lucky attempt, as they successfully brought them to Canada, arriving earlier this week.&nbsp;</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Wow, Schuster just told a story about Cristian Dajome, saying that his family (wife, 3 kids) was stuck in Bogota due to the pandemic and visa issues, and twice they even tried to charter them out, but the charter plane was cancelled. <br><br>Happy ending, the family arrived 2 days ago</p>&mdash; Alexandre Gangué-Ruzic (@AlexGangueRuzic) <a href="https://twitter.com/AlexGangueRuzic/status/1304174896059002880?ref_src=twsrc%5Etfw">September 10, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>While Dajome did <a href="https://btsvancity.com/2020/06/26/cristian-dajome-colombian-winger-reflects-on-signing-with-the-caps-his-adjustment-to-life-in-vancouver/">share with Sebastian Pereira that he had been unable to have his wife and kids travel due to COVID in an exclusive interview with BTS a few months back, </a>no one knew that the ‘Caps had gone to such lengths to reunite them, so they certainly deserve a hat tip for the effort put in for them to make that happen.&nbsp;</p>



<p>Sometimes we forget that these players are human beings and go through things like this when signing for a new club, especially in a year like this, so it gives some perspective on what Dajome had to go through off of the pitch in 2020.</p>



<p>Considering that he’s played well despite that, it shows the toughness that he has for not letting that situation drag him down on the pitch, so hopefully he’s taking full advantage of this precious time to be reunited with his family once again.&nbsp;</p>



<p><strong>Looking Forward:</strong></p>



<p>So all-in-all, it was a good chance to talk with Schuster, who gave some interesting insight into what’s going on at the club right now.&nbsp;</p>



<p>From the plans to replace the turf, to the possibility for some new signings, as well as updates on the various youth teams, there is a lot more news to come, which Schuster alluded to.&nbsp;</p>



<p>After a busy summer, things aren’t looking like slowing down any time soon, so nearing a year on the ‘Caps job, Schuster is happy to keep on grinding, as he looks to help pull the club out of some rough years for them on and off the pitch.&nbsp;</p>



<p>It’s been far from the ideal first year for many reasons out of his control, but he’s appearing to still be going strong, so look for him to continue and moving the needle for the ‘Caps on various issues as they continue to rebuild themselves.&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://btsvancity.com/2020/09/11/surreal-start-10-months-into-tenure-with-vancouver-whitecaps-axel-schuster-looks-ahead-to-busy-rest-of-2020-for-caps/" data-text="Surreal Start: 10 months into tenure with Vancouver Whitecaps, Axel Schuster looks ahead to busy rest of 2020 for ‘Caps" data-via="btsvancity" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://btsvancity.com/2020/09/11/surreal-start-10-months-into-tenure-with-vancouver-whitecaps-axel-schuster-looks-ahead-to-busy-rest-of-2020-for-caps/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe loading="lazy" src="about:blank" height="22" width="120" scrolling="no" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.reddit.com/static/button/button1.html?newwindow=true&#038;width=120&#038;url=https%3A%2F%2Fbtsvancity.com%2F2020%2F09%2F11%2Fsurreal-start-10-months-into-tenure-with-vancouver-whitecaps-axel-schuster-looks-ahead-to-busy-rest-of-2020-for-caps%2F&#038;title=Surreal%20Start%3A%2010%20months%20into%20tenure%20with%20Vancouver%20Whitecaps%2C%20Axel%20Schuster%20looks%20ahead%20to%20busy%20rest%20of%202020%20for%20%E2%80%98Caps"></iframe><noscript><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fbtsvancity.com%2F2020%2F09%2F11%2Fsurreal-start-10-months-into-tenure-with-vancouver-whitecaps-axel-schuster-looks-ahead-to-busy-rest-of-2020-for-caps%2F&amp;title=Surreal%20Start%3A%2010%20months%20into%20tenure%20with%20Vancouver%20Whitecaps%2C%20Axel%20Schuster%20looks%20ahead%20to%20busy%20rest%20of%202020%20for%20%E2%80%98Caps" height="22" width="120" scrolling="no" frameborder="0"></iframe></noscript></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://btsvancity.com/2020/09/11/surreal-start-10-months-into-tenure-with-vancouver-whitecaps-axel-schuster-looks-ahead-to-busy-rest-of-2020-for-caps/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Surreal Start: 10 months into tenure with Vancouver Whitecaps, Axel Schuster looks ahead to busy rest of 2020 for ‘Caps" data-content="https://btsvancity.com/2020/09/11/surreal-start-10-months-into-tenure-with-vancouver-whitecaps-axel-schuster-looks-ahead-to-busy-rest-of-2020-for-caps/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fbtsvancity.com%2F2020%2F09%2F11%2Fsurreal-start-10-months-into-tenure-with-vancouver-whitecaps-axel-schuster-looks-ahead-to-busy-rest-of-2020-for-caps%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fbtsvancity.com%2Fwp-content%2Fuploads%2F2020%2F09%2FMG_2660.jpg%3Ffit%3D1200%252C800%26ssl%3D1&#038;description=Surreal%20Start%3A%2010%20months%20into%20tenure%20with%20Vancouver%20Whitecaps%2C%20Axel%20Schuster%20looks%20ahead%20to%20busy%20rest%20of%202020%20for%20%E2%80%98Caps" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720" data-recalc-dims="1" /></noscript></a></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://btsvancity.com/2020/09/11/surreal-start-10-months-into-tenure-with-vancouver-whitecaps-axel-schuster-looks-ahead-to-busy-rest-of-2020-for-caps/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://btsvancity.com/2020/09/11/surreal-start-10-months-into-tenure-with-vancouver-whitecaps-axel-schuster-looks-ahead-to-busy-rest-of-2020-for-caps/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://btsvancity.com/2020/09/11/surreal-start-10-months-into-tenure-with-vancouver-whitecaps-axel-schuster-looks-ahead-to-busy-rest-of-2020-for-caps/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-157984321-5086-5f5c5ab47d644' data-src='https://widgets.wp.com/likes/#blog_id=157984321&amp;post_id=5086&amp;origin=btsvancity.com&amp;obj_id=157984321-5086-5f5c5ab47d644' data-name='like-post-frame-157984321-5086-5f5c5ab47d644'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="btsva-after-content" id="btsva-1290140017"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-7349919517279281" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><!-- AI CONTENT END 2 -->
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="posted-on"><a href="https://btsvancity.com/2020/09/11/surreal-start-10-months-into-tenure-with-vancouver-whitecaps-axel-schuster-looks-ahead-to-busy-rest-of-2020-for-caps/" rel="bookmark"><time class="entry-date published" datetime="2020-09-11T14:36:29-07:00">September 11, 2020</time><time class="updated" datetime="2020-09-11T14:36:30-07:00">September 11, 2020</time></a></span><span class="tags-links"><a href="https://btsvancity.com/tag/2020-mls-playoffs/" rel="tag">2020 MLS Playoffs</a>, <a href="https://btsvancity.com/tag/2020-mls-season/" rel="tag">2020 MLS Season</a>, <a href="https://btsvancity.com/tag/2020-mls-sesaon/" rel="tag">2020 MlS Sesaon</a>, <a href="https://btsvancity.com/tag/axel-schuster/" rel="tag">Axel Schuster</a>, <a href="https://btsvancity.com/tag/bc-place/" rel="tag">BC Place</a>, <a href="https://btsvancity.com/tag/bts/" rel="tag">BTS</a>, <a href="https://btsvancity.com/tag/btsb/" rel="tag">BTSb</a>, <a href="https://btsvancity.com/tag/btsbs/" rel="tag">BTSbs</a>, <a href="https://btsvancity.com/tag/btsbt/" rel="tag">BTSbt</a>, <a href="https://btsvancity.com/tag/btsbts/" rel="tag">btsBTS</a>, <a href="https://btsvancity.com/tag/btsn/" rel="tag">BTSN</a>, <a href="https://btsvancity.com/tag/btsva/" rel="tag">btsva</a>, <a href="https://btsvancity.com/tag/btsvancity/" rel="tag">btsvancity</a>, <a href="https://btsvancity.com/tag/btsvancity-com/" rel="tag">btsvancity.com</a>, <a href="https://btsvancity.com/tag/canada-soccer/" rel="tag">Canada Soccer</a>, <a href="https://btsvancity.com/tag/canadian-championship/" rel="tag">canadian championship</a>, <a href="https://btsvancity.com/tag/canadian-premier-league/" rel="tag">Canadian Premier League</a>, <a href="https://btsvancity.com/tag/canadian-soccer/" rel="tag">Canadian Soccer</a>, <a href="https://btsvancity.com/tag/ceo/" rel="tag">CEO</a>, <a href="https://btsvancity.com/tag/craig-dalrymple/" rel="tag">Craig Dalrymple</a>, <a href="https://btsvancity.com/tag/cristian-dajome/" rel="tag">Cristian Dajome</a>, <a href="https://btsvancity.com/tag/development-squad/" rel="tag">development squad</a>, <a href="https://btsvancity.com/tag/dp/" rel="tag">DP</a>, <a href="https://btsvancity.com/tag/group-b-mls-is-back/" rel="tag">Group B MLS is Back</a>, <a href="https://btsvancity.com/tag/hwang-in-beom/" rel="tag">Hwang In Beom</a>, <a href="https://btsvancity.com/tag/major-league-soccer/" rel="tag">Major League Soccer</a>, <a href="https://btsvancity.com/tag/marc-dos-santos/" rel="tag">Marc Dos Santos</a>, <a href="https://btsvancity.com/tag/mark-pannes/" rel="tag">Mark Pannes</a>, <a href="https://btsvancity.com/tag/markmls/" rel="tag">markMLS</a>, <a href="https://btsvancity.com/tag/mlmls/" rel="tag">MLMLS</a>, <a href="https://btsvancity.com/tag/mls/" rel="tag">MLS</a>, <a href="https://btsvancity.com/tag/mls-2-0/" rel="tag">MLS 2.0</a>, <a href="https://btsvancity.com/tag/mls-2020-regular-season/" rel="tag">MLS 2020 Regular Season</a>, <a href="https://btsvancity.com/tag/mls-3-0/" rel="tag">MLS 3.0</a>, <a href="https://btsvancity.com/tag/mls-4-0/" rel="tag">MLS 4.0</a>, <a href="https://btsvancity.com/tag/mls-academy/" rel="tag">MLS Academy</a>, <a href="https://btsvancity.com/tag/mls-all-star/" rel="tag">MLS All Star</a>, <a href="https://btsvancity.com/tag/mls-cba/" rel="tag">MLS CBA</a>, <a href="https://btsvancity.com/tag/mls-cup/" rel="tag">MLS Cup</a>, <a href="https://btsvancity.com/tag/mls-debut/" rel="tag">MLS Debut</a>, <a href="https://btsvancity.com/tag/mls-free-agency/" rel="tag">MLS Free Agency</a>, <a href="https://btsvancity.com/tag/mls-is-back/" rel="tag">MLS is Back</a>, <a href="https://btsvancity.com/tag/mls-is-back-tournament/" rel="tag">MLS is Back Tournament</a>, <a href="https://btsvancity.com/tag/mls-kits/" rel="tag">mls kits</a>, <a href="https://btsvancity.com/tag/mls-offseason/" rel="tag">MLS Offseason</a>, <a href="https://btsvancity.com/tag/mls-playoffs/" rel="tag">MLS Playoffs</a>, <a href="https://btsvancity.com/tag/mls-re-entry-draft/" rel="tag">MLS Re-Entry Draft</a>, <a href="https://btsvancity.com/tag/mls-return/" rel="tag">MLS RETURN</a>, <a href="https://btsvancity.com/tag/mls-salary-cap/" rel="tag">MLS Salary Cap</a>, <a href="https://btsvancity.com/tag/mls-soccer/" rel="tag">MLS SOCCER</a>, <a href="https://btsvancity.com/tag/mls-super-draft/" rel="tag">MLS Super Draft</a>, <a href="https://btsvancity.com/tag/mls-to-orlando/" rel="tag">MLS to Orlando</a>, <a href="https://btsvancity.com/tag/mls-waiver-draft/" rel="tag">MLS Waiver Draft</a>, <a href="https://btsvancity.com/tag/mlsm/" rel="tag">mlsm</a>, <a href="https://btsvancity.com/tag/mlsmls/" rel="tag">MLSMLS</a>, <a href="https://btsvancity.com/tag/mlsoccer/" rel="tag">mlsoccer</a>, <a href="https://btsvancity.com/tag/mlspa/" rel="tag">MLSPA</a>, <a href="https://btsvancity.com/tag/mlssoccer/" rel="tag">MLSSOCCER</a>, <a href="https://btsvancity.com/tag/mlssoccer-com/" rel="tag">MLSSoccer.COM</a>, <a href="https://btsvancity.com/tag/mmls/" rel="tag">MMLS</a>, <a href="https://btsvancity.com/tag/montreal-impact/" rel="tag">Montreal Impact</a>, <a href="https://btsvancity.com/tag/quarantine/" rel="tag">quarantine</a>, <a href="https://btsvancity.com/tag/schedule/" rel="tag">SCHEDULE</a>, <a href="https://btsvancity.com/tag/signings/" rel="tag">Signings</a>, <a href="https://btsvancity.com/tag/toronto-fc/" rel="tag">Toronto FC</a>, <a href="https://btsvancity.com/tag/turf/" rel="tag">Turf</a>, <a href="https://btsvancity.com/tag/u21/" rel="tag">U21</a>, <a href="https://btsvancity.com/tag/u23/" rel="tag">U23</a>, <a href="https://btsvancity.com/tag/u23-development-squad/" rel="tag">U23 Development Squad</a>, <a href="https://btsvancity.com/tag/us/" rel="tag">US</a>, <a href="https://btsvancity.com/tag/vancou/" rel="tag">Vancou</a>, <a href="https://btsvancity.com/tag/vancouver/" rel="tag">Vancouver</a>, <a href="https://btsvancity.com/tag/vancouver-whitecaps/" rel="tag">Vancouver Whitecaps</a>, <a href="https://btsvancity.com/tag/vancouver-whitecaps-fc/" rel="tag">Vancouver Whitecaps FC</a>, <a href="https://btsvancity.com/tag/vanni-startini/" rel="tag">Vanni Startini</a>, <a href="https://btsvancity.com/tag/whitecaps/" rel="tag">Whitecaps</a>, <a href="https://btsvancity.com/tag/whitecaps-fc/" rel="tag">whitecaps fc</a>, <a href="https://btsvancity.com/tag/young-dp/" rel="tag">Young DP</a>, <a href="https://btsvancity.com/tag/youth-development/" rel="tag">Youth Development</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/11/surreal-start-10-months-into-tenure-with-vancouver-whitecaps-axel-schuster-looks-ahead-to-busy-rest-of-2020-for-caps/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe loading="lazy" title="Comment Form" src="about:blank" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&#038;postid=5086&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=db0ee06772d9c8441ef3618910ad3ef5f73dd435#parent=https%3A%2F%2Fbtsvancity.com%2F2020%2F09%2F11%2Fsurreal-start-10-months-into-tenure-with-vancouver-whitecaps-axel-schuster-looks-ahead-to-busy-rest-of-2020-for-caps%2F"></iframe><noscript><iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&#038;postid=5086&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=db0ee06772d9c8441ef3618910ad3ef5f73dd435#parent=https%3A%2F%2Fbtsvancity.com%2F2020%2F09%2F11%2Fsurreal-start-10-months-into-tenure-with-vancouver-whitecaps-axel-schuster-looks-ahead-to-busy-rest-of-2020-for-caps%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe></noscript>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://btsvancity.com/2020/09/11/the-third-sub-episode-42-previewing-montreal-vs-vancouver-x2-the-thierry-henry-project-and-some-cpl-talk-ft-tristan-damours/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">The Third Sub Episode 42: Previewing Montreal vs Vancouver x2, the Thierry Henry project and some CPL talk (Ft. Tristan D&#8217;Amours)</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
	
<div class="author-info">
	<div class="author-avatar">
		<img alt src="https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>	</div><!-- .author-avatar -->

	<div class="author-heading">
		<h2 class="author-title">Published by</h2>
		<h3 class="author-name">Alexandre Gangué-Ruzic</h3>
	</div><!-- .author-heading -->

	<p class="author-bio">
		Alex is a second-year student at Ryerson University in Toronto, after having attended Simon Fraser University in Vancouver for his first year. He loves soccer, hockey and a myriad of other sports, but mostly does writing on soccer for now. You can find him on twitter at @AlexGangueRuzic.		<a class="author-link" href="https://btsvancity.com/author/alexgr1591/" rel="author">
			View all posts by Alexandre Gangué-Ruzic		</a>
	</p><!-- .author-bio -->
</div><!-- .author-info -->
<aside id="milestone_widget-5" class="widget milestone-widget"><div id="milestone_widget-5-content" class="milestone-content"><div class="milestone-header"><strong class="event">Whitecaps FC</strong><span class="date">July 22, 2020</span></div><div class="milestone-message">We await the official announcement from MLS surrounding a return to play in late-August</div></div><!--milestone-content--></aside><aside id="milestone_widget-12" class="widget milestone-widget"><div id="milestone_widget-12-content" class="milestone-content"><div class="milestone-header"><strong class="event">Pacific FC</strong><span class="date">August 13, 2020</span></div><div class="milestone-message">The CPL is back!</div></div><!--milestone-content--></aside><aside id="milestone_widget-7" class="widget milestone-widget"><div id="milestone_widget-7-content" class="milestone-content"><div class="milestone-header"><strong class="event">CanMNT</strong><span class="date">October 10, 2020</span></div><div class="milestone-countdown"><span class="difference">29</span> <span class="label">days to go.</span></div></div><!--milestone-content--></aside><aside id="milestone_widget-14" class="widget milestone-widget"><div id="milestone_widget-14-content" class="milestone-content"><div class="milestone-header"><strong class="event">CanWNT</strong><span class="date">March 10, 2020</span></div><div class="milestone-message">We continue to await a safe return of the CanWNT</div></div><!--milestone-content--></aside><aside id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Subscribe to Between The Sticks via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to Between The Sticks to receive notifications of all new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-4">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-4"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://btsvancity.com/2020/09/11/surreal-start-10-months-into-tenure-with-vancouver-whitecaps-axel-schuster-looks-ahead-to-busy-rest-of-2020-for-caps/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="twitter_timeline-7" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow us on Twitter</h2><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#0a2842" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@btsvancity" href="https://twitter.com/@btsvancity">My Tweets</a></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7349919517279281"
     data-ad-slot="9021664030"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="wpcom_instagram_widget-5" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Check us out on Instagram!</h2><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CE5Ik4hJ_38/" target="_self"><div data-bg="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/118878825_304223530877964_2825423513873438679_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=c-AlR7YFNEcAX-W-5D0&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=8d69e8cdf3739c6e0da11a424985bb91&#038;oe=5F810CC4" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CE2KLpVJ-vr/" target="_self"><div data-bg="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/119004568_2644671862440644_982222593480496007_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=JAicxcoj1KUAX_bsYqM&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=5c5bff93e5abe10f6e9136e55c5c8838&#038;oe=5F82A026" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CEz3r9_pq43/" target="_self"><div data-bg="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/118804640_244618730093430_4316596783946785388_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rUPogoiBNjQAX9ZV8ds&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=5af0d645c193f1a4d3325995f527eca6&#038;oe=5F833631" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CD4S2PKpExn/" target="_self"><div data-bg="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/117410990_1981861868613273_7889119613735182890_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=N3z1nhsMfyAAX_0WjOT&#038;_nc_oc=AQkQITT-vs9bM7DVYhTTBbhMeFj_1_y_MZNv8C1wDuejKPinTgHvXxt4XblfJwYo7UQ&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=ce99c4b0347cce033b6acca831e4e755&#038;oe=5F80BDC2" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CC1r5m1JV5k/" target="_self"><div data-bg="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/113914270_898603843956224_1796975672160120088_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=PgF7YH2rsm4AX9p-hOB&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=6b7e67bf225a6febeacc3de1c54192f5&#038;oe=5F838BB6" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CCcaI0LpE2w/" target="_self"><div data-bg="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/106716765_277447790188126_8856476329575636575_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=c1Fr76sirYYAX8qpR4j&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=8dfac5cdb5ad4de6108d66cc8b60ff4f&#038;oe=5F8110A3" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text"></span></div></a>
</div>
</aside><aside id="search-9" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://btsvancity.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_gallery-5" class="widget widget_media_gallery"><h2 class="widget-title">CPL Finals &#8211; Cavalry FC VS Forge FC</h2><div class="tiled-gallery type-square tiled-gallery-unresized" data-original-width="720" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/btsvancity.com\/2020\/09\/11\/surreal-start-10-months-into-tenure-with-vancouver-whitecaps-axel-schuster-looks-ahead-to-busy-rest-of-2020-for-caps\/&quot;,&quot;likes_blog_id&quot;:&quot;157984321&quot;}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 720px; height: 720px;" data-original-width="720" data-original-height="720" > <div class="gallery-group" style="width: 720px; height: 720px;" data-original-width="720" data-original-height="720" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/mg_4456/" border="0" itemprop="url"> <meta itemprop="width" content="716"> <meta itemprop="height" content="716"> <img data-attachment-id="2576" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572696771&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mg_4456" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20716%20716'%3E%3C/svg%3E" width="716" height="716" data-original-width="716" data-original-height="716" itemprop="http://schema.org/image" title="mg_4456" alt="mg_4456" style="width: 716px; height: 716px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?w=716&#038;h=716&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2576" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572696771&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mg_4456" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?w=716&#038;h=716&#038;crop=1&#038;ssl=1" width="716" height="716" data-original-width="716" data-original-height="716" itemprop="http://schema.org/image" title="mg_4456" alt="mg_4456" style="width: 716px; height: 716px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/04/after-whirlwind-rookie-pro-season-triston-henry-on-top-of-cpl-mountain-with-forge-%ef%bb%bfvictory/_mg_5689/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2588" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572703959&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5689" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5689" alt="_MG_5689" style="width: 356px; height: 356px;" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2588" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572703959&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5689" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=720%2C480&#038;ssl=1" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5689" alt="_MG_5689" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/05/long-read-after-year-of-1sts-cavalrys-marco-carducci-reflects-on-a-memorable-cpl-campaign/_mg_5126/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2607" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg" data-orig-size="4834,3222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572701322&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_5126" data-image-description="" data-medium-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5126" alt="_MG_5126" style="width: 356px; height: 356px;" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2607" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg" data-orig-size="4834,3222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572701322&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_5126" data-image-description="" data-medium-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=720%2C480&#038;ssl=1" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5126" alt="_MG_5126" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/02/what-to-take-away-from-forges-victory-over-cavalry-in-first-ever-cpl-finals-%ef%bb%bf/_mg_5799/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2581" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704403&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5799" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5799" alt="_MG_5799" style="width: 356px; height: 356px;" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2581" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704403&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5799" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=720%2C480&#038;ssl=1" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5799" alt="_MG_5799" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/04/after-whirlwind-rookie-pro-season-triston-henry-on-top-of-cpl-mountain-with-forge-%ef%bb%bfvictory/_mg_5740/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2587" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704134&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5740" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5740" alt="_MG_5740" style="width: 356px; height: 356px;" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2587" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704134&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5740" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=720%2C480&#038;ssl=1" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5740" alt="_MG_5740" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/05/long-read-after-year-of-1sts-cavalrys-marco-carducci-reflects-on-a-memorable-cpl-campaign/_mg_4310-2/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2609" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg" data-orig-size="4310,3110" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572695871&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_4310" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=300%2C216&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=720%2C520&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4310" alt="_MG_4310" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2609" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg" data-orig-size="4310,3110" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572695871&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_4310" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=300%2C216&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=720%2C520&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4310" alt="_MG_4310" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/10/31/after-quiet-first-leg-dominique-malonga-and-cavalry-ready-to-put-bow-on-strong-1st-cpl-season/img_20191031_185633/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2543" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20191031_185633" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="IMG_20191031_185633" alt="IMG_20191031_185633" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2543" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20191031_185633" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="IMG_20191031_185633" alt="IMG_20191031_185633" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/_mg_4980/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2563" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg" data-orig-size="4897,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572700415&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_4980" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4980" alt="_MG_4980" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2563" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg" data-orig-size="4897,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572700415&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_4980" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4980" alt="_MG_4980" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/_mg_5747-4/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2564" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704245&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5747" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5747" alt="_MG_5747" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2564" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704245&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5747" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5747" alt="_MG_5747" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> </div></aside><aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="300" height="245" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=300%2C245&amp;ssl=1" class="image wp-image-92  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="92" data-permalink="https://btsvancity.com/2019/02/05/the-journey-begins/bc_place_opening_day_2011-09-30/" data-orig-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=2855%2C2328&amp;ssl=1" data-orig-size="2855,2328" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1317410208&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;1.6&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BC_Place_Opening_Day_2011-09-30" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=300%2C245&amp;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=720%2C587&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?w=2855&amp;ssl=1 2855w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=300%2C245&amp;ssl=1 300w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=1024%2C835&amp;ssl=1 1024w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=768%2C626&amp;ssl=1 768w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=1536%2C1252&amp;ssl=1 1536w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=2048%2C1670&amp;ssl=1 2048w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=110%2C90&amp;ssl=1 110w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?w=1440&amp;ssl=1 1440w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?w=2160&amp;ssl=1 2160w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=300%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></aside></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
<div id="tertiary" class="footer-widget" role="complementary">
	<div class="footer-widget-inner">
		<aside id="categories-7" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://btsvancity.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="626925">BTS&nbsp;&nbsp;(430)</option>
	<option class="level-0" value="193224">Canada Soccer&nbsp;&nbsp;(139)</option>
	<option class="level-1" value="681769043">&nbsp;&nbsp;&nbsp;Columns&nbsp;&nbsp;(59)</option>
	<option class="level-1" value="681768993">&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="19493">&nbsp;&nbsp;&nbsp;Men&#8217;s&nbsp;&nbsp;(78)</option>
	<option class="level-1" value="681769001">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="681768995">&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="681768859">&nbsp;&nbsp;&nbsp;Wayback Wednesday&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="13390">&nbsp;&nbsp;&nbsp;Women&#8217;s&nbsp;&nbsp;(18)</option>
	<option class="level-2" value="681770736">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Columns&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="245629124">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="681770728">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="681770723">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="689568796">Canadian Premier League&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="689568795">Français&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="671308337">Other Soccer Talk&nbsp;&nbsp;(74)</option>
	<option class="level-1" value="687467102">&nbsp;&nbsp;&nbsp;European Soccer Talk&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="5143">&nbsp;&nbsp;&nbsp;MLS&nbsp;&nbsp;(33)</option>
	<option class="level-1" value="19747164">&nbsp;&nbsp;&nbsp;Voyageurs Cup&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="645090593">Pacific FC&nbsp;&nbsp;(21)</option>
	<option class="level-1" value="681769072">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="681769062">&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="304">Photos&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="689568685">Podcast&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="653302604">TSS Rovers&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="681768868">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="4264">Welcome&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="893121">Whitecaps&nbsp;&nbsp;(264)</option>
	<option class="level-1" value="22840">&nbsp;&nbsp;&nbsp;Columns&nbsp;&nbsp;(115)</option>
	<option class="level-1" value="831">&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="96517">&nbsp;&nbsp;&nbsp;Post game&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="681769035">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(63)</option>
	<option class="level-1" value="284770">&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(58)</option>
	<option class="level-1" value="689568704">&nbsp;&nbsp;&nbsp;Tactics&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="11210145">&nbsp;&nbsp;&nbsp;Wayback Wednesday&nbsp;&nbsp;(8)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="top-posts-6" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2020/09/10/torontos-on-top-late-lapse-from-the-impact-gives-rival-tfc-2-1-win-and-foot-in-canadian-championship-final/" title="Toronto’s on top: Late lapse from the Impact gives rival TFC 2-1 win and one foot in Canadian Championship final" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Toronto’s on top: Late lapse from the Impact gives rival TFC 2-1 win and one foot in Canadian Championship final" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2270.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2270.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Toronto’s on top: Late lapse from the Impact gives rival TFC 2-1 win and one foot in Canadian Championship final" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2020/09/11/surreal-start-10-months-into-tenure-with-vancouver-whitecaps-axel-schuster-looks-ahead-to-busy-rest-of-2020-for-caps/" title="Surreal Start: 10 months into tenure with Vancouver Whitecaps, Axel Schuster looks ahead to busy rest of 2020 for ‘Caps" class="bump-view" data-bump-view="tp" aria-current="page"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Surreal Start: 10 months into tenure with Vancouver Whitecaps, Axel Schuster looks ahead to busy rest of 2020 for ‘Caps" data-pin-nopin="true" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2660.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2660.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Surreal Start: 10 months into tenure with Vancouver Whitecaps, Axel Schuster looks ahead to busy rest of 2020 for ‘Caps" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2020/09/10/payback-resilient-cavalry-fc-gets-on-the-board-in-the-2nd-round-of-island-games-with-win-over-learning-pacific-fc/" title="Payback: ‘Resilient’ Cavalry FC gets on the board in the 2nd round of Island Games with win over ‘learning’ Pacific FC" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Payback: ‘Resilient’ Cavalry FC gets on the board in the 2nd round of Island Games with win over ‘learning’ Pacific FC" data-pin-nopin="true" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/CAVvsPACSeptember-10-2020-2.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/CAVvsPACSeptember-10-2020-2.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Payback: ‘Resilient’ Cavalry FC gets on the board in the 2nd round of Island Games with win over ‘learning’ Pacific FC" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2020/09/11/the-third-sub-episode-42-previewing-montreal-vs-vancouver-x2-the-thierry-henry-project-and-some-cpl-talk-ft-tristan-damours/" title="The Third Sub Episode 42: Previewing Montreal vs Vancouver x2, the Thierry Henry project and some CPL talk (Ft. Tristan D&#039;Amours)" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="The Third Sub Episode 42: Previewing Montreal vs Vancouver x2, the Thierry Henry project and some CPL talk (Ft. Tristan D&#039;Amours)" data-pin-nopin="true" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/Full-time-D_C_-United-v-Montreal-Impact-Wide-World-of-Sports_m15020.jpg?fit=1200%2C777&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/09/Full-time-D_C_-United-v-Montreal-Impact-Wide-World-of-Sports_m15020.jpg?fit=1200%2C777&#038;ssl=1&#038;resize=200%2C200" alt="The Third Sub Episode 42: Previewing Montreal vs Vancouver x2, the Thierry Henry project and some CPL talk (Ft. Tristan D&#039;Amours)" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2020/09/09/the-third-sub-episode-41-the-whitecaps-bust-their-slump-vs-tfc-and-the-cpl-finishes-round-1-of-island-games/" title="The Third Sub Episode 41: The Whitecaps bust their slump vs TFC and the CPL finishes Round 1 of Island Games" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="The Third Sub Episode 41: The Whitecaps bust their slump vs TFC and the CPL finishes Round 1 of Island Games" data-pin-nopin="true" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2587.jpg?fit=1200%2C941&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/09/MG_2587.jpg?fit=1200%2C941&#038;ssl=1&#038;resize=200%2C200" alt="The Third Sub Episode 41: The Whitecaps bust their slump vs TFC and the CPL finishes Round 1 of Island Games" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2020/08/10/in-beom-gone-in-beom-hwangs-complicated-whitecaps-adventure-continues-with-recent-russian-transfer-rumours/" title="In Beom Gone?: In Beom Hwang&#039;s complicated Whitecaps adventure continues with recent Russian transfer rumours" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="In Beom Gone?: In Beom Hwang&#039;s complicated Whitecaps adventure continues with recent Russian transfer rumours" data-pin-nopin="true" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/08/MG_3858.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/08/MG_3858.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="In Beom Gone?: In Beom Hwang&#039;s complicated Whitecaps adventure continues with recent Russian transfer rumours" data-pin-nopin="true"/></noscript></a>						</div>
					</div>
</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Subscribe to Between The Sticks via Email!</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to Between The Sticks and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://btsvancity.com/2020/09/11/surreal-start-10-months-into-tenure-with-vancouver-whitecaps-axel-schuster-looks-ahead-to-busy-rest-of-2020-for-caps/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="search-11" class="widget widget_search"><h2 class="widget-title">Search</h2><form role="search" method="get" class="search-form" action="https://btsvancity.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>	</div><!-- .wrapper -->
</div><!-- #tertiary -->

	
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a></a>
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js'></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7349919517279281",
    enable_page_level_ads: true
  });
</script><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-150811624-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-be8183bf71093df431aaa0a5b2255afb">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/btsvancity.com\/2020\/09\/11\/surreal-start-10-months-into-tenure-with-vancouver-whitecaps-axel-schuster-looks-ahead-to-busy-rest-of-2020-for-caps\/":5086};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2020/09/11/surreal-start-10-months-into-tenure-with-vancouver-whitecaps-axel-schuster-looks-ahead-to-busy-rest-of-2020-for-caps/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading" width="16" height="16" data-lazy-src="https://btsvancity.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" /><noscript><img style="float: right; display: none" class="loading" src="https://btsvancity.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-61a4073caed1e752ed950e2005d766a9' href='https://btsvancity.com/_static/??-eJyFjEsKgCAUAC+UaYVEi+gsog+xnh98inT7aOG2ljMD0xLTMRQIhSes1gXiJ5Sk9MV9NBWBuFY5VgLsgXUxaqKh/Q+KQzDMKkTI9xe9w8Pvk9wWOa9CigcSEjs+' type='text/css' media='all' />
<script type='text/javascript'  src='https://btsvancity.com/_static/??wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?m=1599164900'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202037' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='milestone-js-extra'>
var MilestoneConfig = {"instances":[{"id":"milestone_widget-5","message":"<div class=\"milestone-message\">We await the official announcement from MLS surrounding a return to play in late-August<\/div>","refresh":0,"content_id":"milestone_widget-5-content"},{"id":"milestone_widget-12","message":"<div class=\"milestone-message\">The CPL is back!<\/div>","refresh":0,"content_id":"milestone_widget-12-content"},{"id":"milestone_widget-7","message":"<div class=\"milestone-countdown\"><span class=\"difference\">29<\/span> <span class=\"label\">days to go.<\/span><\/div>","refresh":86400,"content_id":"milestone_widget-7-content"},{"id":"milestone_widget-14","message":"<div class=\"milestone-message\">We continue to await a safe return of the CanWNT<\/div>","refresh":0,"content_id":"milestone_widget-14-content"}],"api_root":"https:\/\/btsvancity.com\/wp-json\/"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/btsvancity.com\/wp-admin\/admin-ajax.php","nonce":"fe057e1773","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/btsvancity.com\/wp-login.php?redirect_to=https%3A%2F%2Fbtsvancity.com%2F2020%2F09%2F11%2Fsurreal-start-10-months-into-tenure-with-vancouver-whitecaps-axel-schuster-looks-ahead-to-busy-rest-of-2020-for-caps%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://btsvancity.com/_static/??-eJyVkttOwzAMhl+ILEIasF0gHgW5idu6zaEkzkr39Bix0mkX63qXON//x6dxUCYGxsB6cKWhkHWHPIDptY+2OMx6HJoU27jr8tO40Nyil0cDAZLVXdYBTtQAUwxrZI3AJaGdiTW+RbCY1qiMkEy7SlFoHCpui68CkHuMX6csVrCeYk+DchR6VUdTsqrp+yKhYFyxAgtlovciVwkHN+083fbzdk6fItZVIWf1SLZBztqTDI5jwOW0zYhHYsakmDxKwo+oTxhsTBoKRw/MZOYX5eA8KfLQSH05md8ar0LbEhtiZmlqFuU2YfdVME27OaeEmc4bLRz1UoH4FGwhWCc7ueivJyhX9BXabfYGUiwZ3X/f5sAdG+gpe+Q/mzomv2HEshlWNeCkjune7fL9h39/fjkeDse31/3+Bwh0mR4='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://btsvancity.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.9' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe loading="lazy" src='about:blank' scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://widgets.wp.com/likes/master.html?ver=202037#ver=202037"></iframe><noscript><iframe src='https://widgets.wp.com/likes/master.html?ver=202037#ver=202037' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe></noscript>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&postid=5086&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=db0ee06772d9c8441ef3618910ad3ef5f73dd435#parent=https%3A%2F%2Fbtsvancity.com%2F2020%2F09%2F11%2Fsurreal-start-10-months-into-tenure-with-vancouver-whitecaps-axel-schuster-looks-ahead-to-busy-rest-of-2020-for-caps%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&postid=5086&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=db0ee06772d9c8441ef3618910ad3ef5f73dd435#parent=https%3A%2F%2Fbtsvancity.com%2F2020%2F09%2F11%2Fsurreal-start-10-months-into-tenure-with-vancouver-whitecaps-axel-schuster-looks-ahead-to-busy-rest-of-2020-for-caps%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'157984321',post:'5086',tz:'-7',srv:'btsvancity.com'} ]);
	_stq.push([ 'clickTrackerInit', '157984321', '5086' ]);
</script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://btsvancity.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>