<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://btsvancity.com/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Quattrocento+Sans:r:latin,latin-ext"]},"typekit":{"id":"wan2zux"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://btsvancity.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"minion-pro","minion-pro-1",serif}.wf-active .hentry div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post-title{font-family:"minion-pro","minion-pro-1",serif}.wf-active .widget_authors > ul > li > a{font-family:"minion-pro","minion-pro-1",serif}.wf-active h1, .wf-active h2:not(site-description):not(.author-title), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2:not(site-description):not(.author-title){font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .post-navigation .post-title{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-title, .wf-active .widgettitle{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active .featured-content .entry-title{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active .archive .hentry .entry-title, .wf-active .blog .hentry .entry-title, .wf-active .search .hentry .entry-title{font-style:normal;font-weight:400}.wf-active .page .entry-title, .wf-active .single .entry-title{font-style:normal;font-weight:400}.wf-active .author-info .author-name{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title, .wf-active .no-comments{font-style:normal;font-weight:400}.wf-active .no-comments{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .comment-author{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .hentry div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-grofile h4{font-style:normal;font-weight:400}@media screen and (min-width: 768px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .aboutme_widget #am_name{font-style:normal;font-weight:400}.wf-active .aboutme_widget #am_headline{font-style:normal;font-weight:400}</style>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="OAqxB4GsemJFQkmc_WcFfeXDr_omeVs7wBx_HapLIOA" />

	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Building it Up: Vancouver Whitecaps hoping for more &#039;consistent&#039; tactical approach ahead of Real Salt Lake clash (Preview #17) - Between The Sticks</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://btsvancity.com/2020/10/09/building-it-up-vancouver-whitecaps-hoping-for-more-consistent-tactical-approach-ahead-of-real-salt-lake-clash-preview-17/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Building it Up: Vancouver Whitecaps hoping for more &#039;consistent&#039; tactical approach ahead of Real Salt Lake clash (Preview #17) - Between The Sticks" />
	<meta property="og:description" content="The Vancouver Whitecaps are getting set to take on Real Salt Lake at ‘home’ in Portland on Saturday. Here is our preview ahead of that one, as the ‘Caps look to avoid losing their 5th MLS game in a row, tying a high under Marc Dos Santos.&nbsp; After a short break, it’s time to get right back at it.&nbsp; Mere days after losing their 4th &hellip;" />
	<meta property="og:url" content="https://btsvancity.com/2020/10/09/building-it-up-vancouver-whitecaps-hoping-for-more-consistent-tactical-approach-ahead-of-real-salt-lake-clash-preview-17/" />
	<meta property="og:site_name" content="Between The Sticks" />
	<meta property="article:publisher" content="https://www.facebook.com/BTSVancity/?ref=bookmarks" />
	<meta property="article:published_time" content="2020-10-09T20:58:19+00:00" />
	<meta property="article:modified_time" content="2020-10-09T20:58:20+00:00" />
	<meta property="og:image" content="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_1965.jpg?fit=4647%2C3098&#038;ssl=1" />
	<meta property="og:image:width" content="4647" />
	<meta property="og:image:height" content="3098" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@btsvancity" />
	<meta name="twitter:site" content="@btsvancity" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Between The Sticks &raquo; Feed" href="https://btsvancity.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Between The Sticks &raquo; Comments Feed" href="https://btsvancity.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Between The Sticks &raquo; Building it Up: Vancouver Whitecaps hoping for more &#8216;consistent&#8217; tactical approach ahead of Real Salt Lake clash (Preview #17) Comments Feed" href="https://btsvancity.com/2020/10/09/building-it-up-vancouver-whitecaps-hoping-for-more-consistent-tactical-approach-ahead-of-real-salt-lake-clash-preview-17/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/btsvancity.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- btsvancity.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-6b7c1d7d35249603b3655192ab0ebe01' href='https://btsvancity.com/_static/??-eJyVUtFuwyAM/KFRmodFe5n2KRMBi3oBjLCjKH9fkiaaGnVd+oLuxJ19lj1mZSkJJNE5DB4T6x+QbGyvI7khAOsCwQg4lYllx06W+W3MCpMNg6vayrVDFt0Fsr0K2BVTJs0yBThFTJth39PSYljNG1M33x+efc6AfX0fWuQCcU5nkinulo3/K/tdh9IeEhSsEn4Mnzc6kGVussjUmC3Fo7Py0LEtmAXnPHfsaIkRnYe60PonxhcTf9GrJYTyeh0vLYwvpoAzzk0LxOQP7YTJogkqkCe+I88ObKswH+iKZ+lX/Gzac9O+f7TN+QpflivJ' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='canard-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://btsvancity.com/wp-content/uploads/2020/10/First-Half-photos-on-07_15-–-Vancouver-Whitecaps-vs_-San-Jose-Earthquakes-–-Wide-World-of-Sports_m9792.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-previous a:focus, .post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.6); }
			.post-navigation .nav-previous a:focus .post-title { color: #fff; }
		
.tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='canard-pt-serif-playfair-display-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=5.5.1' media='all' />
<link rel='stylesheet' id='canard-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.5.1' media='all' />
<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://btsvancity.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://btsvancity.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://btsvancity.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1592324036'></script>
<link rel="https://api.w.org/" href="https://btsvancity.com/wp-json/" /><link rel="alternate" type="application/json" href="https://btsvancity.com/wp-json/wp/v2/posts/5513" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://btsvancity.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://btsvancity.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/paGSWd-1qV' />
<link rel="alternate" type="application/json+oembed" href="https://btsvancity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbtsvancity.com%2F2020%2F10%2F09%2Fbuilding-it-up-vancouver-whitecaps-hoping-for-more-consistent-tactical-approach-ahead-of-real-salt-lake-clash-preview-17%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://btsvancity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbtsvancity.com%2F2020%2F10%2F09%2Fbuilding-it-up-vancouver-whitecaps-hoping-for-more-consistent-tactical-approach-ahead-of-real-salt-lake-clash-preview-17%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.17.0" /><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7349919517279281",
    enable_page_level_ads: true
  });
</script><style type='text/css'>img#wpstats{display:none}</style><style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 100%;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #222222;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #dddddd;
	border-top: 0;
	color: #222222;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-7349919517279281",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<script data-ad-client="ca-pub-7349919517279281" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-150811624-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-5513 single-format-standard wp-embed-responsive group-blog custom-colors tags-hidden elementor-default elementor-kit-4904">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<div class="site-branding">
			<a href="https://btsvancity.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="https://btsvancity.com/" rel="home">Between The Sticks</a></h1>
			<h2 class="site-description">Soccer website covering Vancouver Whitecaps, Canada&#039;s National Teams, CPL and more. We tell stories, crunch the stats, break down the tactics &amp; analyze the games.</h2>
		</div><!-- .site-branding -->

					<div class="header-image">
				<div class="header-image-inner">
					<a href="https://btsvancity.com/" rel="home"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%20642'%3E%3C/svg%3E" width="1500" height="642" alt="" data-lazy-src="https://btsvancity.com/wp-content/uploads/2020/02/cropped-bts-cover.jpg"><noscript><img src="https://btsvancity.com/wp-content/uploads/2020/02/cropped-bts-cover.jpg" width="1500" height="642" alt=""></noscript></a>
				</div><!-- .header-image-inner -->
			</div><!-- .header-image -->
		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500"><a href="https://btsvancity.wordpress.com">Home</a></li>
<li id="menu-item-3540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3540"><a href="https://btsvancity.com/category/podcast/">Podcast</a></li>
<li id="menu-item-866" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-866"><a href="https://btsvancity.com/category/whitecaps/">Whitecaps</a>
<ul class="sub-menu">
	<li id="menu-item-839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839"><a href="https://btsvancity.com/category/whitecaps/wayback-wednesday/">Wayback Wednesday</a></li>
	<li id="menu-item-843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-843"><a href="https://btsvancity.com/category/whitecaps/columns/">Columns</a></li>
	<li id="menu-item-844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-844"><a href="https://btsvancity.com/category/whitecaps/interviews/">Interviews</a></li>
	<li id="menu-item-838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-838"><a href="https://btsvancity.com/category/whitecaps/pre-game/">Pre-Game</a></li>
	<li id="menu-item-849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849"><a href="https://btsvancity.com/category/whitecaps/post-game-whitecaps/">Post-Game</a></li>
</ul>
</li>
<li id="menu-item-862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-862"><a href="https://btsvancity.com/category/canada-soccer/">Canada Soccer</a>
<ul class="sub-menu">
	<li id="menu-item-868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-868"><a href="https://btsvancity.com/category/canada-soccer/mens/">Men&#8217;s</a>
	<ul class="sub-menu">
		<li id="menu-item-857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-857"><a href="https://btsvancity.com/category/canada-soccer/columns-canada-soccer/">Columns</a></li>
		<li id="menu-item-846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-846"><a href="https://btsvancity.com/category/canada-soccer/interviews-canada-soccer/">Interviews</a></li>
		<li id="menu-item-847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-847"><a href="https://btsvancity.com/category/canada-soccer/pre-game-canada-soccer/">Pre-Game</a></li>
		<li id="menu-item-848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-848"><a href="https://btsvancity.com/category/canada-soccer/post-game-canada-soccer/">Post-Game</a></li>
		<li id="menu-item-840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-840"><a href="https://btsvancity.com/category/canada-soccer/wayback-wednesday-canada-soccer/">Wayback Wednesday</a></li>
	</ul>
</li>
	<li id="menu-item-869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-869"><a href="https://btsvancity.com/category/canada-soccer/womens/">Women&#8217;s</a>
	<ul class="sub-menu">
		<li id="menu-item-871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-871"><a href="https://btsvancity.com/category/canada-soccer/womens/columns-womens/">Columns</a></li>
		<li id="menu-item-872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-872"><a href="https://btsvancity.com/category/canada-soccer/womens/interviews-womens/">Interviews</a></li>
		<li id="menu-item-873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873"><a href="https://btsvancity.com/category/canada-soccer/womens/post-game-womens/">Post-Game</a></li>
		<li id="menu-item-874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-874"><a href="https://btsvancity.com/category/canada-soccer/womens/pre-game-womens/">Pre-Game</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-863"><a href="https://btsvancity.com/category/pacific-fc/">Pacific FC</a>
<ul class="sub-menu">
	<li id="menu-item-850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-850"><a href="https://btsvancity.com/category/pacific-fc/pre-game-pacific-fc/">Pre-Game</a></li>
	<li id="menu-item-851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-851"><a href="https://btsvancity.com/category/pacific-fc/post-game-pacific-fc/">Post-Game</a></li>
</ul>
</li>
<li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-864"><a href="https://btsvancity.com/category/tss-rovers/">TSS Rovers</a>
<ul class="sub-menu">
	<li id="menu-item-841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-841"><a href="https://btsvancity.com/category/tss-rovers/pre-game-tss-rovers/">Pre-Game</a></li>
	<li id="menu-item-842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842"><a href="https://btsvancity.com/category/tss-rovers/post-game-tss-rovers/">Post-Game</a></li>
</ul>
</li>
<li id="menu-item-865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865"><a href="https://btsvancity.com/category/other-soccer-talk/">Other Soccer Talk</a>
<ul class="sub-menu">
	<li id="menu-item-2168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2168"><a href="https://btsvancity.com/category/canadian-premier-league/">Canadian Premier League</a></li>
	<li id="menu-item-2170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2170"><a href="https://btsvancity.com/category/other-soccer-talk/voyageurs-cup/">Voyageurs Cup</a></li>
	<li id="menu-item-2169" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2169"><a href="https://btsvancity.com/tag/mls/">MLS</a></li>
	<li id="menu-item-2167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2167"><a href="https://btsvancity.com/category/other-soccer-talk/european-soccer-talk/">European Soccer Talk</a></li>
</ul>
</li>
<li id="menu-item-501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-501"><a href="https://btsvancity.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-1091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1091"><a href="https://btsvancity.com/media/">Media</a>
	<ul class="sub-menu">
		<li id="menu-item-1092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092"><a href="https://btsvancity.com/category/photos/">Photos</a></li>
		<li id="menu-item-1093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1093"><a href="https://btsvancity.com/category/videos/">Videos</a></li>
	</ul>
</li>
	<li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510"><a href="https://btsvancity.com/contact/">Contact</a></li>
	<li id="menu-item-504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-504"><a href="https://btsvancity.com/who-we-are/">Our Team</a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="https://btsvancity.com/instagram/">Instagram</a></li>
	<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="https://btsvancity.com/twitter/">Twitter</a></li>
</ul>
</li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://btsvancity.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-5513" class="post-5513 post type-post status-publish format-standard has-post-thumbnail hentry category-bts category-pre-game category-whitecaps tag-2020-mls-playoffs tag-2020-mls-season tag-2020-mls-sesaon tag-ali-adnan tag-andrew-putna tag-bts tag-btsb tag-btsbet tag-btsbs tag-btsbt tag-btsbte tag-btsbts tag-btsmajor tag-btsn tag-btsts tag-btsva tag-btsvancity tag-btsvancity-player-to-watch tag-btsvancity-com tag-caps tag-cristian-dajome tag-david-milinkovic tag-derek-cornelius tag-erik-godoy tag-evan-b tag-evan-bush tag-expected-goals tag-freddy-juarez tag-fredy-montero tag-group-b-mls-is-back tag-jake-nerwinski tag-janio tag-janio-bikel tag-justin-meram tag-kyle-beckerman tag-leonard-owusu tag-lucas-cavallini tag-major-league-soccer tag-marc-dos-santos tag-markmls tag-mlmls tag-mls tag-mls-2-0 tag-mls-2020-regular-season tag-mls-3-0 tag-mls-4-0 tag-mls-academy tag-mls-all-star tag-mls-cba tag-mls-cup tag-mls-debut tag-mls-free-agency tag-mls-is-back tag-mls-is-back-tournament tag-mls-kits tag-mls-offseason tag-mls-playoffs tag-mls-re-entry-draft tag-mls-return tag-mls-salary-cap tag-mls-soccer tag-mls-super-draft tag-mls-to-orlando tag-mls-waiver-draft tag-mlsm tag-mlsmls tag-mlsoccer tag-mlspa tag-mlssoccer tag-mlssoccer-com tag-mmls tag-portland tag-portland-timbers tag-pre-game tag-pre-match tag-preview tag-providence-park tag-real-salt-lake tag-rio-tinto-stadium tag-rsl tag-sam-johnson tag-san-jose-earthquakes tag-seattle-sounders tag-stats tag-stats-splurge tag-thomas-hasal tag-vancouver tag-vancouver-whitecaps tag-vancouver-whitecaps-fc tag-whitecaps tag-whitecaps-fc">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="1920" height="768" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_1965.jpg?resize=1920%2C768&amp;ssl=1" class="attachment-canard-single-thumbnail size-canard-single-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="5516" data-permalink="https://btsvancity.com/2020/10/09/building-it-up-vancouver-whitecaps-hoping-for-more-consistent-tactical-approach-ahead-of-real-salt-lake-clash-preview-17/_mg_1965/" data-orig-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_1965.jpg?fit=4647%2C3098&amp;ssl=1" data-orig-size="4647,3098" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570368481&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_1965" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_1965.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_1965.jpg?fit=720%2C480&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_1965.jpg?resize=1920%2C768&amp;ssl=1 1920w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_1965.jpg?zoom=2&amp;resize=1920%2C768&amp;ssl=1 3840w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_1965.jpg?resize=1920%2C768&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</div>
		
		<div class="entry-meta"><span class="cat-links"><a href="https://btsvancity.com/category/bts/" rel="category tag">BTS</a>, <a href="https://btsvancity.com/category/whitecaps/pre-game/" rel="category tag">Pre-Game</a>, <a href="https://btsvancity.com/category/whitecaps/" rel="category tag">Whitecaps</a></span></div><h1 class="entry-title">Building it Up: Vancouver Whitecaps hoping for more &#8216;consistent&#8217; tactical approach ahead of Real Salt Lake clash (Preview #17)</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p><em>The Vancouver Whitecaps are getting set to take on Real Salt Lake at ‘home’ in Portland on Saturday. Here is our preview ahead of that one, as the ‘Caps look to avoid losing their 5th MLS game in a row, tying a high under Marc Dos Santos.&nbsp;</em></p>



<p>After a short break, it’s time to get right back at it.&nbsp;</p>



<p>Mere days after losing their 4th game in a row, as they succumbed in a 3-0 defeat to the San Jose Earthquakes, the Vancouver Whitecaps are back at it on Saturday, as they now take on Real Salt Lake.&nbsp;</p>



<p>As they look to avoid tying their longest-ever losing streak under head coach, Marc Dos Santos, which was a 5 game skid in July of 2019, RSL provides them with a stiff test in this one.&nbsp;</p>



<p>At the same time, the ‘Caps will feel confident in their chances against RSL, especially considering that their last win came against this same Salt Lake side a few weeks back.&nbsp;</p>



<p>With both teams right in the thick of a hunt for a playoff spot, with only 3 points separating them in the satndings, this game promises to be intense, as RSL looks to avenge that home loss, in which Vancouver scored a late goal to snatch all 3 points.&nbsp;</p>



<p>“Yeah, but not only because of that first game we played against them, I think it&#8217;s more related to how we are both fighting for something similar,” Dos Santos said of the games likely intensity on Friday. “And we&#8217;re both fighting to finish in the top eight, and when you are in games like that, they&#8217;re just games that are going to be closer and closer looking like playoff games.”</p>



<p>“And that&#8217;s what I expect that the intensity of the game, I expect the fight in the game is going to be, all due to what&#8217;s at stake and that’s a playoff spot that is.”&nbsp;</p>



<p>And despite the losing streak, Dos Santos appears to be in good spirits ahead of this one, knowing that his team is close to breaking out of this slump.&nbsp;</p>



<p>They’ve had flashes of good play in these recent games, they’ve just been unable to find a way to turn that into results, something which they’re looking to change on Saturday.&nbsp;</p>



<p>“I feel good about the game,” Dos Santos said. “The guys feel good about the game, guys want to play this like they&#8217;re playing a final. It&#8217;s between two teams that want to fight very hard to be in a playoff spot, and we want to make sure that we build, especially on the game we played against Portland, the first half that we played against San Jose, so that it becomes more of the consistent approach of how we want to play as a team, and make sure that we put that out there for 90 minutes on Saturday.”</p>



<p>To do that, however, the ‘Caps need to score goals. They’re without a goal from open-play during this losing streak, with their last non-penalty goal coming in that aforementioned RSL game, so obviously breaking that duck has to be a priority.&nbsp;</p>



<p>While the defence has been an issue as well, at least in terms of the individual breakdowns that have tended to cause them issues in these losses, it feels like if they could attack more, the defence would be less susceptible to those concerns.&nbsp;</p>



<p>Therefore, a big part of Dos Santos’s focus has been on getting the ball into the final third and keeping it there, before finding a way to break through and turn that possession into chances and goals.&nbsp;&nbsp;</p>



<p>“We create chances by being closer to their goal,” Dos Santos said. “It’s all related to where we recover the balls, where we win the balls. When we win the balls, how fast can we get our best players, our best attacking players closer to their box, and that&#8217;s what we want to do.”</p>



<p>“We created a lot of chances, it&#8217;s true that we didn’t score from open place since Salt Lake, but if you look at the chances that we created against Portland, the chances that we created in the first half against San Jose, this is going to end up getting in. I believe that these chances are going to change into goals, and that&#8217;s what I expect tomorrow.”</p>



<p>One such player to keep an eye on as a result is Lucas Cavallini, the ‘Caps record-signing, who has struggled so far in his first MLS season.&nbsp;</p>



<p>He has as many suspensions (2) and penalty misses (2) as he does goals (2), but at the same time, he’s done well to generate chances, so it just feels like a matter of time before he has a breakout game.&nbsp;</p>



<p>Considering that he came off the bench to score the winner in that RSL game, that he might start in this one in the return from a suspension for yellow card accumulation could be good news for Vancouver, as Cavallini looks to finally bust a slump that has kept him down for most of this season.&nbsp;</p>



<p>Those struggles are bothering him, no doubt, but much like the rest of his team, he feels like he’s close to breaking through, he just needs to find that signature moment.&nbsp;</p>



<p>“I just try to be as professional as I can,” Cavallini said on Friday. “Take care of my body, train hard, do some extra stuff if I need to, speak to my family, of course, it always gets me out of my red zone, when I&#8217;m upset or something, but here the team has really jelled well.”</p>



<p>“We have a lot of stuff to do together and just the team bonding has been good, and everybody&#8217;s just trying to overcome this hard situation that we&#8217;re going through, and hopefully tomorrow, we start a new page.”</p>



<p><strong>BTSVancity Player to Watch: Lucas Cavallini</strong></p>



<figure class="wp-block-image size-large"><img data-attachment-id="5515" data-permalink="https://btsvancity.com/2020/10/09/building-it-up-vancouver-whitecaps-hoping-for-more-consistent-tactical-approach-ahead-of-real-salt-lake-clash-preview-17/_mg_2707/" data-orig-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_2707.jpg?fit=2900%2C2558&amp;ssl=1" data-orig-size="2900,2558" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1599332430&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_2707" data-image-description data-medium-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_2707.jpg?fit=300%2C265&amp;ssl=1" data-large-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_2707.jpg?fit=720%2C635&amp;ssl=1" loading="lazy" width="720" height="635" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_2707.jpg?resize=720%2C635&#038;ssl=1" alt class="wp-image-5515 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_2707.jpg?resize=1024%2C903&amp;ssl=1 1024w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_2707.jpg?resize=300%2C265&amp;ssl=1 300w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_2707.jpg?resize=768%2C677&amp;ssl=1 768w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_2707.jpg?resize=1536%2C1355&amp;ssl=1 1536w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_2707.jpg?resize=2048%2C1806&amp;ssl=1 2048w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_2707.jpg?resize=1200%2C1058&amp;ssl=1 1200w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_2707.jpg?resize=102%2C90&amp;ssl=1 102w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_2707.jpg?w=1440&amp;ssl=1 1440w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_2707.jpg?w=2160&amp;ssl=1 2160w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_2707.jpg?resize=720%2C635&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="5515" data-permalink="https://btsvancity.com/2020/10/09/building-it-up-vancouver-whitecaps-hoping-for-more-consistent-tactical-approach-ahead-of-real-salt-lake-clash-preview-17/_mg_2707/" data-orig-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_2707.jpg?fit=2900%2C2558&amp;ssl=1" data-orig-size="2900,2558" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1599332430&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_2707" data-image-description="" data-medium-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_2707.jpg?fit=300%2C265&amp;ssl=1" data-large-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_2707.jpg?fit=720%2C635&amp;ssl=1" loading="lazy" width="720" height="635" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_2707.jpg?resize=720%2C635&#038;ssl=1" alt="" class="wp-image-5515" srcset="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_2707.jpg?resize=1024%2C903&amp;ssl=1 1024w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_2707.jpg?resize=300%2C265&amp;ssl=1 300w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_2707.jpg?resize=768%2C677&amp;ssl=1 768w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_2707.jpg?resize=1536%2C1355&amp;ssl=1 1536w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_2707.jpg?resize=2048%2C1806&amp;ssl=1 2048w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_2707.jpg?resize=1200%2C1058&amp;ssl=1 1200w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_2707.jpg?resize=102%2C90&amp;ssl=1 102w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_2707.jpg?w=1440&amp;ssl=1 1440w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_2707.jpg?w=2160&amp;ssl=1 2160w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></noscript><figcaption><em>Lucas Cavallini in action versus TFC at BC Place in September (Keveren Guillou)</em></figcaption></figure>



<p>Basically, this section has mostly consisted of a rotating cast of ‘Caps attackers lately, but that gives you an idea of the offensive struggles the team has battled through.&nbsp;</p>



<p>At the same time, they all feel so close to breaking through, and none more so than Cavallini, who has seemingly found a way to generate one dangerous chance in every game that he plays.&nbsp;</p>



<p>Against an RSL team that he’s already scored on, there’s no better time for him to have his first multi-goal game in MLS, so make sure to keep an eye on him in this one, as he sets out to try and do just that.&nbsp;</p>



<p><strong>Storylines:&nbsp;</strong></p>



<p><strong>Red Card Drama? </strong>When these teams met, Kyle Beckerman was sent off for stamping on Thomas Hasal’s head, a gesture that appeared to end the promising rookie’s debut MLS campaign.&nbsp;</p>



<p>Considering that in the 4 games since then, the ‘Caps have picked up 3 red cards, could we see another red card in this one?&nbsp;</p>



<p>That’s not to say that Vancouver is going to seek out retribution for their fallen goalkeeper, as this isn’t hockey, but just based on how these two teams have played as of late, it does feel like a red card could be imminent.&nbsp;</p>



<p><strong>Home sweet home, sort of: </strong>For the first time in a while, the ‘Caps play a home game, because with all due respect to the ‘home’ game they played against the Timbers 2 weeks back, that wasn’t a home game.&nbsp;</p>



<p>While this game isn’t much of a home game, either, the ‘Caps do actually have more of a ‘home field’ advantage in Portland over RSL than they did against the Timbers, which should count for something.&nbsp;</p>



<p>You add in the fact that the ‘Caps won’t have to travel for their next 2 games, allowing them more rest and recovery time, this ‘home’ advantage could prove to be beneficial for them here.&nbsp;</p>



<p><strong>Avoid the slow start: </strong>It’s no coincidence that in these 4 losses, the ‘Caps have conceded a goal in the first 10 minutes of one of the two halves in all 4 games, as they’ve struggled at coming out strong out of the gate after pauses.&nbsp;</p>



<p>While they’ve avoided conceded in the first 10 minutes of the 1st half in the past 2 games, it’s been painful to see them play well and keep the game scoreless through 45 minutes only to concede inside the first 10 minutes of the second half, tanking their chances at winning.&nbsp;</p>



<p>If they can manage to avoid that, however, it does feel like they could actually have a chance at winning, provided they actually find a way to finish their chances, something they’ve struggled with in recent games.&nbsp;</p>



<p><strong>Stats Splurge:&nbsp;</strong></p>



<p>When these teams first met, it was actually quite even, as despite a 64-36 advantage in the possession department for RSL, the shots on target were only 4-3 for them, and they only won the Expected Goals battle 1.99-1.37.</p>



<p>While the red card they picked up certainly played a role in that, the game was actually really even until then, and if anything, the ‘Caps looked worse with the extra man than they did without it.&nbsp;</p>



<p>In a battle between a boom-or-bust team in terms of xG, Vancouver, and a middling xG team, RSL, this one feels like it’ll be tight once again, much as it was in the first game.&nbsp;</p>



<p><strong>Projected XIs:</strong></p>



<p><strong>Vancouver Whitecaps:&nbsp;</strong></p>



<figure class="wp-block-image"><img src="https://lh6.googleusercontent.com/klsrxprVvzX23xLhQUQtNytSdWN_k5Of1xuHScf-67O_xPrsv-8fWXkPP3evHN8uhd7QS0lyn5IY3ccnLfJTggurOc-n56uZle0gQwcWDgbgaFhYpu8OsdaulH9X4ij-JyCLkp9v" alt data-lazy-src="https://lh6.googleusercontent.com/klsrxprVvzX23xLhQUQtNytSdWN_k5Of1xuHScf-67O_xPrsv-8fWXkPP3evHN8uhd7QS0lyn5IY3ccnLfJTggurOc-n56uZle0gQwcWDgbgaFhYpu8OsdaulH9X4ij-JyCLkp9v?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://lh6.googleusercontent.com/klsrxprVvzX23xLhQUQtNytSdWN_k5Of1xuHScf-67O_xPrsv-8fWXkPP3evHN8uhd7QS0lyn5IY3ccnLfJTggurOc-n56uZle0gQwcWDgbgaFhYpu8OsdaulH9X4ij-JyCLkp9v" alt=""/></noscript></figure>



<p><strong>Head Coach: Marc Dos Santos</strong></p>



<p><strong>Regular Season Record: 5W-11L-0D (15 PTS)</strong></p>



<p><strong>Real Salt Lake:&nbsp;</strong></p>



<figure class="wp-block-image"><img src="https://lh3.googleusercontent.com/N3RTJLEJDHQAxqUbmz-NV0ALgnmVqVA32N2hp335YQQ99mTerW1eYTpRz9S9SsiGkgDsyKvgALkoUEezk1j8jm5fwnNywDsHEVJkUAPCObRBX-rxXAOTvfiBkIS6YWP8sXTLu50i" alt data-lazy-src="https://lh3.googleusercontent.com/N3RTJLEJDHQAxqUbmz-NV0ALgnmVqVA32N2hp335YQQ99mTerW1eYTpRz9S9SsiGkgDsyKvgALkoUEezk1j8jm5fwnNywDsHEVJkUAPCObRBX-rxXAOTvfiBkIS6YWP8sXTLu50i?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://lh3.googleusercontent.com/N3RTJLEJDHQAxqUbmz-NV0ALgnmVqVA32N2hp335YQQ99mTerW1eYTpRz9S9SsiGkgDsyKvgALkoUEezk1j8jm5fwnNywDsHEVJkUAPCObRBX-rxXAOTvfiBkIS6YWP8sXTLu50i" alt=""/></noscript></figure>



<p><strong>Head Coach: Freddy Juarez</strong></p>



<p><strong>Regular Season Record: 4W-6L-6D (18 PTS)</strong></p>



<p><strong>2020 Matchup:</strong></p>



<p><strong>Real Salt Lake 1-2 Vancouver Whitecaps</strong></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/PfUoOsYeAAA" data-id="PfUoOsYeAAA" data-query="version=3&amp;rel=1&amp;fs=1&amp;autohide=2&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;wmode=transparent"></div><noscript><iframe class='youtube-player' width='720' height='405' src='https://www.youtube.com/embed/PfUoOsYeAAA?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></noscript></span>
</div></figure>



<p><strong>Looking Forward:</strong></p>



<p>This is a big game for both teams, as Vancouver needs to at least draw to keep their playoff hopes within close reach, while RSL would probably claw back into a playoff spot with a win.&nbsp;</p>



<p>Considering what we saw when these 2 teams last met, that’s good news, as it promises to be another intriguing fixture.&nbsp;</p>



<p>As the ‘Caps look to take advantage of ‘home-field’ advantage, it’ll be interesting to see if they can avoid hitting a 5-game skid and snatch some points, because if not, it feels like their season may be all but over.&nbsp;</p>



<p>So with that in mind, it’s a huge game, as they look to show that despite their current struggles, they’re not as bad as they’ve looked as of late.</p>



<p><strong>Up Next: Vancouver Whitecaps vs Real Salt Lake, Saturday, October 10th, 19:00 PST (Providence Park, Portland)</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://btsvancity.com/2020/10/09/building-it-up-vancouver-whitecaps-hoping-for-more-consistent-tactical-approach-ahead-of-real-salt-lake-clash-preview-17/" data-text="Building it Up: Vancouver Whitecaps hoping for more &#039;consistent&#039; tactical approach ahead of Real Salt Lake clash (Preview #17)" data-via="btsvancity" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://btsvancity.com/2020/10/09/building-it-up-vancouver-whitecaps-hoping-for-more-consistent-tactical-approach-ahead-of-real-salt-lake-clash-preview-17/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe loading="lazy" src="about:blank" height="22" width="120" scrolling="no" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.reddit.com/static/button/button1.html?newwindow=true&#038;width=120&#038;url=https%3A%2F%2Fbtsvancity.com%2F2020%2F10%2F09%2Fbuilding-it-up-vancouver-whitecaps-hoping-for-more-consistent-tactical-approach-ahead-of-real-salt-lake-clash-preview-17%2F&#038;title=Building%20it%20Up%3A%20Vancouver%20Whitecaps%20hoping%20for%20more%20%27consistent%27%20tactical%20approach%20ahead%20of%20Real%20Salt%20Lake%20clash%20%28Preview%20%2317%29"></iframe><noscript><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fbtsvancity.com%2F2020%2F10%2F09%2Fbuilding-it-up-vancouver-whitecaps-hoping-for-more-consistent-tactical-approach-ahead-of-real-salt-lake-clash-preview-17%2F&amp;title=Building%20it%20Up%3A%20Vancouver%20Whitecaps%20hoping%20for%20more%20%27consistent%27%20tactical%20approach%20ahead%20of%20Real%20Salt%20Lake%20clash%20%28Preview%20%2317%29" height="22" width="120" scrolling="no" frameborder="0"></iframe></noscript></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://btsvancity.com/2020/10/09/building-it-up-vancouver-whitecaps-hoping-for-more-consistent-tactical-approach-ahead-of-real-salt-lake-clash-preview-17/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Building it Up: Vancouver Whitecaps hoping for more 'consistent' tactical approach ahead of Real Salt Lake clash (Preview #17)" data-content="https://btsvancity.com/2020/10/09/building-it-up-vancouver-whitecaps-hoping-for-more-consistent-tactical-approach-ahead-of-real-salt-lake-clash-preview-17/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fbtsvancity.com%2F2020%2F10%2F09%2Fbuilding-it-up-vancouver-whitecaps-hoping-for-more-consistent-tactical-approach-ahead-of-real-salt-lake-clash-preview-17%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fbtsvancity.com%2Fwp-content%2Fuploads%2F2020%2F10%2FMG_1965.jpg%3Ffit%3D1200%252C800%26ssl%3D1&#038;description=Building%20it%20Up%3A%20Vancouver%20Whitecaps%20hoping%20for%20more%20%27consistent%27%20tactical%20approach%20ahead%20of%20Real%20Salt%20Lake%20clash%20%28Preview%20%2317%29" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720" data-recalc-dims="1" /></noscript></a></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://btsvancity.com/2020/10/09/building-it-up-vancouver-whitecaps-hoping-for-more-consistent-tactical-approach-ahead-of-real-salt-lake-clash-preview-17/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://btsvancity.com/2020/10/09/building-it-up-vancouver-whitecaps-hoping-for-more-consistent-tactical-approach-ahead-of-real-salt-lake-clash-preview-17/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://btsvancity.com/2020/10/09/building-it-up-vancouver-whitecaps-hoping-for-more-consistent-tactical-approach-ahead-of-real-salt-lake-clash-preview-17/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-157984321-5513-5f80d24dc748e' data-src='https://widgets.wp.com/likes/#blog_id=157984321&amp;post_id=5513&amp;origin=btsvancity.com&amp;obj_id=157984321-5513-5f80d24dc748e' data-name='like-post-frame-157984321-5513-5f80d24dc748e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="btsva-after-content" id="btsva-315950294"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-7349919517279281" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><!-- AI CONTENT END 2 -->
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="posted-on"><a href="https://btsvancity.com/2020/10/09/building-it-up-vancouver-whitecaps-hoping-for-more-consistent-tactical-approach-ahead-of-real-salt-lake-clash-preview-17/" rel="bookmark"><time class="entry-date published" datetime="2020-10-09T13:58:19-07:00">October 9, 2020</time><time class="updated" datetime="2020-10-09T13:58:20-07:00">October 9, 2020</time></a></span><span class="tags-links"><a href="https://btsvancity.com/tag/2020-mls-playoffs/" rel="tag">2020 MLS Playoffs</a>, <a href="https://btsvancity.com/tag/2020-mls-season/" rel="tag">2020 MLS Season</a>, <a href="https://btsvancity.com/tag/2020-mls-sesaon/" rel="tag">2020 MlS Sesaon</a>, <a href="https://btsvancity.com/tag/ali-adnan/" rel="tag">Ali Adnan</a>, <a href="https://btsvancity.com/tag/andrew-putna/" rel="tag">Andrew Putna</a>, <a href="https://btsvancity.com/tag/bts/" rel="tag">BTS</a>, <a href="https://btsvancity.com/tag/btsb/" rel="tag">BTSb</a>, <a href="https://btsvancity.com/tag/btsbet/" rel="tag">BTSbet</a>, <a href="https://btsvancity.com/tag/btsbs/" rel="tag">BTSbs</a>, <a href="https://btsvancity.com/tag/btsbt/" rel="tag">BTSbt</a>, <a href="https://btsvancity.com/tag/btsbte/" rel="tag">BTSbte</a>, <a href="https://btsvancity.com/tag/btsbts/" rel="tag">btsBTS</a>, <a href="https://btsvancity.com/tag/btsmajor/" rel="tag">BTSmajor</a>, <a href="https://btsvancity.com/tag/btsn/" rel="tag">BTSN</a>, <a href="https://btsvancity.com/tag/btsts/" rel="tag">BTSts</a>, <a href="https://btsvancity.com/tag/btsva/" rel="tag">btsva</a>, <a href="https://btsvancity.com/tag/btsvancity/" rel="tag">btsvancity</a>, <a href="https://btsvancity.com/tag/btsvancity-player-to-watch/" rel="tag">btsvancity player to watch</a>, <a href="https://btsvancity.com/tag/btsvancity-com/" rel="tag">btsvancity.com</a>, <a href="https://btsvancity.com/tag/caps/" rel="tag">Caps</a>, <a href="https://btsvancity.com/tag/cristian-dajome/" rel="tag">Cristian Dajome</a>, <a href="https://btsvancity.com/tag/david-milinkovic/" rel="tag">David Milinkovic</a>, <a href="https://btsvancity.com/tag/derek-cornelius/" rel="tag">DEREK CORNELIUS</a>, <a href="https://btsvancity.com/tag/erik-godoy/" rel="tag">Erik Godoy</a>, <a href="https://btsvancity.com/tag/evan-b/" rel="tag">evan b</a>, <a href="https://btsvancity.com/tag/evan-bush/" rel="tag">Evan Bush</a>, <a href="https://btsvancity.com/tag/expected-goals/" rel="tag">Expected Goals</a>, <a href="https://btsvancity.com/tag/freddy-juarez/" rel="tag">Freddy Juarez</a>, <a href="https://btsvancity.com/tag/fredy-montero/" rel="tag">Fredy Montero</a>, <a href="https://btsvancity.com/tag/group-b-mls-is-back/" rel="tag">Group B MLS is Back</a>, <a href="https://btsvancity.com/tag/jake-nerwinski/" rel="tag">Jake Nerwinski</a>, <a href="https://btsvancity.com/tag/janio/" rel="tag">JANIO</a>, <a href="https://btsvancity.com/tag/janio-bikel/" rel="tag">Janio Bikel</a>, <a href="https://btsvancity.com/tag/justin-meram/" rel="tag">Justin Meram</a>, <a href="https://btsvancity.com/tag/kyle-beckerman/" rel="tag">Kyle Beckerman</a>, <a href="https://btsvancity.com/tag/leonard-owusu/" rel="tag">Leonard Owusu</a>, <a href="https://btsvancity.com/tag/lucas-cavallini/" rel="tag">Lucas Cavallini</a>, <a href="https://btsvancity.com/tag/major-league-soccer/" rel="tag">Major League Soccer</a>, <a href="https://btsvancity.com/tag/marc-dos-santos/" rel="tag">Marc Dos Santos</a>, <a href="https://btsvancity.com/tag/markmls/" rel="tag">markMLS</a>, <a href="https://btsvancity.com/tag/mlmls/" rel="tag">MLMLS</a>, <a href="https://btsvancity.com/tag/mls/" rel="tag">MLS</a>, <a href="https://btsvancity.com/tag/mls-2-0/" rel="tag">MLS 2.0</a>, <a href="https://btsvancity.com/tag/mls-2020-regular-season/" rel="tag">MLS 2020 Regular Season</a>, <a href="https://btsvancity.com/tag/mls-3-0/" rel="tag">MLS 3.0</a>, <a href="https://btsvancity.com/tag/mls-4-0/" rel="tag">MLS 4.0</a>, <a href="https://btsvancity.com/tag/mls-academy/" rel="tag">MLS Academy</a>, <a href="https://btsvancity.com/tag/mls-all-star/" rel="tag">MLS All Star</a>, <a href="https://btsvancity.com/tag/mls-cba/" rel="tag">MLS CBA</a>, <a href="https://btsvancity.com/tag/mls-cup/" rel="tag">MLS Cup</a>, <a href="https://btsvancity.com/tag/mls-debut/" rel="tag">MLS Debut</a>, <a href="https://btsvancity.com/tag/mls-free-agency/" rel="tag">MLS Free Agency</a>, <a href="https://btsvancity.com/tag/mls-is-back/" rel="tag">MLS is Back</a>, <a href="https://btsvancity.com/tag/mls-is-back-tournament/" rel="tag">MLS is Back Tournament</a>, <a href="https://btsvancity.com/tag/mls-kits/" rel="tag">mls kits</a>, <a href="https://btsvancity.com/tag/mls-offseason/" rel="tag">MLS Offseason</a>, <a href="https://btsvancity.com/tag/mls-playoffs/" rel="tag">MLS Playoffs</a>, <a href="https://btsvancity.com/tag/mls-re-entry-draft/" rel="tag">MLS Re-Entry Draft</a>, <a href="https://btsvancity.com/tag/mls-return/" rel="tag">MLS RETURN</a>, <a href="https://btsvancity.com/tag/mls-salary-cap/" rel="tag">MLS Salary Cap</a>, <a href="https://btsvancity.com/tag/mls-soccer/" rel="tag">MLS SOCCER</a>, <a href="https://btsvancity.com/tag/mls-super-draft/" rel="tag">MLS Super Draft</a>, <a href="https://btsvancity.com/tag/mls-to-orlando/" rel="tag">MLS to Orlando</a>, <a href="https://btsvancity.com/tag/mls-waiver-draft/" rel="tag">MLS Waiver Draft</a>, <a href="https://btsvancity.com/tag/mlsm/" rel="tag">mlsm</a>, <a href="https://btsvancity.com/tag/mlsmls/" rel="tag">MLSMLS</a>, <a href="https://btsvancity.com/tag/mlsoccer/" rel="tag">mlsoccer</a>, <a href="https://btsvancity.com/tag/mlspa/" rel="tag">MLSPA</a>, <a href="https://btsvancity.com/tag/mlssoccer/" rel="tag">MLSSOCCER</a>, <a href="https://btsvancity.com/tag/mlssoccer-com/" rel="tag">MLSSoccer.COM</a>, <a href="https://btsvancity.com/tag/mmls/" rel="tag">MMLS</a>, <a href="https://btsvancity.com/tag/portland/" rel="tag">Portland</a>, <a href="https://btsvancity.com/tag/portland-timbers/" rel="tag">Portland Timbers</a>, <a href="https://btsvancity.com/tag/pre-game/" rel="tag">pre game</a>, <a href="https://btsvancity.com/tag/pre-match/" rel="tag">pRE mATCH</a>, <a href="https://btsvancity.com/tag/preview/" rel="tag">preview</a>, <a href="https://btsvancity.com/tag/providence-park/" rel="tag">Providence Park</a>, <a href="https://btsvancity.com/tag/real-salt-lake/" rel="tag">Real Salt Lake</a>, <a href="https://btsvancity.com/tag/rio-tinto-stadium/" rel="tag">Rio Tinto Stadium</a>, <a href="https://btsvancity.com/tag/rsl/" rel="tag">RSL</a>, <a href="https://btsvancity.com/tag/sam-johnson/" rel="tag">Sam Johnson</a>, <a href="https://btsvancity.com/tag/san-jose-earthquakes/" rel="tag">San Jose Earthquakes</a>, <a href="https://btsvancity.com/tag/seattle-sounders/" rel="tag">Seattle Sounders</a>, <a href="https://btsvancity.com/tag/stats/" rel="tag">Stats</a>, <a href="https://btsvancity.com/tag/stats-splurge/" rel="tag">Stats Splurge</a>, <a href="https://btsvancity.com/tag/thomas-hasal/" rel="tag">Thomas Hasal</a>, <a href="https://btsvancity.com/tag/vancouver/" rel="tag">Vancouver</a>, <a href="https://btsvancity.com/tag/vancouver-whitecaps/" rel="tag">Vancouver Whitecaps</a>, <a href="https://btsvancity.com/tag/vancouver-whitecaps-fc/" rel="tag">Vancouver Whitecaps FC</a>, <a href="https://btsvancity.com/tag/whitecaps/" rel="tag">Whitecaps</a>, <a href="https://btsvancity.com/tag/whitecaps-fc/" rel="tag">whitecaps fc</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/09/building-it-up-vancouver-whitecaps-hoping-for-more-consistent-tactical-approach-ahead-of-real-salt-lake-clash-preview-17/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe loading="lazy" title="Comment Form" src="about:blank" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&#038;postid=5513&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a94088c367a31186b17f866adf010fca6c0bdfcf#parent=https%3A%2F%2Fbtsvancity.com%2F2020%2F10%2F09%2Fbuilding-it-up-vancouver-whitecaps-hoping-for-more-consistent-tactical-approach-ahead-of-real-salt-lake-clash-preview-17%2F"></iframe><noscript><iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&#038;postid=5513&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a94088c367a31186b17f866adf010fca6c0bdfcf#parent=https%3A%2F%2Fbtsvancity.com%2F2020%2F10%2F09%2Fbuilding-it-up-vancouver-whitecaps-hoping-for-more-consistent-tactical-approach-ahead-of-real-salt-lake-clash-preview-17%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe></noscript>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://btsvancity.com/2020/10/08/second-caps-thoughts-vancouver-whitecaps-not-in-dark-place-but-lights-continue-to-flicker-with-loss-to-earthquakes/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Second ‘Caps Thoughts: Vancouver Whitecaps not in &#8216;dark place&#8217; but lights continue to flicker in loss to Earthquakes</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
	
<div class="author-info">
	<div class="author-avatar">
		<img alt src="https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>	</div><!-- .author-avatar -->

	<div class="author-heading">
		<h2 class="author-title">Published by</h2>
		<h3 class="author-name">Alexandre Gangué-Ruzic</h3>
	</div><!-- .author-heading -->

	<p class="author-bio">
		Alex is a second-year student at Ryerson University in Toronto, after having attended Simon Fraser University in Vancouver for his first year. He loves soccer, hockey and a myriad of other sports, but mostly does writing on soccer for now. You can find him on twitter at @AlexGangueRuzic.		<a class="author-link" href="https://btsvancity.com/author/alexgr1591/" rel="author">
			View all posts by Alexandre Gangué-Ruzic		</a>
	</p><!-- .author-bio -->
</div><!-- .author-info -->
<aside id="milestone_widget-5" class="widget milestone-widget"><div id="milestone_widget-5-content" class="milestone-content"><div class="milestone-header"><strong class="event">Whitecaps FC</strong><span class="date">October 3, 2020</span></div><div class="milestone-message">The 'Caps have kicked off against Seattle </div></div><!--milestone-content--></aside><aside id="milestone_widget-12" class="widget milestone-widget"><div id="milestone_widget-12-content" class="milestone-content"><div class="milestone-header"><strong class="event">Pacific FC 2021</strong><span class="date">April 15, 2021</span></div><div class="milestone-countdown"><span class="difference">189</span> <span class="label">days to go.</span></div></div><!--milestone-content--></aside><aside id="milestone_widget-7" class="widget milestone-widget"><div id="milestone_widget-7-content" class="milestone-content"><div class="milestone-header"><strong class="event">CanMNT</strong><span class="date">March 10, 2021</span></div><div class="milestone-countdown"><span class="difference">153</span> <span class="label">days to go.</span></div></div><!--milestone-content--></aside><aside id="milestone_widget-14" class="widget milestone-widget"><div id="milestone_widget-14-content" class="milestone-content"><div class="milestone-header"><strong class="event">CanWNT</strong><span class="date">March 10, 2020</span></div><div class="milestone-message">We continue to await a safe return of the CanWNT</div></div><!--milestone-content--></aside><aside id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Subscribe to Between The Sticks via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to Between The Sticks to receive notifications of all new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-4">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-4"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://btsvancity.com/2020/10/09/building-it-up-vancouver-whitecaps-hoping-for-more-consistent-tactical-approach-ahead-of-real-salt-lake-clash-preview-17/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="twitter_timeline-7" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow us on Twitter</h2><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#0a2842" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@btsvancity" href="https://twitter.com/@btsvancity">My Tweets</a></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7349919517279281"
     data-ad-slot="9021664030"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="wpcom_instagram_widget-5" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Check us out on Instagram!</h2><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CFU_2VOnZUm/" target="_self"><div data-bg="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/119966742_2661643104174860_3257812444712633906_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=VY9NflFX9XwAX9gNNZE&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=1a5e2c0b57973ae6768aeb4c4f9364de&#038;oe=5FA645A4" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CFKymwup-Q8/" target="_self"><div data-bg="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/119371416_308576743780440_5214055779251774878_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wTkJm3WctSgAX8e8GQ7&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=3ec18dc4dcb8115ec91e72ecb4fc964b&#038;oe=5FA7117A" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CFIcOGRJipx/" target="_self"><div data-bg="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/119489324_3121061488020228_5354570591170940252_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=m7SjGtyjw88AX8ePWe8&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=1d1ca721b6e387c258b468c92e123c59&#038;oe=5FA7883F" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CE5Ik4hJ_38/" target="_self"><div data-bg="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/118878825_304223530877964_2825423513873438679_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RAmozwaVcIcAX9z6TCY&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=7a98adde33764f0e80206b2c12058159&#038;oe=5FA4A544" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CE2KLpVJ-vr/" target="_self"><div data-bg="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/119004568_2644671862440644_982222593480496007_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=fszE7dlfKkYAX9jh91H&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=74d5b6caaceae112d8eef917a0f40a21&#038;oe=5FA638A6" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CEz3r9_pq43/" target="_self"><div data-bg="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/118804640_244618730093430_4316596783946785388_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=l9lZxlWdzlAAX8dJ3rL&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=a0e89be1e2a760e639fc343536edf79c&#038;oe=5FA6CEB1" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text"></span></div></a>
</div>
</aside><aside id="search-9" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://btsvancity.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_gallery-5" class="widget widget_media_gallery"><h2 class="widget-title">CPL Finals &#8211; Cavalry FC VS Forge FC</h2><div class="tiled-gallery type-square tiled-gallery-unresized" data-original-width="720" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/btsvancity.com\/2020\/10\/09\/building-it-up-vancouver-whitecaps-hoping-for-more-consistent-tactical-approach-ahead-of-real-salt-lake-clash-preview-17\/&quot;,&quot;likes_blog_id&quot;:&quot;157984321&quot;}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 720px; height: 720px;" data-original-width="720" data-original-height="720" > <div class="gallery-group" style="width: 720px; height: 720px;" data-original-width="720" data-original-height="720" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/02/what-to-take-away-from-forges-victory-over-cavalry-in-first-ever-cpl-finals-%ef%bb%bf/_mg_5799/" border="0" itemprop="url"> <meta itemprop="width" content="716"> <meta itemprop="height" content="716"> <img data-attachment-id="2581" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704403&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5799" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20716%20716'%3E%3C/svg%3E" width="716" height="716" data-original-width="716" data-original-height="716" itemprop="http://schema.org/image" title="_MG_5799" alt="_MG_5799" style="width: 716px; height: 716px;" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?w=716&#038;h=716&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2581" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704403&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5799" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=720%2C480&#038;ssl=1" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?w=716&#038;h=716&#038;crop=1&#038;ssl=1" width="716" height="716" data-original-width="716" data-original-height="716" itemprop="http://schema.org/image" title="_MG_5799" alt="_MG_5799" style="width: 716px; height: 716px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/04/after-whirlwind-rookie-pro-season-triston-henry-on-top-of-cpl-mountain-with-forge-%ef%bb%bfvictory/_mg_5740/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2587" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704134&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5740" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5740" alt="_MG_5740" style="width: 356px; height: 356px;" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2587" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704134&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5740" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=720%2C480&#038;ssl=1" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5740" alt="_MG_5740" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/05/long-read-after-year-of-1sts-cavalrys-marco-carducci-reflects-on-a-memorable-cpl-campaign/_mg_5126/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2607" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg" data-orig-size="4834,3222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572701322&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_5126" data-image-description="" data-medium-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5126" alt="_MG_5126" style="width: 356px; height: 356px;" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2607" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg" data-orig-size="4834,3222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572701322&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_5126" data-image-description="" data-medium-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=720%2C480&#038;ssl=1" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5126" alt="_MG_5126" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/_mg_4980/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2563" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg" data-orig-size="4897,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572700415&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_4980" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4980" alt="_MG_4980" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2563" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg" data-orig-size="4897,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572700415&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_4980" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4980" alt="_MG_4980" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/04/after-whirlwind-rookie-pro-season-triston-henry-on-top-of-cpl-mountain-with-forge-%ef%bb%bfvictory/_mg_5689/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2588" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572703959&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5689" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5689" alt="_MG_5689" style="width: 356px; height: 356px;" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2588" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572703959&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5689" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=720%2C480&#038;ssl=1" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5689" alt="_MG_5689" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/_mg_5747-4/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2564" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704245&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5747" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5747" alt="_MG_5747" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2564" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704245&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5747" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5747" alt="_MG_5747" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/mg_4456/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2576" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572696771&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mg_4456" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="mg_4456" alt="mg_4456" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2576" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572696771&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mg_4456" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="mg_4456" alt="mg_4456" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/10/31/after-quiet-first-leg-dominique-malonga-and-cavalry-ready-to-put-bow-on-strong-1st-cpl-season/img_20191031_185633/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2543" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20191031_185633" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="IMG_20191031_185633" alt="IMG_20191031_185633" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2543" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20191031_185633" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="IMG_20191031_185633" alt="IMG_20191031_185633" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/05/long-read-after-year-of-1sts-cavalrys-marco-carducci-reflects-on-a-memorable-cpl-campaign/_mg_4310-2/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2609" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg" data-orig-size="4310,3110" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572695871&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_4310" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=300%2C216&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=720%2C520&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4310" alt="_MG_4310" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2609" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg" data-orig-size="4310,3110" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572695871&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_4310" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=300%2C216&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=720%2C520&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4310" alt="_MG_4310" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> </div></aside><aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="300" height="245" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=300%2C245&amp;ssl=1" class="image wp-image-92  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="92" data-permalink="https://btsvancity.com/2019/02/05/the-journey-begins/bc_place_opening_day_2011-09-30/" data-orig-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=2855%2C2328&amp;ssl=1" data-orig-size="2855,2328" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1317410208&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;1.6&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BC_Place_Opening_Day_2011-09-30" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=300%2C245&amp;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=720%2C587&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?w=2855&amp;ssl=1 2855w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=300%2C245&amp;ssl=1 300w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=1024%2C835&amp;ssl=1 1024w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=768%2C626&amp;ssl=1 768w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=1536%2C1252&amp;ssl=1 1536w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=2048%2C1670&amp;ssl=1 2048w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=110%2C90&amp;ssl=1 110w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?w=1440&amp;ssl=1 1440w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?w=2160&amp;ssl=1 2160w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=300%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></aside></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
<div id="tertiary" class="footer-widget" role="complementary">
	<div class="footer-widget-inner">
		<aside id="categories-7" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://btsvancity.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="626925">BTS&nbsp;&nbsp;(465)</option>
	<option class="level-0" value="193224">Canada Soccer&nbsp;&nbsp;(143)</option>
	<option class="level-1" value="681769043">&nbsp;&nbsp;&nbsp;Columns&nbsp;&nbsp;(60)</option>
	<option class="level-1" value="681768993">&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="19493">&nbsp;&nbsp;&nbsp;Men&#8217;s&nbsp;&nbsp;(79)</option>
	<option class="level-1" value="681769001">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="681768995">&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="681768859">&nbsp;&nbsp;&nbsp;Wayback Wednesday&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="13390">&nbsp;&nbsp;&nbsp;Women&#8217;s&nbsp;&nbsp;(18)</option>
	<option class="level-2" value="681770736">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Columns&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="245629124">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="681770728">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="681770723">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="689568796">Canadian Premier League&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="689568795">Français&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="671308337">Other Soccer Talk&nbsp;&nbsp;(75)</option>
	<option class="level-1" value="687467102">&nbsp;&nbsp;&nbsp;European Soccer Talk&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="5143">&nbsp;&nbsp;&nbsp;MLS&nbsp;&nbsp;(33)</option>
	<option class="level-1" value="19747164">&nbsp;&nbsp;&nbsp;Voyageurs Cup&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="645090593">Pacific FC&nbsp;&nbsp;(21)</option>
	<option class="level-1" value="681769072">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="681769062">&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="304">Photos&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="689568685">Podcast&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="653302604">TSS Rovers&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="681768868">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="4264">Welcome&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="893121">Whitecaps&nbsp;&nbsp;(296)</option>
	<option class="level-1" value="22840">&nbsp;&nbsp;&nbsp;Columns&nbsp;&nbsp;(122)</option>
	<option class="level-1" value="831">&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="96517">&nbsp;&nbsp;&nbsp;Post game&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="681769035">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(80)</option>
	<option class="level-1" value="284770">&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(68)</option>
	<option class="level-1" value="689568704">&nbsp;&nbsp;&nbsp;Tactics&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="11210145">&nbsp;&nbsp;&nbsp;Wayback Wednesday&nbsp;&nbsp;(8)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="top-posts-6" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2020/10/07/still-slumping-shaky-second-half-sees-vancouver-whitecaps-crumble-at-hands-of-san-jose-earthquakes/" title="Still Slumping: Shaky second half sees Vancouver Whitecaps crumble at hands of San Jose Earthquakes" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Still Slumping: Shaky second half sees Vancouver Whitecaps crumble at hands of San Jose Earthquakes" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_3667.jpg?fit=1200%2C863&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2020/10/MG_3667.jpg?fit=1200%2C863&#038;ssl=1&#038;resize=200%2C200" alt="Still Slumping: Shaky second half sees Vancouver Whitecaps crumble at hands of San Jose Earthquakes" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2020/10/08/second-caps-thoughts-vancouver-whitecaps-not-in-dark-place-but-lights-continue-to-flicker-with-loss-to-earthquakes/" title="Second ‘Caps Thoughts: Vancouver Whitecaps not in &#039;dark place&#039; but lights continue to flicker in loss to Earthquakes" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Second ‘Caps Thoughts: Vancouver Whitecaps not in &#039;dark place&#039; but lights continue to flicker in loss to Earthquakes" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2020/10/First-Half-photos-on-07_15-–-Vancouver-Whitecaps-vs_-San-Jose-Earthquakes-–-Wide-World-of-Sports_m9792.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2020/10/First-Half-photos-on-07_15-–-Vancouver-Whitecaps-vs_-San-Jose-Earthquakes-–-Wide-World-of-Sports_m9792.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Second ‘Caps Thoughts: Vancouver Whitecaps not in &#039;dark place&#039; but lights continue to flicker in loss to Earthquakes" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2020/10/01/draw-it-out-tough-2021-gold-cup-draw-presents-unique-challenge-to-already-busy-canmnt-side-next-year/" title="Draw it out: Tough 2021 Gold Cup draw presents unique challenge to already-busy CanMNT side next year" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Draw it out: Tough 2021 Gold Cup draw presents unique challenge to already-busy CanMNT side next year" data-pin-nopin="true" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/10/48723046773_c09cf71152_o.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/10/48723046773_c09cf71152_o.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Draw it out: Tough 2021 Gold Cup draw presents unique challenge to already-busy CanMNT side next year" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2020/04/21/path-to-pro-usports-canadian-premier-league-offering-alternate-pathway-for-young-soccer-hopefuls/" title="Path To Pro: USports, Canadian Premier League offering alternate pathway for young soccer hopefuls" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Path To Pro: USports, Canadian Premier League offering alternate pathway for young soccer hopefuls" data-pin-nopin="true" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-19-at-7.10.38-PM.png?fit=1200%2C587&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-19-at-7.10.38-PM.png?fit=1200%2C587&#038;ssl=1&#038;resize=200%2C200" alt="Path To Pro: USports, Canadian Premier League offering alternate pathway for young soccer hopefuls" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2020/08/10/in-beom-gone-in-beom-hwangs-complicated-whitecaps-adventure-continues-with-recent-russian-transfer-rumours/" title="In Beom Gone?: In Beom Hwang&#039;s complicated Whitecaps adventure continues with recent Russian transfer rumours" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="In Beom Gone?: In Beom Hwang&#039;s complicated Whitecaps adventure continues with recent Russian transfer rumours" data-pin-nopin="true" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/08/MG_3858.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/08/MG_3858.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="In Beom Gone?: In Beom Hwang&#039;s complicated Whitecaps adventure continues with recent Russian transfer rumours" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2020/10/06/california-chaos-vancouver-whitecaps-hoping-to-shake-the-ground-in-hectic-matchup-versus-earthquakes-preview-16/" title="California Chaos: Vancouver Whitecaps hoping to shake the ground in &#039;hectic&#039; matchup versus Earthquakes (Preview #16)" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="California Chaos: Vancouver Whitecaps hoping to shake the ground in &#039;hectic&#039; matchup versus Earthquakes (Preview #16)" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2020/10/Full-time-photos-on-07_15-–-Vancouver-Whitecaps-vs_-San-Jose-Earthquakes-–-Wide-World-of-Sports_m9896-1.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2020/10/Full-time-photos-on-07_15-–-Vancouver-Whitecaps-vs_-San-Jose-Earthquakes-–-Wide-World-of-Sports_m9896-1.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="California Chaos: Vancouver Whitecaps hoping to shake the ground in &#039;hectic&#039; matchup versus Earthquakes (Preview #16)" data-pin-nopin="true"/></noscript></a>						</div>
					</div>
</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Subscribe to Between The Sticks via Email!</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to Between The Sticks and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://btsvancity.com/2020/10/09/building-it-up-vancouver-whitecaps-hoping-for-more-consistent-tactical-approach-ahead-of-real-salt-lake-clash-preview-17/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="search-11" class="widget widget_search"><h2 class="widget-title">Search</h2><form role="search" method="get" class="search-form" action="https://btsvancity.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>	</div><!-- .wrapper -->
</div><!-- #tertiary -->

	
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a></a>
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202041'></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7349919517279281",
    enable_page_level_ads: true
  });
</script>	<div style="display:none">
	<div class="grofile-hash-map-be8183bf71093df431aaa0a5b2255afb">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/btsvancity.com\/2020\/10\/09\/building-it-up-vancouver-whitecaps-hoping-for-more-consistent-tactical-approach-ahead-of-real-salt-lake-clash-preview-17\/":5513};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2020/10/09/building-it-up-vancouver-whitecaps-hoping-for-more-consistent-tactical-approach-ahead-of-real-salt-lake-clash-preview-17/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading" width="16" height="16" data-lazy-src="https://btsvancity.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" /><noscript><img style="float: right; display: none" class="loading" src="https://btsvancity.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-aa3b141c3c83ad052f8787b5401bd809' href='https://btsvancity.com/_static/??-eJyNzMEKwjAQhOEXMqYqQTyIzxKSoY1usiG7aenbi4fepHqcf+BbqglcFEVtpT6mIvYJrT68bObYCWJ1QoZRZhLbIJWLpBlmThH8pRyDyGH5zQbfuAtoO8wW/gU0EaIZPRHaurc+4CPfT+52cefr4IY3ClNdYg==' type='text/css' media='all' />
<script type='text/javascript'  src='https://btsvancity.com/_static/??-eJyVyz0KwzAMQOEL1VE81HQpPUqx5ZDIP5LBCsnx2yGQIVOmBw++rRkU1okVWlln4g5p0uYxw5cYIaxUIrRFVPjIUImH1B/blaKEIpg7ROoK6RzGM1WvJPdloXnRIPsffurbutG658vZ8Qcgq0WS'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202041' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='milestone-js-extra'>
var MilestoneConfig = {"instances":[{"id":"milestone_widget-5","message":"<div class=\"milestone-message\">The 'Caps have kicked off against Seattle <\/div>","refresh":0,"content_id":"milestone_widget-5-content"},{"id":"milestone_widget-12","message":"<div class=\"milestone-countdown\"><span class=\"difference\">189<\/span> <span class=\"label\">days to go.<\/span><\/div>","refresh":86400,"content_id":"milestone_widget-12-content"},{"id":"milestone_widget-7","message":"<div class=\"milestone-countdown\"><span class=\"difference\">153<\/span> <span class=\"label\">days to go.<\/span><\/div>","refresh":86400,"content_id":"milestone_widget-7-content"},{"id":"milestone_widget-14","message":"<div class=\"milestone-message\">We continue to await a safe return of the CanWNT<\/div>","refresh":0,"content_id":"milestone_widget-14-content"}],"api_root":"https:\/\/btsvancity.com\/wp-json\/"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/btsvancity.com\/wp-admin\/admin-ajax.php","nonce":"690e2a8347","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/btsvancity.com\/wp-login.php?redirect_to=https%3A%2F%2Fbtsvancity.com%2F2020%2F10%2F09%2Fbuilding-it-up-vancouver-whitecaps-hoping-for-more-consistent-tactical-approach-ahead-of-real-salt-lake-clash-preview-17%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://btsvancity.com/_static/??-eJyVU9FuwjAM/KGFaBLb4GHap0wmMa1pEneJQwdfP2+jA6GJ0rfGubuc7evQG8dJMIntQ20oFbtD6cF1NrKvAYsd+iZzy4tdeRjOaGkx6qWDBNnbXbEJ9tSAEKcp5BZBakY/IqbwLYLHPIUqCNm1kyhKTUAjbY2bBBTuw0+jPG5g2mJHvQmUOrNlV4vZ0ueJQsmF6hWsKMcxKt1k7MNhEel6ntd7eley3VQK3g7kG5RiI+nihBOev+YJyUAimI1QRDV8D3uPyXO2UIUjiJAbb0yA48FQhEb7K9l993hRmmes5yI61KLMecTdR8V8WIyeMhY6zpQI1GkHqlOxheSDZvLMv9ygHjFu0N8hP/5kP1kxwhyKVW89p0J7NHsNFv9TmWfcQeZaMPxtZCzckIGOSkT5ldlyjjPCo5nzpoGgEzrcOp2ef4uvj0/r1Wr98rxcfgF4zbxI'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://btsvancity.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe loading="lazy" src='about:blank' scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://widgets.wp.com/likes/master.html?ver=202041#ver=202041"></iframe><noscript><iframe src='https://widgets.wp.com/likes/master.html?ver=202041#ver=202041' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe></noscript>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&postid=5513&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a94088c367a31186b17f866adf010fca6c0bdfcf#parent=https%3A%2F%2Fbtsvancity.com%2F2020%2F10%2F09%2Fbuilding-it-up-vancouver-whitecaps-hoping-for-more-consistent-tactical-approach-ahead-of-real-salt-lake-clash-preview-17%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&postid=5513&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a94088c367a31186b17f866adf010fca6c0bdfcf#parent=https%3A%2F%2Fbtsvancity.com%2F2020%2F10%2F09%2Fbuilding-it-up-vancouver-whitecaps-hoping-for-more-consistent-tactical-approach-ahead-of-real-salt-lake-clash-preview-17%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'157984321',post:'5513',tz:'-7',srv:'btsvancity.com'} ]);
	_stq.push([ 'clickTrackerInit', '157984321', '5513' ]);
</script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://btsvancity.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
<!--
	generated in 0.543 seconds
	164251 bytes batcached for 300 seconds
-->
