<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://btsvancity.com/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Quattrocento+Sans:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://btsvancity.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1, .wf-active h2:not(site-description):not(.author-title), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2:not(site-description):not(.author-title){font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .post-navigation .post-title{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-title, .wf-active .widgettitle{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active .featured-content .entry-title{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active .archive .hentry .entry-title, .wf-active .blog .hentry .entry-title, .wf-active .search .hentry .entry-title{font-style:normal;font-weight:400}.wf-active .page .entry-title, .wf-active .single .entry-title{font-style:normal;font-weight:400}.wf-active .author-info .author-name{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title, .wf-active .no-comments{font-style:normal;font-weight:400}.wf-active .no-comments{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .comment-author{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .hentry div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-grofile h4{font-style:normal;font-weight:400}@media screen and (min-width: 768px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .aboutme_widget #am_name{font-style:normal;font-weight:400}.wf-active .aboutme_widget #am_headline{font-style:normal;font-weight:400}</style>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="OAqxB4GsemJFQkmc_WcFfeXDr_omeVs7wBx_HapLIOA" />

	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dealing with Deiber: What to make of the reports surrounding potential Vancouver Whitecaps signing, Deiber Caicedo - Between The Sticks</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://btsvancity.com/2020/12/12/dealing-with-deiber-what-to-make-of-the-reports-surrounding-potential-vancouver-whitecaps-signing-deiber-caicedo/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dealing with Deiber: What to make of the reports surrounding potential Vancouver Whitecaps signing, Deiber Caicedo - Between The Sticks" />
	<meta property="og:description" content="Last weekend, reports of the Vancouver Whitecaps potentially signing winger, Deiber Caicedo, surfaced in Colombia. In this, we look at those rumours and what to make of them, before seeing what Caicedo brings to the table, and why this sort of signing will only become more popular in the next few years.&nbsp; It’s that time of year once again.&nbsp; As the Vancouver Whitecaps offseason starts &hellip;" />
	<meta property="og:url" content="https://btsvancity.com/2020/12/12/dealing-with-deiber-what-to-make-of-the-reports-surrounding-potential-vancouver-whitecaps-signing-deiber-caicedo/" />
	<meta property="og:site_name" content="Between The Sticks" />
	<meta property="article:publisher" content="https://www.facebook.com/BTSVancity/?ref=bookmarks" />
	<meta property="article:published_time" content="2020-12-12T17:00:00+00:00" />
	<meta property="article:modified_time" content="2020-12-11T22:00:08+00:00" />
	<meta property="og:image" content="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_8807.jpg?fit=4898%2C3265&#038;ssl=1" />
	<meta property="og:image:width" content="4898" />
	<meta property="og:image:height" content="3265" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@btsvancity" />
	<meta name="twitter:site" content="@btsvancity" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Alexandre Gangué-Ruzic">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="7 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Between The Sticks &raquo; Feed" href="https://btsvancity.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Between The Sticks &raquo; Comments Feed" href="https://btsvancity.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Between The Sticks &raquo; Dealing with Deiber: What to make of the reports surrounding potential Vancouver Whitecaps signing, Deiber Caicedo Comments Feed" href="https://btsvancity.com/2020/12/12/dealing-with-deiber-what-to-make-of-the-reports-surrounding-potential-vancouver-whitecaps-signing-deiber-caicedo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/btsvancity.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- btsvancity.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-83662ff5b12d4330f2abfb452e51b73a' href='https://btsvancity.com/_static/??-eJyVUu1qwzAMfKG5zjZW9mfsUYZjC1eN/IGlEPL2c9KE0dB26R9zh++kE9KQlU1RIIrO1HuMrM8g2dhOh+R6AtYFyAg4lRPLhh0s88uQFUZLvavayrVDFt1Ssp0ibIspo2YZCQ4B42rY9rRpNizmlamL745nm5Owq+9Ni5wgTOlMNMVdsvF/ZX/qUNpDhIJVwrfh40Y7skxNZpkask1h76zct2wLZsEpzxXbW2JA56EutP6J8cWEP/RsCUl5uY6nFsYnU8AZ58YZYvS7dsLJoiFFySe+Io8ObK0wHeiCJ+l3+Ho9NsfPt4/3pvkFX58rxg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='canard-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://btsvancity.com/wp-content/uploads/2020/12/CD-Marathon-HON-vs-Forge-FC-CAN1-30.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-previous a:focus, .post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.6); }
			.post-navigation .nav-previous a:focus .post-title { color: #fff; }
		
.tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='canard-pt-serif-playfair-display-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=5.6' media='all' />
<link rel='stylesheet' id='canard-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.6' media='all' />
<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://btsvancity.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://btsvancity.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://btsvancity.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1605778273'></script>
<link rel="https://api.w.org/" href="https://btsvancity.com/wp-json/" /><link rel="alternate" type="application/json" href="https://btsvancity.com/wp-json/wp/v2/posts/6015" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://btsvancity.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://btsvancity.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/paGSWd-1z1' />
<link rel="alternate" type="application/json+oembed" href="https://btsvancity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbtsvancity.com%2F2020%2F12%2F12%2Fdealing-with-deiber-what-to-make-of-the-reports-surrounding-potential-vancouver-whitecaps-signing-deiber-caicedo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://btsvancity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbtsvancity.com%2F2020%2F12%2F12%2Fdealing-with-deiber-what-to-make-of-the-reports-surrounding-potential-vancouver-whitecaps-signing-deiber-caicedo%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.22.0" /><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7349919517279281",
    enable_page_level_ads: true
  });
</script><style type='text/css'>img#wpstats{display:none}</style><style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 100%;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #222222;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #dddddd;
	border-top: 0;
	color: #222222;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-7349919517279281","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><script data-ad-client="ca-pub-7349919517279281" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-150811624-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-6015 single-format-standard wp-embed-responsive group-blog custom-colors aa-prefix-btsva- tags-hidden elementor-default elementor-kit-4904">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<div class="site-branding">
			<a href="https://btsvancity.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="https://btsvancity.com/" rel="home">Between The Sticks</a></h1>
			<h2 class="site-description">Soccer website covering Vancouver Whitecaps, Canada&#039;s National Teams, CPL and more. We tell stories, crunch the stats, break down the tactics &amp; analyze the games.</h2>
		</div><!-- .site-branding -->

					<div class="header-image">
				<div class="header-image-inner">
					<a href="https://btsvancity.com/" rel="home"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%20642'%3E%3C/svg%3E" width="1500" height="642" alt="" data-lazy-src="https://btsvancity.com/wp-content/uploads/2020/02/cropped-bts-cover.jpg"><noscript><img src="https://btsvancity.com/wp-content/uploads/2020/02/cropped-bts-cover.jpg" width="1500" height="642" alt=""></noscript></a>
				</div><!-- .header-image-inner -->
			</div><!-- .header-image -->
		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500"><a href="https://btsvancity.wordpress.com">Home</a></li>
<li id="menu-item-3540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3540"><a href="https://btsvancity.com/category/podcast/">Podcast</a></li>
<li id="menu-item-866" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-866"><a href="https://btsvancity.com/category/whitecaps/">Whitecaps</a>
<ul class="sub-menu">
	<li id="menu-item-839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839"><a href="https://btsvancity.com/category/whitecaps/wayback-wednesday/">Wayback Wednesday</a></li>
	<li id="menu-item-843" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-843"><a href="https://btsvancity.com/category/whitecaps/columns/">Columns</a></li>
	<li id="menu-item-844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-844"><a href="https://btsvancity.com/category/whitecaps/interviews/">Interviews</a></li>
	<li id="menu-item-838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-838"><a href="https://btsvancity.com/category/whitecaps/pre-game/">Pre-Game</a></li>
	<li id="menu-item-849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849"><a href="https://btsvancity.com/category/whitecaps/post-game-whitecaps/">Post-Game</a></li>
</ul>
</li>
<li id="menu-item-862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-862"><a href="https://btsvancity.com/category/canada-soccer/">Canada Soccer</a>
<ul class="sub-menu">
	<li id="menu-item-868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-868"><a href="https://btsvancity.com/category/canada-soccer/mens/">Men&#8217;s</a>
	<ul class="sub-menu">
		<li id="menu-item-857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-857"><a href="https://btsvancity.com/category/canada-soccer/columns-canada-soccer/">Columns</a></li>
		<li id="menu-item-846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-846"><a href="https://btsvancity.com/category/canada-soccer/interviews-canada-soccer/">Interviews</a></li>
		<li id="menu-item-847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-847"><a href="https://btsvancity.com/category/canada-soccer/pre-game-canada-soccer/">Pre-Game</a></li>
		<li id="menu-item-848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-848"><a href="https://btsvancity.com/category/canada-soccer/post-game-canada-soccer/">Post-Game</a></li>
		<li id="menu-item-840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-840"><a href="https://btsvancity.com/category/canada-soccer/wayback-wednesday-canada-soccer/">Wayback Wednesday</a></li>
	</ul>
</li>
	<li id="menu-item-869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-869"><a href="https://btsvancity.com/category/canada-soccer/womens/">Women&#8217;s</a>
	<ul class="sub-menu">
		<li id="menu-item-871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-871"><a href="https://btsvancity.com/category/canada-soccer/womens/columns-womens/">Columns</a></li>
		<li id="menu-item-872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-872"><a href="https://btsvancity.com/category/canada-soccer/womens/interviews-womens/">Interviews</a></li>
		<li id="menu-item-873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873"><a href="https://btsvancity.com/category/canada-soccer/womens/post-game-womens/">Post-Game</a></li>
		<li id="menu-item-874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-874"><a href="https://btsvancity.com/category/canada-soccer/womens/pre-game-womens/">Pre-Game</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-863"><a href="https://btsvancity.com/category/pacific-fc/">Pacific FC</a>
<ul class="sub-menu">
	<li id="menu-item-850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-850"><a href="https://btsvancity.com/category/pacific-fc/pre-game-pacific-fc/">Pre-Game</a></li>
	<li id="menu-item-851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-851"><a href="https://btsvancity.com/category/pacific-fc/post-game-pacific-fc/">Post-Game</a></li>
</ul>
</li>
<li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-864"><a href="https://btsvancity.com/category/tss-rovers/">TSS Rovers</a>
<ul class="sub-menu">
	<li id="menu-item-841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-841"><a href="https://btsvancity.com/category/tss-rovers/pre-game-tss-rovers/">Pre-Game</a></li>
	<li id="menu-item-842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842"><a href="https://btsvancity.com/category/tss-rovers/post-game-tss-rovers/">Post-Game</a></li>
</ul>
</li>
<li id="menu-item-865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865"><a href="https://btsvancity.com/category/other-soccer-talk/">Other Soccer Talk</a>
<ul class="sub-menu">
	<li id="menu-item-2168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2168"><a href="https://btsvancity.com/category/canadian-premier-league/">Canadian Premier League</a></li>
	<li id="menu-item-2170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2170"><a href="https://btsvancity.com/category/other-soccer-talk/voyageurs-cup/">Voyageurs Cup</a></li>
	<li id="menu-item-2169" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2169"><a href="https://btsvancity.com/tag/mls/">MLS</a></li>
	<li id="menu-item-2167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2167"><a href="https://btsvancity.com/category/other-soccer-talk/european-soccer-talk/">European Soccer Talk</a></li>
</ul>
</li>
<li id="menu-item-501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-501"><a href="https://btsvancity.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-1091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1091"><a href="https://btsvancity.com/media/">Media</a>
	<ul class="sub-menu">
		<li id="menu-item-1092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092"><a href="https://btsvancity.com/category/photos/">Photos</a></li>
		<li id="menu-item-1093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1093"><a href="https://btsvancity.com/category/videos/">Videos</a></li>
	</ul>
</li>
	<li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510"><a href="https://btsvancity.com/contact/">Contact</a></li>
	<li id="menu-item-504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-504"><a href="https://btsvancity.com/who-we-are/">Our Team</a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="https://btsvancity.com/instagram/">Instagram</a></li>
	<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="https://btsvancity.com/twitter/">Twitter</a></li>
</ul>
</li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://btsvancity.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-6015" class="post-6015 post type-post status-publish format-standard has-post-thumbnail hentry category-bts category-columns category-whitecaps tag-2020-mls-season tag-2020-mls-sesaon tag-axel-schuster tag-bet tag-between-the-sticks tag-bts tag-btsb tag-btsbet tag-btsbs tag-btsbt tag-btsbte tag-btsbts tag-btsmajor tag-btsn tag-btsts tag-btsva tag-btsvancity tag-btsvancity-player-to-watch tag-btsvancity-com tag-caps tag-colombia tag-deiber-caicedo tag-diego-rueda tag-dp tag-league1ontariobts tag-major-league-soccer tag-marc-dos-santos tag-mls tag-mls-2-0 tag-mls-3-0 tag-mls-4-0 tag-mls-cup tag-mls-free-agency tag-mls-offseason tag-mls-playoffs tag-mls-re-entry-draft tag-mls-salary-cap tag-mls-soccer tag-mls-super-draft tag-mls-waiver-draft tag-mlsm tag-mlsmls tag-mlsoccer tag-mlspa tag-mlssoccer tag-peter-galindo tag-transfer tag-transfer-rumour tag-transfer-window tag-transfermarkt tag-vancouver tag-vancouver-whitecaps tag-vancouver-whitecaps-fc tag-vtsbts tag-whitecaps tag-whitecaps-fc tag-young-dp">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="1920" height="768" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_8807.jpg?resize=1920%2C768&amp;ssl=1" class="attachment-canard-single-thumbnail size-canard-single-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="6021" data-permalink="https://btsvancity.com/2020/12/12/dealing-with-deiber-what-to-make-of-the-reports-surrounding-potential-vancouver-whitecaps-signing-deiber-caicedo/_mg_8807/" data-orig-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_8807.jpg?fit=4898%2C3265&amp;ssl=1" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576489943&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_8807" data-image-description="" data-medium-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_8807.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_8807.jpg?fit=720%2C480&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_8807.jpg?resize=1920%2C768&amp;ssl=1 1920w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_8807.jpg?zoom=2&amp;resize=1920%2C768&amp;ssl=1 3840w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_8807.jpg?resize=1920%2C768&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</div>
		
		<div class="entry-meta"><span class="cat-links"><a href="https://btsvancity.com/category/bts/" rel="category tag">BTS</a>, <a href="https://btsvancity.com/category/whitecaps/columns/" rel="category tag">Columns</a>, <a href="https://btsvancity.com/category/whitecaps/" rel="category tag">Whitecaps</a></span></div><h1 class="entry-title">Dealing with Deiber: What to make of the reports surrounding potential Vancouver Whitecaps signing, Deiber Caicedo</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p><em>Last weekend, reports of the Vancouver Whitecaps potentially signing winger, Deiber Caicedo, surfaced in Colombia. In this, we look at those rumours and what to make of them, before seeing what Caicedo brings to the table, and why this sort of signing will only become more popular in the next few years.&nbsp;</em></p>



<p>It’s that time of year once again.&nbsp;</p>



<p>As the Vancouver Whitecaps offseason starts to ramp up, so do the transfer rumours, which tend to come in fast and furious around this time of year.&nbsp;</p>



<p>The first rumour hit the waves last weekend, as Colombian Outlet Futbolete <a href="https://www.futbolete.com/futbol-colombiano/deiber-caicedo-ultima-detalles-para-jugar-en-la-mls/570859/">reported that the &#8216;Caps are supposedly close to signing 20-year-old winger, Deiber Caicedo</a>, for a fee around the $2 million dollar mark.&nbsp;</p>



<p>While it’s always hard to know how much stock to put in those rumours, it’s worth noting that Caicedo, a left-footed winger, nearly exactly <a href="https://btsvancity.com/2020/11/13/staying-the-course-heading-into-another-crucial-offseason-vancouver-whitecaps-hoping-to-prove-things-are-different-this-time/">fits the profile of player that Whitecaps Sporting Director Axel Schuster recently confirmed that his club was looking at. </a>When asked about potential transfer targets during the ‘Caps year-end media availability, Schuster said that his team was looking for a Young DP left-footed winger, which helps explain these links.&nbsp;</p>



<p>Seeing Caicedo’s age, as well as his reported price, it seems to fit with these supposed young DP rules that are expected to be amended this offseason, in which teams will be allowed to sign 3 DPs under the age of 21 at a reduced salary cost, on top of the 3 usual Senior DPs they’re allowed.&nbsp;</p>



<p>With Schuster speaking of such a targeted profile so specifically, it would make sense if they had that sort of transfer already lined up, making the Caicedo links legitimate.&nbsp;</p>



<p>On the other hand, you do have to be careful with this sort of report, as it’s also entirely possible that a club could be using the ‘Caps interest in young left-footed wingers to raise the value of their own young left-footed winger, but there does seem to be a bit more than just smoke with this rumour.&nbsp;</p>



<p><a href="https://www.transfermarkt.us/whitecaps-to-sign-deiber-caicedo-nashville-sc-hold-discovery-rights/view/news/375681">As Transfermarkt noted, </a>Colombian journalist Diego Rueda did later report that Nashville SC had also inquired about Caicedo in the summer and put them on their discovery list, so it does appear like he could be a player that could be headed to MLS soon, some way or another.&nbsp;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="es" dir="ltr">Nashville SC tiene hasta mañana la primera opción para hacerse con los servicios de Déiber Caicedo. Después, podrá ser transferido a Vancouver u otro equipo de la MLS. <br><br>Deportivo Cali pide 3M de dólares por el pase del mediocampista de 20 años.</p>&mdash; Diego Rueda (@diegonoticia) <a href="https://twitter.com/diegonoticia/status/1335607091046862850?ref_src=twsrc%5Etfw">December 6, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>So until we know more about this story, it’s hard to say what exactly will happen, but it’s certainly one worth monitoring, especially from a ‘Caps perspective.</p>



<p><strong>What could he bring to Vancouver?</strong></p>



<p>And when looking at his profile, you can certainly see why the ‘Caps are looking at him, as he certainly seems like a very intriguing prospect.&nbsp;</p>



<p>Anytime a player who’s played 30 first division games before turning 21 becomes available, you can only get excited. Especially when said player put up an impressive 8 primary assists over the course of those 30 games, along with 2 goals, you can see why teams might be interested in his services.&nbsp;</p>



<p>For a ‘Caps team looking to improve its chance creation, their links to Caicedo make a lot of sense, especially when diving into some of those numbers.&nbsp;</p>



<p>Thanks to Peter Galindo of Sportsnet, who shared Caicedo’s statistical radar over the weekend, we can see some of his advanced stats, and from what he shared, there’s a lot to be excited about.&nbsp;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Déiber Caicedo linked to <a href="https://twitter.com/hashtag/VWFC?src=hash&amp;ref_src=twsrc%5Etfw">#VWFC</a>. This would be a *major* coup if they pull it off.<br><br>I have potential targets for each Canadian MLS team based on areas of need, approximate budgets, etc. and Caicedo was included in my Caps folder. 👀🇨🇴 <a href="https://t.co/gnPDhuE1cn">pic.twitter.com/gnPDhuE1cn</a></p>&mdash; Peter Galindo (@GalindoPW) <a href="https://twitter.com/GalindoPW/status/1335424386535280640?ref_src=twsrc%5Etfw">December 6, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Ironically enough, Galindo actually already had Caicedo on his list of potential Whitecaps signings based on their statistical needs, so needless to say, with Galindo’s knowledge of the South American football scene, that does make these links even more interesting.&nbsp;</p>



<p>Putting up 0.18 Expected Goals (xG) and 0.18 non-penalty Expected Assists/90 (xA) per 90 minutes on a team that finished 4th in this year’s Categoria Primera A is pretty solid, especially as a winger.&nbsp;</p>



<p>On the ‘Caps, those xG and xA numbers would’ve placed him 4th and 3rd on the ‘Caps in 2020, respectively, giving you an idea why they’d think someone like him would help their offence.&nbsp;</p>



<p>And while those sorts of numbers can fluctuate based on a team and a system that they play, you also can’t help but notice the 1.62 shots/90 that he generated on 5.76 touches in the box/90, which is pretty impressive. With the ‘Caps looking to improve on their inconsistent play in the final third, as they finished with the 2nd-fewest amount of possession spent there out of any team in MLS in 2020, you could see why players who are able to take the ball there could be valuable to them.&nbsp;</p>



<p>Lastly, the big stat that stands out is pressure regains, as Caicedo generated 2.76 of them per 90 minutes, showing that he likes to press. While there has been much that has been said about the ‘Caps inconsistent high press, there’s no doubt that it’s something that they want to do more, so bringing in players that know how to do it would make a lot of sense.&nbsp;</p>



<p>Elsewhere, his 2.84 successful dribbles and 2.27 fouls won per 90 minutes looks positive, but again, that could be as much as a byproduct of his team’s system as it is his talent. That’s not to say that those stats could be misleading, far from that, but a player can benefit in those areas depending on his team’s system.&nbsp;</p>



<p>Seeing that Deportivo Cali had the 3rd-most goals in Colombia this season, they clearly had some sort of proficient offensive system, one that allowed Caicedo to press high and help set up his teammates.&nbsp;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="pt" dir="ltr">Com apenas 20 anos de idade, Déiber Caicedo já desponta como uma das futuras estrelas do futebol da Colômbia.<br><br>Quer saber como foi o rendimento do camisa 30 do Deportivo Cali na última temporada? Então confira nossa análise completa:<a href="https://t.co/xZifOf0psS">https://t.co/xZifOf0psS</a> <a href="https://t.co/CrVEp3CWyl">pic.twitter.com/CrVEp3CWyl</a></p>&mdash; R37 Select (@SelectR37) <a href="https://twitter.com/SelectR37/status/1249786714719125511?ref_src=twsrc%5Etfw">April 13, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>What that means is that if the ‘Caps were indeed to bring in Caicedo, it’s important to place reasonable expectations on him. Yes, his rumoured transfer fee would make him one of the most expensive players on the squad, but as a 20-year-old leaving home for the first time, an adjustment period may be required.&nbsp;</p>



<p>Especially in the case of a move to Vancouver, where he’d also have to adjust to joining a team still figuring out its identity on the field, it might not be an easy move at first.&nbsp;</p>



<p>But on the other side, it is the sort of intriguing move that you can’t help but look at with optimism, as these sorts of young South American talents have become all the rage in MLS in recent years. Considering that Caicedo will come at a discounted salary hit due to this new Youth DP initiative, that makes a player of his profile all that much more intriguing, as the team won’t have to risk bringing him in as one of their 3 senior DPs.&nbsp;</p>



<p>He seems like the sort of player that could play as a facilitator on a good team, and seeing that the ‘Caps desperately need facilitators for Lucas Cavallini, this move would make sense.&nbsp;</p>



<p>While, like much of their likely other transfers these last 2 years, his offensive success may hinge on the team’s ability to bring in a focal point #8/#10 DP this offseason, he does seem like someone who works hard off of the ball, making him a little less likely to flounder.&nbsp;</p>



<p>So, all of this to say, this seems like a good signing, provided that it’s just the start of what the ‘Caps do, and not the focal point of their winter recruitment.&nbsp;</p>



<p><strong>This sort of transfer is going to become quite common:</strong></p>



<figure class="wp-block-image size-large"><img data-attachment-id="6002" data-permalink="https://btsvancity.com/2020/12/08/caps-look-back-analyzing-how-the-vancouver-whitecaps-offseason-signings-performed-in-2020/_mg_3783/" data-orig-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_3783.jpg?fit=4063%2C2763&amp;ssl=1" data-orig-size="4063,2763" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600023647&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_3783" data-image-description data-medium-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_3783.jpg?fit=300%2C204&amp;ssl=1" data-large-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_3783.jpg?fit=720%2C489&amp;ssl=1" loading="lazy" width="720" height="489" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_3783.jpg?resize=720%2C489&#038;ssl=1" alt class="wp-image-6002 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_3783.jpg?resize=1024%2C696&amp;ssl=1 1024w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_3783.jpg?resize=300%2C204&amp;ssl=1 300w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_3783.jpg?resize=768%2C522&amp;ssl=1 768w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_3783.jpg?resize=1536%2C1045&amp;ssl=1 1536w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_3783.jpg?resize=2048%2C1393&amp;ssl=1 2048w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_3783.jpg?resize=1200%2C816&amp;ssl=1 1200w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_3783.jpg?resize=132%2C90&amp;ssl=1 132w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_3783.jpg?w=1440&amp;ssl=1 1440w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_3783.jpg?w=2160&amp;ssl=1 2160w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_3783.jpg?resize=720%2C489&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="6002" data-permalink="https://btsvancity.com/2020/12/08/caps-look-back-analyzing-how-the-vancouver-whitecaps-offseason-signings-performed-in-2020/_mg_3783/" data-orig-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_3783.jpg?fit=4063%2C2763&amp;ssl=1" data-orig-size="4063,2763" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600023647&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_3783" data-image-description="" data-medium-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_3783.jpg?fit=300%2C204&amp;ssl=1" data-large-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_3783.jpg?fit=720%2C489&amp;ssl=1" loading="lazy" width="720" height="489" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_3783.jpg?resize=720%2C489&#038;ssl=1" alt="" class="wp-image-6002" srcset="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_3783.jpg?resize=1024%2C696&amp;ssl=1 1024w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_3783.jpg?resize=300%2C204&amp;ssl=1 300w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_3783.jpg?resize=768%2C522&amp;ssl=1 768w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_3783.jpg?resize=1536%2C1045&amp;ssl=1 1536w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_3783.jpg?resize=2048%2C1393&amp;ssl=1 2048w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_3783.jpg?resize=1200%2C816&amp;ssl=1 1200w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_3783.jpg?resize=132%2C90&amp;ssl=1 132w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_3783.jpg?w=1440&amp;ssl=1 1440w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_3783.jpg?w=2160&amp;ssl=1 2160w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></noscript><figcaption><em>While he isn&#8217;t 21, Cristian Dajome is an example of the &#8216;Caps ability to get talent out of South America (Keveren Guillou)</em></figcaption></figure>



<p>And as we await further news on Caicedo’s future, as he could very much still go to Nashville, it’s worth noting that we’ll start to become really comfortable with these sort of transfers this offseason, both in Vancouver and elsewhere.&nbsp;</p>



<p>In recent years, MLS sides have infiltrated the South American market with much success, as many of the top players in the league have come directly to MLS via their South American clubs.&nbsp;</p>



<p>With this new Young DP initiative, that’ll only increase the value of these South American players, especially the young ones, as teams will be able to go after promising young talent, shelling out money without worrying about the cost or roster restraints of making them a senior DP.&nbsp;</p>



<p>While teams should also be keeping a close eye on the African and Asian markets, as there is a lot of untapped talent there that teams could poach away, expect the South American pipeline to keep on growing until that happens.&nbsp;</p>



<p>As long as these South American players continue to adapt to the MLS as well as they have, mostly due to the similarity between league schedules and travel in South America compared to MLS, teams will return to this well of talent, much as we’ve seen in recent years.&nbsp;</p>



<p>And seeing that the ‘Caps have mostly seemed to have done better at recruiting talent from South and Central America than they have from Europe, don’t be surprised if these Caicedo links aren’t the only time they’re linked to someone from there this offseason, as they’ll certainly have their eye on a bunch of players plying their trade in that continent.&nbsp;</p>



<p><strong>Looking Forward:&nbsp;</strong></p>



<p>So now, it’ll be interesting to see where things go with these links.&nbsp;</p>



<p>Clearly, there’s some sort of fire behind that smoke, but you never know how this sort of story will end.&nbsp;</p>



<p>As Marc Dos Santos has warned in the past, sometimes transfers reach 99% completion until falling apart at the last sprint, so until Caicedo is actually unveiled as a Whitecaps player, it’s hard to say much else on the rumours.&nbsp;</p>



<p>At the very least, it’s promising to see them linked to this sort of player, and hopefully they find a way to get this deal over the line in the coming weeks.&nbsp;</p>



<p>And seeing that they’ll still have 2 more Youth DP spots if they do that, targeting more players of a similar profile, at positions such as right back and in central midfield, should be the next priority.&nbsp;</p>



<p>Along with a need for some veteran players in midfield, the ‘Caps should be able to provide plenty of support for that big DP midfielder, whoever it ends up being.&nbsp;<br></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://btsvancity.com/2020/12/12/dealing-with-deiber-what-to-make-of-the-reports-surrounding-potential-vancouver-whitecaps-signing-deiber-caicedo/" data-text="Dealing with Deiber: What to make of the reports surrounding potential Vancouver Whitecaps signing, Deiber Caicedo" data-via="btsvancity" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://btsvancity.com/2020/12/12/dealing-with-deiber-what-to-make-of-the-reports-surrounding-potential-vancouver-whitecaps-signing-deiber-caicedo/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe loading="lazy" src="about:blank" height="22" width="120" scrolling="no" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.reddit.com/static/button/button1.html?newwindow=true&#038;width=120&#038;url=https%3A%2F%2Fbtsvancity.com%2F2020%2F12%2F12%2Fdealing-with-deiber-what-to-make-of-the-reports-surrounding-potential-vancouver-whitecaps-signing-deiber-caicedo%2F&#038;title=Dealing%20with%20Deiber%3A%20What%20to%20make%20of%20the%20reports%20surrounding%20potential%20Vancouver%20Whitecaps%20signing%2C%20Deiber%20Caicedo"></iframe><noscript><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fbtsvancity.com%2F2020%2F12%2F12%2Fdealing-with-deiber-what-to-make-of-the-reports-surrounding-potential-vancouver-whitecaps-signing-deiber-caicedo%2F&amp;title=Dealing%20with%20Deiber%3A%20What%20to%20make%20of%20the%20reports%20surrounding%20potential%20Vancouver%20Whitecaps%20signing%2C%20Deiber%20Caicedo" height="22" width="120" scrolling="no" frameborder="0"></iframe></noscript></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://btsvancity.com/2020/12/12/dealing-with-deiber-what-to-make-of-the-reports-surrounding-potential-vancouver-whitecaps-signing-deiber-caicedo/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Dealing with Deiber: What to make of the reports surrounding potential Vancouver Whitecaps signing, Deiber Caicedo" data-content="https://btsvancity.com/2020/12/12/dealing-with-deiber-what-to-make-of-the-reports-surrounding-potential-vancouver-whitecaps-signing-deiber-caicedo/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fbtsvancity.com%2F2020%2F12%2F12%2Fdealing-with-deiber-what-to-make-of-the-reports-surrounding-potential-vancouver-whitecaps-signing-deiber-caicedo%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fbtsvancity.com%2Fwp-content%2Fuploads%2F2020%2F12%2FMG_8807.jpg%3Ffit%3D1200%252C800%26ssl%3D1&#038;description=Dealing%20with%20Deiber%3A%20What%20to%20make%20of%20the%20reports%20surrounding%20potential%20Vancouver%20Whitecaps%20signing%2C%20Deiber%20Caicedo" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720" data-recalc-dims="1" /></noscript></a></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://btsvancity.com/2020/12/12/dealing-with-deiber-what-to-make-of-the-reports-surrounding-potential-vancouver-whitecaps-signing-deiber-caicedo/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://btsvancity.com/2020/12/12/dealing-with-deiber-what-to-make-of-the-reports-surrounding-potential-vancouver-whitecaps-signing-deiber-caicedo/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://btsvancity.com/2020/12/12/dealing-with-deiber-what-to-make-of-the-reports-surrounding-potential-vancouver-whitecaps-signing-deiber-caicedo/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-157984321-6015-5fd54d1d482c6' data-src='https://widgets.wp.com/likes/#blog_id=157984321&amp;post_id=6015&amp;origin=btsvancity.com&amp;obj_id=157984321-6015-5fd54d1d482c6' data-name='like-post-frame-157984321-6015-5fd54d1d482c6'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="btsva-after-content" id="btsva-842752858"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-7349919517279281" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><!-- AI CONTENT END 2 -->
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="posted-on"><a href="https://btsvancity.com/2020/12/12/dealing-with-deiber-what-to-make-of-the-reports-surrounding-potential-vancouver-whitecaps-signing-deiber-caicedo/" rel="bookmark"><time class="entry-date published" datetime="2020-12-12T09:00:00-08:00">December 12, 2020</time><time class="updated" datetime="2020-12-11T14:00:08-08:00">December 11, 2020</time></a></span><span class="tags-links"><a href="https://btsvancity.com/tag/2020-mls-season/" rel="tag">2020 MLS Season</a>, <a href="https://btsvancity.com/tag/2020-mls-sesaon/" rel="tag">2020 MlS Sesaon</a>, <a href="https://btsvancity.com/tag/axel-schuster/" rel="tag">Axel Schuster</a>, <a href="https://btsvancity.com/tag/bet/" rel="tag">bet</a>, <a href="https://btsvancity.com/tag/between-the-sticks/" rel="tag">between the sticks</a>, <a href="https://btsvancity.com/tag/bts/" rel="tag">BTS</a>, <a href="https://btsvancity.com/tag/btsb/" rel="tag">BTSb</a>, <a href="https://btsvancity.com/tag/btsbet/" rel="tag">BTSbet</a>, <a href="https://btsvancity.com/tag/btsbs/" rel="tag">BTSbs</a>, <a href="https://btsvancity.com/tag/btsbt/" rel="tag">BTSbt</a>, <a href="https://btsvancity.com/tag/btsbte/" rel="tag">BTSbte</a>, <a href="https://btsvancity.com/tag/btsbts/" rel="tag">btsBTS</a>, <a href="https://btsvancity.com/tag/btsmajor/" rel="tag">BTSmajor</a>, <a href="https://btsvancity.com/tag/btsn/" rel="tag">BTSN</a>, <a href="https://btsvancity.com/tag/btsts/" rel="tag">BTSts</a>, <a href="https://btsvancity.com/tag/btsva/" rel="tag">btsva</a>, <a href="https://btsvancity.com/tag/btsvancity/" rel="tag">btsvancity</a>, <a href="https://btsvancity.com/tag/btsvancity-player-to-watch/" rel="tag">btsvancity player to watch</a>, <a href="https://btsvancity.com/tag/btsvancity-com/" rel="tag">btsvancity.com</a>, <a href="https://btsvancity.com/tag/caps/" rel="tag">Caps</a>, <a href="https://btsvancity.com/tag/colombia/" rel="tag">Colombia</a>, <a href="https://btsvancity.com/tag/deiber-caicedo/" rel="tag">Deiber Caicedo</a>, <a href="https://btsvancity.com/tag/diego-rueda/" rel="tag">Diego Rueda</a>, <a href="https://btsvancity.com/tag/dp/" rel="tag">DP</a>, <a href="https://btsvancity.com/tag/league1ontariobts/" rel="tag">League1Ontariobts</a>, <a href="https://btsvancity.com/tag/major-league-soccer/" rel="tag">Major League Soccer</a>, <a href="https://btsvancity.com/tag/marc-dos-santos/" rel="tag">Marc Dos Santos</a>, <a href="https://btsvancity.com/tag/mls/" rel="tag">MLS</a>, <a href="https://btsvancity.com/tag/mls-2-0/" rel="tag">MLS 2.0</a>, <a href="https://btsvancity.com/tag/mls-3-0/" rel="tag">MLS 3.0</a>, <a href="https://btsvancity.com/tag/mls-4-0/" rel="tag">MLS 4.0</a>, <a href="https://btsvancity.com/tag/mls-cup/" rel="tag">MLS Cup</a>, <a href="https://btsvancity.com/tag/mls-free-agency/" rel="tag">MLS Free Agency</a>, <a href="https://btsvancity.com/tag/mls-offseason/" rel="tag">MLS Offseason</a>, <a href="https://btsvancity.com/tag/mls-playoffs/" rel="tag">MLS Playoffs</a>, <a href="https://btsvancity.com/tag/mls-re-entry-draft/" rel="tag">MLS Re-Entry Draft</a>, <a href="https://btsvancity.com/tag/mls-salary-cap/" rel="tag">MLS Salary Cap</a>, <a href="https://btsvancity.com/tag/mls-soccer/" rel="tag">MLS SOCCER</a>, <a href="https://btsvancity.com/tag/mls-super-draft/" rel="tag">MLS Super Draft</a>, <a href="https://btsvancity.com/tag/mls-waiver-draft/" rel="tag">MLS Waiver Draft</a>, <a href="https://btsvancity.com/tag/mlsm/" rel="tag">mlsm</a>, <a href="https://btsvancity.com/tag/mlsmls/" rel="tag">MLSMLS</a>, <a href="https://btsvancity.com/tag/mlsoccer/" rel="tag">mlsoccer</a>, <a href="https://btsvancity.com/tag/mlspa/" rel="tag">MLSPA</a>, <a href="https://btsvancity.com/tag/mlssoccer/" rel="tag">MLSSOCCER</a>, <a href="https://btsvancity.com/tag/peter-galindo/" rel="tag">Peter Galindo</a>, <a href="https://btsvancity.com/tag/transfer/" rel="tag">Transfer</a>, <a href="https://btsvancity.com/tag/transfer-rumour/" rel="tag">Transfer Rumour</a>, <a href="https://btsvancity.com/tag/transfer-window/" rel="tag">Transfer Window</a>, <a href="https://btsvancity.com/tag/transfermarkt/" rel="tag">Transfermarkt</a>, <a href="https://btsvancity.com/tag/vancouver/" rel="tag">Vancouver</a>, <a href="https://btsvancity.com/tag/vancouver-whitecaps/" rel="tag">Vancouver Whitecaps</a>, <a href="https://btsvancity.com/tag/vancouver-whitecaps-fc/" rel="tag">Vancouver Whitecaps FC</a>, <a href="https://btsvancity.com/tag/vtsbts/" rel="tag">vtsbts</a>, <a href="https://btsvancity.com/tag/whitecaps/" rel="tag">Whitecaps</a>, <a href="https://btsvancity.com/tag/whitecaps-fc/" rel="tag">whitecaps fc</a>, <a href="https://btsvancity.com/tag/young-dp/" rel="tag">Young DP</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/12/dealing-with-deiber-what-to-make-of-the-reports-surrounding-potential-vancouver-whitecaps-signing-deiber-caicedo/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe loading="lazy"
					title="Comment Form"
					src="about:blank"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				 data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&#038;postid=6015&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=889f130e12fd5a2c4ea303e22c154b22e269c196#parent=https%3A%2F%2Fbtsvancity.com%2F2020%2F12%2F12%2Fdealing-with-deiber-what-to-make-of-the-reports-surrounding-potential-vancouver-whitecaps-signing-deiber-caicedo%2F">
									</iframe><noscript><iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&#038;postid=6015&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=889f130e12fd5a2c4ea303e22c154b22e269c196#parent=https%3A%2F%2Fbtsvancity.com%2F2020%2F12%2F12%2Fdealing-with-deiber-what-to-make-of-the-reports-surrounding-potential-vancouver-whitecaps-signing-deiber-caicedo%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe></noscript>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://btsvancity.com/2020/12/11/the-third-sub-episode-66-forges-concacaf-adventure-yorks-rebrand-and-reviewing-some-whitecaps-news/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">The Third Sub Episode 66: Forge&#8217;s CONCACAF adventure, York&#8217;s rebrand and reviewing some Whitecaps news</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
	
<div class="author-info">
	<div class="author-avatar">
		<img alt src="https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>	</div><!-- .author-avatar -->

	<div class="author-heading">
		<h2 class="author-title">Published by</h2>
		<h3 class="author-name">Alexandre Gangué-Ruzic</h3>
	</div><!-- .author-heading -->

	<p class="author-bio">
		Alex is a second-year student at Ryerson University in Toronto, after having attended Simon Fraser University in Vancouver for his first year. He loves soccer, hockey and a myriad of other sports, but mostly does writing on soccer for now. You can find him on twitter at @AlexGangueRuzic.		<a class="author-link" href="https://btsvancity.com/author/alexgr1591/" rel="author">
			View all posts by Alexandre Gangué-Ruzic		</a>
	</p><!-- .author-bio -->
</div><!-- .author-info -->
<aside id="milestone_widget-5" class="widget milestone-widget"><div id="milestone_widget-5-content" class="milestone-content"><div class="milestone-header"><strong class="event">Whitecaps FC 2021 Regular Season</strong><span class="date">March 1, 2020</span></div><div class="milestone-message"></div></div><!--milestone-content--></aside><aside id="milestone_widget-12" class="widget milestone-widget"><div id="milestone_widget-12-content" class="milestone-content"><div class="milestone-header"><strong class="event">Pacific FC 2021</strong><span class="date">April 15, 2021</span></div><div class="milestone-countdown"><span class="difference">125</span> <span class="label">days to go.</span></div></div><!--milestone-content--></aside><aside id="milestone_widget-7" class="widget milestone-widget"><div id="milestone_widget-7-content" class="milestone-content"><div class="milestone-header"><strong class="event">CanMNT</strong><span class="date">March 10, 2021</span></div><div class="milestone-countdown"><span class="difference">89</span> <span class="label">days to go.</span></div></div><!--milestone-content--></aside><aside id="milestone_widget-14" class="widget milestone-widget"><div id="milestone_widget-14-content" class="milestone-content"><div class="milestone-header"><strong class="event">CanWNT</strong><span class="date">March 10, 2020</span></div><div class="milestone-message">We continue to await a safe return of the CanWNT</div></div><!--milestone-content--></aside><aside id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Subscribe to Between The Sticks via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to Between The Sticks to receive notifications of all new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-4">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-4"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://btsvancity.com/2020/12/12/dealing-with-deiber-what-to-make-of-the-reports-surrounding-potential-vancouver-whitecaps-signing-deiber-caicedo/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="twitter_timeline-7" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow us on Twitter</h2><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#0a2842" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@btsvancity" href="https://twitter.com/@btsvancity">My Tweets</a></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7349919517279281"
     data-ad-slot="9021664030"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="wpcom_instagram_widget-5" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Check us out on Instagram!</h2><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CIRLWQ8p0qO/" target="_self"><div data-bg="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/128627687_716028282664643_9060949312619792594_n.jpg?_nc_cat=106&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bqkUEV42cW4AX9pWlrW&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=c2fe872dc01c6f1bc456d55516359669&#038;oe=5FFCD2B6" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CIPjAu8p8kv/" target="_self"><div data-bg="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/129215001_144857200318434_1741899077567514446_n.jpg?_nc_cat=111&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Or2HlhtBv0AAX-PI6Ii&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=2f62e8e7828b354e95be988afb99a646&#038;oe=5FF94E2C" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CIPVdmFJ53a/" target="_self"><div data-bg="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/129035392_416983212999394_8618524961653100145_n.jpg?_nc_cat=103&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cKVpT5YtiSkAX8ACc7D&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=e4af05b834337e8eaf6693cc53cf615e&#038;oe=5FFB522F" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CHa6odUpY8u/" target="_self"><div data-bg="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/124423598_131250155099490_559095996833834998_n.jpg?_nc_cat=109&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=PHP2BEeuD64AX_XqJRk&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=02e87fd18d2fe150f21e8af5d613add0&#038;oe=5FFC0903" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CGgcSzNp87E/" target="_self"><div data-bg="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/121710788_662813551087581_7019052753666097445_n.jpg?_nc_cat=100&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=idrsTPYpHc0AX_GHCYO&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=991edd2f1e26eff5a17a577ba329bba8&#038;oe=5FF9B687" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CFU_2VOnZUm/" target="_self"><div data-bg="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/119966742_2661643104174860_3257812444712633906_n.jpg?_nc_cat=104&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wsh4E0VloFAAX-SgKEs&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=508bb34aa8b0fbe23d436e23df444294&#038;oe=5FF95424" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text"></span></div></a>
</div>
</aside><aside id="search-9" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://btsvancity.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_gallery-5" class="widget widget_media_gallery"><h2 class="widget-title">CPL Finals &#8211; Cavalry FC VS Forge FC</h2><div class="tiled-gallery type-square tiled-gallery-unresized" data-original-width="720" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/btsvancity.com\/2020\/12\/12\/dealing-with-deiber-what-to-make-of-the-reports-surrounding-potential-vancouver-whitecaps-signing-deiber-caicedo\/&quot;,&quot;likes_blog_id&quot;:&quot;157984321&quot;}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 720px; height: 720px;" data-original-width="720" data-original-height="720" > <div class="gallery-group" style="width: 720px; height: 720px;" data-original-width="720" data-original-height="720" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/04/after-whirlwind-rookie-pro-season-triston-henry-on-top-of-cpl-mountain-with-forge-%ef%bb%bfvictory/_mg_5740/" border="0" itemprop="url"> <meta itemprop="width" content="716"> <meta itemprop="height" content="716"> <img data-attachment-id="2587" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704134&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5740" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20716%20716'%3E%3C/svg%3E" width="716" height="716" data-original-width="716" data-original-height="716" itemprop="http://schema.org/image" title="_MG_5740" alt="_MG_5740" style="width: 716px; height: 716px;" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?w=716&#038;h=716&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2587" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704134&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5740" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=720%2C480&#038;ssl=1" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?w=716&#038;h=716&#038;crop=1&#038;ssl=1" width="716" height="716" data-original-width="716" data-original-height="716" itemprop="http://schema.org/image" title="_MG_5740" alt="_MG_5740" style="width: 716px; height: 716px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/05/long-read-after-year-of-1sts-cavalrys-marco-carducci-reflects-on-a-memorable-cpl-campaign/_mg_5126/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2607" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg" data-orig-size="4834,3222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572701322&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_5126" data-image-description="" data-medium-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5126" alt="_MG_5126" style="width: 356px; height: 356px;" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2607" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg" data-orig-size="4834,3222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572701322&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_5126" data-image-description="" data-medium-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=720%2C480&#038;ssl=1" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5126" alt="_MG_5126" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/02/what-to-take-away-from-forges-victory-over-cavalry-in-first-ever-cpl-finals-%ef%bb%bf/_mg_5799/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2581" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704403&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5799" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5799" alt="_MG_5799" style="width: 356px; height: 356px;" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2581" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704403&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5799" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=720%2C480&#038;ssl=1" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5799" alt="_MG_5799" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/05/long-read-after-year-of-1sts-cavalrys-marco-carducci-reflects-on-a-memorable-cpl-campaign/_mg_4310-2/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2609" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg" data-orig-size="4310,3110" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572695871&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_4310" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=300%2C216&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=720%2C520&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4310" alt="_MG_4310" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2609" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg" data-orig-size="4310,3110" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572695871&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_4310" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=300%2C216&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=720%2C520&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4310" alt="_MG_4310" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/_mg_5747-4/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2564" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704245&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5747" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5747" alt="_MG_5747" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2564" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704245&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5747" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5747" alt="_MG_5747" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/mg_4456/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2576" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572696771&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mg_4456" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="mg_4456" alt="mg_4456" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2576" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572696771&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mg_4456" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="mg_4456" alt="mg_4456" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/_mg_4980/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2563" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg" data-orig-size="4897,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572700415&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_4980" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4980" alt="_MG_4980" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2563" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg" data-orig-size="4897,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572700415&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_4980" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4980" alt="_MG_4980" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/10/31/after-quiet-first-leg-dominique-malonga-and-cavalry-ready-to-put-bow-on-strong-1st-cpl-season/img_20191031_185633/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2543" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20191031_185633" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="IMG_20191031_185633" alt="IMG_20191031_185633" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2543" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20191031_185633" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="IMG_20191031_185633" alt="IMG_20191031_185633" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/04/after-whirlwind-rookie-pro-season-triston-henry-on-top-of-cpl-mountain-with-forge-%ef%bb%bfvictory/_mg_5689/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2588" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572703959&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5689" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5689" alt="_MG_5689" style="width: 356px; height: 356px;" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2588" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572703959&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5689" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=720%2C480&#038;ssl=1" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5689" alt="_MG_5689" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> </div></aside><aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="300" height="245" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=300%2C245&amp;ssl=1" class="image wp-image-92  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="92" data-permalink="https://btsvancity.com/2019/02/05/the-journey-begins/bc_place_opening_day_2011-09-30/" data-orig-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=2855%2C2328&amp;ssl=1" data-orig-size="2855,2328" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1317410208&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;1.6&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BC_Place_Opening_Day_2011-09-30" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=300%2C245&amp;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=720%2C587&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?w=2855&amp;ssl=1 2855w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=300%2C245&amp;ssl=1 300w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=1024%2C835&amp;ssl=1 1024w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=768%2C626&amp;ssl=1 768w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=1536%2C1252&amp;ssl=1 1536w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=2048%2C1670&amp;ssl=1 2048w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=110%2C90&amp;ssl=1 110w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?w=1440&amp;ssl=1 1440w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?w=2160&amp;ssl=1 2160w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=300%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></aside></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
<div id="tertiary" class="footer-widget" role="complementary">
	<div class="footer-widget-inner">
		<aside id="categories-7" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://btsvancity.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="626925">BTS&nbsp;&nbsp;(505)</option>
	<option class="level-0" value="193224">Canada Soccer&nbsp;&nbsp;(146)</option>
	<option class="level-1" value="681769043">&nbsp;&nbsp;&nbsp;Columns&nbsp;&nbsp;(60)</option>
	<option class="level-1" value="681768993">&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="19493">&nbsp;&nbsp;&nbsp;Men&#8217;s&nbsp;&nbsp;(79)</option>
	<option class="level-1" value="681769001">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="681768995">&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="681768859">&nbsp;&nbsp;&nbsp;Wayback Wednesday&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="13390">&nbsp;&nbsp;&nbsp;Women&#8217;s&nbsp;&nbsp;(18)</option>
	<option class="level-2" value="681770736">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Columns&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="245629124">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="681770728">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="681770723">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="689568796">Canadian Premier League&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="689568795">Français&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="671308337">Other Soccer Talk&nbsp;&nbsp;(77)</option>
	<option class="level-1" value="687467102">&nbsp;&nbsp;&nbsp;European Soccer Talk&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="5143">&nbsp;&nbsp;&nbsp;MLS&nbsp;&nbsp;(35)</option>
	<option class="level-1" value="19747164">&nbsp;&nbsp;&nbsp;Voyageurs Cup&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="645090593">Pacific FC&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="681769072">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="681769062">&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="304">Photos&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="689568685">Podcast&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="653302604">TSS Rovers&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="681768868">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="4264">Welcome&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="893121">Whitecaps&nbsp;&nbsp;(335)</option>
	<option class="level-1" value="22840">&nbsp;&nbsp;&nbsp;Columns&nbsp;&nbsp;(133)</option>
	<option class="level-1" value="831">&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="96517">&nbsp;&nbsp;&nbsp;Post game&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="681769035">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(94)</option>
	<option class="level-1" value="284770">&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(77)</option>
	<option class="level-1" value="689568704">&nbsp;&nbsp;&nbsp;Tactics&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="11210145">&nbsp;&nbsp;&nbsp;Wayback Wednesday&nbsp;&nbsp;(8)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="top-posts-6" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2020/12/12/dealing-with-deiber-what-to-make-of-the-reports-surrounding-potential-vancouver-whitecaps-signing-deiber-caicedo/" title="Dealing with Deiber: What to make of the reports surrounding potential Vancouver Whitecaps signing, Deiber Caicedo" class="bump-view" data-bump-view="tp" aria-current="page"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Dealing with Deiber: What to make of the reports surrounding potential Vancouver Whitecaps signing, Deiber Caicedo" data-pin-nopin="true" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_8807.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_8807.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Dealing with Deiber: What to make of the reports surrounding potential Vancouver Whitecaps signing, Deiber Caicedo" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2020/12/11/the-third-sub-episode-66-forges-concacaf-adventure-yorks-rebrand-and-reviewing-some-whitecaps-news/" title="The Third Sub Episode 66: Forge&#039;s CONCACAF adventure, York&#039;s rebrand and reviewing some Whitecaps news" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="The Third Sub Episode 66: Forge&#039;s CONCACAF adventure, York&#039;s rebrand and reviewing some Whitecaps news" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2020/12/CD-Marathon-HON-vs-Forge-FC-CAN1-30.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2020/12/CD-Marathon-HON-vs-Forge-FC-CAN1-30.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="The Third Sub Episode 66: Forge&#039;s CONCACAF adventure, York&#039;s rebrand and reviewing some Whitecaps news" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2020/12/08/caps-look-back-analyzing-how-the-vancouver-whitecaps-offseason-signings-performed-in-2020/" title="‘Caps Look Back: Analyzing how the Vancouver Whitecaps offseason signings performed in 2020" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="‘Caps Look Back: Analyzing how the Vancouver Whitecaps offseason signings performed in 2020" data-pin-nopin="true" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_4467.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_4467.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="‘Caps Look Back: Analyzing how the Vancouver Whitecaps offseason signings performed in 2020" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2020/12/03/2020-caps-look-back-looking-at-how-the-vancouver-whitecaps-returnees-fared-in-2020-part-1/" title="2020 &#039;Caps Look-Back: Looking at how the Vancouver Whitecaps returnees fared in 2020 (Part 1)" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="2020 &#039;Caps Look-Back: Looking at how the Vancouver Whitecaps returnees fared in 2020 (Part 1)" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_5314.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2020/12/MG_5314.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="2020 &#039;Caps Look-Back: Looking at how the Vancouver Whitecaps returnees fared in 2020 (Part 1)" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2020/04/21/path-to-pro-usports-canadian-premier-league-offering-alternate-pathway-for-young-soccer-hopefuls/" title="Path To Pro: USports, Canadian Premier League offering alternate pathway for young soccer hopefuls" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Path To Pro: USports, Canadian Premier League offering alternate pathway for young soccer hopefuls" data-pin-nopin="true" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-19-at-7.10.38-PM.png?fit=1200%2C587&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-19-at-7.10.38-PM.png?fit=1200%2C587&#038;ssl=1&#038;resize=200%2C200" alt="Path To Pro: USports, Canadian Premier League offering alternate pathway for young soccer hopefuls" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2019/09/24/get-in-formation-weighing-the-pros-and-cons-of-4-3-3s-and-3-5-2s-for-the-vancouver-whitecaps-%ef%bb%bf/" title="Get in formation: Weighing the pros and cons of 4-3-3s and 3-5-2s for the Vancouver Whitecaps ﻿" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Get in formation: Weighing the pros and cons of 4-3-3s and 3-5-2s for the Vancouver Whitecaps ﻿" data-pin-nopin="true" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/09/mg_8080.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/09/mg_8080.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Get in formation: Weighing the pros and cons of 4-3-3s and 3-5-2s for the Vancouver Whitecaps ﻿" data-pin-nopin="true"/></noscript></a>						</div>
					</div>
</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Subscribe to Between The Sticks via Email!</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to Between The Sticks and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://btsvancity.com/2020/12/12/dealing-with-deiber-what-to-make-of-the-reports-surrounding-potential-vancouver-whitecaps-signing-deiber-caicedo/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="search-11" class="widget widget_search"><h2 class="widget-title">Search</h2><form role="search" method="get" class="search-form" action="https://btsvancity.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>	</div><!-- .wrapper -->
</div><!-- #tertiary -->

	
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a></a>
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202050'></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7349919517279281",
    enable_page_level_ads: true
  });
</script>	<div style="display:none">
	<div class="grofile-hash-map-be8183bf71093df431aaa0a5b2255afb">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/btsvancity.com\/2020\/12\/12\/dealing-with-deiber-what-to-make-of-the-reports-surrounding-potential-vancouver-whitecaps-signing-deiber-caicedo\/":6015};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2020/12/12/dealing-with-deiber-what-to-make-of-the-reports-surrounding-potential-vancouver-whitecaps-signing-deiber-caicedo/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading" width="16" height="16" data-lazy-src="https://btsvancity.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" /><noscript><img style="float: right; display: none" class="loading" src="https://btsvancity.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-61a4073caed1e752ed950e2005d766a9' href='https://btsvancity.com/_static/??-eJyFjEsKgCAUAC+UaYVEi+gsog+xnh98inT7aOG2ljMD0xLTMRQIhSes1gXiJ5Sk9MV9NBWBuFY5VgLsgXUxaqKh/Q+KQzDMKkTI9xe9w8Pvk9wWOa9CigcSEjs+' type='text/css' media='all' />
<script type='text/javascript'  src='https://btsvancity.com/_static/??-eJyVyzEKgDAMQNELqVGHOolHkTaKprZJoRE9vg6Cg5PThw/vSCUK68wKKewLcQY/a7K4wUiM4HYKE6RVVPhJFYkrn4vjS1FcENwyTJQV/DtKyxStkvyXgZZVnZw3HGLfmNo0Xd0acwEgnkWT'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202050' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='milestone-js-extra'>
var MilestoneConfig = {"instances":[{"id":"milestone_widget-5","message":"<div class=\"milestone-message\"><\/div>","refresh":0,"content_id":"milestone_widget-5-content"},{"id":"milestone_widget-12","message":"<div class=\"milestone-countdown\"><span class=\"difference\">125<\/span> <span class=\"label\">days to go.<\/span><\/div>","refresh":86400,"content_id":"milestone_widget-12-content"},{"id":"milestone_widget-7","message":"<div class=\"milestone-countdown\"><span class=\"difference\">89<\/span> <span class=\"label\">days to go.<\/span><\/div>","refresh":86400,"content_id":"milestone_widget-7-content"},{"id":"milestone_widget-14","message":"<div class=\"milestone-message\">We continue to await a safe return of the CanWNT<\/div>","refresh":0,"content_id":"milestone_widget-14-content"}],"api_root":"https:\/\/btsvancity.com\/wp-json\/"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/btsvancity.com\/wp-admin\/admin-ajax.php","nonce":"9b5f7f8f8e","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/btsvancity.com\/wp-login.php?redirect_to=https%3A%2F%2Fbtsvancity.com%2F2020%2F12%2F12%2Fdealing-with-deiber-what-to-make-of-the-reports-surrounding-potential-vancouver-whitecaps-signing-deiber-caicedo%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://btsvancity.com/_static/??-eJyVkstSwzAMRX8I12VBBxYMn8IotuIo8SPYckP69YihoZ0ummZny+de6zWNyqTIGFmPvjqKRffII5hBh2Srx6Kn0eXUpV1fnqYLzR0GeTQQIVvdFx3hSA6YUlwjWwSuGe1CrPEdgsW8RhWEbLpViqLzqLiroYlA/jF+nbLYwHqKA43KUxxUm0wtqqXvs4Si8dUKLJRJIYhcZRz9vAt028/bOX2KWDeVvNUTWYdcdCAZHKeIl9M2I56IGbNiCigJP6I+YrQpa6icAjCTWV6Uh9OsKICT+ko2vzVehbYlNqbC0tQiym3C/qtinndLThkLnTZaeBqkAvGp2EG0Xnbyor+eoFwxNGi32RvIqRb0/31bAndsYKASkP9s2pTDhhHLZljlwEsd873b+fuP8P582L/snw+vb/sfB9CZBQ=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://btsvancity.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe loading="lazy" src='about:blank' scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://widgets.wp.com/likes/master.html?ver=202050#ver=202050"></iframe><noscript><iframe src='https://widgets.wp.com/likes/master.html?ver=202050#ver=202050' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe></noscript>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&postid=6015&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=889f130e12fd5a2c4ea303e22c154b22e269c196#parent=https%3A%2F%2Fbtsvancity.com%2F2020%2F12%2F12%2Fdealing-with-deiber-what-to-make-of-the-reports-surrounding-potential-vancouver-whitecaps-signing-deiber-caicedo%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&postid=6015&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=889f130e12fd5a2c4ea303e22c154b22e269c196#parent=https%3A%2F%2Fbtsvancity.com%2F2020%2F12%2F12%2Fdealing-with-deiber-what-to-make-of-the-reports-surrounding-potential-vancouver-whitecaps-signing-deiber-caicedo%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'157984321',post:'6015',tz:'-8',srv:'btsvancity.com'} ]);
	_stq.push([ 'clickTrackerInit', '157984321', '6015' ]);
</script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://btsvancity.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
<!--
	generated in 0.566 seconds
	159545 bytes batcached for 300 seconds
-->
