<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://btsvancity.com/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Quattrocento+Sans:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://btsvancity.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1, .wf-active h2:not(site-description):not(.author-title), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2:not(site-description):not(.author-title){font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .post-navigation .post-title{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-title, .wf-active .widgettitle{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active .featured-content .entry-title{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active .archive .hentry .entry-title, .wf-active .blog .hentry .entry-title, .wf-active .search .hentry .entry-title{font-style:normal;font-weight:400}.wf-active .page .entry-title, .wf-active .single .entry-title{font-style:normal;font-weight:400}.wf-active .author-info .author-name{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title, .wf-active .no-comments{font-style:normal;font-weight:400}.wf-active .no-comments{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .comment-author{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .hentry div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-grofile h4{font-style:normal;font-weight:400}@media screen and (min-width: 768px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .aboutme_widget #am_name{font-style:normal;font-weight:400}.wf-active .aboutme_widget #am_headline{font-style:normal;font-weight:400}</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="OAqxB4GsemJFQkmc_WcFfeXDr_omeVs7wBx_HapLIOA" />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Off and Running: CanMNT get off to strong start in World Cup qualifiers thanks to big 5-1 win over Bermuda - Between The Sticks</title>
	<link rel="canonical" href="https://btsvancity.com/2021/03/25/off-and-running-canmnt-get-off-to-strong-start-in-world-cup-qualifiers-thanks-to-big-5-1-win-over-bermuda/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Off and Running: CanMNT get off to strong start in World Cup qualifiers thanks to big 5-1 win over Bermuda - Between The Sticks" />
	<meta property="og:description" content="After a long wait, Canada’s Men’s National Soccer Team kicked off its road to the 2022 World Cup on Thursday, as they took on Bermuda, dispatching their Group B rivals with a big 5-1 win. Here’s what stood out from that one.&nbsp; The road is long, so you want to start off smoothly.&nbsp; Canada’s Men’s National Soccer Team did just that on Thursday, as they &hellip;" />
	<meta property="og:url" content="https://btsvancity.com/2021/03/25/off-and-running-canmnt-get-off-to-strong-start-in-world-cup-qualifiers-thanks-to-big-5-1-win-over-bermuda/" />
	<meta property="og:site_name" content="Between The Sticks" />
	<meta property="article:publisher" content="https://www.facebook.com/BTSVancity/?ref=bookmarks" />
	<meta property="article:published_time" content="2021-03-26T05:35:22+00:00" />
	<meta property="article:modified_time" content="2021-03-26T05:35:24+00:00" />
	<meta property="og:image" content="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072350801_bc6beafb75_o.jpg?fit=5472%2C3648&#038;ssl=1" />
	<meta property="og:image:width" content="5472" />
	<meta property="og:image:height" content="3648" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@btsvancity" />
	<meta name="twitter:site" content="@btsvancity" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Alexandre Gangué-Ruzic">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="13 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Between The Sticks &raquo; Feed" href="https://btsvancity.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Between The Sticks &raquo; Comments Feed" href="https://btsvancity.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Between The Sticks &raquo; Off and Running: CanMNT get off to strong start in World Cup qualifiers thanks to big 5-1 win over Bermuda Comments Feed" href="https://btsvancity.com/2021/03/25/off-and-running-canmnt-get-off-to-strong-start-in-world-cup-qualifiers-thanks-to-big-5-1-win-over-bermuda/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/btsvancity.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- btsvancity.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-5b8c0a9b44c2b05e29fe194efb84a7d6' href='https://btsvancity.com/_static/??-eJyVUtFqwzAM/KG5pl1X9jL2KcOxhavFtoylEPL3c9KE0tB26Yu5w3fSCanPylISSKJz6Dwm1r8g2dhWR3JdANYFghFwKhPLiu0s81ufFSYbOle1lWuHLLoJZFsVsCmmDJplCLCLmBbDuqelyTCbF6Yuvgeedc6AbX3vWuQMcUxnkinuko3/K/tTh9IeEhSsEr4PnzfakGVsMslUny3FrbNy17AtmAXHPDdsa4kenYe60PonxhcTr+jVEkJ5vo6XFsZnU8AZ54YJYvKbdsJk0QQVyBPfkGcHtlQYD3TGo/Q7fu1P+4/P4+n9cPgDX7QrzQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='canard-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://btsvancity.com/wp-content/uploads/2021/03/48963949687_8b3b475c41_o-1.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-previous a:focus, .post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.6); }
			.post-navigation .nav-previous a:focus .post-title { color: #fff; }
		
			.post-navigation .nav-next { background-image: url(https://btsvancity.com/wp-content/uploads/2021/03/51072653462_c58c6e61da_4k.jpg); }
			.post-navigation .nav-next .post-title, .post-navigation .nav-next a:hover .post-title, .post-navigation .nav-next .meta-nav { color: #fff; }
			.post-navigation .nav-next a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-next a:focus, .post-navigation .nav-next a:hover { background-color: rgba(0, 0, 0, 0.6); }
			.post-navigation .nav-next a:focus .post-title { color: #fff; }
		
.tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='canard-pt-serif-playfair-display-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=5.7' media='all' />
<link rel='stylesheet' id='canard-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.7' media='all' />
<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://btsvancity.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://btsvancity.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1614096522'></script>
<script src='https://btsvancity.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://btsvancity.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://btsvancity.com/wp-json/" /><link rel="alternate" type="application/json" href="https://btsvancity.com/wp-json/wp/v2/posts/6709" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://btsvancity.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://btsvancity.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/paGSWd-1Kd' />
<link rel="alternate" type="application/json+oembed" href="https://btsvancity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbtsvancity.com%2F2021%2F03%2F25%2Foff-and-running-canmnt-get-off-to-strong-start-in-world-cup-qualifiers-thanks-to-big-5-1-win-over-bermuda%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://btsvancity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbtsvancity.com%2F2021%2F03%2F25%2Foff-and-running-canmnt-get-off-to-strong-start-in-world-cup-qualifiers-thanks-to-big-5-1-win-over-bermuda%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.28.0" /><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7349919517279281",
    enable_page_level_ads: true
  });
</script><style type='text/css'>img#wpstats{display:none}</style><style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 100%;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #222222;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #dddddd;
	border-top: 0;
	color: #222222;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-7349919517279281","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><script data-ad-client="ca-pub-7349919517279281" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-150811624-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-6709 single-format-standard wp-embed-responsive group-blog custom-colors tags-hidden elementor-default elementor-kit-4904 aa-prefix-btsva-">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<div class="site-branding">
			<a href="https://btsvancity.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="https://btsvancity.com/" rel="home">Between The Sticks</a></h1>
			<h2 class="site-description">Soccer website covering Vancouver Whitecaps, Canada&#039;s National Teams, CPL and more. We tell stories, crunch the stats, break down the tactics &amp; analyze the games.</h2>
		</div><!-- .site-branding -->

					<div class="header-image">
				<div class="header-image-inner">
					<a href="https://btsvancity.com/" rel="home"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%20642'%3E%3C/svg%3E" width="1500" height="642" alt="" data-lazy-src="https://btsvancity.com/wp-content/uploads/2020/02/cropped-bts-cover.jpg"><noscript><img src="https://btsvancity.com/wp-content/uploads/2020/02/cropped-bts-cover.jpg" width="1500" height="642" alt=""></noscript></a>
				</div><!-- .header-image-inner -->
			</div><!-- .header-image -->
		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500"><a href="https://btsvancity.wordpress.com">Home</a></li>
<li id="menu-item-3540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3540"><a href="https://btsvancity.com/category/podcast/">Podcast</a></li>
<li id="menu-item-866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-866"><a href="https://btsvancity.com/category/whitecaps/">Whitecaps</a>
<ul class="sub-menu">
	<li id="menu-item-839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839"><a href="https://btsvancity.com/category/whitecaps/wayback-wednesday/">Wayback Wednesday</a></li>
	<li id="menu-item-843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-843"><a href="https://btsvancity.com/category/whitecaps/columns/">Columns</a></li>
	<li id="menu-item-844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-844"><a href="https://btsvancity.com/category/whitecaps/interviews/">Interviews</a></li>
	<li id="menu-item-838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-838"><a href="https://btsvancity.com/category/whitecaps/pre-game/">Pre-Game</a></li>
	<li id="menu-item-849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849"><a href="https://btsvancity.com/category/whitecaps/post-game-whitecaps/">Post-Game</a></li>
</ul>
</li>
<li id="menu-item-862" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-862"><a href="https://btsvancity.com/category/canada-soccer/">Canada Soccer</a>
<ul class="sub-menu">
	<li id="menu-item-868" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-868"><a href="https://btsvancity.com/category/canada-soccer/mens/">Men&#8217;s</a>
	<ul class="sub-menu">
		<li id="menu-item-857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-857"><a href="https://btsvancity.com/category/canada-soccer/columns-canada-soccer/">Columns</a></li>
		<li id="menu-item-846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-846"><a href="https://btsvancity.com/category/canada-soccer/interviews-canada-soccer/">Interviews</a></li>
		<li id="menu-item-847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-847"><a href="https://btsvancity.com/category/canada-soccer/pre-game-canada-soccer/">Pre-Game</a></li>
		<li id="menu-item-848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-848"><a href="https://btsvancity.com/category/canada-soccer/post-game-canada-soccer/">Post-Game</a></li>
		<li id="menu-item-840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-840"><a href="https://btsvancity.com/category/canada-soccer/wayback-wednesday-canada-soccer/">Wayback Wednesday</a></li>
	</ul>
</li>
	<li id="menu-item-869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-869"><a href="https://btsvancity.com/category/canada-soccer/womens/">Women&#8217;s</a>
	<ul class="sub-menu">
		<li id="menu-item-871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-871"><a href="https://btsvancity.com/category/canada-soccer/womens/columns-womens/">Columns</a></li>
		<li id="menu-item-872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-872"><a href="https://btsvancity.com/category/canada-soccer/womens/interviews-womens/">Interviews</a></li>
		<li id="menu-item-873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873"><a href="https://btsvancity.com/category/canada-soccer/womens/post-game-womens/">Post-Game</a></li>
		<li id="menu-item-874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-874"><a href="https://btsvancity.com/category/canada-soccer/womens/pre-game-womens/">Pre-Game</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-863"><a href="https://btsvancity.com/category/pacific-fc/">Pacific FC</a>
<ul class="sub-menu">
	<li id="menu-item-850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-850"><a href="https://btsvancity.com/category/pacific-fc/pre-game-pacific-fc/">Pre-Game</a></li>
	<li id="menu-item-851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-851"><a href="https://btsvancity.com/category/pacific-fc/post-game-pacific-fc/">Post-Game</a></li>
</ul>
</li>
<li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-864"><a href="https://btsvancity.com/category/tss-rovers/">TSS Rovers</a>
<ul class="sub-menu">
	<li id="menu-item-841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-841"><a href="https://btsvancity.com/category/tss-rovers/pre-game-tss-rovers/">Pre-Game</a></li>
	<li id="menu-item-842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842"><a href="https://btsvancity.com/category/tss-rovers/post-game-tss-rovers/">Post-Game</a></li>
</ul>
</li>
<li id="menu-item-865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865"><a href="https://btsvancity.com/category/other-soccer-talk/">Other Soccer Talk</a>
<ul class="sub-menu">
	<li id="menu-item-2168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2168"><a href="https://btsvancity.com/category/canadian-premier-league/">Canadian Premier League</a></li>
	<li id="menu-item-2170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2170"><a href="https://btsvancity.com/category/other-soccer-talk/voyageurs-cup/">Voyageurs Cup</a></li>
	<li id="menu-item-2169" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2169"><a href="https://btsvancity.com/tag/mls/">MLS</a></li>
	<li id="menu-item-2167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2167"><a href="https://btsvancity.com/category/other-soccer-talk/european-soccer-talk/">European Soccer Talk</a></li>
</ul>
</li>
<li id="menu-item-501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-501"><a href="https://btsvancity.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-1091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1091"><a href="https://btsvancity.com/media/">Media</a>
	<ul class="sub-menu">
		<li id="menu-item-1092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092"><a href="https://btsvancity.com/category/photos/">Photos</a></li>
		<li id="menu-item-1093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1093"><a href="https://btsvancity.com/category/videos/">Videos</a></li>
	</ul>
</li>
	<li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510"><a href="https://btsvancity.com/contact/">Contact</a></li>
	<li id="menu-item-504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-504"><a href="https://btsvancity.com/who-we-are/">Our Team</a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="https://btsvancity.com/instagram/">Instagram</a></li>
	<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="https://btsvancity.com/twitter/">Twitter</a></li>
</ul>
</li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://btsvancity.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-6709" class="post-6709 post type-post status-publish format-standard has-post-thumbnail hentry category-bts category-canada-soccer category-mens category-post-game-canada-soccer tag-2022-fifa-world-cup-confederation-qualifiers tag-2022-mens-world-cup tag-2022-world-cup-qualifiers tag-3-3-4 tag-4-3-3 tag-4-4-2 tag-alistair tag-alistair-johnston tag-alphonso-davies tag-atiba-hutchinson tag-bbts tag-bermuda tag-bts tag-btsb tag-btsbet tag-btsbs tag-btsbt tag-btsbte tag-btsbts tag-btsmajor tag-btsn tag-btsts tag-btsva tag-btsvancity tag-btsvancity-player-to-watch tag-btsvancity-com tag-canada tag-canada-national-team tag-canada-soccer tag-canadas-senior-mens-national-team tag-canadian tag-canadian-soccer tag-cayman-islands tag-concacaf tag-concacaf-2022-world-cup-qualifiers tag-concacaf-world-cup-qualification-process tag-cyle-larin tag-derek-cornelius tag-fifa-2026-world-cup tag-fifa-world-cup tag-fifa-world-cup-qatar-2022 tag-fifa-world-cup-qualifiers tag-john-herdman tag-jonathan-david tag-league1ontariobts tag-lucas-cavallini tag-milan-borjan tag-richie-laryea tag-steven-vitoria tag-suriname tag-tactics tag-theo-corbeanu tag-vtsbts tag-world-cu tag-world-cup tag-world-cup-qualifying tag-xs-and-os">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="1920" height="768" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072350801_bc6beafb75_o.jpg?resize=1920%2C768&amp;ssl=1" class="attachment-canard-single-thumbnail size-canard-single-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="6711" data-permalink="https://btsvancity.com/2021/03/25/off-and-running-canmnt-get-off-to-strong-start-in-world-cup-qualifiers-thanks-to-big-5-1-win-over-bermuda/51072350801_bc6beafb75_o/" data-orig-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072350801_bc6beafb75_o.jpg?fit=5472%2C3648&amp;ssl=1" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;FIFA World Cup Qualifiers\r25 March 2021 \u2013 Orlando, FL, USA\rCanada Soccer by Jeremy Reper\r\rCyle Larin goal celebration (incl. Alphonso Davies)&quot;,&quot;created_timestamp&quot;:&quot;1616704160&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="51072350801_bc6beafb75_o" data-image-description="" data-medium-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072350801_bc6beafb75_o.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072350801_bc6beafb75_o.jpg?fit=720%2C480&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072350801_bc6beafb75_o.jpg?resize=1920%2C768&amp;ssl=1 1920w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072350801_bc6beafb75_o.jpg?zoom=2&amp;resize=1920%2C768&amp;ssl=1 3840w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072350801_bc6beafb75_o.jpg?resize=1920%2C768&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</div>
		
		<div class="entry-meta"><span class="cat-links"><a href="https://btsvancity.com/category/bts/" rel="category tag">BTS</a>, <a href="https://btsvancity.com/category/canada-soccer/" rel="category tag">Canada Soccer</a>, <a href="https://btsvancity.com/category/canada-soccer/mens/" rel="category tag">Men's</a>, <a href="https://btsvancity.com/category/canada-soccer/post-game-canada-soccer/" rel="category tag">Post-Game</a></span></div><h1 class="entry-title">Off and Running: CanMNT get off to strong start in World Cup qualifiers thanks to big 5-1 win over Bermuda</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p><em>After a long wait, Canada’s Men’s National Soccer Team kicked off its road to the 2022 World Cup on Thursday, as they took on Bermuda, dispatching their Group B rivals with a big 5-1 win. Here’s what stood out from that one.&nbsp;</em></p>



<p>The road is long, so you want to start off smoothly.&nbsp;</p>



<p>Canada’s Men’s National Soccer Team did just that on Thursday, as they took down Bermuda with a big 5-1 win, giving them 3 valuable points in their quest to progress past Round 1 of CONCACAF’s World Cup qualifiers and beyond.</p>



<p>It was far from a vintage Canadian performance, if there is such a thing, but they were ruthless when they needed to be, led by Cyle Larin and Alphonso Davies, who paced the Canadians with a hat trick of goals and assists, respectively.&nbsp;</p>



<p>You would like to see a bit more from Canada going forward, but considering that many of these players hadn’t played together in nearly a year and a half, they did what they had to do to win, which was all that you can ask for in a game such as this one.&nbsp;</p>



<p>“Yeah, I think we addressed it prior to the game, the performance wasn&#8217;t gonna be perfect,” Canadian head coach John Herdman told reporters after the game. “You could sense that in training, building up, you’ve got a tactical framework, but the reality is, these guys hadn’t played together in 16 months.”</p>



<p>With the goal being to progress out of this first round without too much trouble, they took a strong step towards doing that in this game, showing why many are saying that Canada is one of CONCACAF’s up-and-rising teams at the moment. They were favourites to win, no doubt, but as Canadian soccer fans know all too well, that sometimes means nothing in this region, so to see them take care of business like this was reassuring.&nbsp;</p>



<p>Stiffer tests await them, without a doubt, but it was good to see them avoid tripping at the first hurdle, setting them in panic mode right from the get-go.&nbsp;</p>



<p>They’ve got one more game this window, coming on Sunday against the Cayman Islands, where they’ll look to build off of this performance with another win, but until then, here’s what stood out from their opener against Bermuda.&nbsp;</p>



<p><strong>Cyle Larin can’t stop scoring:&nbsp;</strong></p>



<p>If you had to make a bet before the game started, you probably would’ve put your money on Cyle Larin scoring a goal in this game, especially if you’ve been keeping an eye on his play for Besiktas over in Turkey.</p>



<p>With 14 goals in 28 league games for them, he’s played a big role in their push to try and win the Turkish SuperLig title, as they currently sit 3 points ahead of second-placed Galatasary with a game in hand.&nbsp;</p>



<p>He continued that strong form in this game, scoring 2 goals inside 30 minutes to put Canada up 2-0, and he could’ve arguably had a hat trick not long after, but he tried to be unselfish with a great chance, passing off a great shooting opportunity. For Canada, those goals couldn’t have come at a better time, as they helped them calm things down after a frenetic start to the game, one where they struggled to string together simple passes.&nbsp;</p>



<p>Plus, Larin did later pick up the hat trick in the second half, as well, giving a much-deserved reward for a strong performance from him. In a game where Canada needed someone to spearhead their offensive efforts, he stepped up to the plate big time, making up for a night where fellow starting striker Lucas Cavallini couldn’t score to save his life.&nbsp;</p>



<p>“He’s an absolute predator,” Herdman said to describe Larin’s performance Thursday. “He knows how to time that run into the box and he just glides when he moves, and he has that ability to finish in so many different ways.”&nbsp;</p>



<p>Going forward, it’s going to be interesting to see where Larin falls in Canada’s starting XI, because although he’s seen as more of a #9, he likes to operate in half-spaces between defenders, playing as a false #9 of sorts. With someone like Jonathan David also being someone who has a similar profile as a striker, it’ll be interesting to see how Herdman deploys the pair of them together for Canada, as there is the chance they try to occupy the same areas on the field.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">GOAL 🎩<br><br>Hat-trick for Cyle Larin. Assisted by Alphonso Davies. &#39;nuff said🍁<a href="https://twitter.com/hashtag/CanMNT?src=hash&amp;ref_src=twsrc%5Etfw">#CanMNT</a> 4-1 Bermuda <br><br>🔴 <a href="https://t.co/hishXepRT3">https://t.co/hishXepRT3</a> <a href="https://t.co/mazAAmvKrc">pic.twitter.com/mazAAmvKrc</a></p>&mdash; OneSoccer (@onesoccer) <a href="https://twitter.com/onesoccer/status/1375260285406212098?ref_src=twsrc%5Etfw">March 26, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>But either way, if Larin’s going to keep scoring at this rate, you’ll be confident in his ability to help Canada win games, as he showed in this one, so that shouldn’t be too much of a worry.&nbsp;</p>



<p>And at the very least, if you’re worried about fitting everyone into a balanced lineup, that benefit of having that sort of competition for starting places can only benefit a team in the long-term, so you&#8217;re more than happy that Larin’s playing the way that he is.&nbsp;</p>



<p><strong>Alphonso Davies and Atiba Hutchinson play a big role:</strong></p>



<p>In a sense, it was almost like a passing of the torch.&nbsp;</p>



<p>But on the other hand, with Atiba Hutchinson clearly still being a while away from taking his retirement, he’s making sure that he gets to share the warmth of that torch with Alphonso Davies, Canada’s biggest rising star, for as long as he can.</p>



<p>That torch was on display on Thursday night, as the 20-year-old Davies and 38-year-old Hutchinson played big roles for Canada in this win, helping them control the game throughout 90 minutes.</p>



<p>From Davies’s dominant display down the left side, to Hutchinson’s typical mastery in midfield, they played a big role in making sure this game went exactly as planned for Canada, showing why they’re two of Canada’s most important players at the moment.&nbsp;</p>



<p>Starting with Davies, his performance was truly mesmerizing. He had 3 assists, coming on all 3 of Larin’s goals, but he could’ve had way more, as he finished with 10 key passes, including a few to Lucas Cavallini that probably should’ve been turned into assists.&nbsp;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">GOAL 🚨🚨<br><br>That Alphonso Davies &#8211; Cyle Larin connection, eh? 💪<a href="https://twitter.com/hashtag/CanMNT?src=hash&amp;ref_src=twsrc%5Etfw">#CanMNT</a> 2-0 Bermuda, 27&#39;<br><br>🔴 <a href="https://t.co/hishXepRT3">https://t.co/hishXepRT3</a> <a href="https://t.co/T1az4XhFeS">pic.twitter.com/T1az4XhFeS</a></p>&mdash; OneSoccer (@onesoccer) <a href="https://twitter.com/onesoccer/status/1375244869447397376?ref_src=twsrc%5Etfw">March 26, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>On top of his defensive work, as he made sure to track back and help Canada out defensively whenever possible, and it was overall just a solid two-way performance from Canada’s star man, who certainly lived up to that billing on Thursday.&nbsp;</p>



<p>As for Hutchinson, it was the sort of display we’ve become accustomed to seeing from him in a Canadian shirt, putting up a solid defensive shift in midfield, showing why he’s nicknamed the ‘Octopus’.&nbsp;</p>



<p>Whenever he could, he stuck his long legs into any Bermudan player who dared come near him, picking up 3 tackles and 3 interceptions/aerial duels won. Offensively, he wasn’t as active of a participant, which to be fair, isn’t something he needed to be, but he still chipped in with a few important progressive passes that helped Canada find some good chances.</p>



<p>At 38 years of age, he continues to defy father time, and he showed that again in this one.&nbsp;</p>



<p>“When you look at Atiba, I was just so pleased that he was back for this game, you can see how much he was enjoying it,” Herdman said of his captain. “He’s enjoyed the camp immensely. He’ll leave us tomorrow morning to get back to Besiktas to start his recovery, but again, you look at him and he probably could’ve went another 90 minutes, and he’s 38 years of age.”</p>



<p>“I think every time he takes the field, I think our guys they rise up because they know they’ve got an absolute legend on the field.”</p>



<p>Unfortunately for Canadian fans, we won’t see them play together again until June, with Herdman revealing there that Hutchinson’s (understandably) heading back to Turkey to rest ahead of Besiktas’s next game, but based on the small sampling they gave up together in this match, you’ll be excited to see more of them sharing the field in the future.&nbsp;</p>



<p>With there being so much emphasis on Canada being in the midst of a youth movement, though, it was nice to see some veterans show that they’re still here to play, and that they can coexist hand-in-hand with some of Canada’s young guns going forward.&nbsp;</p>



<figure class="wp-block-image size-large"><img data-attachment-id="6712" data-permalink="https://btsvancity.com/2021/03/25/off-and-running-canmnt-get-off-to-strong-start-in-world-cup-qualifiers-thanks-to-big-5-1-win-over-bermuda/51072351131_db4c686fd1_o/" data-orig-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072351131_db4c686fd1_o.jpg?fit=3927%2C2618&amp;ssl=1" data-orig-size="3927,2618" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;FIFA World Cup Qualifiers\r25 March 2021 \u2013 Orlando, FL, USA\rCanada Soccer by Jeremy Reper\r\rAtiba Hutchinson&quot;,&quot;created_timestamp&quot;:&quot;1616704084&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="51072351131_db4c686fd1_o" data-image-description data-medium-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072351131_db4c686fd1_o.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072351131_db4c686fd1_o.jpg?fit=720%2C480&amp;ssl=1" loading="lazy" width="720" height="480" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072351131_db4c686fd1_o.jpg?resize=720%2C480&#038;ssl=1" alt class="wp-image-6712 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072351131_db4c686fd1_o.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072351131_db4c686fd1_o.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072351131_db4c686fd1_o.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072351131_db4c686fd1_o.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072351131_db4c686fd1_o.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072351131_db4c686fd1_o.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072351131_db4c686fd1_o.jpg?resize=135%2C90&amp;ssl=1 135w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072351131_db4c686fd1_o.jpg?w=1440&amp;ssl=1 1440w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072351131_db4c686fd1_o.jpg?w=2160&amp;ssl=1 2160w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072351131_db4c686fd1_o.jpg?resize=720%2C480&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="6712" data-permalink="https://btsvancity.com/2021/03/25/off-and-running-canmnt-get-off-to-strong-start-in-world-cup-qualifiers-thanks-to-big-5-1-win-over-bermuda/51072351131_db4c686fd1_o/" data-orig-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072351131_db4c686fd1_o.jpg?fit=3927%2C2618&amp;ssl=1" data-orig-size="3927,2618" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;FIFA World Cup Qualifiers\r25 March 2021 \u2013 Orlando, FL, USA\rCanada Soccer by Jeremy Reper\r\rAtiba Hutchinson&quot;,&quot;created_timestamp&quot;:&quot;1616704084&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="51072351131_db4c686fd1_o" data-image-description="" data-medium-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072351131_db4c686fd1_o.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072351131_db4c686fd1_o.jpg?fit=720%2C480&amp;ssl=1" loading="lazy" width="720" height="480" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072351131_db4c686fd1_o.jpg?resize=720%2C480&#038;ssl=1" alt="" class="wp-image-6712" srcset="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072351131_db4c686fd1_o.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072351131_db4c686fd1_o.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072351131_db4c686fd1_o.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072351131_db4c686fd1_o.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072351131_db4c686fd1_o.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072351131_db4c686fd1_o.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072351131_db4c686fd1_o.jpg?resize=135%2C90&amp;ssl=1 135w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072351131_db4c686fd1_o.jpg?w=1440&amp;ssl=1 1440w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072351131_db4c686fd1_o.jpg?w=2160&amp;ssl=1 2160w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></noscript><figcaption><em>Atiba Hutchinson in action for Canada against Bermuda on Thursday (Canada Soccer/Jeremy Reper)</em></figcaption></figure>



<p><strong>Defence needs a test:</strong></p>



<p>But while there was a lot of positive chatter surrounding Canada’s offensive play, there were a few concerns on defence throughout this game, and that was only compounded when Bermuda found a surprising second-half goal via a Milan Borjan error.&nbsp;</p>



<p>To be fair, although the goal wasn’t really indicative of Canada’s defensive struggles, as it was more due to an individual mistake that may haunt Borjan for a couple of nights, it still did feel like something like that was bound to happen at some point, making the gaffe less surprising.&nbsp;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">GOAL 🚨<br><br>Well&#8230; Milan Borjan&#39;s gonna want this one back, we think 😅<br><br>Bermuda get on the board, <a href="https://twitter.com/hashtag/CanMNT?src=hash&amp;ref_src=twsrc%5Etfw">#CanMNT</a> up 3-1 at the hour mark <br><br>🔴 <a href="https://t.co/hishXepRT3">https://t.co/hishXepRT3</a> <a href="https://t.co/zPv45lpdkR">pic.twitter.com/zPv45lpdkR</a></p>&mdash; OneSoccer (@onesoccer) <a href="https://twitter.com/onesoccer/status/1375258698067640323?ref_src=twsrc%5Etfw">March 26, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>It wasn’t the end of the world, because with the firepower that Canada has up front, they don’t need their defence to be world-beaters in order to win games, and that showed today.&nbsp;</p>



<p>On the other hand, they should not be conceding against the likes of Bermuda if they want to have aspirations of making some noise in World Cup qualifiers, as you do worry about what might happen when they play stiffer opposition that can really ramp up the offensive pressure.&nbsp;</p>



<p>They’re not helped by the fact that they’re missing Derek Cornelius, arguably their best defender, who’s currently down in Mexico with the U23 team, but you’d hope that they’d be fine without him in this sort of game, anyways.</p>



<p>It’s still early in this qualifying cycle, and they’ll have plenty of time to work on their defence, so it’s not time to sound the alarm quite yet, but it’ll definitely be something to focus on in the coming games.&nbsp;</p>



<p><strong>Lots of familiar tactics on display:&nbsp;</strong></p>



<p>Diving into the Xs and Os, we saw some familiar decisions from Herdman and his staff in this one, as Canada continued their quest to build their tactical identity, something they’ve been working on for a while now.&nbsp;</p>



<p>They haven’t quite finalized that identity, as it continues to remain a work-in-progress, but they’ve started to show some familiar ideas and patterns of play at both ends of the field.&nbsp;</p>



<p>Offensively, they played a fluid 4-4-2, one that could sometimes morph into a 3-3-4 in possession, allowing Canada to flood bodies forward. Against an overworked Bermudan defence, it allowed them to create some pretty solid overloads in wide areas, which proved to be a profitable avenue of attack for Canada.&nbsp;</p>



<p>The attack was a bit one-sided, as they were almost forcing play through Alphonso Davies on the left-hand side, but to be fair, Davies was good enough to make it work. You’d like to see them mix it up more, though, as Junior Hoilett could’ve seen more of the ball on the right-hand side, as he had a few decent flashes when possession found itself his way.&nbsp;</p>



<p>Defensively, Canada actually pressed really well, forcing Bermuda to give up the ball in some tough areas on a few occasions, which was positive to see from a Canadian perspective. Seeing that Herdman has long mentioned that he wants Canada to press more, it was good to see them put that sort of defensive effort from front-to-back.&nbsp;</p>



<p>But when the ball did break that press, Canada did sit back into a 4-4-2, allowing them to absorb pressure. They allowed a bit too much space between the lines, giving Bermuda a bit of time on the ball in some dangerous areas, which was a worry, but it was good to see Canada try to and play a mid-to-low block when that happened, as that <a href="https://btsvancity.com/2021/03/24/tactical-tinkering-3-tactical-tweaks-for-the-canmnt-to-focus-on-during-their-upcoming-world-cup-qualifiers/">was something we did say we wanted to see more of from them</a> in the leadup to this game.&nbsp;</p>



<p>It might not have prevented Bermuda from getting a few opportunities, but at least the defensive framework is there, so Canada just needs to find a way to execute it at a higher level now.&nbsp;</p>



<p>So all-in-all, while there certainly could’ve been improvements across the board, the game plan was more than solid enough as a whole, as it allowed Canada to do what they needed to do to win.&nbsp;</p>



<p><strong>Where were the subs?</strong></p>



<p>But while the preparation for the game was solid, the substitution plan seemed a bit haphazard, as Canada waited until the 69th minute to make their first sub, which considering they had 5 of them at their disposal, was less than ideal.&nbsp;</p>



<p>That’s not to say that they should’ve made a sub just to make a sub, as that’s never a good plan, but there were a few tired legs who could’ve used an earlier rest, so it would’ve been good to see Herdman to address that a little earlier than he did.&nbsp;</p>



<p>Especially considering they went up 3-0 at the 53rd minute, that could’ve been an ideal moment for Canada to turn to their bench, allowing them to freshen up their team in the last 30-35 minutes of the match.&nbsp;</p>



<p>Seeing how well the substitutes did perform when they came on the pitch, that added further fuel to that conversation, showing that Canada did have quality options on the bench, nullifying that potential argument against making changes.&nbsp;</p>



<p>Heading into their next game versus the Cayman Islands on Sunday, you do wonder if that’ll make them more willing to turn to their bench in that game, knowing that A) they’ll have even more tired legs to manage and B) they’ve got the depth to give those aforementioned tired players a rest.&nbsp;</p>



<p><strong>Some strong debuts:&nbsp;</strong></p>



<p>Lastly, it’s worth highlighting some strong debuts from two youngsters off of the bench, Alistair Johnston and Theo Corbeanu, who looked composed when coming on to earn their first caps for Canada.&nbsp;</p>



<p>Starting with Johnston, he was confident at right back in deputy for Richie Laryea, making some good runs forward and keeping things relatively tidy when called upon defensively. He didn’t have to do a whole lot, but he looked confident in his ability, which is everything you want to see out of a 22-year-old earning his first National Team cap at any level.&nbsp;</p>



<p>But while Johnston quietly put together a good first cameo for Canada, Corbeanu did so quite loudly, quickly announcing himself to the Canadian Soccer world. He scored less than 5 minutes after being subbed in, and nearly added another goal and an assist not long after, all inside 15 minutes of action.&nbsp;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">GOAL 🐺<br><br>Wolves forward Theo Corbeanu gets his first goal for 🍁, cool as you like.<a href="https://twitter.com/hashtag/CanMNT?src=hash&amp;ref_src=twsrc%5Etfw">#CanMNT</a> 5-1 Bermuda<br><br>🔴 <a href="https://t.co/hishXepRT3">https://t.co/hishXepRT3</a> <a href="https://t.co/pWbuEEkezP">pic.twitter.com/pWbuEEkezP</a></p>&mdash; OneSoccer (@onesoccer) <a href="https://twitter.com/onesoccer/status/1375263333197172740?ref_src=twsrc%5Etfw">March 26, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>And that’s just what he did in the counting stats department. He had plenty of flair, even bringing down one ball with a rabona touch made popular by Neymar, and took on a few Bermudan defenders with dribbles, leaving some of them in the dust.&nbsp;</p>



<p>For his first National Team cap, he showed why so many people are so high on him as a player, giving a slight taste of what he can do on a soccer pitch, certainly making a good claim for more minutes based on that.</p>



<p>“I mean in 15 minutes, he nearly got man of the match with all the damage he did coming on the field,” Herdman said with a smile after the game.&nbsp;</p>



<p>The most impressive part about it all, as well? He only just turned 18, and is yet to play at the senior professional level, having so far only played in Wolves’ youth set-up.&nbsp;</p>



<p>If this is just the start of what he can do as a player, boy, watch out.&nbsp;</p>



<p><strong>Stats:</strong></p>



<p>As we tend to do for these games, we tracked some of the stats during this game. Here’s a chart with how everyone fared in the numbers department.&nbsp;</p>



<figure class="wp-block-table"><table><tbody><tr><td>Player</td><td>Saves</td><td>Goals</td><td>Assists</td><td>Key Pass</td><td>Tackles</td><td>Interceptions/Aerial Duels won</td><td>Blocks</td></tr><tr><td>Borjan</td><td></td><td></td><td></td><td></td><td></td><td></td><td></td></tr><tr><td>Laryea</td><td></td><td>1</td><td></td><td>2</td><td>4</td><td>2</td><td></td></tr><tr><td>K.Miller</td><td></td><td></td><td></td><td></td><td>1</td><td>3</td><td>1</td></tr><tr><td>Vitoria</td><td></td><td></td><td></td><td></td><td>1</td><td>6</td><td></td></tr><tr><td>Adekugbe</td><td></td><td></td><td>1</td><td>1</td><td>2</td><td>2</td><td></td></tr><tr><td>Eustaquio</td><td></td><td></td><td></td><td></td><td>2</td><td>5</td><td></td></tr><tr><td>Hutchinson</td><td></td><td></td><td></td><td></td><td>3</td><td>4</td><td></td></tr><tr><td>Hoilett</td><td></td><td></td><td></td><td>2</td><td>1</td><td></td><td></td></tr><tr><td>Davies</td><td></td><td></td><td>3</td><td>10</td><td>1</td><td></td><td></td></tr><tr><td>Larin</td><td></td><td>3</td><td></td><td>1</td><td>1</td><td>1</td><td></td></tr><tr><td>Cavallini</td><td></td><td></td><td></td><td>1</td><td>3</td><td>2</td><td></td></tr><tr><td>Johnston</td><td></td><td></td><td></td><td></td><td>1</td><td></td><td></td></tr><tr><td>L.Millar</td><td></td><td></td><td>1</td><td>1</td><td></td><td></td><td></td></tr><tr><td>Corbeanu</td><td></td><td>1</td><td></td><td>1</td><td></td><td></td><td></td></tr><tr><td>Piette</td><td></td><td></td><td></td><td></td><td>1</td><td></td><td></td></tr><tr><td>Wotherspoon</td><td></td><td></td><td></td><td></td><td></td><td></td><td></td></tr></tbody></table></figure>



<p><strong>Looking Forward:&nbsp;</strong></p>



<p>Now, Canada gets a few days off before taking on the Cayman Islands down in Florida, with a chance to make it 6 points out of 6 from these first two games in World Cup qualifiers.&nbsp;</p>



<p>Considering that they’ve only got 4 games in this first round, it’s important that they avoid any sort of slip-ups along the way, as they did well to do in this one, so hopefully they can repeat that trick on Sunday.&nbsp;</p>



<p>With their biggest game in this first round looking more and more like a June clash with Suriname, they’ve got to make sure they collect all the points they can before they get to that match, which will likely be one that decides the outcome of this group.&nbsp;</p>



<p>But as seen today by Canada, if their star players are on their game, they’ve got the potential to do some damage this World Cup cycle.&nbsp;</p>



<p>So as long as they find a way to keep their foot on the gas pedal, you have to be confident in their chances, as they look to put several years of less than memorable Canadian soccer history behind them.</p>



<p><strong>Up Next: Canada vs the Cayman Islands, Sunday, March, 28th, 13:00 PDT, 16:00 EST (IMG Soccer Stadium, Bradenton)</strong></p>



<p><em>Cover Photo via: Canada Soccer/Jeremy Reper</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://btsvancity.com/2021/03/25/off-and-running-canmnt-get-off-to-strong-start-in-world-cup-qualifiers-thanks-to-big-5-1-win-over-bermuda/" data-text="Off and Running: CanMNT get off to strong start in World Cup qualifiers thanks to big 5-1 win over Bermuda" data-via="btsvancity" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://btsvancity.com/2021/03/25/off-and-running-canmnt-get-off-to-strong-start-in-world-cup-qualifiers-thanks-to-big-5-1-win-over-bermuda/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe loading="lazy" src="about:blank" height="22" width="120" scrolling="no" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.reddit.com/static/button/button1.html?newwindow=true&#038;width=120&#038;url=https%3A%2F%2Fbtsvancity.com%2F2021%2F03%2F25%2Foff-and-running-canmnt-get-off-to-strong-start-in-world-cup-qualifiers-thanks-to-big-5-1-win-over-bermuda%2F&#038;title=Off%20and%20Running%3A%20CanMNT%20get%20off%20to%20strong%20start%20in%20World%20Cup%20qualifiers%20thanks%20to%20big%205-1%20win%20over%20Bermuda"></iframe><noscript><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fbtsvancity.com%2F2021%2F03%2F25%2Foff-and-running-canmnt-get-off-to-strong-start-in-world-cup-qualifiers-thanks-to-big-5-1-win-over-bermuda%2F&amp;title=Off%20and%20Running%3A%20CanMNT%20get%20off%20to%20strong%20start%20in%20World%20Cup%20qualifiers%20thanks%20to%20big%205-1%20win%20over%20Bermuda" height="22" width="120" scrolling="no" frameborder="0"></iframe></noscript></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://btsvancity.com/2021/03/25/off-and-running-canmnt-get-off-to-strong-start-in-world-cup-qualifiers-thanks-to-big-5-1-win-over-bermuda/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Off and Running: CanMNT get off to strong start in World Cup qualifiers thanks to big 5-1 win over Bermuda" data-content="https://btsvancity.com/2021/03/25/off-and-running-canmnt-get-off-to-strong-start-in-world-cup-qualifiers-thanks-to-big-5-1-win-over-bermuda/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fbtsvancity.com%2F2021%2F03%2F25%2Foff-and-running-canmnt-get-off-to-strong-start-in-world-cup-qualifiers-thanks-to-big-5-1-win-over-bermuda%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fbtsvancity.com%2Fwp-content%2Fuploads%2F2021%2F03%2F51072350801_bc6beafb75_o.jpg%3Ffit%3D1200%252C800%26ssl%3D1&#038;description=Off%20and%20Running%3A%20CanMNT%20get%20off%20to%20strong%20start%20in%20World%20Cup%20qualifiers%20thanks%20to%20big%205-1%20win%20over%20Bermuda" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720" data-recalc-dims="1" /></noscript></a></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://btsvancity.com/2021/03/25/off-and-running-canmnt-get-off-to-strong-start-in-world-cup-qualifiers-thanks-to-big-5-1-win-over-bermuda/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://btsvancity.com/2021/03/25/off-and-running-canmnt-get-off-to-strong-start-in-world-cup-qualifiers-thanks-to-big-5-1-win-over-bermuda/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://btsvancity.com/2021/03/25/off-and-running-canmnt-get-off-to-strong-start-in-world-cup-qualifiers-thanks-to-big-5-1-win-over-bermuda/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-157984321-6709-605d9633c7afb' data-src='https://widgets.wp.com/likes/#blog_id=157984321&amp;post_id=6709&amp;origin=btsvancity.com&amp;obj_id=157984321-6709-605d9633c7afb' data-name='like-post-frame-157984321-6709-605d9633c7afb'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="btsva-after-content" id="btsva-1341605363"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-7349919517279281" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><!-- AI CONTENT END 2 -->
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="posted-on"><a href="https://btsvancity.com/2021/03/25/off-and-running-canmnt-get-off-to-strong-start-in-world-cup-qualifiers-thanks-to-big-5-1-win-over-bermuda/" rel="bookmark"><time class="entry-date published" datetime="2021-03-25T22:35:22-07:00">March 25, 2021</time><time class="updated" datetime="2021-03-25T22:35:24-07:00">March 25, 2021</time></a></span><span class="tags-links"><a href="https://btsvancity.com/tag/2022-fifa-world-cup-confederation-qualifiers/" rel="tag">2022 FIFA World Cup Confederation Qualifiers</a>, <a href="https://btsvancity.com/tag/2022-mens-world-cup/" rel="tag">2022 Men&#039;s World Cup</a>, <a href="https://btsvancity.com/tag/2022-world-cup-qualifiers/" rel="tag">2022 World Cup Qualifiers</a>, <a href="https://btsvancity.com/tag/3-3-4/" rel="tag">3-3-4</a>, <a href="https://btsvancity.com/tag/4-3-3/" rel="tag">4-3-3</a>, <a href="https://btsvancity.com/tag/4-4-2/" rel="tag">4-4-2</a>, <a href="https://btsvancity.com/tag/alistair/" rel="tag">aLISTAIR</a>, <a href="https://btsvancity.com/tag/alistair-johnston/" rel="tag">Alistair Johnston</a>, <a href="https://btsvancity.com/tag/alphonso-davies/" rel="tag">Alphonso Davies</a>, <a href="https://btsvancity.com/tag/atiba-hutchinson/" rel="tag">Atiba Hutchinson</a>, <a href="https://btsvancity.com/tag/bbts/" rel="tag">bbts</a>, <a href="https://btsvancity.com/tag/bermuda/" rel="tag">Bermuda</a>, <a href="https://btsvancity.com/tag/bts/" rel="tag">BTS</a>, <a href="https://btsvancity.com/tag/btsb/" rel="tag">BTSb</a>, <a href="https://btsvancity.com/tag/btsbet/" rel="tag">BTSbet</a>, <a href="https://btsvancity.com/tag/btsbs/" rel="tag">BTSbs</a>, <a href="https://btsvancity.com/tag/btsbt/" rel="tag">BTSbt</a>, <a href="https://btsvancity.com/tag/btsbte/" rel="tag">BTSbte</a>, <a href="https://btsvancity.com/tag/btsbts/" rel="tag">btsBTS</a>, <a href="https://btsvancity.com/tag/btsmajor/" rel="tag">BTSmajor</a>, <a href="https://btsvancity.com/tag/btsn/" rel="tag">BTSN</a>, <a href="https://btsvancity.com/tag/btsts/" rel="tag">BTSts</a>, <a href="https://btsvancity.com/tag/btsva/" rel="tag">btsva</a>, <a href="https://btsvancity.com/tag/btsvancity/" rel="tag">btsvancity</a>, <a href="https://btsvancity.com/tag/btsvancity-player-to-watch/" rel="tag">btsvancity player to watch</a>, <a href="https://btsvancity.com/tag/btsvancity-com/" rel="tag">btsvancity.com</a>, <a href="https://btsvancity.com/tag/canada/" rel="tag">canada</a>, <a href="https://btsvancity.com/tag/canada-national-team/" rel="tag">Canada National Team</a>, <a href="https://btsvancity.com/tag/canada-soccer/" rel="tag">Canada Soccer</a>, <a href="https://btsvancity.com/tag/canadas-senior-mens-national-team/" rel="tag">Canada&#039;s Senior Men&#039;s National Team</a>, <a href="https://btsvancity.com/tag/canadian/" rel="tag">Canadian</a>, <a href="https://btsvancity.com/tag/canadian-soccer/" rel="tag">Canadian Soccer</a>, <a href="https://btsvancity.com/tag/cayman-islands/" rel="tag">cayman islands</a>, <a href="https://btsvancity.com/tag/concacaf/" rel="tag">Concacaf</a>, <a href="https://btsvancity.com/tag/concacaf-2022-world-cup-qualifiers/" rel="tag">CONCACAF 2022 World Cup Qualifiers</a>, <a href="https://btsvancity.com/tag/concacaf-world-cup-qualification-process/" rel="tag">CONCACAF World Cup qualification process</a>, <a href="https://btsvancity.com/tag/cyle-larin/" rel="tag">Cyle Larin</a>, <a href="https://btsvancity.com/tag/derek-cornelius/" rel="tag">DEREK CORNELIUS</a>, <a href="https://btsvancity.com/tag/fifa-2026-world-cup/" rel="tag">FIFA 2026 World Cup</a>, <a href="https://btsvancity.com/tag/fifa-world-cup/" rel="tag">FIFA World Cup</a>, <a href="https://btsvancity.com/tag/fifa-world-cup-qatar-2022/" rel="tag">FIFA World Cup Qatar 2022</a>, <a href="https://btsvancity.com/tag/fifa-world-cup-qualifiers/" rel="tag">FIFA World Cup qualifiers</a>, <a href="https://btsvancity.com/tag/john-herdman/" rel="tag">John Herdman</a>, <a href="https://btsvancity.com/tag/jonathan-david/" rel="tag">Jonathan David</a>, <a href="https://btsvancity.com/tag/league1ontariobts/" rel="tag">League1Ontariobts</a>, <a href="https://btsvancity.com/tag/lucas-cavallini/" rel="tag">Lucas Cavallini</a>, <a href="https://btsvancity.com/tag/milan-borjan/" rel="tag">Milan Borjan</a>, <a href="https://btsvancity.com/tag/richie-laryea/" rel="tag">Richie Laryea</a>, <a href="https://btsvancity.com/tag/steven-vitoria/" rel="tag">Steven Vitoria</a>, <a href="https://btsvancity.com/tag/suriname/" rel="tag">Suriname</a>, <a href="https://btsvancity.com/tag/tactics/" rel="tag">tactics</a>, <a href="https://btsvancity.com/tag/theo-corbeanu/" rel="tag">Theo Corbeanu</a>, <a href="https://btsvancity.com/tag/vtsbts/" rel="tag">vtsbts</a>, <a href="https://btsvancity.com/tag/world-cu/" rel="tag">world cu</a>, <a href="https://btsvancity.com/tag/world-cup/" rel="tag">world cup</a>, <a href="https://btsvancity.com/tag/world-cup-qualifying/" rel="tag">World Cup Qualifying</a>, <a href="https://btsvancity.com/tag/xs-and-os/" rel="tag">Xs and Os</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/25/off-and-running-canmnt-get-off-to-strong-start-in-world-cup-qualifiers-thanks-to-big-5-1-win-over-bermuda/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe loading="lazy"
					title="Comment Form"
					src="about:blank"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				 data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&#038;postid=6709&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.5.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=be54a513526e8a8febe4e27dd8de2550d9759059#parent=https%3A%2F%2Fbtsvancity.com%2F2021%2F03%2F25%2Foff-and-running-canmnt-get-off-to-strong-start-in-world-cup-qualifiers-thanks-to-big-5-1-win-over-bermuda%2F">
									</iframe><noscript><iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&#038;postid=6709&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.5.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=be54a513526e8a8febe4e27dd8de2550d9759059#parent=https%3A%2F%2Fbtsvancity.com%2F2021%2F03%2F25%2Foff-and-running-canmnt-get-off-to-strong-start-in-world-cup-qualifiers-thanks-to-big-5-1-win-over-bermuda%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe></noscript>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://btsvancity.com/2021/03/24/tactical-tinkering-3-tactical-tweaks-for-the-canmnt-to-focus-on-during-their-upcoming-world-cup-qualifiers/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Tactical Tinkering: 3 tactical tweaks for the CanMNT to focus on during their upcoming World Cup qualifiers</span></a></div><div class="nav-next"><a href="https://btsvancity.com/2021/03/25/canadasoccerfamiliar/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Mexico Again: Canada finds itself in familiar position after a mixed group stage performance at CONCACAF Men&#8217;s Olympic Qualifiers</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
	
<div class="author-info">
	<div class="author-avatar">
		<img alt src="https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>	</div><!-- .author-avatar -->

	<div class="author-heading">
		<h2 class="author-title">Published by</h2>
		<h3 class="author-name">Alexandre Gangué-Ruzic</h3>
	</div><!-- .author-heading -->

	<p class="author-bio">
		Alex is a second-year student at Ryerson University in Toronto, after having attended Simon Fraser University in Vancouver for his first year. He loves soccer, hockey and a myriad of other sports, but mostly does writing on soccer for now. You can find him on twitter at @AlexGangueRuzic.		<a class="author-link" href="https://btsvancity.com/author/alexgr1591/" rel="author">
			View all posts by Alexandre Gangué-Ruzic		</a>
	</p><!-- .author-bio -->
</div><!-- .author-info -->
<aside id="milestone_widget-5" class="widget milestone-widget"><div id="milestone_widget-5-content" class="milestone-content"><div class="milestone-header"><strong class="event">Whitecaps FC 2021 Regular Season</strong><span class="date">April 7, 2021</span></div><div class="milestone-countdown"><span class="difference">13</span> <span class="label">days to go.</span></div></div><!--milestone-content--></aside><aside id="milestone_widget-12" class="widget milestone-widget"><div id="milestone_widget-12-content" class="milestone-content"><div class="milestone-header"><strong class="event">Pacific FC 2021</strong><span class="date">April 15, 2021</span></div><div class="milestone-countdown"><span class="difference">21</span> <span class="label">days to go.</span></div></div><!--milestone-content--></aside><aside id="milestone_widget-7" class="widget milestone-widget"><div id="milestone_widget-7-content" class="milestone-content"><div class="milestone-header"><strong class="event">CanMNT vs Bermuda (WC Qualifiers)</strong><span class="date">March 25, 2021</span></div><div class="milestone-message">CanMNT is back!</div></div><!--milestone-content--></aside><aside id="milestone_widget-14" class="widget milestone-widget"><div id="milestone_widget-14-content" class="milestone-content"><div class="milestone-header"><strong class="event">CanWNT Friendlies</strong><span class="date">April 9, 2021</span></div><div class="milestone-countdown"><span class="difference">15</span> <span class="label">days to go.</span></div></div><!--milestone-content--></aside><aside id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Subscribe to Between The Sticks via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to Between The Sticks to receive notifications of all new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-4">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-4"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://btsvancity.com/2021/03/25/off-and-running-canmnt-get-off-to-strong-start-in-world-cup-qualifiers-thanks-to-big-5-1-win-over-bermuda/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="twitter_timeline-7" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow us on Twitter</h2><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#0a2842" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@btsvancity" href="https://twitter.com/@btsvancity">My Tweets</a></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7349919517279281"
     data-ad-slot="9021664030"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="wpcom_instagram_widget-5" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Check us out on Instagram!</h2><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CMBXDgMJmYT/" target="_self"><div data-bg="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/157646691_483643495982960_5057369940210937761_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=108pQAWobN4AX-kw1u4&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=b8d5fcba781f2639242f3d6ac53109f4&#038;oe=60842854" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text">News: Fredy Montero has officially joined the Seattle Sounders after his contract with the caps expired at the time end of last season. Wishing him all the best in Seattle</span></div></a>
<a href="https://www.instagram.com/p/CIRLWQ8p0qO/" target="_self"><div data-bg="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/128627687_716028282664643_9060949312619792594_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-QAT3YY2FuIAX-WYlwH&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=738cd7f3514c7ad34f924302e72037b1&#038;oe=60834BB6" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text">After 19 years at the professional level, former Whitecap and #CANMNT player @davidedgar4 has announced his retirement from football at the end of 2020. Forge’s CONCACAF league match against Arcahaie tonight could be his final game.</span></div></a>
<a href="https://www.instagram.com/p/CIPjAu8p8kv/" target="_self"><div data-bg="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/129215001_144857200318434_1741899077567514446_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=PGy18aLrQbgAX-UcCmg&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=e9c798cc1d4dac9c463ef26724fb5805&#038;oe=6083BBAC" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text">The caps have announced the departure of academy graduate George’s Mukumbilwa. We wish him the best and hope to see him back on the pitch soon 💙🤍</span></div></a>
<a href="https://www.instagram.com/p/CIPVdmFJ53a/" target="_self"><div data-bg="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/129035392_416983212999394_8618524961653100145_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5ZLFGGF5wMEAX8Q-m3f&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=f6a13e69bd9768c5258f7b19187acd9d&#038;oe=6081CB2F" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text">The caps have announced that they have picked up the options for next season on the following players: Jake Nerwinski, Derek Cornelius, Theo Bair, Thomas Hasal, Michael Baldisimo, Patrick Metcalfe and Isaac Boehmer.</span></div></a>
<a href="https://www.instagram.com/p/CHa6odUpY8u/" target="_self"><div data-bg="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/124423598_131250155099490_559095996833834998_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=WSU1QgEUSd4AX_jxbyc&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=6ff263c62d711bb6c672f0fbd216fc37&#038;oe=60828203" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text">We are very saddened to hear of the passing of one of the finest soccer minds to grace this country and Vancouver.</span></div></a>
<a href="https://www.instagram.com/p/CGgcSzNp87E/" target="_self"><div data-bg="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/121710788_662813551087581_7019052753666097445_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_LcOTG1bwTMAX_rpNj6&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=0ba23fdac12266e17e512e19c499c995&#038;oe=60842407" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text">NEWS: Ranko Veselinovic has officially signed with the Whitecaps through 2023.</span></div></a>
</div>
</aside><aside id="search-9" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://btsvancity.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_gallery-5" class="widget widget_media_gallery"><h2 class="widget-title">CPL Finals &#8211; Cavalry FC VS Forge FC</h2><div class="tiled-gallery type-square tiled-gallery-unresized" data-original-width="720" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/btsvancity.com\/2021\/03\/25\/off-and-running-canmnt-get-off-to-strong-start-in-world-cup-qualifiers-thanks-to-big-5-1-win-over-bermuda\/&quot;,&quot;likes_blog_id&quot;:&quot;157984321&quot;}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 720px; height: 720px;" data-original-width="720" data-original-height="720" > <div class="gallery-group" style="width: 720px; height: 720px;" data-original-width="720" data-original-height="720" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/mg_4456/" border="0" itemprop="url"> <meta itemprop="width" content="716"> <meta itemprop="height" content="716"> <img data-attachment-id="2576" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572696771&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mg_4456" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20716%20716'%3E%3C/svg%3E" width="716" height="716" data-original-width="716" data-original-height="716" itemprop="http://schema.org/image" title="mg_4456" alt="mg_4456" style="width: 716px; height: 716px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?w=716&#038;h=716&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2576" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572696771&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mg_4456" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?w=716&#038;h=716&#038;crop=1&#038;ssl=1" width="716" height="716" data-original-width="716" data-original-height="716" itemprop="http://schema.org/image" title="mg_4456" alt="mg_4456" style="width: 716px; height: 716px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/_mg_5747-4/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2564" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704245&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5747" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5747" alt="_MG_5747" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2564" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704245&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5747" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5747" alt="_MG_5747" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/05/long-read-after-year-of-1sts-cavalrys-marco-carducci-reflects-on-a-memorable-cpl-campaign/_mg_5126/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2607" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg" data-orig-size="4834,3222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572701322&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_5126" data-image-description="" data-medium-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5126" alt="_MG_5126" style="width: 356px; height: 356px;" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2607" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg" data-orig-size="4834,3222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572701322&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_5126" data-image-description="" data-medium-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=720%2C480&#038;ssl=1" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5126" alt="_MG_5126" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/04/after-whirlwind-rookie-pro-season-triston-henry-on-top-of-cpl-mountain-with-forge-%ef%bb%bfvictory/_mg_5740/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2587" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704134&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5740" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5740" alt="_MG_5740" style="width: 356px; height: 356px;" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2587" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704134&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5740" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=720%2C480&#038;ssl=1" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5740" alt="_MG_5740" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/10/31/after-quiet-first-leg-dominique-malonga-and-cavalry-ready-to-put-bow-on-strong-1st-cpl-season/img_20191031_185633/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2543" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20191031_185633" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="IMG_20191031_185633" alt="IMG_20191031_185633" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2543" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20191031_185633" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="IMG_20191031_185633" alt="IMG_20191031_185633" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/05/long-read-after-year-of-1sts-cavalrys-marco-carducci-reflects-on-a-memorable-cpl-campaign/_mg_4310-2/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2609" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg" data-orig-size="4310,3110" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572695871&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_4310" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=300%2C216&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=720%2C520&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4310" alt="_MG_4310" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2609" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg" data-orig-size="4310,3110" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572695871&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_4310" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=300%2C216&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=720%2C520&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4310" alt="_MG_4310" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/04/after-whirlwind-rookie-pro-season-triston-henry-on-top-of-cpl-mountain-with-forge-%ef%bb%bfvictory/_mg_5689/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2588" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572703959&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5689" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5689" alt="_MG_5689" style="width: 356px; height: 356px;" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2588" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572703959&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5689" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=720%2C480&#038;ssl=1" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5689" alt="_MG_5689" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/02/what-to-take-away-from-forges-victory-over-cavalry-in-first-ever-cpl-finals-%ef%bb%bf/_mg_5799/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2581" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704403&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5799" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5799" alt="_MG_5799" style="width: 356px; height: 356px;" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2581" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704403&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5799" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=720%2C480&#038;ssl=1" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5799" alt="_MG_5799" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/_mg_4980/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2563" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg" data-orig-size="4897,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572700415&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_4980" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4980" alt="_MG_4980" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2563" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg" data-orig-size="4897,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572700415&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_4980" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4980" alt="_MG_4980" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> </div></aside><aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="300" height="245" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=300%2C245&amp;ssl=1" class="image wp-image-92  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="92" data-permalink="https://btsvancity.com/2019/02/05/the-journey-begins/bc_place_opening_day_2011-09-30/" data-orig-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=2855%2C2328&amp;ssl=1" data-orig-size="2855,2328" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1317410208&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;1.6&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BC_Place_Opening_Day_2011-09-30" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=300%2C245&amp;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=720%2C587&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?w=2855&amp;ssl=1 2855w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=300%2C245&amp;ssl=1 300w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=1024%2C835&amp;ssl=1 1024w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=768%2C626&amp;ssl=1 768w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=1536%2C1252&amp;ssl=1 1536w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=2048%2C1670&amp;ssl=1 2048w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=110%2C90&amp;ssl=1 110w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?w=1440&amp;ssl=1 1440w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?w=2160&amp;ssl=1 2160w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=300%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></aside></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
<div id="tertiary" class="footer-widget" role="complementary">
	<div class="footer-widget-inner">
		<aside id="categories-7" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://btsvancity.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="626925">BTS&nbsp;&nbsp;(551)</option>
	<option class="level-0" value="193224">Canada Soccer&nbsp;&nbsp;(172)</option>
	<option class="level-1" value="681769043">&nbsp;&nbsp;&nbsp;Columns&nbsp;&nbsp;(69)</option>
	<option class="level-1" value="681768993">&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="19493">&nbsp;&nbsp;&nbsp;Men&#8217;s&nbsp;&nbsp;(97)</option>
	<option class="level-2" value="689568705">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tactics&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="681769001">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="681768995">&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(21)</option>
	<option class="level-1" value="681768859">&nbsp;&nbsp;&nbsp;Wayback Wednesday&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="13390">&nbsp;&nbsp;&nbsp;Women&#8217;s&nbsp;&nbsp;(25)</option>
	<option class="level-2" value="681770736">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Columns&nbsp;&nbsp;(12)</option>
	<option class="level-2" value="245629124">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="681770728">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(9)</option>
	<option class="level-2" value="681770723">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="689568796">Canadian Premier League&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="689568795">Français&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="671308337">Other Soccer Talk&nbsp;&nbsp;(78)</option>
	<option class="level-1" value="687467102">&nbsp;&nbsp;&nbsp;European Soccer Talk&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="5143">&nbsp;&nbsp;&nbsp;MLS&nbsp;&nbsp;(36)</option>
	<option class="level-1" value="19747164">&nbsp;&nbsp;&nbsp;Voyageurs Cup&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="645090593">Pacific FC&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="681769072">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="681769062">&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="304">Photos&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="689568685">Podcast&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="653302604">TSS Rovers&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="681768868">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="4264">Welcome&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="893121">Whitecaps&nbsp;&nbsp;(355)</option>
	<option class="level-1" value="22840">&nbsp;&nbsp;&nbsp;Columns&nbsp;&nbsp;(143)</option>
	<option class="level-1" value="831">&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="96517">&nbsp;&nbsp;&nbsp;Post game&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="681769035">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(94)</option>
	<option class="level-1" value="284770">&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(77)</option>
	<option class="level-1" value="689568704">&nbsp;&nbsp;&nbsp;Tactics&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="11210145">&nbsp;&nbsp;&nbsp;Wayback Wednesday&nbsp;&nbsp;(8)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="top-posts-6" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2021/03/24/a-new-cycle-begins-a-preview-of-concacaf-qualifiers-for-the-2022-world-cup/" title="A New Cycle Begins: A Preview of CONCACAF Qualifiers for the 2022 World Cup" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="A New Cycle Begins: A Preview of CONCACAF Qualifiers for the 2022 World Cup" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/03/Cover.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/03/Cover.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="A New Cycle Begins: A Preview of CONCACAF Qualifiers for the 2022 World Cup" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2021/03/23/ranking-canada-soccers-mens-national-team-squad-ahead-of-the-start-of-2022-world-cup-qualifiers-in-march-by-surprise-rating/" title="Ranking Canada Soccer’s Men’s National Team squad ahead of the start of 2022 World Cup qualifiers in March by ‘Surprise Rating’" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Ranking Canada Soccer’s Men’s National Team squad ahead of the start of 2022 World Cup qualifiers in March by ‘Surprise Rating’" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/03/48964013017_212f9030af_o.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/03/48964013017_212f9030af_o.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Ranking Canada Soccer’s Men’s National Team squad ahead of the start of 2022 World Cup qualifiers in March by ‘Surprise Rating’" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2021/03/24/tactical-tinkering-3-tactical-tweaks-for-the-canmnt-to-focus-on-during-their-upcoming-world-cup-qualifiers/" title="Tactical Tinkering: 3 tactical tweaks for the CanMNT to focus on during their upcoming World Cup qualifiers" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Tactical Tinkering: 3 tactical tweaks for the CanMNT to focus on during their upcoming World Cup qualifiers" data-pin-nopin="true" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/03/48963949687_8b3b475c41_o-1.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/03/48963949687_8b3b475c41_o-1.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Tactical Tinkering: 3 tactical tweaks for the CanMNT to focus on during their upcoming World Cup qualifiers" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2021/03/25/off-and-running-canmnt-get-off-to-strong-start-in-world-cup-qualifiers-thanks-to-big-5-1-win-over-bermuda/" title="Off and Running: CanMNT get off to strong start in World Cup qualifiers thanks to big 5-1 win over Bermuda" class="bump-view" data-bump-view="tp" aria-current="page"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Off and Running: CanMNT get off to strong start in World Cup qualifiers thanks to big 5-1 win over Bermuda" data-pin-nopin="true" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072350801_bc6beafb75_o.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072350801_bc6beafb75_o.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Off and Running: CanMNT get off to strong start in World Cup qualifiers thanks to big 5-1 win over Bermuda" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2021/03/25/canadasoccerfamiliar/" title="Mexico Again: Canada finds itself in familiar position after a mixed group stage performance at CONCACAF Men&#039;s Olympic Qualifiers" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Mexico Again: Canada finds itself in familiar position after a mixed group stage performance at CONCACAF Men&#039;s Olympic Qualifiers" data-pin-nopin="true" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072653462_c58c6e61da_4k.jpg?fit=1200%2C797&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/03/51072653462_c58c6e61da_4k.jpg?fit=1200%2C797&#038;ssl=1&#038;resize=200%2C200" alt="Mexico Again: Canada finds itself in familiar position after a mixed group stage performance at CONCACAF Men&#039;s Olympic Qualifiers" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2021/03/24/the-third-sub-episode-80-looking-at-all-things-canmnt-and-canm23-amidst-a-busy-week-for-canadian-mens-soccer-ft-mitchell-tierney/" title="The Third Sub Episode 80: Looking at all things CanMNT and CanM23 amidst a busy week for Canadian Men&#039;s soccer (Ft: Mitchell Tierney)" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="The Third Sub Episode 80: Looking at all things CanMNT and CanM23 amidst a busy week for Canadian Men&#039;s soccer (Ft: Mitchell Tierney)" data-pin-nopin="true" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51053396843_351cb8c156_o.jpg?fit=1200%2C853&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/03/51053396843_351cb8c156_o.jpg?fit=1200%2C853&#038;ssl=1&#038;resize=200%2C200" alt="The Third Sub Episode 80: Looking at all things CanMNT and CanM23 amidst a busy week for Canadian Men&#039;s soccer (Ft: Mitchell Tierney)" data-pin-nopin="true"/></noscript></a>						</div>
					</div>
</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Subscribe to Between The Sticks via Email!</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to Between The Sticks and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://btsvancity.com/2021/03/25/off-and-running-canmnt-get-off-to-strong-start-in-world-cup-qualifiers-thanks-to-big-5-1-win-over-bermuda/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="search-11" class="widget widget_search"><h2 class="widget-title">Search</h2><form role="search" method="get" class="search-form" action="https://btsvancity.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>	</div><!-- .wrapper -->
</div><!-- #tertiary -->

	
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a></a>
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202112'></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7349919517279281",
    enable_page_level_ads: true
  });
</script>	<div style="display:none">
	<div class="grofile-hash-map-be8183bf71093df431aaa0a5b2255afb">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/btsvancity.com\/2021\/03\/25\/off-and-running-canmnt-get-off-to-strong-start-in-world-cup-qualifiers-thanks-to-big-5-1-win-over-bermuda\/":6709};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>					<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2021/03/25/off-and-running-canmnt-get-off-to-strong-start-in-world-cup-qualifiers-thanks-to-big-5-1-win-over-bermuda/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading" width="16" height="16" data-lazy-src="https://btsvancity.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" /><noscript><img style="float: right; display: none" class="loading" src="https://btsvancity.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-25549619eba7d88c693ba19cd48771d9' href='https://btsvancity.com/_static/??-eJyFjEsKgCAUAC+UmVFCi+gsog+xnh98inT7aOG2ljMD0xLTMRQIhSes1gXiJ5Sk9MV9NBWBuFY5VgLsgXUxaqKh/Q+KQzDMKkTI9xe9w8PvQopl2uQ6zw8R7js9' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://btsvancity.com/_static/??-eJyVy00KhDAMQOELqcGfETfiUaSNoqltUmiKHl8XwixmNasHD74zliisKytEnzfiBG7VaPCAmRjBZvILxF1U+E0ViCuXivOXolgveCRYKCm47ygNUzBK8r/0tO1q5XrgFMa6rz9D17dNcwMgyUWW'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202112' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='milestone-js-extra'>
var MilestoneConfig = {"instances":[{"id":"milestone_widget-5","message":"<div class=\"milestone-countdown\"><span class=\"difference\">13<\/span> <span class=\"label\">days to go.<\/span><\/div>","refresh":86400,"content_id":"milestone_widget-5-content"},{"id":"milestone_widget-12","message":"<div class=\"milestone-countdown\"><span class=\"difference\">21<\/span> <span class=\"label\">days to go.<\/span><\/div>","refresh":86400,"content_id":"milestone_widget-12-content"},{"id":"milestone_widget-7","message":"<div class=\"milestone-message\">CanMNT is back!<\/div>","refresh":0,"content_id":"milestone_widget-7-content"},{"id":"milestone_widget-14","message":"<div class=\"milestone-countdown\"><span class=\"difference\">15<\/span> <span class=\"label\">days to go.<\/span><\/div>","refresh":86400,"content_id":"milestone_widget-14-content"}],"api_root":"https:\/\/btsvancity.com\/wp-json\/"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/btsvancity.com\/wp-admin\/admin-ajax.php","nonce":"ec7a8afd9f","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/btsvancity.com\/wp-login.php?redirect_to=https%3A%2F%2Fbtsvancity.com%2F2021%2F03%2F25%2Foff-and-running-canmnt-get-off-to-strong-start-in-world-cup-qualifiers-thanks-to-big-5-1-win-over-bermuda%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://btsvancity.com/_static/??-eJytk8tOwzAQRX8I17SCSiwQn4Im9iSZxI9gjxvSr2cqGlp10TQSu9g+984z46BMDIyB9eBKQyHrDnkA02sfbXGY9Tg0KbZx0+Wn8UJzi14eDQRIVndZBzhQA0wxLJE1ApeEdiaW+BbBYlqiMkIy7SJFoXGouC2+CkDuMX6ZsljBcoo9DcpR6FUdTcmqpu+zhIJxxQoslInei1wlHNy08XTbz9s5fYpYV4Wc1SPZBjlrTzI4jgEvX+uMeCRmTIrJoyT8iPqAwcakoXD0wExmflEOjpMiD43Ul5M51UjikTKa07rEKmM6SLAhuqkm5/472NXVui4MMbNMMItynbD7KpimzZxTwkzHlRaOeqlAfAq2EKyTH+Civ14XOaKv0K6zN5Biyej++jZf3LGBnrJH/rWpY/Ir9knW0KoGnNQx3Tudw3/49+1++/L8tn/d7X4AKNbDkA=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://btsvancity.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.5.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe loading="lazy" src='about:blank' scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://widgets.wp.com/likes/master.html?ver=202112#ver=202112"></iframe><noscript><iframe src='https://widgets.wp.com/likes/master.html?ver=202112#ver=202112' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe></noscript>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&postid=6709&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=be54a513526e8a8febe4e27dd8de2550d9759059#parent=https%3A%2F%2Fbtsvancity.com%2F2021%2F03%2F25%2Foff-and-running-canmnt-get-off-to-strong-start-in-world-cup-qualifiers-thanks-to-big-5-1-win-over-bermuda%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&postid=6709&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=be54a513526e8a8febe4e27dd8de2550d9759059#parent=https%3A%2F%2Fbtsvancity.com%2F2021%2F03%2F25%2Foff-and-running-canmnt-get-off-to-strong-start-in-world-cup-qualifiers-thanks-to-big-5-1-win-over-bermuda%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202112.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'157984321',post:'6709',tz:'-7',srv:'btsvancity.com'} ]);
	_stq.push([ 'clickTrackerInit', '157984321', '6709' ]);
</script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://btsvancity.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
<!--
	generated in 0.648 seconds
	175267 bytes batcached for 300 seconds
-->
