<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://btsvancity.com/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Quattrocento+Sans:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://btsvancity.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1, .wf-active h2:not(site-description):not(.author-title), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2:not(site-description):not(.author-title){font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .post-navigation .post-title{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-title, .wf-active .widgettitle{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active .featured-content .entry-title{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active .archive .hentry .entry-title, .wf-active .blog .hentry .entry-title, .wf-active .search .hentry .entry-title{font-style:normal;font-weight:400}.wf-active .page .entry-title, .wf-active .single .entry-title{font-style:normal;font-weight:400}.wf-active .author-info .author-name{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title, .wf-active .no-comments{font-style:normal;font-weight:400}.wf-active .no-comments{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .comment-author{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .hentry div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-grofile h4{font-style:normal;font-weight:400}@media screen and (min-width: 768px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .aboutme_widget #am_name{font-style:normal;font-weight:400}.wf-active .aboutme_widget #am_headline{font-style:normal;font-weight:400}</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="OAqxB4GsemJFQkmc_WcFfeXDr_omeVs7wBx_HapLIOA" />

	<!-- This site is optimized with the Yoast SEO plugin v16.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Timbers Toppled: Vancouver Whitecaps kick off 2021 MLS season with big 1-0 win over Portland Timbers - Between The Sticks</title>
	<link rel="canonical" href="https://btsvancity.com/2021/04/18/timbers-toppled-vancouver-whitecaps-kick-off-2021-mls-season-with-big-1-0-win-over-portland-timbers/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Timbers Toppled: Vancouver Whitecaps kick off 2021 MLS season with big 1-0 win over Portland Timbers - Between The Sticks" />
	<meta property="og:description" content="The Vancouver Whitecaps kicked off their 2021 season on Sunday, as they took on the Portland Timbers at ‘home’. Here’s our match report from that one, as the ‘Caps picked up a timely goal before cruising to a 1-0 win.&nbsp; It was the dream start.&nbsp; Facing off against a Portland Timbers team where they were seen as the underdogs, the Vancouver Whitecaps snatched a huge &hellip;" />
	<meta property="og:url" content="https://btsvancity.com/2021/04/18/timbers-toppled-vancouver-whitecaps-kick-off-2021-mls-season-with-big-1-0-win-over-portland-timbers/" />
	<meta property="og:site_name" content="Between The Sticks" />
	<meta property="article:publisher" content="https://www.facebook.com/BTSVancity/?ref=bookmarks" />
	<meta property="article:published_time" content="2021-04-19T06:13:35+00:00" />
	<meta property="article:modified_time" content="2021-04-19T06:13:37+00:00" />
	<meta property="og:image" content="https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/Whitecaps-FC-vs_-Portland-Timbers-at-Providence-Park_-_m26366.jpg?fit=3456%2C2304&#038;ssl=1" />
	<meta property="og:image:width" content="3456" />
	<meta property="og:image:height" content="2304" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@btsvancity" />
	<meta name="twitter:site" content="@btsvancity" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Alexandre Gangué-Ruzic">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="13 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Between The Sticks &raquo; Feed" href="https://btsvancity.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Between The Sticks &raquo; Comments Feed" href="https://btsvancity.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Between The Sticks &raquo; Timbers Toppled: Vancouver Whitecaps kick off 2021 MLS season with big 1-0 win over Portland Timbers Comments Feed" href="https://btsvancity.com/2021/04/18/timbers-toppled-vancouver-whitecaps-kick-off-2021-mls-season-with-big-1-0-win-over-portland-timbers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/btsvancity.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- btsvancity.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-2be5f95e1c24756ae03634a690533e75' href='https://btsvancity.com/_static/??-eJyVUtFqwzAM/KG5pqOUvJR9ynBs4aqxLWMphPz9nDRhNHRd+mLu8J10QhqyspQEkugceo+J9Q0kG9vpSK4PwLpAMAJOZWLZsINl/hiywmRD76q2cu2QRbeBbKcCtsWUUbOMAQ4R02rY9rQ0GxbzytTd94dnmzNgV9+nFrlCnNKZZIq7Z+P/yn7XobSHBAWrhJ/D1412ZJmazDI1ZEtx76zct2wLZsEpzwPbW2JA56EutP6J8cXEX/RuCaG8XMdbC+OrKeCMc+MMMfldO2GyaIIK5IkfyKsDWytMB7rgSfoVL8fzsfk8n05N8wNfvCvX' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='canard-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://btsvancity.com/wp-content/uploads/2021/04/0B4A4110.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-previous a:focus, .post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.6); }
			.post-navigation .nav-previous a:focus .post-title { color: #fff; }
		
.tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='canard-pt-serif-playfair-display-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=5.7.1' media='all' />
<link rel='stylesheet' id='canard-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.7.1' media='all' />
<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://btsvancity.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://btsvancity.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1614096522'></script>
<script src='https://btsvancity.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://btsvancity.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://btsvancity.com/wp-json/" /><link rel="alternate" type="application/json" href="https://btsvancity.com/wp-json/wp/v2/posts/6993" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://btsvancity.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://btsvancity.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/paGSWd-1ON' />
<link rel="alternate" type="application/json+oembed" href="https://btsvancity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbtsvancity.com%2F2021%2F04%2F18%2Ftimbers-toppled-vancouver-whitecaps-kick-off-2021-mls-season-with-big-1-0-win-over-portland-timbers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://btsvancity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbtsvancity.com%2F2021%2F04%2F18%2Ftimbers-toppled-vancouver-whitecaps-kick-off-2021-mls-season-with-big-1-0-win-over-portland-timbers%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.29.0" /><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7349919517279281",
    enable_page_level_ads: true
  });
</script><style type='text/css'>img#wpstats{display:none}</style>
		<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 100%;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #222222;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #dddddd;
	border-top: 0;
	color: #222222;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-7349919517279281","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><script data-ad-client="ca-pub-7349919517279281" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-150811624-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-6993 single-format-standard wp-embed-responsive group-blog custom-colors tags-hidden elementor-default elementor-kit-4904 aa-prefix-btsva-">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<div class="site-branding">
			<a href="https://btsvancity.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="https://btsvancity.com/" rel="home">Between The Sticks</a></h1>
			<h2 class="site-description">Soccer website covering Vancouver Whitecaps, Canada&#039;s National Teams, CPL and more. We tell stories, crunch the stats, break down the tactics &amp; analyze the games.</h2>
		</div><!-- .site-branding -->

					<div class="header-image">
				<div class="header-image-inner">
					<a href="https://btsvancity.com/" rel="home"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%20642'%3E%3C/svg%3E" width="1500" height="642" alt="" data-lazy-src="https://btsvancity.com/wp-content/uploads/2020/02/cropped-bts-cover.jpg"><noscript><img src="https://btsvancity.com/wp-content/uploads/2020/02/cropped-bts-cover.jpg" width="1500" height="642" alt=""></noscript></a>
				</div><!-- .header-image-inner -->
			</div><!-- .header-image -->
		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500"><a href="https://btsvancity.wordpress.com">Home</a></li>
<li id="menu-item-3540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3540"><a href="https://btsvancity.com/category/podcast/">Podcast</a></li>
<li id="menu-item-866" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-866"><a href="https://btsvancity.com/category/whitecaps/">Whitecaps</a>
<ul class="sub-menu">
	<li id="menu-item-839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839"><a href="https://btsvancity.com/category/whitecaps/wayback-wednesday/">Wayback Wednesday</a></li>
	<li id="menu-item-843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-843"><a href="https://btsvancity.com/category/whitecaps/columns/">Columns</a></li>
	<li id="menu-item-844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-844"><a href="https://btsvancity.com/category/whitecaps/interviews/">Interviews</a></li>
	<li id="menu-item-838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-838"><a href="https://btsvancity.com/category/whitecaps/pre-game/">Pre-Game</a></li>
	<li id="menu-item-849" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-849"><a href="https://btsvancity.com/category/whitecaps/post-game-whitecaps/">Post-Game</a></li>
</ul>
</li>
<li id="menu-item-862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-862"><a href="https://btsvancity.com/category/canada-soccer/">Canada Soccer</a>
<ul class="sub-menu">
	<li id="menu-item-868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-868"><a href="https://btsvancity.com/category/canada-soccer/mens/">Men&#8217;s</a>
	<ul class="sub-menu">
		<li id="menu-item-857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-857"><a href="https://btsvancity.com/category/canada-soccer/columns-canada-soccer/">Columns</a></li>
		<li id="menu-item-846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-846"><a href="https://btsvancity.com/category/canada-soccer/interviews-canada-soccer/">Interviews</a></li>
		<li id="menu-item-847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-847"><a href="https://btsvancity.com/category/canada-soccer/pre-game-canada-soccer/">Pre-Game</a></li>
		<li id="menu-item-848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-848"><a href="https://btsvancity.com/category/canada-soccer/post-game-canada-soccer/">Post-Game</a></li>
		<li id="menu-item-840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-840"><a href="https://btsvancity.com/category/canada-soccer/wayback-wednesday-canada-soccer/">Wayback Wednesday</a></li>
	</ul>
</li>
	<li id="menu-item-869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-869"><a href="https://btsvancity.com/category/canada-soccer/womens/">Women&#8217;s</a>
	<ul class="sub-menu">
		<li id="menu-item-871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-871"><a href="https://btsvancity.com/category/canada-soccer/womens/columns-womens/">Columns</a></li>
		<li id="menu-item-872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-872"><a href="https://btsvancity.com/category/canada-soccer/womens/interviews-womens/">Interviews</a></li>
		<li id="menu-item-873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873"><a href="https://btsvancity.com/category/canada-soccer/womens/post-game-womens/">Post-Game</a></li>
		<li id="menu-item-874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-874"><a href="https://btsvancity.com/category/canada-soccer/womens/pre-game-womens/">Pre-Game</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-863"><a href="https://btsvancity.com/category/pacific-fc/">Pacific FC</a>
<ul class="sub-menu">
	<li id="menu-item-850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-850"><a href="https://btsvancity.com/category/pacific-fc/pre-game-pacific-fc/">Pre-Game</a></li>
	<li id="menu-item-851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-851"><a href="https://btsvancity.com/category/pacific-fc/post-game-pacific-fc/">Post-Game</a></li>
</ul>
</li>
<li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-864"><a href="https://btsvancity.com/category/tss-rovers/">TSS Rovers</a>
<ul class="sub-menu">
	<li id="menu-item-841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-841"><a href="https://btsvancity.com/category/tss-rovers/pre-game-tss-rovers/">Pre-Game</a></li>
	<li id="menu-item-842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842"><a href="https://btsvancity.com/category/tss-rovers/post-game-tss-rovers/">Post-Game</a></li>
</ul>
</li>
<li id="menu-item-865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865"><a href="https://btsvancity.com/category/other-soccer-talk/">Other Soccer Talk</a>
<ul class="sub-menu">
	<li id="menu-item-2168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2168"><a href="https://btsvancity.com/category/canadian-premier-league/">Canadian Premier League</a></li>
	<li id="menu-item-2170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2170"><a href="https://btsvancity.com/category/other-soccer-talk/voyageurs-cup/">Voyageurs Cup</a></li>
	<li id="menu-item-2169" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2169"><a href="https://btsvancity.com/tag/mls/">MLS</a></li>
	<li id="menu-item-2167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2167"><a href="https://btsvancity.com/category/other-soccer-talk/european-soccer-talk/">European Soccer Talk</a></li>
</ul>
</li>
<li id="menu-item-501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-501"><a href="https://btsvancity.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-1091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1091"><a href="https://btsvancity.com/media/">Media</a>
	<ul class="sub-menu">
		<li id="menu-item-1092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092"><a href="https://btsvancity.com/category/photos/">Photos</a></li>
		<li id="menu-item-1093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1093"><a href="https://btsvancity.com/category/videos/">Videos</a></li>
	</ul>
</li>
	<li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510"><a href="https://btsvancity.com/contact/">Contact</a></li>
	<li id="menu-item-504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-504"><a href="https://btsvancity.com/who-we-are/">Our Team</a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="https://btsvancity.com/instagram/">Instagram</a></li>
	<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="https://btsvancity.com/twitter/">Twitter</a></li>
</ul>
</li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://btsvancity.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-6993" class="post-6993 post type-post status-publish format-standard has-post-thumbnail hentry category-bts category-post-game-whitecaps category-whitecaps tag-1-0 tag-2020-mls-season tag-2020-mls-sesaon tag-ali-adnan tag-bbts tag-between-the-sticks tag-bruno-gaspar tag-btd tag-btds tag-bts tag-btsb tag-btsbet tag-btsbs tag-btsbt tag-btsbte tag-btsbts tag-btsmajor tag-btsn tag-btsts tag-btsva tag-btsvancity tag-btsvancity-player-to-watch tag-btsvancity-predictions tag-btsvancity-com tag-caio-alexandre tag-caps tag-cristian-dajome tag-cristian-gutierrez tag-deiber-caicedo tag-derek-cornelius tag-diego-chara tag-diego-valeri tag-erik-godoy tag-eryk-williamson tag-felipe-mora tag-heatmap-of-the-game tag-jake-nerwinski tag-janio-bikel tag-larys-mabiala tag-league1ontariobts tag-leonard-owusu tag-lucas-cavallini tag-major-league-soccer tag-man-of-the-match tag-marc-dos-santos tag-maxime-crepeau tag-michael-baldisimo tag-mls tag-mls-2-0 tag-mls-3-0 tag-mls-4-0 tag-mls-cup tag-mls-free-agency tag-mls-offseason tag-mls-playoffs tag-mls-re-entry-draft tag-mls-salary-cap tag-mls-soccer tag-mls-super-draft tag-mls-waiver-draft tag-mlsm tag-mlsmls tag-mlsoccer tag-mlspa tag-mlssoccer tag-patrick-metcalfe tag-player-to-watch tag-players-to-watch tag-portland-timbers tag-post-game tag-post-game-thoughts tag-post-match-review tag-ranko-veselinovic tag-russell-teibert tag-stat-of-the-game tag-statistics tag-steve-clark tag-theo-bair tag-vancouver tag-vancouver-whitecaps tag-vancouver-whitecaps-fc tag-vtsbts tag-white tag-whitecaps tag-whitecaps-fc tag-yimmy-chara">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="1920" height="768" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/Whitecaps-FC-vs_-Portland-Timbers-at-Providence-Park_-_m26366.jpg?resize=1920%2C768&amp;ssl=1" class="attachment-canard-single-thumbnail size-canard-single-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="6995" data-permalink="https://btsvancity.com/2021/04/18/timbers-toppled-vancouver-whitecaps-kick-off-2021-mls-season-with-big-1-0-win-over-portland-timbers/whitecaps-fc-vs_-portland-timbers-at-providence-park_-_m26366-2/" data-orig-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/Whitecaps-FC-vs_-Portland-Timbers-at-Providence-Park_-_m26366.jpg?fit=3456%2C2304&amp;ssl=1" data-orig-size="3456,2304" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Craig Mitchelldyer&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1601234986&quot;,&quot;copyright&quot;:&quot;www.craigmitchelldyer.com&quot;,&quot;focal_length&quot;:&quot;500&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Whitecaps FC vs_ Portland Timbers at Providence Park_ _m26366" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/Whitecaps-FC-vs_-Portland-Timbers-at-Providence-Park_-_m26366.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/Whitecaps-FC-vs_-Portland-Timbers-at-Providence-Park_-_m26366.jpg?fit=720%2C480&amp;ssl=1" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/Whitecaps-FC-vs_-Portland-Timbers-at-Providence-Park_-_m26366.jpg?resize=1920%2C768&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</div>
		
		<div class="entry-meta"><span class="cat-links"><a href="https://btsvancity.com/category/bts/" rel="category tag">BTS</a>, <a href="https://btsvancity.com/category/whitecaps/post-game-whitecaps/" rel="category tag">Post-Game</a>, <a href="https://btsvancity.com/category/whitecaps/" rel="category tag">Whitecaps</a></span></div><h1 class="entry-title">Timbers Toppled: Vancouver Whitecaps kick off 2021 MLS season with big 1-0 win over Portland Timbers</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p><em>The Vancouver Whitecaps kicked off their 2021 season on Sunday, as they took on the Portland Timbers at ‘home’. Here’s our match report from that one, as the ‘Caps picked up a timely goal before cruising to a 1-0 win.&nbsp;</em></p>



<p>It was the dream start.&nbsp;</p>



<p>Facing off against a Portland Timbers team where they were seen as the underdogs, the Vancouver Whitecaps snatched a huge 1-0 win to kick off the 2021 MLS season on Sunday, all thanks to a big 49th-minute Lucas Cavallini goal, combined with a clutch clean sheet defensively.&nbsp;</p>



<p>After having dealt with harsh predictions and a gloomy outlook from outsiders for much of the week, it was a huge win for the Whitecaps, who for the first time under head coach Marc Dos Santos, managed to take all 3 points away from a season opener.&nbsp;</p>



<p>They might have done so without the presence of their fans, as usually would’ve been the case in most season openers, but for Dos Santos, that made it all the more important to win this for them, as he made sure to speak about that after the game, immediately highlighting how they miss their presence during a time like this.&nbsp;</p>



<p>“I really wanted this win for the Vancouver fans, and everybody that is (at) home and not being able to be at the stadium not being able to be with us,” Dos Santos told reporters after the game. “You know when you play Portland, you can only remember all the fans in Vancouver, and that that one is for them.”</p>



<p>As for the game itself, it was a strong performance from the undermanned Whitecaps, who were missing over a half-dozen regulars due to a mix of visa issues and injury concerns.&nbsp;</p>



<p>Against a Portland side that is fresh off of a big win in the CONCACAF Champions League, where they beat Honduran side Marathon 7-2 across two legs, the ‘Caps stepped up big at the right time, allowing them to grab all 3 points.&nbsp;</p>



<p>For Dos Santos, to see his team play without so many regulars and still look good is a big positive, as it finally shows that his identity is starting to become ingrained in his roster with each passing day, with this victory being the latest sign of that.&nbsp;</p>



<p>“It means that the message of what we want to be about for everyone in the roster has become clearer and clearer,” Dos Santos said after the match.&nbsp;</p>



<p>With a good chunk of players set to return this week, the ‘Caps can feel confident in their chances to make some noise this season, as long as they stick to their game plan and battle hard, as they mostly did versus the Timbers.&nbsp;</p>



<p>Now, heading into a stiff test next Saturday against a Toronto FC side reeling after a 4-2 loss versus rivals CF Montreal, they’ll have to keep up that momentum, but it was certainly good to see them hit the ground running in this one.&nbsp;</p>



<p>Shifting to the game itself, the Whitecaps started out positively, as Cristian Dajome quickly found himself in space down the left side, and he nearly made Portland pay. He whipped in a dangerous low cross from just inside the box with his left foot, but it was intercepted before it reached Lucas Cavallini at the back post, getting sent back out of the box with a clearance.&nbsp;</p>



<p>Not long after, though, Portland sent a dangerous warning shot via Yimmi Chara, who came into this game in form after bagging a hat-trick in the second leg of the Champions League tie versus Marathon. After a nice pass from Felipe Mora, he turned Andy Rose inside out before tucking a ball into the top corner, putting the Timbers up 1-0.&nbsp;</p>



<p>Or so he thought.&nbsp;</p>



<p>Luckily for the ‘Caps, Mora was deemed to have been offside in the build-up, denying the Timbers of the lead, but it was an early sign of the threat that they offered on the counter.&nbsp;</p>



<p>Soon after, the ‘Caps started to find some life, as Deiber Caicedo stung Steve Clark’s gloves with a powerful low strike from outside of the box. Not to be outdone, Portland’s Diego Valeri then found himself in space in the Vancouver box, but he failed to test the goalkeeper with his strike, keeping the game tied.&nbsp;</p>



<p>And Portland continued to build off of that momentum, as Valeri continued to cause problems for the ‘Caps defence. Just after the 30th-minute mark, he found himself in a 1v1 down the right side, and he whipped in a dangerous cross, one that bounced off of Rose and onto the crossbar, but unfortunately for Portland, it would stay on the wrong side of the bar and squirt out.&nbsp;</p>



<p>Nearly immediately after, Dairon Asprilla found some space at the edge of the box, and he decided to have a go at Maxime Crepeau’s goal, but the ‘Caps goalkeeper stood tall to the shot from the Portland attacker.&nbsp;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Maxime Crepeau is feeling good to start the 2021 MLS season&#8230;<a href="https://twitter.com/hashtag/VWFC?src=hash&amp;ref_src=twsrc%5Etfw">#VWFC</a><a href="https://t.co/arfoozn1e2">pic.twitter.com/arfoozn1e2</a></p>&mdash; Alexandre Gangué-Ruzic (@AlexGangueRuzic) <a href="https://twitter.com/AlexGangueRuzic/status/1383976303141933067?ref_src=twsrc%5Etfw">April 19, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Portland would then continue their strong end to the half in the 45th minute, as well, nearly breaking the deadlock right before the break. After a great Valeri ball in on a set piece, Yimmi Chara hit the bar with a looped header, and Asprilla just couldn’t redirect the ensuing rebound, sending a bicycle kick well over the bar from point-blank range.&nbsp;</p>



<p>So for Vancouver, it was more than ideal that they made it to halftime without conceding, as they started to really white knuckle the wheel a bit at the end of that half. Overall, it was a strong half from the ‘Caps, as they kept 55% possession, and had a few good spells with the ball, but they just didn’t do enough with it offensively, which combined with Portland’s growing offensive threat, was starting to cause a bit of worry at both ends.&nbsp;</p>



<p>But the ‘Caps didn’t seem worried about that at all, as they started out the second half with an early bang, quickly throwing that slow end to the first stanza out of their thoughts.&nbsp;</p>



<p>Andy Rose nearly found a goal in the 50th minute, as he did well to control a Russell Teibert cross before slipping in a low shot, but he would be denied by the post before the ball went out for a corner.&nbsp;</p>



<p>On the ensuing corner, however, is where the ‘Caps found their opener, as Cristian Gutierrez whipped in a peach of a set-piece, one that found Lucas Cavallini at the back post, and the ‘Caps DP #9 made no mistake with his finish, thumping home the header for a 1-0 lead.&nbsp;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">ALL MY HOMIES HATE MICROPHONES 🚫🎙 <a href="https://twitter.com/hashtag/VWFC?src=hash&amp;ref_src=twsrc%5Etfw">#VWFC</a> <a href="https://twitter.com/hashtag/VANvPOR?src=hash&amp;ref_src=twsrc%5Etfw">#VANvPOR</a> <a href="https://t.co/iNt8AKrSDm">pic.twitter.com/iNt8AKrSDm</a></p>&mdash; Vancouver Whitecaps FC (@WhitecapsFC) <a href="https://twitter.com/WhitecapsFC/status/1383983694243766275?ref_src=twsrc%5Etfw">April 19, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>For the ‘Caps, the goal came at a perfect time, no doubt, but you had to be happy that it was Cavallini, as well, as he managed to avoid the early goal-scoring drought that plagued him in 2020. With the ‘Caps needing his goals if they’re to do anything this season, to see him get off to a hot start is exactly what they’d want to see, so they’ll be happy to see him get off of the mark already.&nbsp;</p>



<p>“With Cava(llini), we all know that he’s in a good moment and he&#8217;s able to have these moments, he’s a forward with quality, I mean when he&#8217;s confident, he’s an important, a very important player for us,” Dos Santos said after the game.</p>



<p>From there, things got really interesting, as the ‘Caps tried to hang on, while the Timbers pushed. Rose was forced to make a really nice block not long after the 70th minute, before Gutierrez made a similarly important challenge a few minutes later, keeping the ‘Caps lead alive.&nbsp;</p>



<p>Then, at the other end, the ‘Caps found salvation. A wide set piece from Michael Baldisimo found Andy Rose at the penalty spot, and he flicked it on for Cristian Dajome, who buried the chance to double the ‘Caps advantage.&nbsp;</p>



<p>Or at least he thought he did.&nbsp;</p>



<p>Much like with the earlier disallowed Portland goal, the goal would be chalked off for an offside, as Jake Nerwinski was determined to have been in an obstructive and illegal position on the goal, allowing VAR to rule it out.&nbsp;</p>



<p>It was a very confusing call, as Andy Rose also committed a handball offence on the play, which should’ve also cancelled the goal, but MLS’s official decision was that the offside was the reason why the goal didn’t stand, denying the ‘Caps of a commanding lead.&nbsp;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">VAN vs. POR<br><br>The goal awarded to VAN was review for a possible offside prior to the goal by player number 28.<br>After further review, the goal was disallowed for VAN due to an offside prior to the goal by player number 28 Nerwinski</p>&mdash; MLS Video Review (@MLSVAR) <a href="https://twitter.com/MLSVAR/status/1383991851665874951?ref_src=twsrc%5Etfw">April 19, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>That didn’t matter to them, however, as they cruised the rest of the way, buoyed by a strong couple of late saves by Crepeau in goal, including one on a five-alarm chance from Felipe Mora at the end, allowing them to snatch all 3 points.&nbsp;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">C-L-U-T-C-H <a href="https://twitter.com/MaxCrepeau?ref_src=twsrc%5Etfw">@MaxCrepeau</a><a href="https://twitter.com/hashtag/VWFC?src=hash&amp;ref_src=twsrc%5Etfw">#VWFC</a> <a href="https://twitter.com/hashtag/VANvPOR?src=hash&amp;ref_src=twsrc%5Etfw">#VANvPOR</a> <a href="https://t.co/qxKjFkWQRi">pic.twitter.com/qxKjFkWQRi</a></p>&mdash; Vancouver Whitecaps FC (@WhitecapsFC) <a href="https://twitter.com/WhitecapsFC/status/1383993469245423638?ref_src=twsrc%5Etfw">April 19, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>In terms of the overall performance, it would be hard to describe it as a Picasso, but the battle effort was strong, the defence was stingy and the offence came to life when they needed to, making it a good victory.&nbsp;</p>



<p>There are still a few concerns to be weeded out tactically, especially in terms of how the ‘Caps generate chances, which is certainly something the team will look on going forward.&nbsp;</p>



<p>“Not enough, not enough,” Dos Santos said of his team’s offensive play. “I felt that we were able to build up well in the phase one and the second phase, but then when we got into the last third, like I said, we were missing, you know, the key pass, the key run, we could have done better there.”</p>



<p>But with it still being early in the season, you’d have to overall quite happy with what Vancouver did in this one, because as Dos Santos said, there is still work to be done going forward.&nbsp;</p>



<p>“But again, there&#8217;s still a lot of margin for us to progress as a team,” Dos Santos said.”</p>



<p>He later added: “This is only a process, and we’re not done building it yet.”</p>



<p><strong>Man of the Match: Cristian Gutierrez</strong></p>



<figure class="wp-block-image size-large"><img data-attachment-id="6997" data-permalink="https://btsvancity.com/2021/04/18/timbers-toppled-vancouver-whitecaps-kick-off-2021-mls-season-with-big-1-0-win-over-portland-timbers/_mg_4487-1/" data-orig-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/MG_4487-1.jpg?fit=4168%2C2779&amp;ssl=1" data-orig-size="4168,2779" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600278851&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;157&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_4487 (1)" data-image-description data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/MG_4487-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/MG_4487-1.jpg?fit=720%2C480&amp;ssl=1" loading="lazy" width="720" height="480" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/MG_4487-1.jpg?resize=720%2C480&#038;ssl=1" alt class="wp-image-6997 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/MG_4487-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/MG_4487-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/MG_4487-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/MG_4487-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/MG_4487-1.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/MG_4487-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/MG_4487-1.jpg?resize=135%2C90&amp;ssl=1 135w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/MG_4487-1.jpg?w=1440&amp;ssl=1 1440w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/MG_4487-1.jpg?w=2160&amp;ssl=1 2160w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/MG_4487-1.jpg?resize=720%2C480&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="6997" data-permalink="https://btsvancity.com/2021/04/18/timbers-toppled-vancouver-whitecaps-kick-off-2021-mls-season-with-big-1-0-win-over-portland-timbers/_mg_4487-1/" data-orig-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/MG_4487-1.jpg?fit=4168%2C2779&amp;ssl=1" data-orig-size="4168,2779" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600278851&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;157&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_4487 (1)" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/MG_4487-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/MG_4487-1.jpg?fit=720%2C480&amp;ssl=1" loading="lazy" width="720" height="480" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/MG_4487-1.jpg?resize=720%2C480&#038;ssl=1" alt="" class="wp-image-6997" srcset="https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/MG_4487-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/MG_4487-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/MG_4487-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/MG_4487-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/MG_4487-1.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/MG_4487-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/MG_4487-1.jpg?resize=135%2C90&amp;ssl=1 135w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/MG_4487-1.jpg?w=1440&amp;ssl=1 1440w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/MG_4487-1.jpg?w=2160&amp;ssl=1 2160w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></noscript><figcaption><em>Cristian Gutierrez in action for the &#8216;Caps in September of 2020 at BC Place (Keveren Guillou)</em></figcaption></figure>



<p>But to move to a look at some of the individual names, Cristian Gutierrez was excellent for Vancouver against Portland, and he earns our Man of the Match award, as a result.&nbsp;</p>



<p>He was very active at both ends of the pitch, assisting the winning goal with a great corner, but he also did some damage defensively, including a lunging block right towards the end of the second half that denied what seemed like a sure goal.&nbsp;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">What a block from Cristian Gutierrez to keep the <a href="https://twitter.com/hashtag/VWFC?src=hash&amp;ref_src=twsrc%5Etfw">#VWFC</a> lead intact. He&#39;s been excellent tonight for <a href="https://twitter.com/hashtag/VWFC?src=hash&amp;ref_src=twsrc%5Etfw">#VWFC</a> on both sides of the ball, with his assist, and plays like this<a href="https://twitter.com/hashtag/CanMNT?src=hash&amp;ref_src=twsrc%5Etfw">#CanMNT</a> <a href="https://t.co/kYYiCohcSJ">pic.twitter.com/kYYiCohcSJ</a></p>&mdash; Alexandre Gangué-Ruzic (@AlexGangueRuzic) <a href="https://twitter.com/AlexGangueRuzic/status/1383991604508205056?ref_src=twsrc%5Etfw">April 19, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>That strong play was reflected in his stats, as he completed 4 tackles, had 2 interceptions, won 5 out of 8 of his ground duels, and completed 89.7% of his passes, showing his two-way impact.&nbsp;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Cristian Gutierrez tonight for <a href="https://twitter.com/hashtag/VWFC?src=hash&amp;ref_src=twsrc%5Etfw">#VWFC</a><br><br>-1 assist<br>-1 key pass<br>-4 tackles<br>-2 interceptions<br>-89.7% passing<br>-5/8 ground duels won<br><br>Strong performance from the potential <a href="https://twitter.com/hashtag/CanMNT?src=hash&amp;ref_src=twsrc%5Etfw">#CanMNT</a> man! <a href="https://t.co/3xakzW6Odf">pic.twitter.com/3xakzW6Odf</a></p>&mdash; Alexandre Gangué-Ruzic (@AlexGangueRuzic) <a href="https://twitter.com/AlexGangueRuzic/status/1383997234883153921?ref_src=twsrc%5Etfw">April 19, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>For the ‘Caps, that’s huge, as Gutierrez showed the capability of more than being able to step up for Ali Adnan if needed, and even made a claim to sometimes start over the Iraqi with his play. He has to keep it up, of course, but it was certainly good to see him step up, especially with Adnan likely out for a couple of weeks due to visa issues., giving Gutierrez a good run in this squad.&nbsp;</p>



<p><strong>BTSVancity Player to Watch: Deiber Caicedo</strong></p>



<figure class="wp-block-image size-large"><img data-attachment-id="6990" data-permalink="https://btsvancity.com/2021/04/16/new-year-new-team-vancouver-whitecaps-looking-to-build-off-of-competitiveness-shown-in-preseason-in-2021-mls-season-opener-versus-the-portland-timbers-preview-1/0b4a4110/" data-orig-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/04/0B4A4110.jpg?fit=4668%2C3112&amp;ssl=1" data-orig-size="4668,3112" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617186374&quot;,&quot;copyright&quot;:&quot;(c) 2020 Keveren Guillou. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0B4A4110" data-image-description data-medium-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/04/0B4A4110.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/04/0B4A4110.jpg?fit=720%2C480&amp;ssl=1" loading="lazy" width="720" height="480" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/04/0B4A4110.jpg?resize=720%2C480&#038;ssl=1" alt class="wp-image-6990 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/04/0B4A4110.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/04/0B4A4110.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/04/0B4A4110.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/04/0B4A4110.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/04/0B4A4110.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/04/0B4A4110.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/04/0B4A4110.jpg?resize=135%2C90&amp;ssl=1 135w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/04/0B4A4110.jpg?w=1440&amp;ssl=1 1440w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/04/0B4A4110.jpg?w=2160&amp;ssl=1 2160w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/04/0B4A4110.jpg?resize=720%2C480&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="6990" data-permalink="https://btsvancity.com/2021/04/16/new-year-new-team-vancouver-whitecaps-looking-to-build-off-of-competitiveness-shown-in-preseason-in-2021-mls-season-opener-versus-the-portland-timbers-preview-1/0b4a4110/" data-orig-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/04/0B4A4110.jpg?fit=4668%2C3112&amp;ssl=1" data-orig-size="4668,3112" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617186374&quot;,&quot;copyright&quot;:&quot;(c) 2020 Keveren Guillou. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0B4A4110" data-image-description="" data-medium-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/04/0B4A4110.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/04/0B4A4110.jpg?fit=720%2C480&amp;ssl=1" loading="lazy" width="720" height="480" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/04/0B4A4110.jpg?resize=720%2C480&#038;ssl=1" alt="" class="wp-image-6990" srcset="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/04/0B4A4110.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/04/0B4A4110.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/04/0B4A4110.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/04/0B4A4110.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/04/0B4A4110.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/04/0B4A4110.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/04/0B4A4110.jpg?resize=135%2C90&amp;ssl=1 135w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/04/0B4A4110.jpg?w=1440&amp;ssl=1 1440w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/04/0B4A4110.jpg?w=2160&amp;ssl=1 2160w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></noscript><figcaption><em>Diber Caicedo takes on Jake Nerwinski at Whitecaps training last month (Keveren Guillou)</em></figcaption></figure>



<p>Elsewhere, it was an interesting performance for our BTSVancity player to watch, Caicedo.&nbsp;</p>



<p>He was a bit quiet, but considering that it was his first game in MLS, against a solid Portland team, that was understandable, as he seemed like he was still figuring out the pace of play of the league as the game progressed.&nbsp;</p>



<p>That didn’t stop him from being completely uninvolved, however, as he had 1 shot, 1 key pass and completed 27 out of 27 of his passes, which are certainly decent numbers for his debut.&nbsp;</p>



<p>As he’s shown throughout preseason and even in this game, there is plenty to be excited about, he just needs to adapt, but with it still being early days, you feel like it won’t be long until he gets up to speed.&nbsp;</p>



<p>If what he’s shown so far is to be any indication, he promises to be a promising and exciting player for this team to lean on going forward, and nothing he did on Sunday suggested otherwise.</p>



<p><strong>Heatmap of the Game:&nbsp;</strong></p>



<figure class="wp-block-image"><img src="https://lh5.googleusercontent.com/MwtVeGiN6AIrSBFda4p8HiT59ytn5qC1pOxR5-xPGqpgJ8Y3BMYat-EFhQEXYkKPOjS8D3DCIGnLTnu7_WCv877nShpxKaRsiAFWp1W4_ajOr7BQw_sapshmJ8omjHarY6OmommY" alt data-lazy-src="https://lh5.googleusercontent.com/MwtVeGiN6AIrSBFda4p8HiT59ytn5qC1pOxR5-xPGqpgJ8Y3BMYat-EFhQEXYkKPOjS8D3DCIGnLTnu7_WCv877nShpxKaRsiAFWp1W4_ajOr7BQw_sapshmJ8omjHarY6OmommY?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://lh5.googleusercontent.com/MwtVeGiN6AIrSBFda4p8HiT59ytn5qC1pOxR5-xPGqpgJ8Y3BMYat-EFhQEXYkKPOjS8D3DCIGnLTnu7_WCv877nShpxKaRsiAFWp1W4_ajOr7BQw_sapshmJ8omjHarY6OmommY" alt=""/></noscript></figure>



<p>Bringing back a favourite segment from last year, the ‘Caps didn’t do all that bad in the heat map department in this game, which was surprising to see.</p>



<p>It certainly helped that they finished with 52% possession, but they mostly kept Portland out of dangerous areas defensively, and controlled most of the pitch offensively.&nbsp;</p>



<p>There is a glaring hole in the final third (#10, anyone?), but that is also something that should be fixed with time, so hopefully we can start to see them improve their penetration in the final third as soon as next week against Toronto.&nbsp;</p>



<p><strong>xG Plot of the Game:&nbsp;</strong></p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Very good on the xG front for <a href="https://twitter.com/hashtag/VWFC?src=hash&amp;ref_src=twsrc%5Etfw">#VWFC</a> today, all things considered. To only hold Portland to 1.2 with score effects playing a role is pretty solid to do. <a href="https://t.co/KHWXSp3JG3">pic.twitter.com/KHWXSp3JG3</a></p>&mdash; Alexandre Gangué-Ruzic (@AlexGangueRuzic) <a href="https://twitter.com/AlexGangueRuzic/status/1383996220566237184?ref_src=twsrc%5Etfw">April 19, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Moving onto the fancy stats, the Whitecaps did pretty well in the Expected Goals (xG) department in this game, at least defensively, that is, limiting Portland to 1.2 xG. Considering score effects, as Portland spent 40 minutes chasing the game against a tired Vancouver team, you can’t complain about that sort of defensive output, so kudos to the men at the back for the ‘Caps in this one.&nbsp;</p>



<p>As a team, the Whitecaps didn’t create much offensively, but they also did pick up a few chances via set pieces, which aren’t favourably represented in these sorts of plots, so it’s not completely indicative of their offensive situation.&nbsp;</p>



<p>If they can build off of what they showed defensively, and continue to grow their offensive game, that could be a good recipe for Dos Santos to tinker with going forward.&nbsp;</p>



<p><strong>Concern of the game:&nbsp;</strong></p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">&quot;We were thinking about it, we didn&#39;t feel that the concerns we had were physical, maybe we didn&#39;t read that moment well. We thought it was in the decision-making (where the problem was)&quot;<br><br>-MDS on his lack of subs tonight<a href="https://twitter.com/hashtag/VWFC?src=hash&amp;ref_src=twsrc%5Etfw">#VWFC</a></p>&mdash; Alexandre Gangué-Ruzic (@AlexGangueRuzic) <a href="https://twitter.com/AlexGangueRuzic/status/1384000811911368712?ref_src=twsrc%5Etfw">April 19, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Lastly, to highlight a slight negative, you do have to wonder about the ‘Caps substitution plan in this game, as they only made 2 changes, both coming in the 92nd minute.&nbsp;</p>



<p>With a very young bench, one that barely crested an average age of 20, it was always going to be hard for Dos Santos to trust them in this game, but seeing that it was the first match of the season, and how tired some of his starters were, you would’ve liked to see him show more confidence there.&nbsp;</p>



<p>As competition in the squad increases, Dos Santos should increase the participation of his bench, which is fair, but it would’ve been nice to see some of the youngsters get a long run out in today’s game.&nbsp;</p>



<p><strong>Looking Forward:&nbsp;</strong></p>



<p>So now, the Whitecaps will get back to work this week before getting set to play their rivals, Toronto, in Florida next Saturday, in what will be an unusually early game.&nbsp;</p>



<p>It won’t be easy, as TFC will be hungry after an opening day loss, which coupled with the dogged midday Florida humidity, will make it really tough on the visiting Whitecaps.&nbsp;</p>



<p>But after this win, confidence will be high in this Whitecap group, and understandably so, so hopefully they can channel that in their next game.&nbsp;</p>



<p>In a long MLS season, picking up as many points as you can early on in the year can only be seen as a good thing, so it’s good to see the ‘Caps up and running to start 2021.&nbsp;</p>



<p>As they head into their third year under head coach Marc Dos Santos, they’ll want to prove that they’ve finally taken a step forward after two dark years, and that’ll only come with a strong start to the season.&nbsp;</p>



<p>They’ve taken the first step in that quest in this game, it’s now just up to them to turn that into a bit of positive momentum, starting next Saturday against TFC.&nbsp;</p>



<p><strong><br>Up Next: Vancouver Whitecaps vs Toronto FC, Saturday, April 24th, 12:00 PDT, 15:00 EDT. (Exploria Stadium, Florida)</strong></p>



<p><em>Cover photo via: MLS/Craig Mitchelldyer</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://btsvancity.com/2021/04/18/timbers-toppled-vancouver-whitecaps-kick-off-2021-mls-season-with-big-1-0-win-over-portland-timbers/" data-text="Timbers Toppled: Vancouver Whitecaps kick off 2021 MLS season with big 1-0 win over Portland Timbers" data-via="btsvancity" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://btsvancity.com/2021/04/18/timbers-toppled-vancouver-whitecaps-kick-off-2021-mls-season-with-big-1-0-win-over-portland-timbers/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe loading="lazy" src="about:blank" height="22" width="120" scrolling="no" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.reddit.com/static/button/button1.html?newwindow=true&#038;width=120&#038;url=https%3A%2F%2Fbtsvancity.com%2F2021%2F04%2F18%2Ftimbers-toppled-vancouver-whitecaps-kick-off-2021-mls-season-with-big-1-0-win-over-portland-timbers%2F&#038;title=Timbers%20Toppled%3A%20Vancouver%20Whitecaps%20kick%20off%202021%20MLS%20season%20with%20big%201-0%20win%20over%20Portland%20Timbers"></iframe><noscript><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fbtsvancity.com%2F2021%2F04%2F18%2Ftimbers-toppled-vancouver-whitecaps-kick-off-2021-mls-season-with-big-1-0-win-over-portland-timbers%2F&amp;title=Timbers%20Toppled%3A%20Vancouver%20Whitecaps%20kick%20off%202021%20MLS%20season%20with%20big%201-0%20win%20over%20Portland%20Timbers" height="22" width="120" scrolling="no" frameborder="0"></iframe></noscript></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://btsvancity.com/2021/04/18/timbers-toppled-vancouver-whitecaps-kick-off-2021-mls-season-with-big-1-0-win-over-portland-timbers/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Timbers Toppled: Vancouver Whitecaps kick off 2021 MLS season with big 1-0 win over Portland Timbers" data-content="https://btsvancity.com/2021/04/18/timbers-toppled-vancouver-whitecaps-kick-off-2021-mls-season-with-big-1-0-win-over-portland-timbers/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fbtsvancity.com%2F2021%2F04%2F18%2Ftimbers-toppled-vancouver-whitecaps-kick-off-2021-mls-season-with-big-1-0-win-over-portland-timbers%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fbtsvancity.com%2Fwp-content%2Fuploads%2F2021%2F04%2FWhitecaps-FC-vs_-Portland-Timbers-at-Providence-Park_-_m26366.jpg%3Ffit%3D1200%252C800%26ssl%3D1&#038;description=Timbers%20Toppled%3A%20Vancouver%20Whitecaps%20kick%20off%202021%20MLS%20season%20with%20big%201-0%20win%20over%20Portland%20Timbers" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720" data-recalc-dims="1" /></noscript></a></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://btsvancity.com/2021/04/18/timbers-toppled-vancouver-whitecaps-kick-off-2021-mls-season-with-big-1-0-win-over-portland-timbers/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://btsvancity.com/2021/04/18/timbers-toppled-vancouver-whitecaps-kick-off-2021-mls-season-with-big-1-0-win-over-portland-timbers/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://btsvancity.com/2021/04/18/timbers-toppled-vancouver-whitecaps-kick-off-2021-mls-season-with-big-1-0-win-over-portland-timbers/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-157984321-6993-607dba833c128' data-src='https://widgets.wp.com/likes/#blog_id=157984321&amp;post_id=6993&amp;origin=btsvancity.com&amp;obj_id=157984321-6993-607dba833c128' data-name='like-post-frame-157984321-6993-607dba833c128'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="btsva-after-content" id="btsva-1967022383"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-7349919517279281" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><!-- AI CONTENT END 2 -->
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="posted-on"><a href="https://btsvancity.com/2021/04/18/timbers-toppled-vancouver-whitecaps-kick-off-2021-mls-season-with-big-1-0-win-over-portland-timbers/" rel="bookmark"><time class="entry-date published" datetime="2021-04-18T23:13:35-07:00">April 18, 2021</time><time class="updated" datetime="2021-04-18T23:13:37-07:00">April 18, 2021</time></a></span><span class="tags-links"><a href="https://btsvancity.com/tag/1-0/" rel="tag">1-0</a>, <a href="https://btsvancity.com/tag/2020-mls-season/" rel="tag">2020 MLS Season</a>, <a href="https://btsvancity.com/tag/2020-mls-sesaon/" rel="tag">2020 MlS Sesaon</a>, <a href="https://btsvancity.com/tag/ali-adnan/" rel="tag">Ali Adnan</a>, <a href="https://btsvancity.com/tag/bbts/" rel="tag">bbts</a>, <a href="https://btsvancity.com/tag/between-the-sticks/" rel="tag">between the sticks</a>, <a href="https://btsvancity.com/tag/bruno-gaspar/" rel="tag">Bruno Gaspar</a>, <a href="https://btsvancity.com/tag/btd/" rel="tag">btd</a>, <a href="https://btsvancity.com/tag/btds/" rel="tag">BTDS</a>, <a href="https://btsvancity.com/tag/bts/" rel="tag">BTS</a>, <a href="https://btsvancity.com/tag/btsb/" rel="tag">BTSb</a>, <a href="https://btsvancity.com/tag/btsbet/" rel="tag">BTSbet</a>, <a href="https://btsvancity.com/tag/btsbs/" rel="tag">BTSbs</a>, <a href="https://btsvancity.com/tag/btsbt/" rel="tag">BTSbt</a>, <a href="https://btsvancity.com/tag/btsbte/" rel="tag">BTSbte</a>, <a href="https://btsvancity.com/tag/btsbts/" rel="tag">btsBTS</a>, <a href="https://btsvancity.com/tag/btsmajor/" rel="tag">BTSmajor</a>, <a href="https://btsvancity.com/tag/btsn/" rel="tag">BTSN</a>, <a href="https://btsvancity.com/tag/btsts/" rel="tag">BTSts</a>, <a href="https://btsvancity.com/tag/btsva/" rel="tag">btsva</a>, <a href="https://btsvancity.com/tag/btsvancity/" rel="tag">btsvancity</a>, <a href="https://btsvancity.com/tag/btsvancity-player-to-watch/" rel="tag">btsvancity player to watch</a>, <a href="https://btsvancity.com/tag/btsvancity-predictions/" rel="tag">BTSVancity Predictions</a>, <a href="https://btsvancity.com/tag/btsvancity-com/" rel="tag">btsvancity.com</a>, <a href="https://btsvancity.com/tag/caio-alexandre/" rel="tag">Caio Alexandre</a>, <a href="https://btsvancity.com/tag/caps/" rel="tag">Caps</a>, <a href="https://btsvancity.com/tag/cristian-dajome/" rel="tag">Cristian Dajome</a>, <a href="https://btsvancity.com/tag/cristian-gutierrez/" rel="tag">Cristian Gutierrez</a>, <a href="https://btsvancity.com/tag/deiber-caicedo/" rel="tag">Deiber Caicedo</a>, <a href="https://btsvancity.com/tag/derek-cornelius/" rel="tag">DEREK CORNELIUS</a>, <a href="https://btsvancity.com/tag/diego-chara/" rel="tag">Diego Chara</a>, <a href="https://btsvancity.com/tag/diego-valeri/" rel="tag">Diego Valeri</a>, <a href="https://btsvancity.com/tag/erik-godoy/" rel="tag">Erik Godoy</a>, <a href="https://btsvancity.com/tag/eryk-williamson/" rel="tag">Eryk Williamson</a>, <a href="https://btsvancity.com/tag/felipe-mora/" rel="tag">Felipe Mora</a>, <a href="https://btsvancity.com/tag/heatmap-of-the-game/" rel="tag">Heatmap of the Game</a>, <a href="https://btsvancity.com/tag/jake-nerwinski/" rel="tag">Jake Nerwinski</a>, <a href="https://btsvancity.com/tag/janio-bikel/" rel="tag">Janio Bikel</a>, <a href="https://btsvancity.com/tag/larys-mabiala/" rel="tag">Larys Mabiala</a>, <a href="https://btsvancity.com/tag/league1ontariobts/" rel="tag">League1Ontariobts</a>, <a href="https://btsvancity.com/tag/leonard-owusu/" rel="tag">Leonard Owusu</a>, <a href="https://btsvancity.com/tag/lucas-cavallini/" rel="tag">Lucas Cavallini</a>, <a href="https://btsvancity.com/tag/major-league-soccer/" rel="tag">Major League Soccer</a>, <a href="https://btsvancity.com/tag/man-of-the-match/" rel="tag">Man Of the Match</a>, <a href="https://btsvancity.com/tag/marc-dos-santos/" rel="tag">Marc Dos Santos</a>, <a href="https://btsvancity.com/tag/maxime-crepeau/" rel="tag">Maxime Crepeau</a>, <a href="https://btsvancity.com/tag/michael-baldisimo/" rel="tag">Michael Baldisimo</a>, <a href="https://btsvancity.com/tag/mls/" rel="tag">MLS</a>, <a href="https://btsvancity.com/tag/mls-2-0/" rel="tag">MLS 2.0</a>, <a href="https://btsvancity.com/tag/mls-3-0/" rel="tag">MLS 3.0</a>, <a href="https://btsvancity.com/tag/mls-4-0/" rel="tag">MLS 4.0</a>, <a href="https://btsvancity.com/tag/mls-cup/" rel="tag">MLS Cup</a>, <a href="https://btsvancity.com/tag/mls-free-agency/" rel="tag">MLS Free Agency</a>, <a href="https://btsvancity.com/tag/mls-offseason/" rel="tag">MLS Offseason</a>, <a href="https://btsvancity.com/tag/mls-playoffs/" rel="tag">MLS Playoffs</a>, <a href="https://btsvancity.com/tag/mls-re-entry-draft/" rel="tag">MLS Re-Entry Draft</a>, <a href="https://btsvancity.com/tag/mls-salary-cap/" rel="tag">MLS Salary Cap</a>, <a href="https://btsvancity.com/tag/mls-soccer/" rel="tag">MLS SOCCER</a>, <a href="https://btsvancity.com/tag/mls-super-draft/" rel="tag">MLS Super Draft</a>, <a href="https://btsvancity.com/tag/mls-waiver-draft/" rel="tag">MLS Waiver Draft</a>, <a href="https://btsvancity.com/tag/mlsm/" rel="tag">mlsm</a>, <a href="https://btsvancity.com/tag/mlsmls/" rel="tag">MLSMLS</a>, <a href="https://btsvancity.com/tag/mlsoccer/" rel="tag">mlsoccer</a>, <a href="https://btsvancity.com/tag/mlspa/" rel="tag">MLSPA</a>, <a href="https://btsvancity.com/tag/mlssoccer/" rel="tag">MLSSOCCER</a>, <a href="https://btsvancity.com/tag/patrick-metcalfe/" rel="tag">Patrick Metcalfe</a>, <a href="https://btsvancity.com/tag/player-to-watch/" rel="tag">Player to Watch</a>, <a href="https://btsvancity.com/tag/players-to-watch/" rel="tag">Players to Watch</a>, <a href="https://btsvancity.com/tag/portland-timbers/" rel="tag">Portland Timbers</a>, <a href="https://btsvancity.com/tag/post-game/" rel="tag">Post game</a>, <a href="https://btsvancity.com/tag/post-game-thoughts/" rel="tag">post game thoughts</a>, <a href="https://btsvancity.com/tag/post-match-review/" rel="tag">Post Match Review</a>, <a href="https://btsvancity.com/tag/ranko-veselinovic/" rel="tag">Ranko Veselinovic</a>, <a href="https://btsvancity.com/tag/russell-teibert/" rel="tag">Russell Teibert</a>, <a href="https://btsvancity.com/tag/stat-of-the-game/" rel="tag">Stat of the Game</a>, <a href="https://btsvancity.com/tag/statistics/" rel="tag">Statistics</a>, <a href="https://btsvancity.com/tag/steve-clark/" rel="tag">steve Clark</a>, <a href="https://btsvancity.com/tag/theo-bair/" rel="tag">Theo Bair</a>, <a href="https://btsvancity.com/tag/vancouver/" rel="tag">Vancouver</a>, <a href="https://btsvancity.com/tag/vancouver-whitecaps/" rel="tag">Vancouver Whitecaps</a>, <a href="https://btsvancity.com/tag/vancouver-whitecaps-fc/" rel="tag">Vancouver Whitecaps FC</a>, <a href="https://btsvancity.com/tag/vtsbts/" rel="tag">vtsbts</a>, <a href="https://btsvancity.com/tag/white/" rel="tag">wHITE</a>, <a href="https://btsvancity.com/tag/whitecaps/" rel="tag">Whitecaps</a>, <a href="https://btsvancity.com/tag/whitecaps-fc/" rel="tag">whitecaps fc</a>, <a href="https://btsvancity.com/tag/yimmy-chara/" rel="tag">Yimmy Chara</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/18/timbers-toppled-vancouver-whitecaps-kick-off-2021-mls-season-with-big-1-0-win-over-portland-timbers/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe loading="lazy"
					title="Comment Form"
					src="about:blank"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				 data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&#038;postid=6993&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=40cf51f9140cbd4edaef116e138d1f6e4d060c80#parent=https%3A%2F%2Fbtsvancity.com%2F2021%2F04%2F18%2Ftimbers-toppled-vancouver-whitecaps-kick-off-2021-mls-season-with-big-1-0-win-over-portland-timbers%2F">
									</iframe><noscript><iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&#038;postid=6993&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=40cf51f9140cbd4edaef116e138d1f6e4d060c80#parent=https%3A%2F%2Fbtsvancity.com%2F2021%2F04%2F18%2Ftimbers-toppled-vancouver-whitecaps-kick-off-2021-mls-season-with-big-1-0-win-over-portland-timbers%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe></noscript>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://btsvancity.com/2021/04/16/new-year-new-team-vancouver-whitecaps-looking-to-build-off-of-competitiveness-shown-in-preseason-in-2021-mls-season-opener-versus-the-portland-timbers-preview-1/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">New Year, New Team: Vancouver Whitecaps looking to build off of ‘competitiveness’ shown in preseason in 2021 MLS season opener versus the Portland Timbers (Preview #1)</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
	
<div class="author-info">
	<div class="author-avatar">
		<img alt src="https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>	</div><!-- .author-avatar -->

	<div class="author-heading">
		<h2 class="author-title">Published by</h2>
		<h3 class="author-name">Alexandre Gangué-Ruzic</h3>
	</div><!-- .author-heading -->

	<p class="author-bio">
		Alex is a second-year student at Ryerson University in Toronto, after having attended Simon Fraser University in Vancouver for his first year. He loves soccer, hockey and a myriad of other sports, but mostly does writing on soccer for now. You can find him on twitter at @AlexGangueRuzic.		<a class="author-link" href="https://btsvancity.com/author/alexgr1591/" rel="author">
			View all posts by Alexandre Gangué-Ruzic		</a>
	</p><!-- .author-bio -->
</div><!-- .author-info -->
<aside id="milestone_widget-5" class="widget milestone-widget"><div id="milestone_widget-5-content" class="milestone-content"><div class="milestone-header"><strong class="event">Whitecaps FC 2021 Regular Season</strong><span class="date">April 18, 2021</span></div><div class="milestone-message"></div></div><!--milestone-content--></aside><aside id="milestone_widget-12" class="widget milestone-widget"><div id="milestone_widget-12-content" class="milestone-content"><div class="milestone-header"><strong class="event">Pacific FC 2021</strong><span class="date">May 1, 2021</span></div><div class="milestone-countdown"><span class="difference">13</span> <span class="label">days to go.</span></div></div><!--milestone-content--></aside><aside id="milestone_widget-7" class="widget milestone-widget"><div id="milestone_widget-7-content" class="milestone-content"><div class="milestone-header"><strong class="event">CanMNT vs Aruba (WC Qualifiers)</strong><span class="date">June 4, 2021</span></div><div class="milestone-countdown"><span class="difference">47</span> <span class="label">days to go.</span></div></div><!--milestone-content--></aside><aside id="milestone_widget-14" class="widget milestone-widget"><div id="milestone_widget-14-content" class="milestone-content"><div class="milestone-header"><strong class="event">CanWNT Friendlies</strong><span class="date">April 13, 2021</span></div><div class="milestone-message">Canada has kicked off against England in a Friendly</div></div><!--milestone-content--></aside><aside id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Subscribe to Between The Sticks via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to Between The Sticks to receive notifications of all new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-4">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-4"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://btsvancity.com/2021/04/18/timbers-toppled-vancouver-whitecaps-kick-off-2021-mls-season-with-big-1-0-win-over-portland-timbers/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="twitter_timeline-7" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow us on Twitter</h2><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#0a2842" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@btsvancity" href="https://twitter.com/@btsvancity">My Tweets</a></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7349919517279281"
     data-ad-slot="9021664030"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="wpcom_instagram_widget-5" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Check us out on Instagram!</h2><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CNG4hzfJ8jU/" target="_self"><div data-bg="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/167165112_439213697367041_2495940684205507955_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=SFZzylW6mOUAX8SNyHG&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=3ec8361056c058284584def9cd47444d&#038;oe=60A3C2FA" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text">Welcome to Vancouver Deiber 😍</span></div></a>
<a href="https://www.instagram.com/p/CMBXDgMJmYT/" target="_self"><div data-bg="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/157646691_483643495982960_5057369940210937761_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=joviJQSxhn0AX_ysvAK&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=8537762d2429284ae620d5aaa2bdfcf8&#038;oe=60A3CC54" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text">News: Fredy Montero has officially joined the Seattle Sounders after his contract with the caps expired at the time end of last season. Wishing him all the best in Seattle</span></div></a>
<a href="https://www.instagram.com/p/CIRLWQ8p0qO/" target="_self"><div data-bg="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/128627687_716028282664643_9060949312619792594_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=M84OF30PRqMAX_U1rFH&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=0510ca8dc55d2e63e9d039a8dcf01d6b&#038;oe=60A2EFB6" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text">After 19 years at the professional level, former Whitecap and #CANMNT player @davidedgar4 has announced his retirement from football at the end of 2020. Forge’s CONCACAF league match against Arcahaie tonight could be his final game.</span></div></a>
<a href="https://www.instagram.com/p/CIPjAu8p8kv/" target="_self"><div data-bg="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/129215001_144857200318434_1741899077567514446_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=SYKkt9wkB7IAX-tjm2c&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=b0b6e59ef02db55940cc9b22e132bf6f&#038;oe=60A35FAC" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text">The caps have announced the departure of academy graduate George’s Mukumbilwa. We wish him the best and hope to see him back on the pitch soon 💙🤍</span></div></a>
<a href="https://www.instagram.com/p/CIPVdmFJ53a/" target="_self"><div data-bg="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/129035392_416983212999394_8618524961653100145_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=IgrFk9IthscAX_EWfXK&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=dd4538df027e56fca0173fe5f9fbb9d7&#038;oe=60A16F2F" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text">The caps have announced that they have picked up the options for next season on the following players: Jake Nerwinski, Derek Cornelius, Theo Bair, Thomas Hasal, Michael Baldisimo, Patrick Metcalfe and Isaac Boehmer.</span></div></a>
<a href="https://www.instagram.com/p/CHa6odUpY8u/" target="_self"><div data-bg="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/124423598_131250155099490_559095996833834998_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_c0R6eYWZPkAX-BJcMj&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=7710c61a6131292532a2108c7f9d4d74&#038;oe=60A22603" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text">We are very saddened to hear of the passing of one of the finest soccer minds to grace this country and Vancouver.</span></div></a>
</div>
</aside><aside id="search-9" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://btsvancity.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_gallery-5" class="widget widget_media_gallery"><h2 class="widget-title">CPL Finals &#8211; Cavalry FC VS Forge FC</h2><div class="tiled-gallery type-square tiled-gallery-unresized" data-original-width="720" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/btsvancity.com\/2021\/04\/18\/timbers-toppled-vancouver-whitecaps-kick-off-2021-mls-season-with-big-1-0-win-over-portland-timbers\/&quot;,&quot;likes_blog_id&quot;:&quot;157984321&quot;}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 720px; height: 720px;" data-original-width="720" data-original-height="720" > <div class="gallery-group" style="width: 720px; height: 720px;" data-original-width="720" data-original-height="720" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/02/what-to-take-away-from-forges-victory-over-cavalry-in-first-ever-cpl-finals-%ef%bb%bf/_mg_5799/" border="0" itemprop="url"> <meta itemprop="width" content="716"> <meta itemprop="height" content="716"> <img data-attachment-id="2581" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704403&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5799" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20716%20716'%3E%3C/svg%3E" width="716" height="716" data-original-width="716" data-original-height="716" itemprop="http://schema.org/image" title="_MG_5799" alt="_MG_5799" style="width: 716px; height: 716px;" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?w=716&#038;h=716&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2581" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704403&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5799" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=720%2C480&#038;ssl=1" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?w=716&#038;h=716&#038;crop=1&#038;ssl=1" width="716" height="716" data-original-width="716" data-original-height="716" itemprop="http://schema.org/image" title="_MG_5799" alt="_MG_5799" style="width: 716px; height: 716px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/04/after-whirlwind-rookie-pro-season-triston-henry-on-top-of-cpl-mountain-with-forge-%ef%bb%bfvictory/_mg_5689/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2588" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572703959&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5689" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5689" alt="_MG_5689" style="width: 356px; height: 356px;" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2588" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572703959&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5689" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=720%2C480&#038;ssl=1" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5689" alt="_MG_5689" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/04/after-whirlwind-rookie-pro-season-triston-henry-on-top-of-cpl-mountain-with-forge-%ef%bb%bfvictory/_mg_5740/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2587" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704134&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5740" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5740" alt="_MG_5740" style="width: 356px; height: 356px;" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2587" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704134&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5740" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=720%2C480&#038;ssl=1" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5740" alt="_MG_5740" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/mg_4456/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2576" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572696771&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mg_4456" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="mg_4456" alt="mg_4456" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2576" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572696771&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mg_4456" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="mg_4456" alt="mg_4456" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/05/long-read-after-year-of-1sts-cavalrys-marco-carducci-reflects-on-a-memorable-cpl-campaign/_mg_5126/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2607" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg" data-orig-size="4834,3222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572701322&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_5126" data-image-description="" data-medium-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5126" alt="_MG_5126" style="width: 356px; height: 356px;" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2607" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg" data-orig-size="4834,3222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572701322&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_5126" data-image-description="" data-medium-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=720%2C480&#038;ssl=1" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5126" alt="_MG_5126" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/10/31/after-quiet-first-leg-dominique-malonga-and-cavalry-ready-to-put-bow-on-strong-1st-cpl-season/img_20191031_185633/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2543" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20191031_185633" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="IMG_20191031_185633" alt="IMG_20191031_185633" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2543" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20191031_185633" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="IMG_20191031_185633" alt="IMG_20191031_185633" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/05/long-read-after-year-of-1sts-cavalrys-marco-carducci-reflects-on-a-memorable-cpl-campaign/_mg_4310-2/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2609" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg" data-orig-size="4310,3110" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572695871&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_4310" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=300%2C216&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=720%2C520&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4310" alt="_MG_4310" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2609" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg" data-orig-size="4310,3110" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572695871&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_4310" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=300%2C216&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=720%2C520&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4310" alt="_MG_4310" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/_mg_5747-4/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2564" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704245&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5747" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5747" alt="_MG_5747" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2564" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704245&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5747" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5747" alt="_MG_5747" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/_mg_4980/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2563" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg" data-orig-size="4897,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572700415&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_4980" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4980" alt="_MG_4980" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2563" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg" data-orig-size="4897,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572700415&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_4980" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4980" alt="_MG_4980" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> </div></aside><aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="300" height="245" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=300%2C245&amp;ssl=1" class="image wp-image-92  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="92" data-permalink="https://btsvancity.com/2019/02/05/the-journey-begins/bc_place_opening_day_2011-09-30/" data-orig-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=2855%2C2328&amp;ssl=1" data-orig-size="2855,2328" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1317410208&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;1.6&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BC_Place_Opening_Day_2011-09-30" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=300%2C245&amp;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=720%2C587&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?w=2855&amp;ssl=1 2855w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=300%2C245&amp;ssl=1 300w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=1024%2C835&amp;ssl=1 1024w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=768%2C626&amp;ssl=1 768w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=1536%2C1252&amp;ssl=1 1536w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=2048%2C1670&amp;ssl=1 2048w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=110%2C90&amp;ssl=1 110w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?w=1440&amp;ssl=1 1440w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?w=2160&amp;ssl=1 2160w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=300%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></aside></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
<div id="tertiary" class="footer-widget" role="complementary">
	<div class="footer-widget-inner">
		<aside id="categories-7" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://btsvancity.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="626925">BTS&nbsp;&nbsp;(574)</option>
	<option class="level-0" value="193224">Canada Soccer&nbsp;&nbsp;(183)</option>
	<option class="level-1" value="681769043">&nbsp;&nbsp;&nbsp;Columns&nbsp;&nbsp;(72)</option>
	<option class="level-1" value="681768993">&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="19493">&nbsp;&nbsp;&nbsp;Men&#8217;s&nbsp;&nbsp;(105)</option>
	<option class="level-2" value="689568705">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tactics&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="681769001">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(21)</option>
	<option class="level-1" value="681768995">&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="681768859">&nbsp;&nbsp;&nbsp;Wayback Wednesday&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="13390">&nbsp;&nbsp;&nbsp;Women&#8217;s&nbsp;&nbsp;(29)</option>
	<option class="level-2" value="681770736">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Columns&nbsp;&nbsp;(13)</option>
	<option class="level-2" value="245629124">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="681770728">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(11)</option>
	<option class="level-2" value="681770723">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="689568796">Canadian Premier League&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="689568795">Français&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="671308337">Other Soccer Talk&nbsp;&nbsp;(79)</option>
	<option class="level-1" value="687467102">&nbsp;&nbsp;&nbsp;European Soccer Talk&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="5143">&nbsp;&nbsp;&nbsp;MLS&nbsp;&nbsp;(37)</option>
	<option class="level-1" value="19747164">&nbsp;&nbsp;&nbsp;Voyageurs Cup&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="645090593">Pacific FC&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="681769072">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="681769062">&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="304">Photos&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="689568685">Podcast&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="653302604">TSS Rovers&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="681768868">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="4264">Welcome&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="893121">Whitecaps&nbsp;&nbsp;(367)</option>
	<option class="level-1" value="22840">&nbsp;&nbsp;&nbsp;Columns&nbsp;&nbsp;(148)</option>
	<option class="level-1" value="831">&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="96517">&nbsp;&nbsp;&nbsp;Post game&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="681769035">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(96)</option>
	<option class="level-1" value="284770">&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(78)</option>
	<option class="level-1" value="689568704">&nbsp;&nbsp;&nbsp;Tactics&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="11210145">&nbsp;&nbsp;&nbsp;Wayback Wednesday&nbsp;&nbsp;(8)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="top-posts-6" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2021/04/18/timbers-toppled-vancouver-whitecaps-kick-off-2021-mls-season-with-big-1-0-win-over-portland-timbers/" title="Timbers Toppled: Vancouver Whitecaps kick off 2021 MLS season with big 1-0 win over Portland Timbers" class="bump-view" data-bump-view="tp" aria-current="page"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Timbers Toppled: Vancouver Whitecaps kick off 2021 MLS season with big 1-0 win over Portland Timbers" data-pin-nopin="true" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/Whitecaps-FC-vs_-Portland-Timbers-at-Providence-Park_-_m26366.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/04/Whitecaps-FC-vs_-Portland-Timbers-at-Providence-Park_-_m26366.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Timbers Toppled: Vancouver Whitecaps kick off 2021 MLS season with big 1-0 win over Portland Timbers" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2021/04/16/new-year-new-team-vancouver-whitecaps-looking-to-build-off-of-competitiveness-shown-in-preseason-in-2021-mls-season-opener-versus-the-portland-timbers-preview-1/" title="New Year, New Team: Vancouver Whitecaps looking to build off of ‘competitiveness’ shown in preseason in 2021 MLS season opener versus the Portland Timbers (Preview #1)" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="New Year, New Team: Vancouver Whitecaps looking to build off of ‘competitiveness’ shown in preseason in 2021 MLS season opener versus the Portland Timbers (Preview #1)" data-pin-nopin="true" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/04/0B4A4110.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/04/0B4A4110.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="New Year, New Team: Vancouver Whitecaps looking to build off of ‘competitiveness’ shown in preseason in 2021 MLS season opener versus the Portland Timbers (Preview #1)" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2021/04/15/predicting-the-unpredictable-btsvancitys-2021-vancouver-whitecaps-and-mls-predictions-roundtable/" title="Predicting the Unpredictable: BTSVancity’s 2021 Vancouver Whitecaps and MLS predictions roundtable" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Predicting the Unpredictable: BTSVancity’s 2021 Vancouver Whitecaps and MLS predictions roundtable" data-pin-nopin="true" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/04/MG_9775.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/04/MG_9775.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Predicting the Unpredictable: BTSVancity’s 2021 Vancouver Whitecaps and MLS predictions roundtable" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2021/03/23/ranking-canada-soccers-mens-national-team-squad-ahead-of-the-start-of-2022-world-cup-qualifiers-in-march-by-surprise-rating/" title="Ranking Canada Soccer’s Men’s National Team squad ahead of the start of 2022 World Cup qualifiers in March by ‘Surprise Rating’" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Ranking Canada Soccer’s Men’s National Team squad ahead of the start of 2022 World Cup qualifiers in March by ‘Surprise Rating’" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/03/48964013017_212f9030af_o.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/03/48964013017_212f9030af_o.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Ranking Canada Soccer’s Men’s National Team squad ahead of the start of 2022 World Cup qualifiers in March by ‘Surprise Rating’" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2021/04/08/studying-the-squad-evaluating-the-vancouver-whitecaps-roster-ahead-of-the-start-of-the-2021-mls-season/" title="Studying the Squad: Evaluating the Vancouver Whitecaps roster ahead of the start of the 2021 MLS season" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Studying the Squad: Evaluating the Vancouver Whitecaps roster ahead of the start of the 2021 MLS season" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/04/0B4A8185.jpg?fit=1200%2C960&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/04/0B4A8185.jpg?fit=1200%2C960&#038;ssl=1&#038;resize=200%2C200" alt="Studying the Squad: Evaluating the Vancouver Whitecaps roster ahead of the start of the 2021 MLS season" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2021/04/12/fluid-formation-analyzing-the-vancouver-whitecaps-staggered-4-4-2-and-how-marc-dos-santos-might-look-to-tweak-it-going-forward/" title="Fluid Formation: Analyzing the ‘Vancouver Whitecaps staggered 4-4-2 and how Marc Dos Santos might look to tweak it going forward" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Fluid Formation: Analyzing the ‘Vancouver Whitecaps staggered 4-4-2 and how Marc Dos Santos might look to tweak it going forward" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/04/MG_0962.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/04/MG_0962.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Fluid Formation: Analyzing the ‘Vancouver Whitecaps staggered 4-4-2 and how Marc Dos Santos might look to tweak it going forward" data-pin-nopin="true"/></noscript></a>						</div>
					</div>
</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Subscribe to Between The Sticks via Email!</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to Between The Sticks and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://btsvancity.com/2021/04/18/timbers-toppled-vancouver-whitecaps-kick-off-2021-mls-season-with-big-1-0-win-over-portland-timbers/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="search-11" class="widget widget_search"><h2 class="widget-title">Search</h2><form role="search" method="get" class="search-form" action="https://btsvancity.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>	</div><!-- .wrapper -->
</div><!-- #tertiary -->

	
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a></a>
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202116'></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7349919517279281",
    enable_page_level_ads: true
  });
</script>	<div style="display:none">
	<div class="grofile-hash-map-be8183bf71093df431aaa0a5b2255afb">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/btsvancity.com\/2021\/04\/18\/timbers-toppled-vancouver-whitecaps-kick-off-2021-mls-season-with-big-1-0-win-over-portland-timbers\/":6993};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>					<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2021/04/18/timbers-toppled-vancouver-whitecaps-kick-off-2021-mls-season-with-big-1-0-win-over-portland-timbers/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading" width="16" height="16" data-lazy-src="https://btsvancity.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" /><noscript><img style="float: right; display: none" class="loading" src="https://btsvancity.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-b421aced1e218f5b3b09dea53f53afda' href='https://btsvancity.com/_static/??-eJyFjEsKgCAUAC+UmUWfTXQW0YdYzw8+Rbp9tHBby5mBqZGp4DP4zCMWYz3xE3KU6uIu6IJAXMkUCgG2wJroFVFX/wfZImhmJCKk+4ve4eF2sYhVjNO8DQ8R5Ds7' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://btsvancity.com/_static/??-eJyVyzEKgDAMQNELqUER6SIeRdoomtomhUb0+DoIDk5OHz68I5UorDMrpLAvxBn8rMniBiMxgtspTJBWUeEnVSSufC6OL0VxQXDLMFFW8O8oLVO0SvJfBlpWdXLecIh93dWm6drWmAsg0UWg'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202116' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='milestone-js-extra'>
var MilestoneConfig = {"instances":[{"id":"milestone_widget-5","message":"<div class=\"milestone-message\"><\/div>","refresh":0,"content_id":"milestone_widget-5-content"},{"id":"milestone_widget-12","message":"<div class=\"milestone-countdown\"><span class=\"difference\">13<\/span> <span class=\"label\">days to go.<\/span><\/div>","refresh":86400,"content_id":"milestone_widget-12-content"},{"id":"milestone_widget-7","message":"<div class=\"milestone-countdown\"><span class=\"difference\">47<\/span> <span class=\"label\">days to go.<\/span><\/div>","refresh":86400,"content_id":"milestone_widget-7-content"},{"id":"milestone_widget-14","message":"<div class=\"milestone-message\">Canada has kicked off against England in a Friendly<\/div>","refresh":0,"content_id":"milestone_widget-14-content"}],"api_root":"https:\/\/btsvancity.com\/wp-json\/"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/btsvancity.com\/wp-admin\/admin-ajax.php","nonce":"f7ab27bffe","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/btsvancity.com\/wp-login.php?redirect_to=https%3A%2F%2Fbtsvancity.com%2F2021%2F04%2F18%2Ftimbers-toppled-vancouver-whitecaps-kick-off-2021-mls-season-with-big-1-0-win-over-portland-timbers%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://btsvancity.com/_static/??-eJytk8tOwzAQRX8I1xREEQvEp6CJPUkm8SPY44b065mKhlZdNI3ELrbPvfPMOCgTA2NgPbjSUMi6Qx7A9NpHWxxmPQ5Nim3cdPlhPNPcopdHAwGS1V3WAfbUAFMMS2SNwCWhnYklvkWwmJaojJBMu0hRaBwqbouvApC7j1+mLFawnGJPg3IUelVHU7Kq6fskoWBcsQILZaL3IlcJBzdtPF3383pOnyLWVSFn9Ui2Qc7akwyOY8Dz1zojHokZk2LyKAnfo95jsDFpKBw9MJOZX5SDw6TIQyP15WSONZJ4pIzmuC6xypj2EmyIbqrJuf8OdnG1rgtDzCwTzKJcJ+y+CqZpM+eUMNNhpYWjXioQn4ItBOvkBzjrL9dFjugrtOvsDaRYMrq/vs0XN2ygp+yRf23qmPyKfZI1tKoBJ3VMt06n8B/+fbvb7l4fn16e334AKNrDlA=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://btsvancity.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.6.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe loading="lazy" src='about:blank' scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://widgets.wp.com/likes/master.html?ver=202116#ver=202116"></iframe><noscript><iframe src='https://widgets.wp.com/likes/master.html?ver=202116#ver=202116' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe></noscript>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&postid=6993&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=40cf51f9140cbd4edaef116e138d1f6e4d060c80#parent=https%3A%2F%2Fbtsvancity.com%2F2021%2F04%2F18%2Ftimbers-toppled-vancouver-whitecaps-kick-off-2021-mls-season-with-big-1-0-win-over-portland-timbers%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&postid=6993&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=40cf51f9140cbd4edaef116e138d1f6e4d060c80#parent=https%3A%2F%2Fbtsvancity.com%2F2021%2F04%2F18%2Ftimbers-toppled-vancouver-whitecaps-kick-off-2021-mls-season-with-big-1-0-win-over-portland-timbers%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'157984321',post:'6993',tz:'-7',srv:'btsvancity.com'} ]);
	_stq.push([ 'clickTrackerInit', '157984321', '6993' ]);
</script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://btsvancity.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>