<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://btsvancity.com/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Quattrocento+Sans:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://btsvancity.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1, .wf-active h2:not(site-description):not(.author-title), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2:not(site-description):not(.author-title){font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .post-navigation .post-title{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-title, .wf-active .widgettitle{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active .featured-content .entry-title{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active .archive .hentry .entry-title, .wf-active .blog .hentry .entry-title, .wf-active .search .hentry .entry-title{font-style:normal;font-weight:400}.wf-active .page .entry-title, .wf-active .single .entry-title{font-style:normal;font-weight:400}.wf-active .author-info .author-name{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title, .wf-active .no-comments{font-style:normal;font-weight:400}.wf-active .no-comments{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .comment-author{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .hentry div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-grofile h4{font-style:normal;font-weight:400}@media screen and (min-width: 768px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .aboutme_widget #am_name{font-style:normal;font-weight:400}.wf-active .aboutme_widget #am_headline{font-style:normal;font-weight:400}</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="OAqxB4GsemJFQkmc_WcFfeXDr_omeVs7wBx_HapLIOA" />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Suriname Switch-up: Breaking down the tactics that shaped the CanMNT’s 4-0 win over Suriname - Between The Sticks</title>
	<link rel="canonical" href="https://btsvancity.com/2021/06/09/suriname-switch-up-breaking-down-the-tactics-that-shaped-the-canmnts-4-0-win-over-suriname/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Suriname Switch-up: Breaking down the tactics that shaped the CanMNT’s 4-0 win over Suriname - Between The Sticks" />
	<meta property="og:description" content="Canada Soccer’s Men’s National Team picked up a massive win on Tuesday, as they beat Suriname 4-0, booking their ticket to the next round of CONCACAF’s World Cup qualifiers in the process. Here’s our tactical breakdown of the game, as Canada used a few slight adjustments to pave a path towards victory.&nbsp; It might not have been a massive change, but it certainly had an &hellip;" />
	<meta property="og:url" content="https://btsvancity.com/2021/06/09/suriname-switch-up-breaking-down-the-tactics-that-shaped-the-canmnts-4-0-win-over-suriname/" />
	<meta property="og:site_name" content="Between The Sticks" />
	<meta property="article:publisher" content="https://www.facebook.com/BTSVancity/?ref=bookmarks" />
	<meta property="article:published_time" content="2021-06-09T23:41:04+00:00" />
	<meta property="article:modified_time" content="2021-06-09T23:41:06+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/06/51236829626_1ee72a5596_o.jpg?fit=5568%2C3712&amp;ssl=1" />
	<meta name="twitter:creator" content="@btsvancity" />
	<meta name="twitter:site" content="@btsvancity" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Alexandre Gangué-Ruzic">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="16 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Between The Sticks &raquo; Feed" href="https://btsvancity.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Between The Sticks &raquo; Comments Feed" href="https://btsvancity.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Between The Sticks &raquo; Suriname Switch-up: Breaking down the tactics that shaped the CanMNT’s 4-0 win over Suriname Comments Feed" href="https://btsvancity.com/2021/06/09/suriname-switch-up-breaking-down-the-tactics-that-shaped-the-canmnts-4-0-win-over-suriname/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/btsvancity.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- btsvancity.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-b95cb552f03a0c89451ac703a78a6809' href='https://btsvancity.com/_static/??-eJyVUtFuwyAM/KFS1HTrnqZ9yuQAol4AI+woyt8P0lZTpabNXtBZujufjaesMJkwWsfaMGuLLLoPZAYVsC9QZs0yB7ePmPaVsJuyMpTEJdE5jB5T1dEiuIpvlbroVjQ/TjKYQUeyY6i9Aw71fSiRs4stHSQo9pKNX9l+16G0d8kVrBR+DJ832pClNVloasqG4tZZeezZFMyCLc9dtdViQuudcE3AAr5A/EP/tRDKKhPLyvZXhzhDcRasnReIyW/6EyaDEFQgT3xXPDuwm0M70Ctu1K/4eTh1x+6jez+9/QJdERHF' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='canard-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://btsvancity.com/wp-content/uploads/2021/06/51229664692_566201c40f_o.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-previous a:focus, .post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.6); }
			.post-navigation .nav-previous a:focus .post-title { color: #fff; }
		
.tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='canard-pt-serif-playfair-display-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=5.7.2' media='all' />
<link rel='stylesheet' id='canard-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.7.2' media='all' />
<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://btsvancity.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://btsvancity.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://btsvancity.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://btsvancity.com/wp-json/" /><link rel="alternate" type="application/json" href="https://btsvancity.com/wp-json/wp/v2/posts/7486" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://btsvancity.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://btsvancity.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/paGSWd-1WK' />
<link rel="alternate" type="application/json+oembed" href="https://btsvancity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbtsvancity.com%2F2021%2F06%2F09%2Fsuriname-switch-up-breaking-down-the-tactics-that-shaped-the-canmnts-4-0-win-over-suriname%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://btsvancity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbtsvancity.com%2F2021%2F06%2F09%2Fsuriname-switch-up-breaking-down-the-tactics-that-shaped-the-canmnts-4-0-win-over-suriname%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.32.0" /><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7349919517279281",
    enable_page_level_ads: true
  });
</script><style type='text/css'>img#wpstats{display:none}</style>
		<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 100%;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #222222;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #dddddd;
	border-top: 0;
	color: #222222;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-7349919517279281","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><script data-ad-client="ca-pub-7349919517279281" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-150811624-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-7486 single-format-standard wp-embed-responsive group-blog custom-colors tags-hidden elementor-default elementor-kit-4904 aa-prefix-btsva-">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<div class="site-branding">
			<a href="https://btsvancity.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="https://btsvancity.com/" rel="home">Between The Sticks</a></h1>
			<h2 class="site-description">Soccer website covering Vancouver Whitecaps, Canada&#039;s National Teams, CPL and more. We tell stories, crunch the stats, break down the tactics &amp; analyze the games.</h2>
		</div><!-- .site-branding -->

					<div class="header-image">
				<div class="header-image-inner">
					<a href="https://btsvancity.com/" rel="home"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%20642'%3E%3C/svg%3E" width="1500" height="642" alt="" data-lazy-src="https://btsvancity.com/wp-content/uploads/2020/02/cropped-bts-cover.jpg"><noscript><img src="https://btsvancity.com/wp-content/uploads/2020/02/cropped-bts-cover.jpg" width="1500" height="642" alt=""></noscript></a>
				</div><!-- .header-image-inner -->
			</div><!-- .header-image -->
		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500"><a href="https://btsvancity.wordpress.com">Home</a></li>
<li id="menu-item-3540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3540"><a href="https://btsvancity.com/category/podcast/">Podcast</a></li>
<li id="menu-item-866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-866"><a href="https://btsvancity.com/category/whitecaps/">Whitecaps</a>
<ul class="sub-menu">
	<li id="menu-item-839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839"><a href="https://btsvancity.com/category/whitecaps/wayback-wednesday/">Wayback Wednesday</a></li>
	<li id="menu-item-843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-843"><a href="https://btsvancity.com/category/whitecaps/columns/">Columns</a></li>
	<li id="menu-item-844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-844"><a href="https://btsvancity.com/category/whitecaps/interviews/">Interviews</a></li>
	<li id="menu-item-838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-838"><a href="https://btsvancity.com/category/whitecaps/pre-game/">Pre-Game</a></li>
	<li id="menu-item-849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849"><a href="https://btsvancity.com/category/whitecaps/post-game-whitecaps/">Post-Game</a></li>
</ul>
</li>
<li id="menu-item-862" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-862"><a href="https://btsvancity.com/category/canada-soccer/">Canada Soccer</a>
<ul class="sub-menu">
	<li id="menu-item-868" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-868"><a href="https://btsvancity.com/category/canada-soccer/mens/">Men&#8217;s</a>
	<ul class="sub-menu">
		<li id="menu-item-857" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-857"><a href="https://btsvancity.com/category/canada-soccer/columns-canada-soccer/">Columns</a></li>
		<li id="menu-item-846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-846"><a href="https://btsvancity.com/category/canada-soccer/interviews-canada-soccer/">Interviews</a></li>
		<li id="menu-item-847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-847"><a href="https://btsvancity.com/category/canada-soccer/pre-game-canada-soccer/">Pre-Game</a></li>
		<li id="menu-item-848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-848"><a href="https://btsvancity.com/category/canada-soccer/post-game-canada-soccer/">Post-Game</a></li>
		<li id="menu-item-840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-840"><a href="https://btsvancity.com/category/canada-soccer/wayback-wednesday-canada-soccer/">Wayback Wednesday</a></li>
	</ul>
</li>
	<li id="menu-item-869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-869"><a href="https://btsvancity.com/category/canada-soccer/womens/">Women&#8217;s</a>
	<ul class="sub-menu">
		<li id="menu-item-871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-871"><a href="https://btsvancity.com/category/canada-soccer/womens/columns-womens/">Columns</a></li>
		<li id="menu-item-872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-872"><a href="https://btsvancity.com/category/canada-soccer/womens/interviews-womens/">Interviews</a></li>
		<li id="menu-item-873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873"><a href="https://btsvancity.com/category/canada-soccer/womens/post-game-womens/">Post-Game</a></li>
		<li id="menu-item-874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-874"><a href="https://btsvancity.com/category/canada-soccer/womens/pre-game-womens/">Pre-Game</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-863"><a href="https://btsvancity.com/category/pacific-fc/">Pacific FC</a>
<ul class="sub-menu">
	<li id="menu-item-850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-850"><a href="https://btsvancity.com/category/pacific-fc/pre-game-pacific-fc/">Pre-Game</a></li>
	<li id="menu-item-851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-851"><a href="https://btsvancity.com/category/pacific-fc/post-game-pacific-fc/">Post-Game</a></li>
</ul>
</li>
<li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-864"><a href="https://btsvancity.com/category/tss-rovers/">TSS Rovers</a>
<ul class="sub-menu">
	<li id="menu-item-841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-841"><a href="https://btsvancity.com/category/tss-rovers/pre-game-tss-rovers/">Pre-Game</a></li>
	<li id="menu-item-842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842"><a href="https://btsvancity.com/category/tss-rovers/post-game-tss-rovers/">Post-Game</a></li>
</ul>
</li>
<li id="menu-item-865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865"><a href="https://btsvancity.com/category/other-soccer-talk/">Other Soccer Talk</a>
<ul class="sub-menu">
	<li id="menu-item-2168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2168"><a href="https://btsvancity.com/category/canadian-premier-league/">Canadian Premier League</a></li>
	<li id="menu-item-2170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2170"><a href="https://btsvancity.com/category/other-soccer-talk/voyageurs-cup/">Voyageurs Cup</a></li>
	<li id="menu-item-2169" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2169"><a href="https://btsvancity.com/tag/mls/">MLS</a></li>
	<li id="menu-item-2167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2167"><a href="https://btsvancity.com/category/other-soccer-talk/european-soccer-talk/">European Soccer Talk</a></li>
</ul>
</li>
<li id="menu-item-501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-501"><a href="https://btsvancity.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-1091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1091"><a href="https://btsvancity.com/media/">Media</a>
	<ul class="sub-menu">
		<li id="menu-item-1092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092"><a href="https://btsvancity.com/category/photos/">Photos</a></li>
		<li id="menu-item-1093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1093"><a href="https://btsvancity.com/category/videos/">Videos</a></li>
	</ul>
</li>
	<li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510"><a href="https://btsvancity.com/contact/">Contact</a></li>
	<li id="menu-item-504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-504"><a href="https://btsvancity.com/who-we-are/">Our Team</a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="https://btsvancity.com/instagram/">Instagram</a></li>
	<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="https://btsvancity.com/twitter/">Twitter</a></li>
</ul>
</li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://btsvancity.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-7486" class="post-7486 post type-post status-publish format-standard has-post-thumbnail hentry category-bts category-canada-soccer category-columns-canada-soccer category-mens category-tactics-mens tag-2022-fifa-world-cup-confederation-qualifiers tag-2022-mens-world-cup tag-2022-world-cup-qualifiers tag-alistair-johnston tag-alphonso-davies tag-bbts tag-bet tag-between-the-sticks tag-bts tag-btsb tag-btsbet tag-btsbs tag-btsbt tag-btsbte tag-btsbts tag-btsmajor tag-btsn tag-btsts tag-btsva tag-btsvancity tag-btsvancity-player-to-watch tag-btsvancity-predictions tag-btsvancity-com tag-canada tag-canada-national-team tag-canada-soccer tag-canadas-senior-mens-national-team tag-canadian tag-canadian-championship tag-canadian-championship-final tag-canadian-international tag-canadian-premier-league tag-canadian-soccer tag-canmnt tag-canmnt-vs-usmnt tag-concacaf-2022-world-cup-qualifiers tag-concacaf-world-cup-qualification-process tag-doneil-henry tag-fifa-2026-world-cup tag-fifa-world-cup tag-fifa-world-cup-qatar-2022 tag-fifa-world-cup-qualifiers tag-haiti tag-in-depth-tactical-analysis tag-john-herdman tag-jonathan-david tag-jonathan-osorio tag-league1ontariobts tag-mark-anthony-kaye tag-milan-borjan tag-richie-laryea tag-ridgciano-haps tag-ryan-donk tag-samuel-piette tag-scott-kennedy tag-sheraldo-becker tag-stephen-eustaquio tag-steven-betitashour tag-suriname tag-tacitcs tag-tactical-analysis tag-tactical-preview tag-tactical-review tag-tactics tag-vtsbts tag-world-cup tag-world-cup-qualifiers tag-world-cup-qualifying tag-worlfd">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="1920" height="768" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/06/51236829626_1ee72a5596_o.jpg?resize=1920%2C768&amp;ssl=1" class="attachment-canard-single-thumbnail size-canard-single-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="7489" data-permalink="https://btsvancity.com/2021/06/09/suriname-switch-up-breaking-down-the-tactics-that-shaped-the-canmnts-4-0-win-over-suriname/51236829626_1ee72a5596_o/" data-orig-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/06/51236829626_1ee72a5596_o.jpg?fit=5568%2C3712&amp;ssl=1" data-orig-size="5568,3712" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;FIFA World Cup Qualifiers\r8 June 2021 - Chicago, IL, USA\rCanada Soccer by Abel Arciniega\r\rJonathan David goal celebration (incl. Lucas Cavallini)&quot;,&quot;created_timestamp&quot;:&quot;1623274838&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="51236829626_1ee72a5596_o" data-image-description="" data-medium-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/06/51236829626_1ee72a5596_o.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/06/51236829626_1ee72a5596_o.jpg?fit=720%2C480&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/06/51236829626_1ee72a5596_o.jpg?resize=1920%2C768&amp;ssl=1 1920w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/06/51236829626_1ee72a5596_o.jpg?zoom=2&amp;resize=1920%2C768&amp;ssl=1 3840w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/06/51236829626_1ee72a5596_o.jpg?resize=1920%2C768&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</div>
		
		<div class="entry-meta"><span class="cat-links"><a href="https://btsvancity.com/category/bts/" rel="category tag">BTS</a>, <a href="https://btsvancity.com/category/canada-soccer/" rel="category tag">Canada Soccer</a>, <a href="https://btsvancity.com/category/canada-soccer/columns-canada-soccer/" rel="category tag">Columns</a>, <a href="https://btsvancity.com/category/canada-soccer/mens/" rel="category tag">Men's</a>, <a href="https://btsvancity.com/category/canada-soccer/mens/tactics-mens/" rel="category tag">Tactics</a></span></div><h1 class="entry-title">Suriname Switch-up: Breaking down the tactics that shaped the CanMNT’s 4-0 win over Suriname</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p><em>Canada Soccer’s Men’s National Team picked up a massive win on Tuesday, as they beat Suriname 4-0, booking their ticket to the next round of CONCACAF’s World Cup qualifiers in the process. Here’s our tactical breakdown of the game, as Canada used a few slight adjustments to pave a path towards victory.&nbsp;</em></p>



<p>It might not have been a massive change, but it certainly had an impact.&nbsp;</p>



<p>Wary of the firepower that Suriname had at their disposal, Canada Soccer’s Men’s National Team decided to try something new ahead of their pivotal CONCACAF World Cup qualifier on Tuesday, and it paid off big time, allowing them to pick up a commanding 4-0 victory over a team that many felt could give Canada a stiff test.&nbsp;</p>



<p>“It was lovely,” Canadian head coach, John Herdman, said post-match of the win. “Just proud of the players, we knew it was going to be a tough test, they were riding a bit of a high coming out of their last game.”</p>



<p>And what’s most fascinating about the result is those changes that Canada made in order to make it happen, as they elected to try out a new system, and it worked to surprisingly good results.&nbsp;</p>



<p>By shifting to a true 3-5-2, one that operated as a 3 at the back in possession, and a 5 at the back defensively, Canada was able to control the match against Suriname, allowing them to cruise to the win.&nbsp;</p>



<p>Having mostly stuck with a rigid 4-4-2 defensively, with more of a 3-4-3- when in possession, it was surprising to see them shift away from that, but as we’ll see, it paid off big time for them.&nbsp;</p>



<p>Now, thanks to that, they get set to play Haiti this weekend in a two-legged home-and-away series, one that will allow them to progress to the final round of CONCACAF’s World Cup qualifiers, the ‘Octoganal’, with a win.&nbsp;</p>



<p>But until then, there’s a lot of Canada to analyze from this game leading into that next match, so without any further ado, here’s a look at how this Canada vs Suriname game went from a tactical standpoint.&nbsp;</p>



<p><strong>Canada’s tactical gamble pays off:</strong></p>



<p>And to start, it’s important to mention how much of a gamble switching to the 3-5-2 was.&nbsp;</p>



<p>You just knew that a switch to an aggressive formation like that would pay off offensively, as it eventually did, but you just never knew how it was going to look defensively, which was a big worry against a team like Suriname, who has some offensive firepower in their lineup.&nbsp;</p>



<p>By playing 2 inexperienced centre backs in Scott Kennedy and Alistair Johnston, the former of which was making his national team debut, you could only wonder if this sort of aggressive tactic could even pay off, but much to the surprise of many, it worked wonders for Canada.&nbsp;</p>



<p>Thanks to the mobility of Johnston and Kennedy, along with the marshalling of Doneil Henry in the middle, plus some excellent back pressure from the midfield trio of Jonathan Osorio, Samuel Piette and Stephen Eustaquio, Canada gave Suriname next to nothing offensively on Tuesday.<strong>&nbsp;</strong></p>



<p>Whenever they could, they put bodies behind the ball, much like in the image below, making it hard to break through their defensive wall.&nbsp;</p>



<figure class="wp-block-image"><img src="https://lh3.googleusercontent.com/cnyDfw5bXBPxPHDwkQwMpjKjB8DBQ4m48vjrSfsDiNarNW34KIhp129WDH82jecs-Ip1ABfqKr_uIHUVUNfvLK_xiqaPE4XA4mbpE860meiYyTXkQgzAtbQd8a8YTSHYl37rY5un" alt data-lazy-src="https://lh3.googleusercontent.com/cnyDfw5bXBPxPHDwkQwMpjKjB8DBQ4m48vjrSfsDiNarNW34KIhp129WDH82jecs-Ip1ABfqKr_uIHUVUNfvLK_xiqaPE4XA4mbpE860meiYyTXkQgzAtbQd8a8YTSHYl37rY5un?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://lh3.googleusercontent.com/cnyDfw5bXBPxPHDwkQwMpjKjB8DBQ4m48vjrSfsDiNarNW34KIhp129WDH82jecs-Ip1ABfqKr_uIHUVUNfvLK_xiqaPE4XA4mbpE860meiYyTXkQgzAtbQd8a8YTSHYl37rY5un" alt=""/></noscript></figure>



<p>That was reflected statistically, as Suriname only mustered 7 shots, with only 1 of those actually hitting the target, showing how much they struggled to play through this sturdy Canadian 11.&nbsp;</p>



<p>“We just made sure to have that positional superiority,” Herdman said of the 3 at the back. “And (cover) the width of the goal with the 3 centre backs, and we had the channels managed, we’ve seen a lot of work from them in terms of trying to isolate (Sheraldo) Becker 1 on 1.”</p>



<p>But while a lot of the focus was on the Canadian defence, and rightfully so, it was nice to see that the whole Canadian team was committed to the defensive cause on Tuesday, as that was where they really shined.&nbsp;</p>



<p>As seen by the screenshot below, whenever Suriname got the ball, they faced a swarm of red shirts whenever they were on the ball, with Canada making sure to apply pressure as high up the pitch as possible.&nbsp;</p>



<figure class="wp-block-image"><img src="https://lh6.googleusercontent.com/ay8FCz-DoyBaksoplkv7RIsSdKx0v5j9eOhtqCRHR4t1MBOvjTnIqZn00nQdMBjKC3r67toL8pa0JGENuClNdZIwpI1aAkxz6PBw9oMhHyp97tc9IOaELKAhoucQQ7me68rSS3Kz" alt data-lazy-src="https://lh6.googleusercontent.com/ay8FCz-DoyBaksoplkv7RIsSdKx0v5j9eOhtqCRHR4t1MBOvjTnIqZn00nQdMBjKC3r67toL8pa0JGENuClNdZIwpI1aAkxz6PBw9oMhHyp97tc9IOaELKAhoucQQ7me68rSS3Kz?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://lh6.googleusercontent.com/ay8FCz-DoyBaksoplkv7RIsSdKx0v5j9eOhtqCRHR4t1MBOvjTnIqZn00nQdMBjKC3r67toL8pa0JGENuClNdZIwpI1aAkxz6PBw9oMhHyp97tc9IOaELKAhoucQQ7me68rSS3Kz" alt=""/></noscript></figure>



<p>From there, they often forced Suriname into making a poor decision, one that allowed them to win the ball back before even having to retreat into their defensive shape, helping them control the game.&nbsp;</p>



<p>Just take this clip, as an example, one of many where Canada gave Suriname little time to breathe in possession, forcing them to give up possession before even making it into their half.</p>



<figure class="wp-block-image"><img src="https://lh3.googleusercontent.com/OM_J1eG4dHD1L4bTgnv9L94-CZGAFZeiRNvZH83ZEHhTjI-Tqn3B_cR-tHbHmqfQuIf2nfZ_vaxdDrJsw_KT3yrMNRfNTJzc-2e5ry8SZ-9UiitT6A1koKfiGoRZiNxpH2kUOaJl" alt data-lazy-src="https://lh3.googleusercontent.com/OM_J1eG4dHD1L4bTgnv9L94-CZGAFZeiRNvZH83ZEHhTjI-Tqn3B_cR-tHbHmqfQuIf2nfZ_vaxdDrJsw_KT3yrMNRfNTJzc-2e5ry8SZ-9UiitT6A1koKfiGoRZiNxpH2kUOaJl?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://lh3.googleusercontent.com/OM_J1eG4dHD1L4bTgnv9L94-CZGAFZeiRNvZH83ZEHhTjI-Tqn3B_cR-tHbHmqfQuIf2nfZ_vaxdDrJsw_KT3yrMNRfNTJzc-2e5ry8SZ-9UiitT6A1koKfiGoRZiNxpH2kUOaJl" alt=""/></noscript></figure>



<p>Thanks to that sort of consistent aggressive pressure, which was maintained for well over 80 minutes, it made it nearly impossible for Suriname to put together extended periods of possession, making it hard for them to find any sort of offensive rhythm.&nbsp;</p>



<p>And if they did make it through that first wave of pressure, Kennedy, Henry and Johnston barely set a foot wrong, either, only adding to Suriname’s offensive frustration.&nbsp;</p>



<p>If there was one complaint about Canada, it would be their set-piece defending, as they gave up their biggest chance of the night via that avenue.&nbsp;</p>



<p>Even more dangerous was the fact that this chance came when the game was still 0-0, which could’ve been a game-changer, but they survived it, while showing that if there is one area of their defensive game that still needs close attention, it’s how they defend these sort of set plays.&nbsp;</p>



<figure class="wp-block-image"><img src="https://lh6.googleusercontent.com/_ZGyBhtwbCaoaFmP6baOLHlKiKUzqgM5WPtumppPtHbcHkn8oWhPHuqH4oOazBYPS6j4KtRN1wrWLCW2KB2TO3kKhWhBpT12auOwaaNfqrHT81NnBQR6HSElZBJLBOVYC3lYjSL-" alt data-lazy-src="https://lh6.googleusercontent.com/_ZGyBhtwbCaoaFmP6baOLHlKiKUzqgM5WPtumppPtHbcHkn8oWhPHuqH4oOazBYPS6j4KtRN1wrWLCW2KB2TO3kKhWhBpT12auOwaaNfqrHT81NnBQR6HSElZBJLBOVYC3lYjSL-?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://lh6.googleusercontent.com/_ZGyBhtwbCaoaFmP6baOLHlKiKUzqgM5WPtumppPtHbcHkn8oWhPHuqH4oOazBYPS6j4KtRN1wrWLCW2KB2TO3kKhWhBpT12auOwaaNfqrHT81NnBQR6HSElZBJLBOVYC3lYjSL-" alt=""/></noscript></figure>



<p>But while Canada’s defence was mostly exemplary from front to back, what was most interesting about this system switch was how it impacted their offence, as a few of their players seemed unlocked by the change.&nbsp;</p>



<p>The two obvious beneficiaries were wing backs, Richie Laryea and Alphonso Davies, who had full license to run forward at every opportunity, giving Canada the numbers that they needed in attack.&nbsp;</p>



<p>First, they’d start from deeper positions, dropping into Canada’s half in possession, as you can sort of see below.&nbsp;</p>



<figure class="wp-block-image"><img src="https://lh5.googleusercontent.com/zYT7IFosDSvqBXXyG9kyMleWKFtS0WvGalJuYgx19oZz-oXurlFvNtN94qPNO0xVLPvfXh47h1MEEUKRvkv_47tR2zq4DYGi0GsWHy37d_QE7eQ2aRRaljMmTJQ8NiJsHTG0fQz5" alt data-lazy-src="https://lh5.googleusercontent.com/zYT7IFosDSvqBXXyG9kyMleWKFtS0WvGalJuYgx19oZz-oXurlFvNtN94qPNO0xVLPvfXh47h1MEEUKRvkv_47tR2zq4DYGi0GsWHy37d_QE7eQ2aRRaljMmTJQ8NiJsHTG0fQz5?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://lh5.googleusercontent.com/zYT7IFosDSvqBXXyG9kyMleWKFtS0WvGalJuYgx19oZz-oXurlFvNtN94qPNO0xVLPvfXh47h1MEEUKRvkv_47tR2zq4DYGi0GsWHy37d_QE7eQ2aRRaljMmTJQ8NiJsHTG0fQz5" alt=""/></noscript></figure>



<p>Then, when Canada pushed up the field, they looked to get as deep into the opponent&#8217;s half as possible.&nbsp;</p>



<figure class="wp-block-image"><img src="https://lh6.googleusercontent.com/gff5nGxYoaQZBYHJOJA8QCBrXFciXWFZL1n8FY60fhmcFTDBTbXcY3iGt4SDeN9lfj4L7ADK1z2W6JgED_QGZo2qniNULCVi9FMvijoUZBlBoOKptMiLx9dDdBPIM4nc_Qa-Pa47" alt data-lazy-src="https://lh6.googleusercontent.com/gff5nGxYoaQZBYHJOJA8QCBrXFciXWFZL1n8FY60fhmcFTDBTbXcY3iGt4SDeN9lfj4L7ADK1z2W6JgED_QGZo2qniNULCVi9FMvijoUZBlBoOKptMiLx9dDdBPIM4nc_Qa-Pa47?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://lh6.googleusercontent.com/gff5nGxYoaQZBYHJOJA8QCBrXFciXWFZL1n8FY60fhmcFTDBTbXcY3iGt4SDeN9lfj4L7ADK1z2W6JgED_QGZo2qniNULCVi9FMvijoUZBlBoOKptMiLx9dDdBPIM4nc_Qa-Pa47" alt=""/></noscript></figure>



<p>From there, they’d take a free role in their team’s offence, floating in and out of space freely, combining nicely with their 3 midfielders, as well as their 2 forwards, Jonathan David and Cyle Larin, which we see examples of in the next 2 clips.&nbsp;</p>



<figure class="wp-block-image"><img src="https://lh3.googleusercontent.com/HF5a964doSR0WdrOrhJUIrGrw4B3zMW5knNzqYMCVR4MRNnYSPfjgV15PImqsmrUW3Cs1i88Pg3JPuady-Bj-HiF30d_2tsCSc7Il4mXp0kPHqLWuoDGCfIQ9HuxGbZr9rHFI9mf" alt data-lazy-src="https://lh3.googleusercontent.com/HF5a964doSR0WdrOrhJUIrGrw4B3zMW5knNzqYMCVR4MRNnYSPfjgV15PImqsmrUW3Cs1i88Pg3JPuady-Bj-HiF30d_2tsCSc7Il4mXp0kPHqLWuoDGCfIQ9HuxGbZr9rHFI9mf?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://lh3.googleusercontent.com/HF5a964doSR0WdrOrhJUIrGrw4B3zMW5knNzqYMCVR4MRNnYSPfjgV15PImqsmrUW3Cs1i88Pg3JPuady-Bj-HiF30d_2tsCSc7Il4mXp0kPHqLWuoDGCfIQ9HuxGbZr9rHFI9mf" alt=""/></noscript></figure>



<figure class="wp-block-image"><img src="https://lh4.googleusercontent.com/WVZR_I947wa3pFJxCYQOD4B8-UXUX-G5CQuyuwXsDuUCRqMlYTuuwlK082Ons8kB15NXDaTEgnHqdKQFsVwTVu68rSWV3LSa0At4rTSWprXWJkTihVKXQqz9grx8WaZYhPavNGhm" alt data-lazy-src="https://lh4.googleusercontent.com/WVZR_I947wa3pFJxCYQOD4B8-UXUX-G5CQuyuwXsDuUCRqMlYTuuwlK082Ons8kB15NXDaTEgnHqdKQFsVwTVu68rSWV3LSa0At4rTSWprXWJkTihVKXQqz9grx8WaZYhPavNGhm?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://lh4.googleusercontent.com/WVZR_I947wa3pFJxCYQOD4B8-UXUX-G5CQuyuwXsDuUCRqMlYTuuwlK082Ons8kB15NXDaTEgnHqdKQFsVwTVu68rSWV3LSa0At4rTSWprXWJkTihVKXQqz9grx8WaZYhPavNGhm" alt=""/></noscript></figure>



<p>Thanks to that, it allowed Canada to be very fluid in attack, making it hard for the Suriname defenders to read their attacking sequences.&nbsp;</p>



<p>In a 3-5-2 that allowed for the front 7 to move freely in attack, there were several instances where Canada put together extended bits of possession before making a penetrating pass into the corresponding space opened up by such play.&nbsp;</p>



<p>That allowed them to quietly dominate a game in which many expected them to face stiff opposition defensively, and based on what we saw, that appeared to come down to what they were able to do thanks to that 3-5-2.&nbsp;</p>



<p>“The system we played was good for our wing backs,” Davies said of the 3-5-2. “For us to get forward, to attack, and that’s what we did. I’m happy to get a goal and (some) assists. I mean we haven’t played the back 5, it’s a new system to us, but we’re all professional footballers and we figured it out pretty quickly.”</p>



<p>Moving forward, it all of a sudden makes the formation one worth considering using more, as it was surprising to see how comfortable Canada looked in it.&nbsp;</p>



<p>It might not have been apparent on the first watch, but when rewatching the match, it was clear to see that Canada quietly but thoroughly dominated this game, and that was thanks to the 3-5-2.&nbsp;</p>



<figure class="wp-block-image size-large"><img data-attachment-id="7490" data-permalink="https://btsvancity.com/2021/06/09/suriname-switch-up-breaking-down-the-tactics-that-shaped-the-canmnts-4-0-win-over-suriname/51237036478_52ef7b28f7_o/" data-orig-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51237036478_52ef7b28f7_o.jpg?fit=4790%2C3193&amp;ssl=1" data-orig-size="4790,3193" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;FIFA World Cup Qualifiers\r8 June 2021 - Chicago, IL, USA\rCanada Soccer by Abel Arciniega\r\rCoach John Herdman&quot;,&quot;created_timestamp&quot;:&quot;1623275700&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="51237036478_52ef7b28f7_o" data-image-description data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51237036478_52ef7b28f7_o.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51237036478_52ef7b28f7_o.jpg?fit=720%2C480&amp;ssl=1" loading="lazy" width="720" height="480" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51237036478_52ef7b28f7_o.jpg?resize=720%2C480&#038;ssl=1" alt class="wp-image-7490 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51237036478_52ef7b28f7_o.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51237036478_52ef7b28f7_o.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51237036478_52ef7b28f7_o.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51237036478_52ef7b28f7_o.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51237036478_52ef7b28f7_o.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51237036478_52ef7b28f7_o.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51237036478_52ef7b28f7_o.jpg?resize=135%2C90&amp;ssl=1 135w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51237036478_52ef7b28f7_o.jpg?w=1440&amp;ssl=1 1440w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51237036478_52ef7b28f7_o.jpg?w=2160&amp;ssl=1 2160w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51237036478_52ef7b28f7_o.jpg?resize=720%2C480&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="7490" data-permalink="https://btsvancity.com/2021/06/09/suriname-switch-up-breaking-down-the-tactics-that-shaped-the-canmnts-4-0-win-over-suriname/51237036478_52ef7b28f7_o/" data-orig-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51237036478_52ef7b28f7_o.jpg?fit=4790%2C3193&amp;ssl=1" data-orig-size="4790,3193" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;FIFA World Cup Qualifiers\r8 June 2021 - Chicago, IL, USA\rCanada Soccer by Abel Arciniega\r\rCoach John Herdman&quot;,&quot;created_timestamp&quot;:&quot;1623275700&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="51237036478_52ef7b28f7_o" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51237036478_52ef7b28f7_o.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51237036478_52ef7b28f7_o.jpg?fit=720%2C480&amp;ssl=1" loading="lazy" width="720" height="480" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51237036478_52ef7b28f7_o.jpg?resize=720%2C480&#038;ssl=1" alt="" class="wp-image-7490" srcset="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51237036478_52ef7b28f7_o.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51237036478_52ef7b28f7_o.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51237036478_52ef7b28f7_o.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51237036478_52ef7b28f7_o.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51237036478_52ef7b28f7_o.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51237036478_52ef7b28f7_o.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51237036478_52ef7b28f7_o.jpg?resize=135%2C90&amp;ssl=1 135w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51237036478_52ef7b28f7_o.jpg?w=1440&amp;ssl=1 1440w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51237036478_52ef7b28f7_o.jpg?w=2160&amp;ssl=1 2160w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></noscript><figcaption><em>Canada&#8217;s head coach, John Herdman, looks on during action on Tuesday (Canada Soccer/Abel Arciniega)</em></figcaption></figure>



<p><strong>Reviewing the key players and battles:</strong></p>



<p>Elsewhere, here are some key players and battles that we highlighted ahead of the game in <a href="https://btsvancity.com/2021/06/06/strategizing-for-suriname-an-in-depth-tactical-preview-ahead-of-the-canmnts-clash-with-suriname-in-concacaf-world-cup-qualifying-action/">our tactical preview</a>, as we’ll take a quick look at how they fared on Tuesday.&nbsp;&nbsp;</p>



<p><strong>Players to watch:</strong></p>



<p>First, we got our players to watch, 3 coming from each team, seeing how they actually performed versus what we expected from them coming into this game.&nbsp;</p>



<p><strong>Suriname:</strong></p>



<p><strong>Ryan Donk:</strong></p>



<p>And to start, we’ve got Suriname’s rock at the back, Donk, who had a mixed bag performance for his team at the back.&nbsp;</p>



<p>He wasn’t necessarily bad, but he certainly wasn’t playing at the level that he can play at, and that was reflected in the scoreline.&nbsp;</p>



<p>That was also shown in the statistics, as he did well to win 4 out of 6 of his aerial duels, as well as 2 out of 3 of his ground duels, but there were a few instances where he got beat in behind with speed, as he struggled to hold his defensive line together on a few through balls.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">GOAL 🇨🇦🇨🇦<br><br>JONATHAN DAVID:<br>(Also a) SUPERSTAR ⭐️<br><br>The <a href="https://twitter.com/hashtag/Ligue1?src=hash&amp;ref_src=twsrc%5Etfw">#Ligue1</a> champ gives <a href="https://twitter.com/hashtag/CanMNT?src=hash&amp;ref_src=twsrc%5Etfw">#CanMNT</a> a 2-0 lead over Suriname ⚽️<br><br>🔴 <a href="https://t.co/hishXepRT3">https://t.co/hishXepRT3</a> <a href="https://t.co/1m5oYGlBJ8">pic.twitter.com/1m5oYGlBJ8</a></p>&mdash; OneSoccer (@onesoccer) <a href="https://twitter.com/onesoccer/status/1402451917742223363?ref_src=twsrc%5Etfw">June 9, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Plus, in possession, he really struggled, only completing 33 out of 43 (77%) of his passes, which is far below what you’d expect from a player of his quality.&nbsp;</p>



<p>So considering all of that, credit to Canada for honing in on him with their tactics. He’s always been more of an aerial threat, both offensively and defensively, so Canada made sure to keep the ball on the floor as much as possible, forcing him to defend that way.&nbsp;</p>



<p>Along with the pressure that they applied on him in possession, it overall made for an uncomfortable night for the Suriname centre back, who probably would want to take this game back if he could.&nbsp;</p>



<p><strong>Sheraldo Becker:</strong></p>



<p>Next, there was Suriname’s offensive dangerman, Sheraldo Becker, who also had a pretty anonymous night in the Suriname attack.&nbsp;</p>



<p>That wasn’t his fault, though, as he was just starved of service, only making 23 touches, which didn’t allow him to do all that much.&nbsp;</p>



<p>If anything, he made the most of the touches that he had, hitting the crossbar with one of his shots, while also setting up this fantastic chance out of nothing that probably should’ve been buried home by his teammate.&nbsp;</p>



<figure class="wp-block-image"><img src="https://lh4.googleusercontent.com/WLOPvTOe2KjGToV6Gi_6kSjLoeywfOjh7oLEiPrx3Semr8ncKRfyPJ5SGNBIdOXmcpqPB4YWdr0kw8eb-7lu3u95hCaSuHNU8WD1Ra6VmkB8Sz4jfye2LDY5BnqkrAmVQqJ7ZBu9" alt data-lazy-src="https://lh4.googleusercontent.com/WLOPvTOe2KjGToV6Gi_6kSjLoeywfOjh7oLEiPrx3Semr8ncKRfyPJ5SGNBIdOXmcpqPB4YWdr0kw8eb-7lu3u95hCaSuHNU8WD1Ra6VmkB8Sz4jfye2LDY5BnqkrAmVQqJ7ZBu9?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://lh4.googleusercontent.com/WLOPvTOe2KjGToV6Gi_6kSjLoeywfOjh7oLEiPrx3Semr8ncKRfyPJ5SGNBIdOXmcpqPB4YWdr0kw8eb-7lu3u95hCaSuHNU8WD1Ra6VmkB8Sz4jfye2LDY5BnqkrAmVQqJ7ZBu9" alt=""/></noscript></figure>



<p>So here, much as with Donk, credit to Canada for nullifying Becker, not allowing him to do what he does best, which is to attack space with the ball at his feet.&nbsp;</p>



<p><strong>Ridgeciano Haps:</strong></p>



<p>Lastly, there was Haps, who had a solid but unspectacular performance at left back for Suriname.&nbsp;</p>



<p>That’s reflected in the numbers, as he overall had a mixed night on both sides of the ball for his country.</p>



<p>Offensively, he did have a solid 65 touches, making 30 out of 38 passes (78%) and completing his only dribble, which for a full back, isn’t the worst output in the world.&nbsp;</p>



<p>Where he struggled was defensively, as he only won 5 out of 10 of his duels, showing that when he did get stuck in, it wasn’t often that successfully. He did have 2 tackles and 4 interceptions, and none of Canada’s goals came down his side, but Suriname needed him to be great in this game, and he was just average.&nbsp;</p>



<p>Again, much like with his teammates, that is as much on how Canada’s system limited the strengths of this Suriname team as it is on his performance, but at the same time, it was still surprising to see how quiet he was on Tuesday.&nbsp;</p>



<p><strong>Canada:&nbsp;</strong></p>



<p><strong>Alphonso Davies:</strong></p>



<p>On the other side of the table, however, you’ve first got Davies, who certainly lived up to his designation of being a player to watch.&nbsp;</p>



<p>With 1 goal (which held up as the game-winner), along with 2 assists, Davies made his mark on this game, offensively, showing why he’s in the discussion of being one of the best players in CONCACAF.&nbsp;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">GOAL 🇨🇦🇨🇦🇨🇦<br><br>Alphonso Davies dazzles, Jonathan David buries, and <a href="https://twitter.com/hashtag/CanMNT?src=hash&amp;ref_src=twsrc%5Etfw">#CanMNT</a> fans finally exhale 😭<br><br>🍁 <a href="https://twitter.com/hashtag/CanadaCan?src=hash&amp;ref_src=twsrc%5Etfw">#CanadaCan</a><br>🔴 <a href="https://t.co/hishXepRT3">https://t.co/hishXepRT3</a> <a href="https://t.co/0s1fIldGn2">pic.twitter.com/0s1fIldGn2</a></p>&mdash; OneSoccer (@onesoccer) <a href="https://twitter.com/onesoccer/status/1402455423983226882?ref_src=twsrc%5Etfw">June 9, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Deployed in that wing back role, he had full freedom to both attack and defend, and boy did he ever do both of those things in this game.&nbsp;</p>



<p>Offensively, there was the goal and the 2 assists, but he also completed 36 out of 43 of his passes (84%), had 2 shots on target, put up 4 key passes and completed an absurd 9 out of his 13 dribbles, showing the sort of impact that he can have on a game.&nbsp;</p>



<p>But defensively, he was no slouch, either, making a vital clearance, adding an interception, while also winning 11 out of his 23 duels. As seen with that stat, he got stuck in at every opportunity, and even if he didn’t get the ball, he often forced his opponent right into another red shirt, allowing his team to win back the ball.&nbsp;</p>



<p>So all-in-all, it was another dominant performance for Davies in this one, as he continues to play a big role in Canada’s push to make the World Cup.&nbsp;</p>



<p><strong>Richie Laryea:</strong></p>



<p>Next, we had Richie Laryea, who also played at wing back, and much like Davies, he lived up to his billing of being a player to watch, even if he did so a bit quieter than his teammate did.&nbsp;</p>



<p>Offensively, he had 1 shot and 1 key pass, as it was a bit more of a quiet night for him there, but defensively he was a force, making 2 interceptions, adding a tackle and winning 8 out of his 9 duels.&nbsp;</p>



<p>Overall, it was the sort of consistent performance that Laryea can provide, showing why he’s become a favourite of Herdman’s over the past 2 years.</p>



<p>And even more importantly for Canada, he can still bring a lot more to the table, which is a scary thought for opponents who might have seen his performance on Tuesday.</p>



<p><strong>Mark Anthony Kaye:</strong></p>



<p>Lastly on the Canadian side, we had Kaye, who unfortunately didn’t start, but still made an impact off of the bench for his team.&nbsp;</p>



<p>He might have only played 20 or so minutes, but he still had a key pass, created a big chance and made several progressive passes, including this one that led to Lucas Cavallini winning a penalty for Canada’s 4th goal.&nbsp;</p>



<figure class="wp-block-image"><img src="https://lh5.googleusercontent.com/JxrFc5JuwbOqYQkJ_dtMPxFSoc2bLKcsWuQOfWR62CsAICgcuYnFGCsH5P5Q8bZHYNYXCEl-eD0goqDBOT6pLphOsp5sFoq-glidMBV8vtHop0KPCRwLFWBfx2ylIjdCsNgpWLcD" alt data-lazy-src="https://lh5.googleusercontent.com/JxrFc5JuwbOqYQkJ_dtMPxFSoc2bLKcsWuQOfWR62CsAICgcuYnFGCsH5P5Q8bZHYNYXCEl-eD0goqDBOT6pLphOsp5sFoq-glidMBV8vtHop0KPCRwLFWBfx2ylIjdCsNgpWLcD?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://lh5.googleusercontent.com/JxrFc5JuwbOqYQkJ_dtMPxFSoc2bLKcsWuQOfWR62CsAICgcuYnFGCsH5P5Q8bZHYNYXCEl-eD0goqDBOT6pLphOsp5sFoq-glidMBV8vtHop0KPCRwLFWBfx2ylIjdCsNgpWLcD" alt=""/></noscript></figure>



<p>Having been rested after playing against Aruba, it was a surprise not to see him in the starting XI, and as he showed in his short time on the field, it’s hard to imagine him not starting more going forward, especially in their next two games against Haiti this week.&nbsp;</p>



<p>There are not many players on this Canadian team that can do what he can do with the ball, so you’d expect him to see the field for significant minutes in both of those games, and he showed why on Tuesday.&nbsp;</p>



<p><strong>Battles to watch:&nbsp;</strong></p>



<p>To finish off, we’ve got the 3 battles that we highlighted in our preview. As we said then, whoever found a way to win at least 2 of those 3 battles would likely win the game, so let’s see how true that proved to be in this game.&nbsp;</p>



<p><strong>Canada’s offensive midfield vs Suriname’s defensive midfield:</strong></p>



<p>First, there was the battle between Canada’s midfield in possession against Suriname’s defensive midfield set-up.&nbsp;</p>



<p>This one’s interesting, especially considering that Suriname tried to play 4 natural central midfielders to nullify the threat, but despite that, Canada was able to play through the middle on several occasions.&nbsp;</p>



<p>At the same time, Canada was far from their best from an attacking standpoint in midfield, with their nominal attacking midfielder, Jonathan Osorio, having a tough night in that area, in particular.</p>



<p>But considering Suriname’s struggles to defend even the minimized midfield threat that Canada offered, we’ll give Canada the slight edge here.&nbsp;</p>



<p><strong>Winner: Canada (slightly)</strong></p>



<p><strong>Richie Laryea vs Sheraldo Becker:</strong></p>



<p>Then, things get interesting, as our next battle was between Laryea and Becker, two of our players to watch.&nbsp;</p>



<p>But seeing that Becker ended up being mostly deployed as a right winger, and had limited service anyways, it’s hard to say that Laryea particularly dominated this battle, as it’s hard to win a battle that you didn’t even fight.&nbsp;</p>



<p>So this one is an easy win for Canada, without a doubt, but we’ll claw up the victory on account of Canada’s press, who was probably most responsible for keeping Suriname’s dangerman quiet.&nbsp;</p>



<p><strong>Winner: Canada’s press</strong></p>



<p><strong>Alphonso Davies vs Suriname’s RB (Kelvin Leerdam)</strong></p>



<p>Last, but certainly not least, there was the battle between Davies and whoever Suriname chose to play at right back, which ended up being Inter Miami’s Kelvin Leerdam.</p>



<p>And seeing how Davies performed, it unfortunately just wasn’t Leerdam’s night, who had to deal with the sight of watching a World XI player run at him all night, which went pretty much as expected.&nbsp;</p>



<p>That’s not a slight on Leerdam, who can be a good player on his day, but he got tasked with the nearly impossible job of trying to stop a player that can be so hard to keep quiet, and he was unfortunately able to fulfill his tough job description, giving Canada a clean sweep in this section.&nbsp;</p>



<p><strong>Winner: Canada</strong></p>



<p><strong>Looking Forward:&nbsp;</strong></p>



<p>So ultimately, it was a pretty good night for Canada on the tactical front, and that was reflected here, as both their 3-5-2 and the players within it stole the show in this tactical review.&nbsp;</p>



<p>But now, the question remains &#8211; can they do the same now in their upcoming games, a home-and-away clash with Haiti?&nbsp;</p>



<p>Considering that a spot in CONCACAF’s final round of World Cup qualifiers, the Octo, looms, Canada will need to find a way to replicate this sort of success two more times again this week, as they look to return to that final round for the first time since the 90s.&nbsp;</p>



<p>Seeing that Haiti is seen as a bit of a bogey team for Canada in light of what happened at the 2019 Gold Cup, this is an excellent opportunity for them to truly prove their credentials as a top team in CONCACAF, something which they showed flashes of being in this game.&nbsp;</p>



<p>Until then, however, stay tuned for our tactical preview of that game, where much as we did before this game, we’ll see how Canada might match up against this Haitian team before they take the field and take on the many quests that they’re currently looking to conquer in this region.&nbsp;</p>



<p><strong>Up Next: Canada vs Haiti, Saturday, June 12th, 14:00 PDT, 17:00 EDT (Stade Sylvio Cator, Port-Au-Prince)</strong></p>



<p><em>Cover Photo via: Canada Soccer/Abel Arciniega</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://btsvancity.com/2021/06/09/suriname-switch-up-breaking-down-the-tactics-that-shaped-the-canmnts-4-0-win-over-suriname/" data-text="Suriname Switch-up: Breaking down the tactics that shaped the CanMNT’s 4-0 win over Suriname" data-via="btsvancity" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://btsvancity.com/2021/06/09/suriname-switch-up-breaking-down-the-tactics-that-shaped-the-canmnts-4-0-win-over-suriname/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe loading="lazy" src="about:blank" height="22" width="120" scrolling="no" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.reddit.com/static/button/button1.html?newwindow=true&#038;width=120&#038;url=https%3A%2F%2Fbtsvancity.com%2F2021%2F06%2F09%2Fsuriname-switch-up-breaking-down-the-tactics-that-shaped-the-canmnts-4-0-win-over-suriname%2F&#038;title=Suriname%20Switch-up%3A%20Breaking%20down%20the%20tactics%20that%20shaped%20the%20CanMNT%E2%80%99s%204-0%20win%20over%20Suriname"></iframe><noscript><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fbtsvancity.com%2F2021%2F06%2F09%2Fsuriname-switch-up-breaking-down-the-tactics-that-shaped-the-canmnts-4-0-win-over-suriname%2F&amp;title=Suriname%20Switch-up%3A%20Breaking%20down%20the%20tactics%20that%20shaped%20the%20CanMNT%E2%80%99s%204-0%20win%20over%20Suriname" height="22" width="120" scrolling="no" frameborder="0"></iframe></noscript></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://btsvancity.com/2021/06/09/suriname-switch-up-breaking-down-the-tactics-that-shaped-the-canmnts-4-0-win-over-suriname/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Suriname Switch-up: Breaking down the tactics that shaped the CanMNT’s 4-0 win over Suriname" data-content="https://btsvancity.com/2021/06/09/suriname-switch-up-breaking-down-the-tactics-that-shaped-the-canmnts-4-0-win-over-suriname/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fbtsvancity.com%2F2021%2F06%2F09%2Fsuriname-switch-up-breaking-down-the-tactics-that-shaped-the-canmnts-4-0-win-over-suriname%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fbtsvancity.com%2Fwp-content%2Fuploads%2F2021%2F06%2F51236829626_1ee72a5596_o.jpg%3Ffit%3D1200%252C800%26ssl%3D1&#038;description=Suriname%20Switch-up%3A%20Breaking%20down%20the%20tactics%20that%20shaped%20the%20CanMNT%E2%80%99s%204-0%20win%20over%20Suriname" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720" data-recalc-dims="1" /></noscript></a></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://btsvancity.com/2021/06/09/suriname-switch-up-breaking-down-the-tactics-that-shaped-the-canmnts-4-0-win-over-suriname/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://btsvancity.com/2021/06/09/suriname-switch-up-breaking-down-the-tactics-that-shaped-the-canmnts-4-0-win-over-suriname/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://btsvancity.com/2021/06/09/suriname-switch-up-breaking-down-the-tactics-that-shaped-the-canmnts-4-0-win-over-suriname/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-157984321-7486-60c1ba0b4d898' data-src='https://widgets.wp.com/likes/#blog_id=157984321&amp;post_id=7486&amp;origin=btsvancity.com&amp;obj_id=157984321-7486-60c1ba0b4d898' data-name='like-post-frame-157984321-7486-60c1ba0b4d898'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="btsva-after-content" id="btsva-1106867317"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-7349919517279281" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><!-- AI CONTENT END 2 -->
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="posted-on"><a href="https://btsvancity.com/2021/06/09/suriname-switch-up-breaking-down-the-tactics-that-shaped-the-canmnts-4-0-win-over-suriname/" rel="bookmark"><time class="entry-date published" datetime="2021-06-09T16:41:04-07:00">June 9, 2021</time><time class="updated" datetime="2021-06-09T16:41:06-07:00">June 9, 2021</time></a></span><span class="tags-links"><a href="https://btsvancity.com/tag/2022-fifa-world-cup-confederation-qualifiers/" rel="tag">2022 FIFA World Cup Confederation Qualifiers</a>, <a href="https://btsvancity.com/tag/2022-mens-world-cup/" rel="tag">2022 Men&#039;s World Cup</a>, <a href="https://btsvancity.com/tag/2022-world-cup-qualifiers/" rel="tag">2022 World Cup Qualifiers</a>, <a href="https://btsvancity.com/tag/alistair-johnston/" rel="tag">Alistair Johnston</a>, <a href="https://btsvancity.com/tag/alphonso-davies/" rel="tag">Alphonso Davies</a>, <a href="https://btsvancity.com/tag/bbts/" rel="tag">bbts</a>, <a href="https://btsvancity.com/tag/bet/" rel="tag">bet</a>, <a href="https://btsvancity.com/tag/between-the-sticks/" rel="tag">between the sticks</a>, <a href="https://btsvancity.com/tag/bts/" rel="tag">BTS</a>, <a href="https://btsvancity.com/tag/btsb/" rel="tag">BTSb</a>, <a href="https://btsvancity.com/tag/btsbet/" rel="tag">BTSbet</a>, <a href="https://btsvancity.com/tag/btsbs/" rel="tag">BTSbs</a>, <a href="https://btsvancity.com/tag/btsbt/" rel="tag">BTSbt</a>, <a href="https://btsvancity.com/tag/btsbte/" rel="tag">BTSbte</a>, <a href="https://btsvancity.com/tag/btsbts/" rel="tag">btsBTS</a>, <a href="https://btsvancity.com/tag/btsmajor/" rel="tag">BTSmajor</a>, <a href="https://btsvancity.com/tag/btsn/" rel="tag">BTSN</a>, <a href="https://btsvancity.com/tag/btsts/" rel="tag">BTSts</a>, <a href="https://btsvancity.com/tag/btsva/" rel="tag">btsva</a>, <a href="https://btsvancity.com/tag/btsvancity/" rel="tag">btsvancity</a>, <a href="https://btsvancity.com/tag/btsvancity-player-to-watch/" rel="tag">btsvancity player to watch</a>, <a href="https://btsvancity.com/tag/btsvancity-predictions/" rel="tag">BTSVancity Predictions</a>, <a href="https://btsvancity.com/tag/btsvancity-com/" rel="tag">btsvancity.com</a>, <a href="https://btsvancity.com/tag/canada/" rel="tag">canada</a>, <a href="https://btsvancity.com/tag/canada-national-team/" rel="tag">Canada National Team</a>, <a href="https://btsvancity.com/tag/canada-soccer/" rel="tag">Canada Soccer</a>, <a href="https://btsvancity.com/tag/canadas-senior-mens-national-team/" rel="tag">Canada&#039;s Senior Men&#039;s National Team</a>, <a href="https://btsvancity.com/tag/canadian/" rel="tag">Canadian</a>, <a href="https://btsvancity.com/tag/canadian-championship/" rel="tag">canadian championship</a>, <a href="https://btsvancity.com/tag/canadian-championship-final/" rel="tag">Canadian Championship Final</a>, <a href="https://btsvancity.com/tag/canadian-international/" rel="tag">Canadian International</a>, <a href="https://btsvancity.com/tag/canadian-premier-league/" rel="tag">Canadian Premier League</a>, <a href="https://btsvancity.com/tag/canadian-soccer/" rel="tag">Canadian Soccer</a>, <a href="https://btsvancity.com/tag/canmnt/" rel="tag">CANMNT</a>, <a href="https://btsvancity.com/tag/canmnt-vs-usmnt/" rel="tag">CanMNT vs USMNT</a>, <a href="https://btsvancity.com/tag/concacaf-2022-world-cup-qualifiers/" rel="tag">CONCACAF 2022 World Cup Qualifiers</a>, <a href="https://btsvancity.com/tag/concacaf-world-cup-qualification-process/" rel="tag">CONCACAF World Cup qualification process</a>, <a href="https://btsvancity.com/tag/doneil-henry/" rel="tag">doneil henry</a>, <a href="https://btsvancity.com/tag/fifa-2026-world-cup/" rel="tag">FIFA 2026 World Cup</a>, <a href="https://btsvancity.com/tag/fifa-world-cup/" rel="tag">FIFA World Cup</a>, <a href="https://btsvancity.com/tag/fifa-world-cup-qatar-2022/" rel="tag">FIFA World Cup Qatar 2022</a>, <a href="https://btsvancity.com/tag/fifa-world-cup-qualifiers/" rel="tag">FIFA World Cup qualifiers</a>, <a href="https://btsvancity.com/tag/haiti/" rel="tag">Haiti</a>, <a href="https://btsvancity.com/tag/in-depth-tactical-analysis/" rel="tag">In-depth Tactical Analysis</a>, <a href="https://btsvancity.com/tag/john-herdman/" rel="tag">John Herdman</a>, <a href="https://btsvancity.com/tag/jonathan-david/" rel="tag">Jonathan David</a>, <a href="https://btsvancity.com/tag/jonathan-osorio/" rel="tag">Jonathan Osorio</a>, <a href="https://btsvancity.com/tag/league1ontariobts/" rel="tag">League1Ontariobts</a>, <a href="https://btsvancity.com/tag/mark-anthony-kaye/" rel="tag">Mark Anthony Kaye</a>, <a href="https://btsvancity.com/tag/milan-borjan/" rel="tag">Milan Borjan</a>, <a href="https://btsvancity.com/tag/richie-laryea/" rel="tag">Richie Laryea</a>, <a href="https://btsvancity.com/tag/ridgciano-haps/" rel="tag">Ridgciano Haps</a>, <a href="https://btsvancity.com/tag/ryan-donk/" rel="tag">Ryan Donk</a>, <a href="https://btsvancity.com/tag/samuel-piette/" rel="tag">Samuel Piette</a>, <a href="https://btsvancity.com/tag/scott-kennedy/" rel="tag">Scott Kennedy</a>, <a href="https://btsvancity.com/tag/sheraldo-becker/" rel="tag">Sheraldo Becker</a>, <a href="https://btsvancity.com/tag/stephen-eustaquio/" rel="tag">Stephen Eustaquio</a>, <a href="https://btsvancity.com/tag/steven-betitashour/" rel="tag">Steven Betitashour</a>, <a href="https://btsvancity.com/tag/suriname/" rel="tag">Suriname</a>, <a href="https://btsvancity.com/tag/tacitcs/" rel="tag">tacitcs</a>, <a href="https://btsvancity.com/tag/tactical-analysis/" rel="tag">Tactical Analysis</a>, <a href="https://btsvancity.com/tag/tactical-preview/" rel="tag">Tactical Preview</a>, <a href="https://btsvancity.com/tag/tactical-review/" rel="tag">Tactical Review</a>, <a href="https://btsvancity.com/tag/tactics/" rel="tag">tactics</a>, <a href="https://btsvancity.com/tag/vtsbts/" rel="tag">vtsbts</a>, <a href="https://btsvancity.com/tag/world-cup/" rel="tag">world cup</a>, <a href="https://btsvancity.com/tag/world-cup-qualifiers/" rel="tag">World Cup Qualifiers</a>, <a href="https://btsvancity.com/tag/world-cup-qualifying/" rel="tag">World Cup Qualifying</a>, <a href="https://btsvancity.com/tag/worlfd/" rel="tag">WORLFD</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/09/suriname-switch-up-breaking-down-the-tactics-that-shaped-the-canmnts-4-0-win-over-suriname/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe loading="lazy"
					title="Comment Form"
					src="about:blank"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				 data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&#038;postid=7486&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=8fe3fc6f18ce78f13f381fb362946906d8941704#parent=https%3A%2F%2Fbtsvancity.com%2F2021%2F06%2F09%2Fsuriname-switch-up-breaking-down-the-tactics-that-shaped-the-canmnts-4-0-win-over-suriname%2F">
									</iframe><noscript><iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&#038;postid=7486&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=8fe3fc6f18ce78f13f381fb362946906d8941704#parent=https%3A%2F%2Fbtsvancity.com%2F2021%2F06%2F09%2Fsuriname-switch-up-breaking-down-the-tactics-that-shaped-the-canmnts-4-0-win-over-suriname%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe></noscript>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://btsvancity.com/2021/06/08/job-done-canmnt-ride-davies-and-david-connection-to-2nd-round-of-concacaf-world-cup-qualifiers-in-4-0-win-over-suriname/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Job Done: CanMNT ride Davies and David connection to 2nd round of CONCACAF World Cup qualifiers in 4-0 win over Suriname</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
	
<div class="author-info">
	<div class="author-avatar">
		<img alt src="https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>	</div><!-- .author-avatar -->

	<div class="author-heading">
		<h2 class="author-title">Published by</h2>
		<h3 class="author-name">Alexandre Gangué-Ruzic</h3>
	</div><!-- .author-heading -->

	<p class="author-bio">
		Alex is a second-year student at Ryerson University in Toronto, after having attended Simon Fraser University in Vancouver for his first year. He loves soccer, hockey and a myriad of other sports, but mostly does writing on soccer for now. You can find him on twitter at @AlexGangueRuzic.		<a class="author-link" href="https://btsvancity.com/author/alexgr1591/" rel="author">
			View all posts by Alexandre Gangué-Ruzic		</a>
	</p><!-- .author-bio -->
</div><!-- .author-info -->
<aside id="milestone_widget-5" class="widget milestone-widget"><div id="milestone_widget-5-content" class="milestone-content"><div class="milestone-header"><strong class="event">Whitecaps FC 2021 Regular Season</strong><span class="date">May 22, 2021</span></div><div class="milestone-message">The 'Caps have kicked off against Houston. Stay tuned for post-game coverage</div></div><!--milestone-content--></aside><aside id="milestone_widget-12" class="widget milestone-widget"><div id="milestone_widget-12-content" class="milestone-content"><div class="milestone-header"><strong class="event">Pacific FC 2021</strong><span class="date">July 1, 2021</span></div><div class="milestone-countdown"><span class="difference">22</span> <span class="label">days to go.</span></div></div><!--milestone-content--></aside><aside id="milestone_widget-7" class="widget milestone-widget"><div id="milestone_widget-7-content" class="milestone-content"><div class="milestone-header"><strong class="event">CanMNT vs Aruba (WC Qualifiers)</strong><span class="date">June 4, 2021</span></div><div class="milestone-message">CanMNT is back!</div></div><!--milestone-content--></aside><aside id="milestone_widget-14" class="widget milestone-widget"><div id="milestone_widget-14-content" class="milestone-content"><div class="milestone-header"><strong class="event">CanWNT Friendlies</strong><span class="date">June 13, 2021</span></div><div class="milestone-countdown"><span class="difference">4</span> <span class="label">days to go.</span></div></div><!--milestone-content--></aside><aside id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Subscribe to Between The Sticks via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to Between The Sticks to receive notifications of all new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-4">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-4"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://btsvancity.com/2021/06/09/suriname-switch-up-breaking-down-the-tactics-that-shaped-the-canmnts-4-0-win-over-suriname/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="twitter_timeline-7" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow us on Twitter</h2><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#0a2842" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@btsvancity" href="https://twitter.com/@btsvancity">My Tweets</a></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7349919517279281"
     data-ad-slot="9021664030"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="wpcom_instagram_widget-5" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Check us out on Instagram!</h2><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CPOvbpApj0o/" target="_self"><div data-bg="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/189984728_524801371856884_485291758516049214_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bJs2i5TW-EIAX8aAgnQ&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=33c90b4b7bd0fcb156b1b4d2af75b0b7&#038;oe=60C79FAD" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text">Jonathan David. Ligue 1 champion 👑🍁🏆</span></div></a>
<a href="https://www.instagram.com/p/COa4pTzp75G/" target="_self"><div data-bg="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/181007499_1437514026588208_5185463540595127992_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qpPTobd3prsAX-0ucmd&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=f2ecaab7764cf9cad7b7962b2b9124a5&#038;oe=60C69CCE" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text">NEWS: Whitecaps academy graduate Damiano Pecile has signed a loan deal with Venezia FC’s youth team. The loan, which goes through June 2022 has an option to buy.</span></div></a>
<a href="https://www.instagram.com/p/CNG4hzfJ8jU/" target="_self"><div data-bg="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/167165112_439213697367041_2495940684205507955_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=9dvnRj9yHyMAX_CenE7&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=6e3c4ba7f695ee38bd251e5d39b6de74&#038;oe=60C75B7A" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text">Welcome to Vancouver Deiber 😍</span></div></a>
<a href="https://www.instagram.com/p/CMBXDgMJmYT/" target="_self"><div data-bg="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/157646691_483643495982960_5057369940210937761_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jbnB6aDK9bsAX8CXw0H&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=1f900fe7dc7cecc801bfe315501eba0b&#038;oe=60C764D4" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text">News: Fredy Montero has officially joined the Seattle Sounders after his contract with the caps expired at the time end of last season. Wishing him all the best in Seattle</span></div></a>
<a href="https://www.instagram.com/p/CIRLWQ8p0qO/" target="_self"><div data-bg="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/128627687_716028282664643_9060949312619792594_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=4i5CQg2mOXUAX-oFjjV&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=cf8c8f698f3431c57b6072aa6a4ff73f&#038;oe=60C68836" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text">After 19 years at the professional level, former Whitecap and #CANMNT player @davidedgar4 has announced his retirement from football at the end of 2020. Forge’s CONCACAF league match against Arcahaie tonight could be his final game.</span></div></a>
<a href="https://www.instagram.com/p/CIPjAu8p8kv/" target="_self"><div data-bg="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/129215001_144857200318434_1741899077567514446_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=59gk9SM6tY8AX-6uEUy&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=80ed64cab53530656833b7aeeae90ebf&#038;oe=60C6F82C" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text">The caps have announced the departure of academy graduate George’s Mukumbilwa. We wish him the best and hope to see him back on the pitch soon 💙🤍</span></div></a>
</div>
</aside><aside id="search-9" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://btsvancity.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_gallery-5" class="widget widget_media_gallery"><h2 class="widget-title">CPL Finals &#8211; Cavalry FC VS Forge FC</h2><div class="tiled-gallery type-square tiled-gallery-unresized" data-original-width="720" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/btsvancity.com\/2021\/06\/09\/suriname-switch-up-breaking-down-the-tactics-that-shaped-the-canmnts-4-0-win-over-suriname\/&quot;,&quot;likes_blog_id&quot;:&quot;157984321&quot;}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 720px; height: 720px;" data-original-width="720" data-original-height="720" > <div class="gallery-group" style="width: 720px; height: 720px;" data-original-width="720" data-original-height="720" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/mg_4456/" border="0" itemprop="url"> <meta itemprop="width" content="716"> <meta itemprop="height" content="716"> <img data-attachment-id="2576" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572696771&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mg_4456" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20716%20716'%3E%3C/svg%3E" width="716" height="716" data-original-width="716" data-original-height="716" itemprop="http://schema.org/image" title="mg_4456" alt="mg_4456" style="width: 716px; height: 716px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?w=716&#038;h=716&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2576" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572696771&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mg_4456" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?w=716&#038;h=716&#038;crop=1&#038;ssl=1" width="716" height="716" data-original-width="716" data-original-height="716" itemprop="http://schema.org/image" title="mg_4456" alt="mg_4456" style="width: 716px; height: 716px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/02/what-to-take-away-from-forges-victory-over-cavalry-in-first-ever-cpl-finals-%ef%bb%bf/_mg_5799/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2581" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704403&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5799" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5799" alt="_MG_5799" style="width: 356px; height: 356px;" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2581" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704403&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5799" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=720%2C480&#038;ssl=1" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5799" alt="_MG_5799" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/05/long-read-after-year-of-1sts-cavalrys-marco-carducci-reflects-on-a-memorable-cpl-campaign/_mg_4310-2/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2609" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg" data-orig-size="4310,3110" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572695871&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_4310" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=300%2C216&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=720%2C520&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4310" alt="_MG_4310" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2609" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg" data-orig-size="4310,3110" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572695871&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_4310" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=300%2C216&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=720%2C520&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4310" alt="_MG_4310" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/_mg_4980/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2563" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg" data-orig-size="4897,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572700415&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_4980" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4980" alt="_MG_4980" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2563" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg" data-orig-size="4897,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572700415&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_4980" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4980" alt="_MG_4980" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/10/31/after-quiet-first-leg-dominique-malonga-and-cavalry-ready-to-put-bow-on-strong-1st-cpl-season/img_20191031_185633/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2543" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20191031_185633" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="IMG_20191031_185633" alt="IMG_20191031_185633" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2543" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20191031_185633" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="IMG_20191031_185633" alt="IMG_20191031_185633" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/_mg_5747-4/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2564" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704245&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5747" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5747" alt="_MG_5747" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2564" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704245&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5747" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5747" alt="_MG_5747" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/05/long-read-after-year-of-1sts-cavalrys-marco-carducci-reflects-on-a-memorable-cpl-campaign/_mg_5126/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2607" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg" data-orig-size="4834,3222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572701322&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_5126" data-image-description="" data-medium-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5126" alt="_MG_5126" style="width: 356px; height: 356px;" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2607" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg" data-orig-size="4834,3222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572701322&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_5126" data-image-description="" data-medium-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=720%2C480&#038;ssl=1" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5126" alt="_MG_5126" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/04/after-whirlwind-rookie-pro-season-triston-henry-on-top-of-cpl-mountain-with-forge-%ef%bb%bfvictory/_mg_5689/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2588" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572703959&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5689" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5689" alt="_MG_5689" style="width: 356px; height: 356px;" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2588" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572703959&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5689" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=720%2C480&#038;ssl=1" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5689" alt="_MG_5689" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/04/after-whirlwind-rookie-pro-season-triston-henry-on-top-of-cpl-mountain-with-forge-%ef%bb%bfvictory/_mg_5740/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2587" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704134&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5740" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5740" alt="_MG_5740" style="width: 356px; height: 356px;" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2587" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704134&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5740" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=720%2C480&#038;ssl=1" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5740" alt="_MG_5740" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> </div></aside><aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="300" height="245" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=300%2C245&amp;ssl=1" class="image wp-image-92  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="92" data-permalink="https://btsvancity.com/2019/02/05/the-journey-begins/bc_place_opening_day_2011-09-30/" data-orig-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=2855%2C2328&amp;ssl=1" data-orig-size="2855,2328" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1317410208&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;1.6&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BC_Place_Opening_Day_2011-09-30" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=300%2C245&amp;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=720%2C587&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?w=2855&amp;ssl=1 2855w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=300%2C245&amp;ssl=1 300w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=1024%2C835&amp;ssl=1 1024w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=768%2C626&amp;ssl=1 768w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=1536%2C1252&amp;ssl=1 1536w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=2048%2C1670&amp;ssl=1 2048w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=110%2C90&amp;ssl=1 110w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?w=1440&amp;ssl=1 1440w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?w=2160&amp;ssl=1 2160w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=300%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></aside></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
<div id="tertiary" class="footer-widget" role="complementary">
	<div class="footer-widget-inner">
		<aside id="categories-7" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://btsvancity.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="626925">BTS&nbsp;&nbsp;(625)</option>
	<option class="level-0" value="193224">Canada Soccer&nbsp;&nbsp;(196)</option>
	<option class="level-1" value="681769043">&nbsp;&nbsp;&nbsp;Columns&nbsp;&nbsp;(77)</option>
	<option class="level-1" value="681768993">&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="19493">&nbsp;&nbsp;&nbsp;Men&#8217;s&nbsp;&nbsp;(114)</option>
	<option class="level-2" value="689568705">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tactics&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="681769001">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="681768995">&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="681768859">&nbsp;&nbsp;&nbsp;Wayback Wednesday&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="13390">&nbsp;&nbsp;&nbsp;Women&#8217;s&nbsp;&nbsp;(35)</option>
	<option class="level-2" value="681770736">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Columns&nbsp;&nbsp;(15)</option>
	<option class="level-2" value="245629124">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="681770728">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(11)</option>
	<option class="level-2" value="681770723">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="689568706">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tactics&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="689568796">Canadian Premier League&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="689568795">Français&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="671308337">Other Soccer Talk&nbsp;&nbsp;(81)</option>
	<option class="level-1" value="687467102">&nbsp;&nbsp;&nbsp;European Soccer Talk&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="5143">&nbsp;&nbsp;&nbsp;MLS&nbsp;&nbsp;(39)</option>
	<option class="level-1" value="19747164">&nbsp;&nbsp;&nbsp;Voyageurs Cup&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="645090593">Pacific FC&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="681769072">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="681769062">&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="304">Photos&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="689568685">Podcast&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="653302604">TSS Rovers&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="681768868">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="4264">Welcome&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="893121">Whitecaps&nbsp;&nbsp;(405)</option>
	<option class="level-1" value="22840">&nbsp;&nbsp;&nbsp;Columns&nbsp;&nbsp;(160)</option>
	<option class="level-1" value="831">&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="96517">&nbsp;&nbsp;&nbsp;Post game&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="681769035">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(112)</option>
	<option class="level-1" value="284770">&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(87)</option>
	<option class="level-1" value="689568704">&nbsp;&nbsp;&nbsp;Tactics&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="11210145">&nbsp;&nbsp;&nbsp;Wayback Wednesday&nbsp;&nbsp;(8)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="top-posts-6" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2021/06/08/job-done-canmnt-ride-davies-and-david-connection-to-2nd-round-of-concacaf-world-cup-qualifiers-in-4-0-win-over-suriname/" title="Job Done: CanMNT ride Davies and David connection to 2nd round of CONCACAF World Cup qualifiers in 4-0 win over Suriname" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Job Done: CanMNT ride Davies and David connection to 2nd round of CONCACAF World Cup qualifiers in 4-0 win over Suriname" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51229664692_566201c40f_o.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51229664692_566201c40f_o.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Job Done: CanMNT ride Davies and David connection to 2nd round of CONCACAF World Cup qualifiers in 4-0 win over Suriname" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2021/06/09/suriname-switch-up-breaking-down-the-tactics-that-shaped-the-canmnts-4-0-win-over-suriname/" title="Suriname Switch-up: Breaking down the tactics that shaped the CanMNT’s 4-0 win over Suriname" class="bump-view" data-bump-view="tp" aria-current="page"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Suriname Switch-up: Breaking down the tactics that shaped the CanMNT’s 4-0 win over Suriname" data-pin-nopin="true" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/06/51236829626_1ee72a5596_o.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/06/51236829626_1ee72a5596_o.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Suriname Switch-up: Breaking down the tactics that shaped the CanMNT’s 4-0 win over Suriname" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2021/05/31/ranking-canada-soccers-mens-national-team-squad-ahead-of-junes-2022-world-cup-qualifiers-by-surprise-rating/" title="Ranking Canada Soccer’s Men’s National Team Squad ahead of June’s 2022 World Cup qualifiers by ‘Surprise Rating’" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Ranking Canada Soccer’s Men’s National Team Squad ahead of June’s 2022 World Cup qualifiers by ‘Surprise Rating’" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/05/51075113417_08e882d925_o.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/05/51075113417_08e882d925_o.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Ranking Canada Soccer’s Men’s National Team Squad ahead of June’s 2022 World Cup qualifiers by ‘Surprise Rating’" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2021/06/06/strategizing-for-suriname-an-in-depth-tactical-preview-ahead-of-the-canmnts-clash-with-suriname-in-concacaf-world-cup-qualifying-action/" title="Strategizing for Suriname: An in-depth tactical preview ahead of the CanMNT’s clash with Suriname in CONCACAF World Cup qualifying action" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Strategizing for Suriname: An in-depth tactical preview ahead of the CanMNT’s clash with Suriname in CONCACAF World Cup qualifying action" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51231305785_fe8a9600ef_o.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51231305785_fe8a9600ef_o.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Strategizing for Suriname: An in-depth tactical preview ahead of the CanMNT’s clash with Suriname in CONCACAF World Cup qualifying action" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2021/03/23/ranking-canada-soccers-mens-national-team-squad-ahead-of-the-start-of-2022-world-cup-qualifiers-in-march-by-surprise-rating/" title="Ranking Canada Soccer’s Men’s National Team squad ahead of the start of 2022 World Cup qualifiers in March by ‘Surprise Rating’" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Ranking Canada Soccer’s Men’s National Team squad ahead of the start of 2022 World Cup qualifiers in March by ‘Surprise Rating’" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/03/48964013017_212f9030af_o.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/03/48964013017_212f9030af_o.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Ranking Canada Soccer’s Men’s National Team squad ahead of the start of 2022 World Cup qualifiers in March by ‘Surprise Rating’" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2021/06/03/rouges-reflections-diving-into-a-canmnt-and-canwnt-mailbag-ahead-of-a-busy-summer-of-canadian-soccer-action/" title="Rouges Reflections: Diving into a CanMNT and CanWNT mailbag ahead of a busy summer of Canadian soccer action" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Rouges Reflections: Diving into a CanMNT and CanWNT mailbag ahead of a busy summer of Canadian soccer action" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51112607498_d9d837ba21_o.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/06/51112607498_d9d837ba21_o.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Rouges Reflections: Diving into a CanMNT and CanWNT mailbag ahead of a busy summer of Canadian soccer action" data-pin-nopin="true"/></noscript></a>						</div>
					</div>
</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Subscribe to Between The Sticks via Email!</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to Between The Sticks and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://btsvancity.com/2021/06/09/suriname-switch-up-breaking-down-the-tactics-that-shaped-the-canmnts-4-0-win-over-suriname/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="search-11" class="widget widget_search"><h2 class="widget-title">Search</h2><form role="search" method="get" class="search-form" action="https://btsvancity.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>	</div><!-- .wrapper -->
</div><!-- #tertiary -->

	
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a></a>
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202123'></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7349919517279281",
    enable_page_level_ads: true
  });
</script>	<div style="display:none">
	<div class="grofile-hash-map-be8183bf71093df431aaa0a5b2255afb">
	</div>
	</div>

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
													</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/btsvancity.com\/2021\/06\/09\/suriname-switch-up-breaking-down-the-tactics-that-shaped-the-canmnts-4-0-win-over-suriname\/":7486};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>					<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2021/06/09/suriname-switch-up-breaking-down-the-tactics-that-shaped-the-canmnts-4-0-win-over-suriname/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading" width="16" height="16" data-lazy-src="https://btsvancity.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" /><noscript><img style="float: right; display: none" class="loading" src="https://btsvancity.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-b6ce66e787cc942d7886c85df87fcab4' href='https://btsvancity.com/_static/??-eJyNjDsKgDAQBS9kDP6CjXiWEJegbj5kN4i3VwsbC7Wc95jZojDBM3iWEbOdPckFOGqzShemjEDS6BQyAd6HuIfSEBXbdyABaoZJxED8oL8JnvFUrEaEtL/RFRzdUKm6qVTXqv4Aos1VSw==' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://btsvancity.com/_static/??-eJyVyzEKgDAMQNELqUER6SIeRdoomtomhUb0+DoIDk5OHz68I5UorDMrpLAvxBn8rMniBiMxgtspTJBWUeEnVSSufC6OL0VxQXDLMFFW8O8oLVO0SvJfBlpWdXLecIh93dWm6drWmAsg0UWg'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202123' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='milestone-js-extra'>
var MilestoneConfig = {"instances":[{"id":"milestone_widget-5","message":"<div class=\"milestone-message\">The 'Caps have kicked off against Houston. Stay tuned for post-game coverage<\/div>","refresh":0,"content_id":"milestone_widget-5-content"},{"id":"milestone_widget-12","message":"<div class=\"milestone-countdown\"><span class=\"difference\">22<\/span> <span class=\"label\">days to go.<\/span><\/div>","refresh":86400,"content_id":"milestone_widget-12-content"},{"id":"milestone_widget-7","message":"<div class=\"milestone-message\">CanMNT is back!<\/div>","refresh":0,"content_id":"milestone_widget-7-content"},{"id":"milestone_widget-14","message":"<div class=\"milestone-countdown\"><span class=\"difference\">4<\/span> <span class=\"label\">days to go.<\/span><\/div>","refresh":86400,"content_id":"milestone_widget-14-content"}],"api_root":"https:\/\/btsvancity.com\/wp-json\/"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/btsvancity.com\/wp-admin\/admin-ajax.php","nonce":"b46f1e838f","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/btsvancity.com\/wp-login.php?redirect_to=https%3A%2F%2Fbtsvancity.com%2F2021%2F06%2F09%2Fsuriname-switch-up-breaking-down-the-tactics-that-shaped-the-canmnts-4-0-win-over-suriname%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://btsvancity.com/_static/??-eJytU8tSwzAM/CFcD68OF4ZPYRRbSdTIdrDlhvTrUQdKSw+EzHCz7N2VtJKn0bgUBaPYkWtHsdgdyghusCH5yljsNHY59WmzKzfTGS09Bn10ECF7uys2wp46EEpxCdkiSM3oT4glfI/gMS+hCkJ2/SKKYsdopK+hiUD8N/wyymMDyyUONBqmOJg2uVpMS+9fFIqOq1ewolwKQekm48jzJtC1n9dzelWybSqxtxP5DqXYQDo4SRHPp3VCMpEIZiMUUAv+C3uP0adsoUoKIELu9GIYDrOhAJ32V7I79kiqkQu647qkpmDea7Ix8dwS838nu7ha58KYiugEizLXEXdvFfO8OdWUsdBhpQTToB2oTsUeomf9AGf+5bpoiKFBv07eQU61IH/7drpYJ5ORQfQnH50qP6NfhGCgElA+hdqUw4rF1H32pgNWQ+bfoq/0L+H5dnt3f7t9fNg+fQCdKN+D'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://btsvancity.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe loading="lazy" src='about:blank' scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://widgets.wp.com/likes/master.html?ver=202123#ver=202123"></iframe><noscript><iframe src='https://widgets.wp.com/likes/master.html?ver=202123#ver=202123' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe></noscript>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&postid=7486&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8fe3fc6f18ce78f13f381fb362946906d8941704#parent=https%3A%2F%2Fbtsvancity.com%2F2021%2F06%2F09%2Fsuriname-switch-up-breaking-down-the-tactics-that-shaped-the-canmnts-4-0-win-over-suriname%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&postid=7486&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8fe3fc6f18ce78f13f381fb362946906d8941704#parent=https%3A%2F%2Fbtsvancity.com%2F2021%2F06%2F09%2Fsuriname-switch-up-breaking-down-the-tactics-that-shaped-the-canmnts-4-0-win-over-suriname%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202123.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'157984321',post:'7486',tz:'-7',srv:'btsvancity.com'} ]);
	_stq.push([ 'clickTrackerInit', '157984321', '7486' ]);
</script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://btsvancity.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
<!--
	generated in 0.601 seconds
	184601 bytes batcached for 300 seconds
-->
