<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://btsvancity.com/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Quattrocento+Sans:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://btsvancity.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1, .wf-active h2:not(site-description):not(.author-title), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2:not(site-description):not(.author-title){font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .post-navigation .post-title{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-title, .wf-active .widgettitle{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active .featured-content .entry-title{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active .archive .hentry .entry-title, .wf-active .blog .hentry .entry-title, .wf-active .search .hentry .entry-title{font-style:normal;font-weight:400}.wf-active .page .entry-title, .wf-active .single .entry-title{font-style:normal;font-weight:400}.wf-active .author-info .author-name{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title, .wf-active .no-comments{font-style:normal;font-weight:400}.wf-active .no-comments{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .comment-author{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .hentry div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-grofile h4{font-style:normal;font-weight:400}@media screen and (min-width: 768px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .aboutme_widget #am_name{font-style:normal;font-weight:400}.wf-active .aboutme_widget #am_headline{font-style:normal;font-weight:400}</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="OAqxB4GsemJFQkmc_WcFfeXDr_omeVs7wBx_HapLIOA" />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sprinting to the End: Vancouver Whitecaps ready to begin biggest 5-game stretch of their 2021 season with crucial away game vs Portland Timbers - Between The Sticks</title>
	<link rel="canonical" href="https://btsvancity.com/2021/10/20/sprinting-to-the-end-vancouver-whitecaps-ready-to-begin-biggest-5-game-stretch-of-their-2021-season-with-crucial-away-game-vs-portland-timbers/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sprinting to the End: Vancouver Whitecaps ready to begin biggest 5-game stretch of their 2021 season with crucial away game vs Portland Timbers - Between The Sticks" />
	<meta property="og:description" content="The Vancouver Whitecaps are getting set to take on their rivals, the Portland Timbers, in a huge match for both teams’ playoff hopes on Wednesday. Here’s our preview ahead of that key Cascadia Cup clash.&nbsp; The final push is now upon us.&nbsp;&nbsp; With just 5 games remaining in their 2021 MLS regular season, the Vancouver Whitecaps are looking to make the most of what’s left &hellip;" />
	<meta property="og:url" content="https://btsvancity.com/2021/10/20/sprinting-to-the-end-vancouver-whitecaps-ready-to-begin-biggest-5-game-stretch-of-their-2021-season-with-crucial-away-game-vs-portland-timbers/" />
	<meta property="og:site_name" content="Between The Sticks" />
	<meta property="article:publisher" content="https://www.facebook.com/BTSVancity/?ref=bookmarks" />
	<meta property="article:published_time" content="2021-10-20T20:57:32+00:00" />
	<meta property="article:modified_time" content="2021-10-20T20:57:33+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3069.jpg?fit=4898%2C3265&amp;ssl=1" />
	<meta name="twitter:creator" content="@btsvancity" />
	<meta name="twitter:site" content="@btsvancity" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Alexandre Gangué-Ruzic" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Between The Sticks &raquo; Feed" href="https://btsvancity.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Between The Sticks &raquo; Comments Feed" href="https://btsvancity.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Between The Sticks &raquo; Sprinting to the End: Vancouver Whitecaps ready to begin biggest 5-game stretch of their 2021 season with crucial away game vs Portland Timbers Comments Feed" href="https://btsvancity.com/2021/10/20/sprinting-to-the-end-vancouver-whitecaps-ready-to-begin-biggest-5-game-stretch-of-their-2021-season-with-crucial-away-game-vs-portland-timbers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/btsvancity.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- btsvancity.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="btsva-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-effe861dd0eee83b3e4c0fb8cca56294' href='https://btsvancity.com/_static/??-eJyVU9tOwzAM/SGyaDCGeEB8CnITK/PmXBSnqvr3pF0nujJG9xL5yD728SVdUiaGgqHoxK2jIPqIJYE5aR9tyyg6I0NBq1KUskAbI/LUJUXBcGtrbMXakhTdcDQnxdRkyL2W0jNuPIVfhKNoj5YAGf0gYg4SQ49ZMTow/Sp29c3xnLPs0sRR4iT3gtRZ6R+c5WSYTvW9SSmHqqBWgQDZnqch/6X9qn1phwEz1RC5bd4vtELLUGQMU10y0a/tVdpGTKZUaNBzhdam6Mg6rCdUfQVcBv9jPZqixDTd40MLkwNktGBtP5oU3KqdSDQErDi6KFfg3oFdMgxfYrKH0E//sd2/7N5e99v352+mMFeS' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='canard-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://btsvancity.com/wp-content/uploads/2021/10/0B4A0810-1.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-previous a:focus, .post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.6); }
			.post-navigation .nav-previous a:focus .post-title { color: #fff; }
		
.tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='canard-pt-serif-playfair-display-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=5.8.1' media='all' />
<link rel='stylesheet' id='canard-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.8.1' media='all' />
<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://btsvancity.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://btsvancity.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1633452470'></script>
<script src='https://btsvancity.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://btsvancity.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://btsvancity.com/wp-json/" /><link rel="alternate" type="application/json" href="https://btsvancity.com/wp-json/wp/v2/posts/8597" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://btsvancity.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://btsvancity.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/paGSWd-2eF' />
<link rel="alternate" type="application/json+oembed" href="https://btsvancity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbtsvancity.com%2F2021%2F10%2F20%2Fsprinting-to-the-end-vancouver-whitecaps-ready-to-begin-biggest-5-game-stretch-of-their-2021-season-with-crucial-away-game-vs-portland-timbers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://btsvancity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbtsvancity.com%2F2021%2F10%2F20%2Fsprinting-to-the-end-vancouver-whitecaps-ready-to-begin-biggest-5-game-stretch-of-their-2021-season-with-crucial-away-game-vs-portland-timbers%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.43.0" /><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7349919517279281",
    enable_page_level_ads: true
  });
</script><style type='text/css'>img#wpstats{display:none}</style>
		
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 100%;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #222222;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #dddddd;
	border-top: 0;
	color: #222222;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7349919517279281" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7349919517279281" crossorigin="anonymous"></script><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-150811624-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-8597 single-format-standard wp-embed-responsive no-js group-blog custom-colors tags-hidden elementor-default elementor-kit-4904 aa-prefix-btsva-">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<div class="site-branding">
			<a href="https://btsvancity.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="https://btsvancity.com/" rel="home">Between The Sticks</a></h1>
			<h2 class="site-description">Soccer website covering Vancouver Whitecaps, Canada&#039;s National Teams, CPL and more. We tell stories, crunch the stats, break down the tactics &amp; analyze the games.</h2>
		</div><!-- .site-branding -->

					<div class="header-image">
				<div class="header-image-inner">
					<a href="https://btsvancity.com/" rel="home"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%20642'%3E%3C/svg%3E" width="1500" height="642" alt="" data-lazy-src="https://btsvancity.com/wp-content/uploads/2021/09/cropped-BTSCover-dsad.png"><noscript><img src="https://btsvancity.com/wp-content/uploads/2021/09/cropped-BTSCover-dsad.png" width="1500" height="642" alt=""></noscript></a>
				</div><!-- .header-image-inner -->
			</div><!-- .header-image -->
		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500"><a href="https://btsvancity.wordpress.com">Home</a></li>
<li id="menu-item-3540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3540"><a href="https://btsvancity.com/category/podcast/">Podcast</a></li>
<li id="menu-item-866" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-866"><a href="https://btsvancity.com/category/whitecaps/">Whitecaps</a>
<ul class="sub-menu">
	<li id="menu-item-839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839"><a href="https://btsvancity.com/category/whitecaps/wayback-wednesday/">Wayback Wednesday</a></li>
	<li id="menu-item-843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-843"><a href="https://btsvancity.com/category/whitecaps/columns/">Columns</a></li>
	<li id="menu-item-844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-844"><a href="https://btsvancity.com/category/whitecaps/interviews/">Interviews</a></li>
	<li id="menu-item-838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-838"><a href="https://btsvancity.com/category/whitecaps/pre-game/">Pre-Game</a></li>
	<li id="menu-item-849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849"><a href="https://btsvancity.com/category/whitecaps/post-game-whitecaps/">Post-Game</a></li>
</ul>
</li>
<li id="menu-item-862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-862"><a href="https://btsvancity.com/category/canada-soccer/">Canada Soccer</a>
<ul class="sub-menu">
	<li id="menu-item-868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-868"><a href="https://btsvancity.com/category/canada-soccer/mens/">Men&#8217;s</a>
	<ul class="sub-menu">
		<li id="menu-item-857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-857"><a href="https://btsvancity.com/category/canada-soccer/columns-canada-soccer/">Columns</a></li>
		<li id="menu-item-846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-846"><a href="https://btsvancity.com/category/canada-soccer/interviews-canada-soccer/">Interviews</a></li>
		<li id="menu-item-847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-847"><a href="https://btsvancity.com/category/canada-soccer/pre-game-canada-soccer/">Pre-Game</a></li>
		<li id="menu-item-848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-848"><a href="https://btsvancity.com/category/canada-soccer/post-game-canada-soccer/">Post-Game</a></li>
		<li id="menu-item-840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-840"><a href="https://btsvancity.com/category/canada-soccer/wayback-wednesday-canada-soccer/">Wayback Wednesday</a></li>
	</ul>
</li>
	<li id="menu-item-869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-869"><a href="https://btsvancity.com/category/canada-soccer/womens/">Women&#8217;s</a>
	<ul class="sub-menu">
		<li id="menu-item-871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-871"><a href="https://btsvancity.com/category/canada-soccer/womens/columns-womens/">Columns</a></li>
		<li id="menu-item-872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-872"><a href="https://btsvancity.com/category/canada-soccer/womens/interviews-womens/">Interviews</a></li>
		<li id="menu-item-873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873"><a href="https://btsvancity.com/category/canada-soccer/womens/post-game-womens/">Post-Game</a></li>
		<li id="menu-item-874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-874"><a href="https://btsvancity.com/category/canada-soccer/womens/pre-game-womens/">Pre-Game</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-863"><a href="https://btsvancity.com/category/pacific-fc/">Pacific FC</a>
<ul class="sub-menu">
	<li id="menu-item-850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-850"><a href="https://btsvancity.com/category/pacific-fc/pre-game-pacific-fc/">Pre-Game</a></li>
	<li id="menu-item-851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-851"><a href="https://btsvancity.com/category/pacific-fc/post-game-pacific-fc/">Post-Game</a></li>
</ul>
</li>
<li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-864"><a href="https://btsvancity.com/category/tss-rovers/">TSS Rovers</a>
<ul class="sub-menu">
	<li id="menu-item-841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-841"><a href="https://btsvancity.com/category/tss-rovers/pre-game-tss-rovers/">Pre-Game</a></li>
	<li id="menu-item-842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842"><a href="https://btsvancity.com/category/tss-rovers/post-game-tss-rovers/">Post-Game</a></li>
</ul>
</li>
<li id="menu-item-865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865"><a href="https://btsvancity.com/category/other-soccer-talk/">Other Soccer Talk</a>
<ul class="sub-menu">
	<li id="menu-item-2168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2168"><a href="https://btsvancity.com/category/canadian-premier-league/">Canadian Premier League</a></li>
	<li id="menu-item-2170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2170"><a href="https://btsvancity.com/category/other-soccer-talk/voyageurs-cup/">Voyageurs Cup</a></li>
	<li id="menu-item-2169" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2169"><a href="https://btsvancity.com/tag/mls/">MLS</a></li>
	<li id="menu-item-2167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2167"><a href="https://btsvancity.com/category/other-soccer-talk/european-soccer-talk/">European Soccer Talk</a></li>
</ul>
</li>
<li id="menu-item-501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-501"><a href="https://btsvancity.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-1091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1091"><a href="https://btsvancity.com/media/">Media</a>
	<ul class="sub-menu">
		<li id="menu-item-1092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092"><a href="https://btsvancity.com/category/photos/">Photos</a></li>
		<li id="menu-item-1093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1093"><a href="https://btsvancity.com/category/videos/">Videos</a></li>
	</ul>
</li>
	<li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510"><a href="https://btsvancity.com/contact/">Contact</a></li>
	<li id="menu-item-504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-504"><a href="https://btsvancity.com/who-we-are/">Our Team</a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="https://btsvancity.com/instagram/">Instagram</a></li>
	<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="https://btsvancity.com/twitter/">Twitter</a></li>
</ul>
</li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://btsvancity.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-8597" class="post-8597 post type-post status-publish format-standard has-post-thumbnail hentry category-bts category-pre-game category-whitecaps tag-2020-mls-season tag-2020-mls-sesaon tag-2021-matchups tag-bbts tag-bet tag-betw tag-betwe tag-between-the-sticks tag-bts tag-btsb tag-btsbet tag-btsbs tag-btsbt tag-btsbte tag-btsbts tag-btsmajor tag-btsn tag-btsts tag-btsva tag-btsvancity tag-btsvancity-player-to-watch tag-btsvancity-predictions tag-btsvancity-com tag-caps tag-cascadia-cup tag-diego-chara tag-diego-valeri tag-erik-godoy tag-janio-bikel tag-league1ontariobts tag-looking-forawrd tag-looking-forward tag-lucas-cavallini tag-major tag-major-league-soccer tag-major-tournament tag-marcus-godinho tag-mls tag-mls-2-0 tag-mls-3-0 tag-mls-4-0 tag-mls-cup tag-mls-free-agency tag-mls-offseason tag-mls-playoffs tag-mls-re-entry-draft tag-mls-salary-cap tag-mls-soccer tag-mls-super-draft tag-mls-waiver-draft tag-mlsm tag-mlsmls tag-mlsoccer tag-mlspa tag-mlssoccer tag-player-to-watch tag-players-to-watch tag-portland-timbers tag-pre-game tag-pre-match tag-preview tag-projected-xi tag-projected-xis tag-providence-park tag-russell-teibert tag-ryan-gauld tag-sebastian-blanco tag-steven-betitashour tag-storylines tag-vancouver tag-vancouver-whitecaps tag-vancouver-whitecaps-fc tag-vanni-sartini tag-vtsbts tag-whitecaps tag-yimmy-chara">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="1920" height="768" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3069.jpg?resize=1920%2C768&amp;ssl=1" class="attachment-canard-single-thumbnail size-canard-single-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8600" data-permalink="https://btsvancity.com/2021/10/20/sprinting-to-the-end-vancouver-whitecaps-ready-to-begin-biggest-5-game-stretch-of-their-2021-season-with-crucial-away-game-vs-portland-timbers/0b4a3069/" data-orig-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3069.jpg?fit=4898%2C3265&amp;ssl=1" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1634496308&quot;,&quot;copyright&quot;:&quot;(c) 2021 Keveren Guillou. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0B4A3069" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3069.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3069.jpg?fit=720%2C480&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3069.jpg?resize=1920%2C768&amp;ssl=1 1920w, https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3069.jpg?zoom=2&amp;resize=1920%2C768&amp;ssl=1 3840w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3069.jpg?resize=1920%2C768&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</div>
		
		<div class="entry-meta"><span class="cat-links"><a href="https://btsvancity.com/category/bts/" rel="category tag">BTS</a>, <a href="https://btsvancity.com/category/whitecaps/pre-game/" rel="category tag">Pre-Game</a>, <a href="https://btsvancity.com/category/whitecaps/" rel="category tag">Whitecaps</a></span></div><h1 class="entry-title">Sprinting to the End: Vancouver Whitecaps ready to begin biggest 5-game stretch of their 2021 season with crucial away game vs Portland Timbers</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p><em>The Vancouver Whitecaps are getting set to take on their rivals, the Portland Timbers, in a huge match for both teams’ playoff hopes on Wednesday. Here’s our preview ahead of that key Cascadia Cup clash.&nbsp;</em></p>



<p>The final push is now upon us.&nbsp;&nbsp;</p>



<p>With just 5 games remaining in their 2021 MLS regular season, the Vancouver Whitecaps are looking to make the most of what’s left for them here in this campaign, as they continue their quest to try and make it back to the playoffs for the first time since 2017.</p>



<p>As they get set to take on their longtime rivals, the Portland Timbers, in Portland on Wednesday, the ‘Caps currently find themselves sitting just 1 point behind the 7th and final playoff spot in the Western Conference, meaning that a win in this game could go a long way for Vanni Sartini’s side.&nbsp;</p>



<p>Having picked up points in 17 of their last 20 games, they’ve been one of the hottest teams in MLS as of late, so there is no reason why they can’t believe in being able to grab a result here, allowing them to push towards their final goal.</p>



<p>Plus, with Portland sitting just 6 points ahead of the ‘Caps in 4th, the ‘Caps could halve that deficit with a victory here, allowing them to dream of maybe even hosting a playoff game, too.</p>



<p>But while that would be nice to dream about, it’s important that the ‘Caps don’t get too distracted by all of the possibilities, because at the very least, the ‘Caps need to make the playoffs, and to do that, they need to get a point out of this one, if not all 3, as a loss in Portland could prove to be fatal for their overall playoff hopes.</p>



<p>With all of their potential playoff rivals also in action on Wednesday, the ‘Caps cannot afford to lose any ground, because if not, they’ll also relinquish the bit of control that they currently have on their own destiny in their quest to make the postseason, which is something that they would be best served by keeping.</p>



<p>To do that, though, the ‘Caps must take on the Timbers with a pretty depleted squad, as the injury bug has hit them pretty hard here, right when it seemed like they were just starting to get healthy again.</p>



<p>Because of that, it looks like they’ll be without Erik Godoy, Ranko Veselinovic, Bruno Gaspar, Andy Rose and Tosaint Ricketts on Wednesday, who will join Caio Alexandre (foot) and Pedro Vite (visa) on the sidelines for this crucial game.</p>



<p>Despite that, though, the good news is that the ‘Caps appear unfazed by all of those absences. While it’ll suck for the ‘Caps to be so shorthanded, this isn’t the first time they’ve dealt with something like this recently, meaning that they’ll be ready to tackle the challenge.</p>



<p>And make no mistake, a tough challenge awaits them with this Portland team. Having won 4 of their last 5 games, the Timbers are also 1 of just 3 teams to have beaten the ‘Caps over these last 20 matches, making them a formidable foe for their guests.</p>



<p>Also, having last won in Portland in 2018, the ‘Caps will need to find a way to get a result in a building that hasn’t treated them all too kindly in recent years, only adding to the grandeur of this task.</p>



<p>But seeing their form as of late, this ‘Caps side feels like there isn’t anything that they can’t handle right now, and they’ll look to prove that on Wednesday, as they try and pick up a monumental victory in the overall context of their season.</p>



<p>It won’t be easy, but if there’s one thing that we’ve learned about this ‘Caps team recently, it’s that they fancy a challenge, and they’ll look to prove that once again in this one.&nbsp;</p>



<figure class="wp-block-image size-large"><img data-attachment-id="8580" data-permalink="https://btsvancity.com/2021/10/17/sporting-surprise-teibert-screamer-helps-vancouver-whitecaps-pick-up-massive-2-1-win-over-sporting-kansas-city-to-resuscitate-playoff-hopes-with-5-games-to-go/0b4a3024/" data-orig-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3024.jpg?fit=4898%2C3265&amp;ssl=1" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1634496291&quot;,&quot;copyright&quot;:&quot;(c) 2021 Keveren Guillou. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0B4A3024" data-image-description data-image-caption data-medium-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3024.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3024.jpg?fit=720%2C480&amp;ssl=1" loading="lazy" width="720" height="480" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3024.jpg?resize=720%2C480&#038;ssl=1" alt class="wp-image-8580 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3024.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3024.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3024.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3024.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3024.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3024.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3024.jpg?resize=135%2C90&amp;ssl=1 135w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3024.jpg?w=1440&amp;ssl=1 1440w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3024.jpg?w=2160&amp;ssl=1 2160w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3024.jpg?resize=720%2C480&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="8580" data-permalink="https://btsvancity.com/2021/10/17/sporting-surprise-teibert-screamer-helps-vancouver-whitecaps-pick-up-massive-2-1-win-over-sporting-kansas-city-to-resuscitate-playoff-hopes-with-5-games-to-go/0b4a3024/" data-orig-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3024.jpg?fit=4898%2C3265&amp;ssl=1" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1634496291&quot;,&quot;copyright&quot;:&quot;(c) 2021 Keveren Guillou. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0B4A3024" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3024.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3024.jpg?fit=720%2C480&amp;ssl=1" loading="lazy" width="720" height="480" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3024.jpg?resize=720%2C480&#038;ssl=1" alt="" class="wp-image-8580" srcset="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3024.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3024.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3024.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3024.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3024.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3024.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3024.jpg?resize=135%2C90&amp;ssl=1 135w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3024.jpg?w=1440&amp;ssl=1 1440w, https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3024.jpg?w=2160&amp;ssl=1 2160w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></noscript><figcaption><em>Whitecaps captain, Russell Teibert, celebrates his goal vs Sporting Kansas City this weekend (Keveren Guillou)</em></figcaption></figure>



<p><strong>BTSVancity Player to Watch: Marcus Godinho</strong></p>



<p>Otherwise, though, one player that we believe can be central to those efforts will be one of the ‘Caps newest signings, Marcus Godinho, who could very well be in line to make his first start of his MLS career in this game.&nbsp;</p>



<p>After 2 solid appearances off the bench in the ‘Caps last 2 games, it appears that he might be finally given a shot to prove that what he’s shown in his short time on the pitch can translate over into a bigger role, which is exciting to monitor.&nbsp;</p>



<p>Still only 24 years old, Godinho is looking to prove that he’s worth keeping around next year, as he could still become a key long term piece for the ‘Caps, so look for him to come up big if given the opportunity, helping prove that he’s good enough to stick around the team in the long run.&nbsp;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Godinho with the sauce 😲<a href="https://twitter.com/hashtag/VWFC?src=hash&amp;ref_src=twsrc%5Etfw">#VWFC</a> <a href="https://twitter.com/hashtag/VANvSKC?src=hash&amp;ref_src=twsrc%5Etfw">#VANvSKC</a> <a href="https://t.co/wvHf5bgUND">pic.twitter.com/wvHf5bgUND</a></p>&mdash; Vancouver Whitecaps FC (@WhitecapsFC) <a href="https://twitter.com/WhitecapsFC/status/1449945044933296130?ref_src=twsrc%5Etfw">October 18, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p><strong>Storylines:</strong></p>



<p>Elsewhere, here are some storylines that we’re keeping an eye on ahead of this one.&nbsp;</p>



<p><strong>Cascadia dreams on life support:</strong></p>



<p>And to start, it’s worth noting that the ‘Caps aren’t only fighting for MLS supremacy in this game, but for local bragging rights, too, as this game will be the latest installment of the Cascadia Cup, the supporter run competition between Vancouver, Portland and Seattle, which takes place through matches with those 3 teams.&nbsp;</p>



<p>As it stands, Portland and Seattle currently lead the standings of the 2021 edition, sitting each with 6 points, while Vancouver lags behind in last, with no points.&nbsp;</p>



<p>So considering that the ‘Caps have just 2 games left against their Cascadian foes, if they’re to have any chance of winning a record 7th Cascadia Cup crown, reclaiming the throne as the most decorated team in this competition in the process, they need to win both of those games, starting with this Portland clash.&nbsp;</p>



<p>Having split the first 2 games with Portland this year, winning 1-0 in the first game before losing 1-0 in the second one (unfortunately for the ‘Caps, just the loss counted in the Cascadia Cup race), the ‘Caps have shown to be able to hang with this Timbers side this year, and will look to prove that once again in this one.&nbsp;</p>



<p><strong>Defence wins titles:</strong></p>



<p>Secondly, it’ll be interesting to see if the ‘Caps can keep up the good defensive form that they’ve shown as of late, as they’ve only allowed more than 1 goal once in their last 13 MLS games, which is pretty impressive.&nbsp;</p>



<p>Thanks to that, they’ve been able to pick 25 out of a possible 39 points over that span, making them one of the top teams in MLS, which has all come off the back of the improvements that they’ve made defensively.&nbsp;</p>



<p>So if they can keep that up in this game, finding a bit of offensive life in the meantime, you have to fancy their chances on Wednesday, helping them take a step towards making the playoffs.&nbsp;</p>



<p>As the saying goes, goals win games, but defence wins championships, so while the ‘Caps will need some of the former to help win this game, based on how good they’ve been in the latter, that only will help their chances of being able to grab a victory in this one.&nbsp;</p>



<p><strong>Time to reverse road woes?</strong></p>



<p>But at the same time, one thing that isn’t working in the ‘Caps favour heading into this game is their away form, as they head into this match having only one twice in their last 20 road games since last year.&nbsp;</p>



<p>That doesn’t mean that they’ve necessarily been all that bad on the road, either, as they’ve picked up points in 8 of their last 9 away games, but they’ve struggled to pick up wins, something that they’ll need to find a way to change ahead of this one.&nbsp;</p>



<p>There is no such thing as a bad road point in MLS, but a road win can always do big things for your aspirations, and the ‘Caps could get a first-hand view of how much so if they’re able to pick up a victory in this game, helping reverse their recent road woes.&nbsp;</p>



<p><strong>Projected XIs:</strong></p>



<p><strong>Vancouver Whitecaps:</strong></p>



<figure class="wp-block-image"><img src="https://lh6.googleusercontent.com/oN-JjDc5IIz4MPJuGn3O7-D0SrEpLDiT0I0qV2ShjRCxiErVs3P_bKOAuHFgalm4hord9Vv4z038bJN2N22K1rRwo_LVnRDr9R_hnnbbhyeFrjBmYi1Rj1pxHN57j_h1pxObK05i=s1600" alt data-lazy-src="https://lh6.googleusercontent.com/oN-JjDc5IIz4MPJuGn3O7-D0SrEpLDiT0I0qV2ShjRCxiErVs3P_bKOAuHFgalm4hord9Vv4z038bJN2N22K1rRwo_LVnRDr9R_hnnbbhyeFrjBmYi1Rj1pxHN57j_h1pxObK05i=s1600?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://lh6.googleusercontent.com/oN-JjDc5IIz4MPJuGn3O7-D0SrEpLDiT0I0qV2ShjRCxiErVs3P_bKOAuHFgalm4hord9Vv4z038bJN2N22K1rRwo_LVnRDr9R_hnnbbhyeFrjBmYi1Rj1pxHN57j_h1pxObK05i=s1600" alt=""/></noscript></figure>



<p><strong>Record: 10W-9L-10D (40 PTS)</strong></p>



<p><strong>Head Coach: Vanni Sartini</strong></p>



<p><strong>Portland Timbers:</strong></p>



<figure class="wp-block-image"><img src="https://lh6.googleusercontent.com/7TZTX8HFNFGcHLVAcvdv66DO9XYgehHLkkzcRA-zQjcxkUuLoKn9GFcfITBLqfGXlO5H9CBb_bnx-Hopba9HpTRDZSilO7X77NJ4qHwC6m7m4qGYQ1kxf3pql51KtTOxxcGWFjE-=s1600" alt data-lazy-src="https://lh6.googleusercontent.com/7TZTX8HFNFGcHLVAcvdv66DO9XYgehHLkkzcRA-zQjcxkUuLoKn9GFcfITBLqfGXlO5H9CBb_bnx-Hopba9HpTRDZSilO7X77NJ4qHwC6m7m4qGYQ1kxf3pql51KtTOxxcGWFjE-=s1600?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://lh6.googleusercontent.com/7TZTX8HFNFGcHLVAcvdv66DO9XYgehHLkkzcRA-zQjcxkUuLoKn9GFcfITBLqfGXlO5H9CBb_bnx-Hopba9HpTRDZSilO7X77NJ4qHwC6m7m4qGYQ1kxf3pql51KtTOxxcGWFjE-=s1600" alt=""/></noscript></figure>



<p><strong>Record: 14W-11L-4D (46 PTS)</strong></p>



<p><strong>Head Coach: Gio Savarese</strong></p>



<p><strong>2021 Matchups:</strong></p>



<p><strong>Vancouver Whitecaps 1-0 Portland Timbers</strong></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/GGHCdLUsfWw" data-id="GGHCdLUsfWw" data-query="version=3&amp;rel=1&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;fs=1&amp;hl=en-US&amp;autohide=2&amp;start=2&amp;wmode=transparent"></div><noscript><iframe loading="lazy" class="youtube-player" width="720" height="405" src="https://www.youtube.com/embed/GGHCdLUsfWw?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;start=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></noscript></span>
</div></figure>



<p><strong>Vancouver Whitecaps 0-1 Portland Timbers</strong></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/BlzTe6lEYgc" data-id="BlzTe6lEYgc" data-query="version=3&amp;rel=1&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;fs=1&amp;hl=en-US&amp;autohide=2&amp;wmode=transparent"></div><noscript><iframe loading="lazy" class="youtube-player" width="720" height="405" src="https://www.youtube.com/embed/BlzTe6lEYgc?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></noscript></span>
</div></figure>



<p><strong>Looking Forward:</strong></p>



<p>Seeing all of that, there’s a lot to look forward to in this game, for good reason, as it may very well be one of the games to watch in MLS on Wednesday night.&nbsp;</p>



<p>In a clash between two longtime rivals, who have both regional pride and playoff implications on their minds, it’ll only add drama to a game that shouldn’t be short of it, making it one to watch.&nbsp;</p>



<p>So for the ‘Caps, it’s important that they bring the right mindset into this game, one that allows them to not get too overwhelmed by all the emotions that could manifest themselves in this kind of game, allowing them to pick up a victory.&nbsp;</p>



<p>It won’t be easy, but if they can keep up the mentality that they’ve had as of late, and just execute to the best of their abilities, you’d certainly fancy their chances, helping them continue their surprise push towards the postseason.&nbsp;</p>



<p><strong>Up Next: Vancouver Whitecaps vs Portland Timbers, Wednesday, October 20th, 2021, 19:00 PDT, 22:00 EDT (Providence Park, Portland)</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://btsvancity.com/2021/10/20/sprinting-to-the-end-vancouver-whitecaps-ready-to-begin-biggest-5-game-stretch-of-their-2021-season-with-crucial-away-game-vs-portland-timbers/" data-text="Sprinting to the End: Vancouver Whitecaps ready to begin biggest 5-game stretch of their 2021 season with crucial away game vs Portland Timbers" data-via="btsvancity" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://btsvancity.com/2021/10/20/sprinting-to-the-end-vancouver-whitecaps-ready-to-begin-biggest-5-game-stretch-of-their-2021-season-with-crucial-away-game-vs-portland-timbers/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe loading="lazy" src="about:blank" height="22" width="120" scrolling="no" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.reddit.com/static/button/button1.html?newwindow=true&#038;width=120&#038;url=https%3A%2F%2Fbtsvancity.com%2F2021%2F10%2F20%2Fsprinting-to-the-end-vancouver-whitecaps-ready-to-begin-biggest-5-game-stretch-of-their-2021-season-with-crucial-away-game-vs-portland-timbers%2F&#038;title=Sprinting%20to%20the%20End%3A%20Vancouver%20Whitecaps%20ready%20to%20begin%20biggest%205-game%20stretch%20of%20their%202021%20season%20with%20crucial%20away%20game%20vs%20Portland%20Timbers"></iframe><noscript><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fbtsvancity.com%2F2021%2F10%2F20%2Fsprinting-to-the-end-vancouver-whitecaps-ready-to-begin-biggest-5-game-stretch-of-their-2021-season-with-crucial-away-game-vs-portland-timbers%2F&amp;title=Sprinting%20to%20the%20End%3A%20Vancouver%20Whitecaps%20ready%20to%20begin%20biggest%205-game%20stretch%20of%20their%202021%20season%20with%20crucial%20away%20game%20vs%20Portland%20Timbers" height="22" width="120" scrolling="no" frameborder="0"></iframe></noscript></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://btsvancity.com/2021/10/20/sprinting-to-the-end-vancouver-whitecaps-ready-to-begin-biggest-5-game-stretch-of-their-2021-season-with-crucial-away-game-vs-portland-timbers/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Sprinting to the End: Vancouver Whitecaps ready to begin biggest 5-game stretch of their 2021 season with crucial away game vs Portland Timbers" data-content="https://btsvancity.com/2021/10/20/sprinting-to-the-end-vancouver-whitecaps-ready-to-begin-biggest-5-game-stretch-of-their-2021-season-with-crucial-away-game-vs-portland-timbers/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fbtsvancity.com%2F2021%2F10%2F20%2Fsprinting-to-the-end-vancouver-whitecaps-ready-to-begin-biggest-5-game-stretch-of-their-2021-season-with-crucial-away-game-vs-portland-timbers%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fbtsvancity.com%2Fwp-content%2Fuploads%2F2021%2F10%2F0B4A3069.jpg%3Ffit%3D1200%252C800%26ssl%3D1&#038;description=Sprinting%20to%20the%20End%3A%20Vancouver%20Whitecaps%20ready%20to%20begin%20biggest%205-game%20stretch%20of%20their%202021%20season%20with%20crucial%20away%20game%20vs%20Portland%20Timbers" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720" data-recalc-dims="1" /></noscript></a></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://btsvancity.com/2021/10/20/sprinting-to-the-end-vancouver-whitecaps-ready-to-begin-biggest-5-game-stretch-of-their-2021-season-with-crucial-away-game-vs-portland-timbers/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://btsvancity.com/2021/10/20/sprinting-to-the-end-vancouver-whitecaps-ready-to-begin-biggest-5-game-stretch-of-their-2021-season-with-crucial-away-game-vs-portland-timbers/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://btsvancity.com/2021/10/20/sprinting-to-the-end-vancouver-whitecaps-ready-to-begin-biggest-5-game-stretch-of-their-2021-season-with-crucial-away-game-vs-portland-timbers/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-157984321-8597-6170bdccc64df' data-src='https://widgets.wp.com/likes/#blog_id=157984321&amp;post_id=8597&amp;origin=btsvancity.com&amp;obj_id=157984321-8597-6170bdccc64df' data-name='like-post-frame-157984321-8597-6170bdccc64df' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="btsva-after-content" id="btsva-1392273301"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7349919517279281" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-7349919517279281" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><!-- AI CONTENT END 2 -->
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="posted-on"><a href="https://btsvancity.com/2021/10/20/sprinting-to-the-end-vancouver-whitecaps-ready-to-begin-biggest-5-game-stretch-of-their-2021-season-with-crucial-away-game-vs-portland-timbers/" rel="bookmark"><time class="entry-date published" datetime="2021-10-20T13:57:32-07:00">October 20, 2021</time><time class="updated" datetime="2021-10-20T13:57:33-07:00">October 20, 2021</time></a></span><span class="tags-links"><a href="https://btsvancity.com/tag/2020-mls-season/" rel="tag">2020 MLS Season</a>, <a href="https://btsvancity.com/tag/2020-mls-sesaon/" rel="tag">2020 MlS Sesaon</a>, <a href="https://btsvancity.com/tag/2021-matchups/" rel="tag">2021 Matchups</a>, <a href="https://btsvancity.com/tag/bbts/" rel="tag">bbts</a>, <a href="https://btsvancity.com/tag/bet/" rel="tag">bet</a>, <a href="https://btsvancity.com/tag/betw/" rel="tag">Betw</a>, <a href="https://btsvancity.com/tag/betwe/" rel="tag">betwe</a>, <a href="https://btsvancity.com/tag/between-the-sticks/" rel="tag">between the sticks</a>, <a href="https://btsvancity.com/tag/bts/" rel="tag">BTS</a>, <a href="https://btsvancity.com/tag/btsb/" rel="tag">BTSb</a>, <a href="https://btsvancity.com/tag/btsbet/" rel="tag">BTSbet</a>, <a href="https://btsvancity.com/tag/btsbs/" rel="tag">BTSbs</a>, <a href="https://btsvancity.com/tag/btsbt/" rel="tag">BTSbt</a>, <a href="https://btsvancity.com/tag/btsbte/" rel="tag">BTSbte</a>, <a href="https://btsvancity.com/tag/btsbts/" rel="tag">btsBTS</a>, <a href="https://btsvancity.com/tag/btsmajor/" rel="tag">BTSmajor</a>, <a href="https://btsvancity.com/tag/btsn/" rel="tag">BTSN</a>, <a href="https://btsvancity.com/tag/btsts/" rel="tag">BTSts</a>, <a href="https://btsvancity.com/tag/btsva/" rel="tag">btsva</a>, <a href="https://btsvancity.com/tag/btsvancity/" rel="tag">btsvancity</a>, <a href="https://btsvancity.com/tag/btsvancity-player-to-watch/" rel="tag">btsvancity player to watch</a>, <a href="https://btsvancity.com/tag/btsvancity-predictions/" rel="tag">BTSVancity Predictions</a>, <a href="https://btsvancity.com/tag/btsvancity-com/" rel="tag">btsvancity.com</a>, <a href="https://btsvancity.com/tag/caps/" rel="tag">Caps</a>, <a href="https://btsvancity.com/tag/cascadia-cup/" rel="tag">Cascadia Cup</a>, <a href="https://btsvancity.com/tag/diego-chara/" rel="tag">Diego Chara</a>, <a href="https://btsvancity.com/tag/diego-valeri/" rel="tag">Diego Valeri</a>, <a href="https://btsvancity.com/tag/erik-godoy/" rel="tag">Erik Godoy</a>, <a href="https://btsvancity.com/tag/janio-bikel/" rel="tag">Janio Bikel</a>, <a href="https://btsvancity.com/tag/league1ontariobts/" rel="tag">League1Ontariobts</a>, <a href="https://btsvancity.com/tag/looking-forawrd/" rel="tag">Looking Forawrd</a>, <a href="https://btsvancity.com/tag/looking-forward/" rel="tag">LOOKING FORWARD</a>, <a href="https://btsvancity.com/tag/lucas-cavallini/" rel="tag">Lucas Cavallini</a>, <a href="https://btsvancity.com/tag/major/" rel="tag">Major</a>, <a href="https://btsvancity.com/tag/major-league-soccer/" rel="tag">Major League Soccer</a>, <a href="https://btsvancity.com/tag/major-tournament/" rel="tag">Major Tournament</a>, <a href="https://btsvancity.com/tag/marcus-godinho/" rel="tag">Marcus Godinho</a>, <a href="https://btsvancity.com/tag/mls/" rel="tag">MLS</a>, <a href="https://btsvancity.com/tag/mls-2-0/" rel="tag">MLS 2.0</a>, <a href="https://btsvancity.com/tag/mls-3-0/" rel="tag">MLS 3.0</a>, <a href="https://btsvancity.com/tag/mls-4-0/" rel="tag">MLS 4.0</a>, <a href="https://btsvancity.com/tag/mls-cup/" rel="tag">MLS Cup</a>, <a href="https://btsvancity.com/tag/mls-free-agency/" rel="tag">MLS Free Agency</a>, <a href="https://btsvancity.com/tag/mls-offseason/" rel="tag">MLS Offseason</a>, <a href="https://btsvancity.com/tag/mls-playoffs/" rel="tag">MLS Playoffs</a>, <a href="https://btsvancity.com/tag/mls-re-entry-draft/" rel="tag">MLS Re-Entry Draft</a>, <a href="https://btsvancity.com/tag/mls-salary-cap/" rel="tag">MLS Salary Cap</a>, <a href="https://btsvancity.com/tag/mls-soccer/" rel="tag">MLS SOCCER</a>, <a href="https://btsvancity.com/tag/mls-super-draft/" rel="tag">MLS Super Draft</a>, <a href="https://btsvancity.com/tag/mls-waiver-draft/" rel="tag">MLS Waiver Draft</a>, <a href="https://btsvancity.com/tag/mlsm/" rel="tag">mlsm</a>, <a href="https://btsvancity.com/tag/mlsmls/" rel="tag">MLSMLS</a>, <a href="https://btsvancity.com/tag/mlsoccer/" rel="tag">mlsoccer</a>, <a href="https://btsvancity.com/tag/mlspa/" rel="tag">MLSPA</a>, <a href="https://btsvancity.com/tag/mlssoccer/" rel="tag">MLSSOCCER</a>, <a href="https://btsvancity.com/tag/player-to-watch/" rel="tag">Player to Watch</a>, <a href="https://btsvancity.com/tag/players-to-watch/" rel="tag">Players to Watch</a>, <a href="https://btsvancity.com/tag/portland-timbers/" rel="tag">Portland Timbers</a>, <a href="https://btsvancity.com/tag/pre-game/" rel="tag">pre game</a>, <a href="https://btsvancity.com/tag/pre-match/" rel="tag">pRE mATCH</a>, <a href="https://btsvancity.com/tag/preview/" rel="tag">preview</a>, <a href="https://btsvancity.com/tag/projected-xi/" rel="tag">Projected XI</a>, <a href="https://btsvancity.com/tag/projected-xis/" rel="tag">Projected XIs</a>, <a href="https://btsvancity.com/tag/providence-park/" rel="tag">Providence Park</a>, <a href="https://btsvancity.com/tag/russell-teibert/" rel="tag">Russell Teibert</a>, <a href="https://btsvancity.com/tag/ryan-gauld/" rel="tag">Ryan Gauld</a>, <a href="https://btsvancity.com/tag/sebastian-blanco/" rel="tag">Sebastian Blanco</a>, <a href="https://btsvancity.com/tag/steven-betitashour/" rel="tag">Steven Betitashour</a>, <a href="https://btsvancity.com/tag/storylines/" rel="tag">storylines</a>, <a href="https://btsvancity.com/tag/vancouver/" rel="tag">Vancouver</a>, <a href="https://btsvancity.com/tag/vancouver-whitecaps/" rel="tag">Vancouver Whitecaps</a>, <a href="https://btsvancity.com/tag/vancouver-whitecaps-fc/" rel="tag">Vancouver Whitecaps FC</a>, <a href="https://btsvancity.com/tag/vanni-sartini/" rel="tag">Vanni Sartini</a>, <a href="https://btsvancity.com/tag/vtsbts/" rel="tag">vtsbts</a>, <a href="https://btsvancity.com/tag/whitecaps/" rel="tag">Whitecaps</a>, <a href="https://btsvancity.com/tag/yimmy-chara/" rel="tag">Yimmy Chara</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/20/sprinting-to-the-end-vancouver-whitecaps-ready-to-begin-biggest-5-game-stretch-of-their-2021-season-with-crucial-away-game-vs-portland-timbers/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe loading="lazy"
					title="Comment Form"
					src="about:blank"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				 data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&#038;postid=8597&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.3-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=97b093dadd4250cb3271c32f8c9c3dc03bdbf67a#parent=https%3A%2F%2Fbtsvancity.com%2F2021%2F10%2F20%2Fsprinting-to-the-end-vancouver-whitecaps-ready-to-begin-biggest-5-game-stretch-of-their-2021-season-with-crucial-away-game-vs-portland-timbers%2F">
									</iframe><noscript><iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&#038;postid=8597&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.3-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=97b093dadd4250cb3271c32f8c9c3dc03bdbf67a#parent=https%3A%2F%2Fbtsvancity.com%2F2021%2F10%2F20%2Fsprinting-to-the-end-vancouver-whitecaps-ready-to-begin-biggest-5-game-stretch-of-their-2021-season-with-crucial-away-game-vs-portland-timbers%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe></noscript>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://btsvancity.com/2021/10/19/dream-chasing-diving-into-the-main-factors-contributing-to-the-vancouver-whitecaps-late-playoff-push/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Dream Chasing: Diving into the main factors contributing to the Vancouver Whitecaps late playoff push</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
	
<div class="author-info">
	<div class="author-avatar">
		<img alt src="https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/be8183bf71093df431aaa0a5b2255afb?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>	</div><!-- .author-avatar -->

	<div class="author-heading">
		<h2 class="author-title">Published by</h2>
		<h3 class="author-name">Alexandre Gangué-Ruzic</h3>
	</div><!-- .author-heading -->

	<p class="author-bio">
		Alex is a second-year student at Ryerson University in Toronto, after having attended Simon Fraser University in Vancouver for his first year. He loves soccer, hockey and a myriad of other sports, but mostly does writing on soccer for now. You can find him on twitter at @AlexGangueRuzic.		<a class="author-link" href="https://btsvancity.com/author/alexgr1591/" rel="author">
			View all posts by Alexandre Gangué-Ruzic		</a>
	</p><!-- .author-bio -->
</div><!-- .author-info -->
<aside id="milestone_widget-5" class="widget milestone-widget"><div id="milestone_widget-5-content" class="milestone-content"><div class="milestone-header"><strong class="event">Whitecaps FC 2021 Regular Season</strong><span class="date">September 19, 2021</span></div><div class="milestone-message">The 'Caps have kicked off against the Colorado Rapids. Stay tuned for post-game coverage</div></div><!--milestone-content--></aside><aside id="milestone_widget-12" class="widget milestone-widget"><div id="milestone_widget-12-content" class="milestone-content"><div class="milestone-header"><strong class="event">CPL</strong><span class="date">July 1, 2021</span></div><div class="milestone-message">The CPL is back!</div></div><!--milestone-content--></aside><aside id="milestone_widget-7" class="widget milestone-widget"><div id="milestone_widget-7-content" class="milestone-content"><div class="milestone-header"><strong class="event">CanMNT vs Mexico</strong><span class="date">October 7, 2021</span></div><div class="milestone-message">The CanMNT is back! Stay tuned for coverage</div></div><!--milestone-content--></aside><aside id="milestone_widget-14" class="widget milestone-widget"><div id="milestone_widget-14-content" class="milestone-content"><div class="milestone-header"><strong class="event">CanWNT Victory Tour (Dates TBD)</strong><span class="date">October 21, 2021</span></div><div class="milestone-countdown"><span class="difference">9</span> <span class="label">hours to go.</span></div></div><!--milestone-content--></aside><aside id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Subscribe to Between The Sticks via Email</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to Between The Sticks to receive notifications of all new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-4">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-blog_subscription-4"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://btsvancity.com/2021/10/20/sprinting-to-the-end-vancouver-whitecaps-ready-to-begin-biggest-5-game-stretch-of-their-2021-season-with-crucial-away-game-vs-portland-timbers/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-4"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="twitter_timeline-7" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow us on Twitter</h2><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#0a2842" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@btsvancity" href="https://twitter.com/@btsvancity">My Tweets</a></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7349919517279281"
     data-ad-slot="9021664030"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="wpcom_instagram_widget-5" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Check us out on Instagram!</h2><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CTGDZTSJWTK/" target="_self"><div data-bg="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/240574803_208728124628886_1686950177681091889_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HYIMoKFdvwMAX8yBIHR&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=9aa6eaa275b079f7eed81c29da4aed87&#038;oe=617532A7" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text">BREAKING: #VWFC had fired head coach Marc Dos Santos, along with assistant Phillip Dos Santos. Director of methodology and former assistant to MDS, Vanni Sartini, will be taking over as acting head coach, while assistant Ricardo Clark and goalkeeper coach Youssef Dahha will remain with the caps</span></div></a>
<a href="https://www.instagram.com/p/CTCxpVJlCOh/" target="_self"><div data-bg="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/240671804_624721315182125_4183622742532659708_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=6EkrRqvooCMAX-Q44s2&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=5b7c89ce4990a3eec5b722c4f8b67823&#038;oe=617650A2" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text">Tonight the caps take on pacific in the first ever BC derby. We hope to see some of you at the match </span></div></a>
<a href="https://www.instagram.com/p/CPOvbpApj0o/" target="_self"><div data-bg="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/189984728_524801371856884_485291758516049214_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=JtHkBHrsaO0AX9eXFQO&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=6385e951ac7e4348e68c50a3dfc8e222&#038;oe=6175A5AD" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text">Jonathan David. Ligue 1 champion 👑🍁🏆</span></div></a>
<a href="https://www.instagram.com/p/COa4pTzp75G/" target="_self"><div data-bg="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/181007499_1437514026588208_5185463540595127992_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=TOjRV3DCs8gAX_BYcry&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=92e88c0f5764950a06f6ff4714ac5587&#038;oe=61769D0E" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text">NEWS: Whitecaps academy graduate Damiano Pecile has signed a loan deal with Venezia FC’s youth team. The loan, which goes through June 2022 has an option to buy.</span></div></a>
<a href="https://www.instagram.com/p/CNG4hzfJ8jU/" target="_self"><div data-bg="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/167165112_439213697367041_2495940684205507955_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=oSuvAGSM348AX_YyRxb&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=3537d2570c38afa9f592d800cc53cd1b&#038;oe=6175617A" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text">Welcome to Vancouver Deiber 😍</span></div></a>
<a href="https://www.instagram.com/p/CMBXDgMJmYT/" target="_self"><div data-bg="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/157646691_483643495982960_5057369940210937761_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=i6NfP4nffjEAX9Z49JB&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=e1e7fa142624e191dbfe54f35ebfbace&#038;oe=61756AD4" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text">News: Fredy Montero has officially joined the Seattle Sounders after his contract with the caps expired at the time end of last season. Wishing him all the best in Seattle</span></div></a>
</div>
</aside><aside id="search-9" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://btsvancity.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_gallery-5" class="widget widget_media_gallery"><h2 class="widget-title">CPL Finals &#8211; Cavalry FC VS Forge FC</h2><div class="tiled-gallery type-square tiled-gallery-unresized" data-original-width="720" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/btsvancity.com\/2021\/10\/20\/sprinting-to-the-end-vancouver-whitecaps-ready-to-begin-biggest-5-game-stretch-of-their-2021-season-with-crucial-away-game-vs-portland-timbers\/&quot;,&quot;likes_blog_id&quot;:&quot;157984321&quot;}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 720px; height: 720px;" data-original-width="720" data-original-height="720" > <div class="gallery-group" style="width: 720px; height: 720px;" data-original-width="720" data-original-height="720" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/05/long-read-after-year-of-1sts-cavalrys-marco-carducci-reflects-on-a-memorable-cpl-campaign/_mg_5126/" border="0" itemprop="url"> <meta itemprop="width" content="716"> <meta itemprop="height" content="716"> <img data-attachment-id="2607" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg" data-orig-size="4834,3222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572701322&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_5126" data-image-description="" data-medium-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20716%20716'%3E%3C/svg%3E" width="716" height="716" data-original-width="716" data-original-height="716" itemprop="http://schema.org/image" title="_MG_5126" alt="_MG_5126" style="width: 716px; height: 716px;" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?w=716&#038;h=716&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2607" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg" data-orig-size="4834,3222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572701322&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_5126" data-image-description="" data-medium-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=720%2C480&#038;ssl=1" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?w=716&#038;h=716&#038;crop=1&#038;ssl=1" width="716" height="716" data-original-width="716" data-original-height="716" itemprop="http://schema.org/image" title="_MG_5126" alt="_MG_5126" style="width: 716px; height: 716px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/02/what-to-take-away-from-forges-victory-over-cavalry-in-first-ever-cpl-finals-%ef%bb%bf/_mg_5799/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2581" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704403&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5799" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5799" alt="_MG_5799" style="width: 356px; height: 356px;" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2581" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704403&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5799" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=720%2C480&#038;ssl=1" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5799" alt="_MG_5799" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/_mg_5747-4/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2564" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704245&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5747" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5747" alt="_MG_5747" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2564" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704245&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5747" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5747" alt="_MG_5747" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/_mg_4980/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2563" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg" data-orig-size="4897,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572700415&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_4980" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4980" alt="_MG_4980" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2563" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg" data-orig-size="4897,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572700415&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_4980" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4980" alt="_MG_4980" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/mg_4456/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2576" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572696771&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mg_4456" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="mg_4456" alt="mg_4456" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2576" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572696771&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mg_4456" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="mg_4456" alt="mg_4456" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/04/after-whirlwind-rookie-pro-season-triston-henry-on-top-of-cpl-mountain-with-forge-%ef%bb%bfvictory/_mg_5740/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2587" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704134&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5740" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5740" alt="_MG_5740" style="width: 356px; height: 356px;" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2587" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704134&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5740" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=720%2C480&#038;ssl=1" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5740" alt="_MG_5740" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/10/31/after-quiet-first-leg-dominique-malonga-and-cavalry-ready-to-put-bow-on-strong-1st-cpl-season/img_20191031_185633/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2543" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20191031_185633" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="IMG_20191031_185633" alt="IMG_20191031_185633" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2543" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20191031_185633" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="IMG_20191031_185633" alt="IMG_20191031_185633" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/05/long-read-after-year-of-1sts-cavalrys-marco-carducci-reflects-on-a-memorable-cpl-campaign/_mg_4310-2/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2609" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg" data-orig-size="4310,3110" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572695871&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_4310" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=300%2C216&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=720%2C520&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4310" alt="_MG_4310" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2609" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg" data-orig-size="4310,3110" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572695871&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_4310" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=300%2C216&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=720%2C520&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4310" alt="_MG_4310" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/04/after-whirlwind-rookie-pro-season-triston-henry-on-top-of-cpl-mountain-with-forge-%ef%bb%bfvictory/_mg_5689/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2588" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572703959&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5689" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5689" alt="_MG_5689" style="width: 356px; height: 356px;" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2588" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572703959&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5689" data-image-description="" data-medium-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=720%2C480&#038;ssl=1" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5689" alt="_MG_5689" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> </div></aside><aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="300" height="245" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=300%2C245&amp;ssl=1" class="image wp-image-92  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="92" data-permalink="https://btsvancity.com/2019/02/05/the-journey-begins/bc_place_opening_day_2011-09-30/" data-orig-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=2855%2C2328&amp;ssl=1" data-orig-size="2855,2328" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1317410208&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;1.6&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BC_Place_Opening_Day_2011-09-30" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=300%2C245&amp;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=720%2C587&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?w=2855&amp;ssl=1 2855w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=300%2C245&amp;ssl=1 300w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=1024%2C835&amp;ssl=1 1024w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=768%2C626&amp;ssl=1 768w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=1536%2C1252&amp;ssl=1 1536w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=2048%2C1670&amp;ssl=1 2048w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=110%2C90&amp;ssl=1 110w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?w=1440&amp;ssl=1 1440w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?w=2160&amp;ssl=1 2160w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=300%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></aside></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
<div id="tertiary" class="footer-widget" role="complementary">
	<div class="footer-widget-inner">
		<aside id="categories-7" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://btsvancity.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="626925">BTS&nbsp;&nbsp;(753)</option>
	<option class="level-0" value="193224">Canada Soccer&nbsp;&nbsp;(249)</option>
	<option class="level-1" value="681769043">&nbsp;&nbsp;&nbsp;Columns&nbsp;&nbsp;(93)</option>
	<option class="level-1" value="681768993">&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="19493">&nbsp;&nbsp;&nbsp;Men&#8217;s&nbsp;&nbsp;(150)</option>
	<option class="level-2" value="689568705">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tactics&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="681769001">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(35)</option>
	<option class="level-1" value="681768995">&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="681768859">&nbsp;&nbsp;&nbsp;Wayback Wednesday&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="13390">&nbsp;&nbsp;&nbsp;Women&#8217;s&nbsp;&nbsp;(51)</option>
	<option class="level-2" value="681770736">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Columns&nbsp;&nbsp;(20)</option>
	<option class="level-2" value="245629124">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="681770728">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(19)</option>
	<option class="level-2" value="681770723">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="689568706">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tactics&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="689568796">Canadian Premier League&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="689568795">Français&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="671308337">Other Soccer Talk&nbsp;&nbsp;(88)</option>
	<option class="level-1" value="7828554">&nbsp;&nbsp;&nbsp;canadian championship&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="687467102">&nbsp;&nbsp;&nbsp;European Soccer Talk&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="5143">&nbsp;&nbsp;&nbsp;MLS&nbsp;&nbsp;(39)</option>
	<option class="level-1" value="19747164">&nbsp;&nbsp;&nbsp;Voyageurs Cup&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="645090593">Pacific FC&nbsp;&nbsp;(30)</option>
	<option class="level-1" value="681769072">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="681769062">&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="304">Photos&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="689568685">Podcast&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="653302604">TSS Rovers&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="681768868">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="4264">Welcome&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="893121">Whitecaps&nbsp;&nbsp;(474)</option>
	<option class="level-1" value="22840">&nbsp;&nbsp;&nbsp;Columns&nbsp;&nbsp;(173)</option>
	<option class="level-1" value="831">&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="96517">&nbsp;&nbsp;&nbsp;Post game&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="681769035">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(141)</option>
	<option class="level-1" value="284770">&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(109)</option>
	<option class="level-1" value="689568704">&nbsp;&nbsp;&nbsp;Tactics&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="11210145">&nbsp;&nbsp;&nbsp;Wayback Wednesday&nbsp;&nbsp;(8)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="top-posts-6" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2021/10/19/dream-chasing-diving-into-the-main-factors-contributing-to-the-vancouver-whitecaps-late-playoff-push/" title="Dream Chasing: Diving into the main factors contributing to the Vancouver Whitecaps late playoff push" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Dream Chasing: Diving into the main factors contributing to the Vancouver Whitecaps late playoff push" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A0810-1.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A0810-1.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Dream Chasing: Diving into the main factors contributing to the Vancouver Whitecaps late playoff push" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2021/10/20/sprinting-to-the-end-vancouver-whitecaps-ready-to-begin-biggest-5-game-stretch-of-their-2021-season-with-crucial-away-game-vs-portland-timbers/" title="Sprinting to the End: Vancouver Whitecaps ready to begin biggest 5-game stretch of their 2021 season with crucial away game vs Portland Timbers" class="bump-view" data-bump-view="tp" aria-current="page"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Sprinting to the End: Vancouver Whitecaps ready to begin biggest 5-game stretch of their 2021 season with crucial away game vs Portland Timbers" data-pin-nopin="true" data-lazy-src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3069.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i2.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3069.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Sprinting to the End: Vancouver Whitecaps ready to begin biggest 5-game stretch of their 2021 season with crucial away game vs Portland Timbers" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2021/09/29/golden-return-canwnt-ready-for-special-homecoming-ahead-of-long-awaited-gold-medal-victory-tour-in-october/" title="Golden Return: CanWNT ready for ‘special’ homecoming ahead of long-awaited gold medal victory tour in October" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Golden Return: CanWNT ready for ‘special’ homecoming ahead of long-awaited gold medal victory tour in October" data-pin-nopin="true" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/09/51361817248_67a2f2eabe_o.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/09/51361817248_67a2f2eabe_o.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Golden Return: CanWNT ready for ‘special’ homecoming ahead of long-awaited gold medal victory tour in October" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2021/10/04/ranking-canada-soccers-mens-national-teams-squad-for-octobers-concacaf-world-cup-octagonal-qualifiers-by-surprise-rating/" title="Ranking Canada Soccer’s Men’s National Team’s squad for October’s CONCACAF World Cup ‘Octagonal’ qualifiers by ‘Surprise Rating’" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Ranking Canada Soccer’s Men’s National Team’s squad for October’s CONCACAF World Cup ‘Octagonal’ qualifiers by ‘Surprise Rating’" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A0330-1.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A0330-1.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Ranking Canada Soccer’s Men’s National Team’s squad for October’s CONCACAF World Cup ‘Octagonal’ qualifiers by ‘Surprise Rating’" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2021/05/31/ranking-canada-soccers-mens-national-team-squad-ahead-of-junes-2022-world-cup-qualifiers-by-surprise-rating/" title="Ranking Canada Soccer’s Men’s National Team Squad ahead of June’s 2022 World Cup qualifiers by ‘Surprise Rating’" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Ranking Canada Soccer’s Men’s National Team Squad ahead of June’s 2022 World Cup qualifiers by ‘Surprise Rating’" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/05/51075113417_08e882d925_o.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2021/05/51075113417_08e882d925_o.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Ranking Canada Soccer’s Men’s National Team Squad ahead of June’s 2022 World Cup qualifiers by ‘Surprise Rating’" data-pin-nopin="true"/></noscript></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://btsvancity.com/2021/10/17/sporting-surprise-teibert-screamer-helps-vancouver-whitecaps-pick-up-massive-2-1-win-over-sporting-kansas-city-to-resuscitate-playoff-hopes-with-5-games-to-go/" title="Sporting Surprise: Teibert screamer helps Vancouver Whitecaps pick up massive 2-1 win over Sporting Kansas City to resuscitate playoff hopes with 5 games to go" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Sporting Surprise: Teibert screamer helps Vancouver Whitecaps pick up massive 2-1 win over Sporting Kansas City to resuscitate playoff hopes with 5 games to go" data-pin-nopin="true" data-lazy-src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3024.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i1.wp.com/btsvancity.com/wp-content/uploads/2021/10/0B4A3024.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Sporting Surprise: Teibert screamer helps Vancouver Whitecaps pick up massive 2-1 win over Sporting Kansas City to resuscitate playoff hopes with 5 games to go" data-pin-nopin="true"/></noscript></a>						</div>
					</div>
</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Subscribe to Between The Sticks via Email!</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to Between The Sticks and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://btsvancity.com/2021/10/20/sprinting-to-the-end-vancouver-whitecaps-ready-to-begin-biggest-5-game-stretch-of-their-2021-season-with-crucial-away-game-vs-portland-timbers/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="search-11" class="widget widget_search"><h2 class="widget-title">Search</h2><form role="search" method="get" class="search-form" action="https://btsvancity.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>	</div><!-- .wrapper -->
</div><!-- #tertiary -->

	
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a></a>
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202142'></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7349919517279281",
    enable_page_level_ads: true
  });
</script>	<div style="display:none">
	<div class="grofile-hash-map-be8183bf71093df431aaa0a5b2255afb">
	</div>
	</div>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/btsvancity.com\/2021\/10\/20\/sprinting-to-the-end-vancouver-whitecaps-ready-to-begin-biggest-5-game-stretch-of-their-2021-season-with-crucial-away-game-vs-portland-timbers\/":8597};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>					<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2021/10/20/sprinting-to-the-end-vancouver-whitecaps-ready-to-begin-biggest-5-game-stretch-of-their-2021-season-with-crucial-away-game-vs-portland-timbers/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading" width="16" height="16" data-lazy-src="https://btsvancity.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" /><noscript><img style="float: right; display: none" class="loading" src="https://btsvancity.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-23e6ef80eb455bf4fc3306dd3d782483' href='https://btsvancity.com/_static/??-eJyVjEsKAjEQBS9kbOOI4EI8y5g8xmgnHdLJhLm9CLoTP8tXj6qejZNUkSplblNISlfUPLobRfGNoVQviDBVhJUKNEvSMMPMwUPekLVTXfXvWTcWaQom7SGjmHNLnvG3/TzMC/waqIHhzTQyoyyf1iN4ike7H+xme7DD7g4v7nV0' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://btsvancity.com/_static/??-eJyVy00KhDAMQOELjQZn/MHF4FGkjaKpbVJoRI+vC8GFK1cPHnxbzFBYR1aIfp2IE7hRo8EFemIEu5IfIM6iwlfyQJy79NmeFMV6wSXBQEnB3SMzTMEoyXvpaZrVyn7CLvyL+lc2VV203wMg2UWc'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202142' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='milestone-js-extra'>
var MilestoneConfig = {"instances":[{"id":"milestone_widget-5","message":"<div class=\"milestone-message\">The 'Caps have kicked off against the Colorado Rapids. Stay tuned for post-game coverage<\/div>","refresh":0,"content_id":"milestone_widget-5-content"},{"id":"milestone_widget-12","message":"<div class=\"milestone-message\">The CPL is back!<\/div>","refresh":0,"content_id":"milestone_widget-12-content"},{"id":"milestone_widget-7","message":"<div class=\"milestone-message\">The CanMNT is back! Stay tuned for coverage<\/div>","refresh":0,"content_id":"milestone_widget-7-content"},{"id":"milestone_widget-14","message":"<div class=\"milestone-countdown\"><span class=\"difference\">9<\/span> <span class=\"label\">hours to go.<\/span><\/div>","refresh":3600,"content_id":"milestone_widget-14-content"}],"api_root":"https:\/\/btsvancity.com\/wp-json\/"};
</script>
<script type='text/javascript'  src='https://btsvancity.com/_static/??-eJyV0UFuAyEMBdALlZCoUtIuqh6l8oAHPAMGgQnt7cOiUaRsaHeW/L5l2T0rk1iQRefQHHHVG0oGs+uYbAtYdc+uJJ8OW33pDy0e42gaYChWb1UzXMmBUOKZXBGkFbR3MfMewWKZqYpQjJ8qYhdQiW9xYaDwNz9XFheYr7hTVoF4V2syraqVvn8jxCY0O/BQJsU44qpgDj+HSM/3fP7T1wjrpVGwupN1KFVHGo+TxPio/jdIOolgUUIRx8L39Gf8OJ1P5+Pb++X4egPSNNdM'></script>
<script src='https://btsvancity.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://btsvancity.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/btsvancity.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/btsvancity.com\/wp-admin\/admin-ajax.php","nonce":"5ba5ce8ddb","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/btsvancity.com\/wp-login.php?redirect_to=https%3A%2F%2Fbtsvancity.com%2F2021%2F10%2F20%2Fsprinting-to-the-end-vancouver-whitecaps-ready-to-begin-biggest-5-game-stretch-of-their-2021-season-with-crucial-away-game-vs-portland-timbers%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://btsvancity.com/_static/??-eJyVj0sOwjAQQy9EGvGHBeIoKG2sMmXyoZMUwenJgkosEGqXtsdPnkdUTfAJPunIuSUvukOKprnpC/lG15nY6hgkOYiYFpUjX3WyeEwqdveM/ll9EtVD6DUTwXSD6MLJuBpvGf1Xv5xxtiXvRBcJV8NOwLtgM5dWusJBpRBYdNkWgxcaoAayCD+cecMb04cs4DFTozEPk4hhVWu4fP78pz7Yszstd+vVYbvfHTdvPS+1lA=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://btsvancity.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.3-a.3' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe loading="lazy" src='about:blank' scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://widgets.wp.com/likes/master.html?ver=202142#ver=202142"></iframe><noscript><iframe src='https://widgets.wp.com/likes/master.html?ver=202142#ver=202142' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe></noscript>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&postid=8597&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.3-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=97b093dadd4250cb3271c32f8c9c3dc03bdbf67a#parent=https%3A%2F%2Fbtsvancity.com%2F2021%2F10%2F20%2Fsprinting-to-the-end-vancouver-whitecaps-ready-to-begin-biggest-5-game-stretch-of-their-2021-season-with-crucial-away-game-vs-portland-timbers%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&postid=8597&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.3-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=97b093dadd4250cb3271c32f8c9c3dc03bdbf67a#parent=https%3A%2F%2Fbtsvancity.com%2F2021%2F10%2F20%2Fsprinting-to-the-end-vancouver-whitecaps-ready-to-begin-biggest-5-game-stretch-of-their-2021-season-with-crucial-away-game-vs-portland-timbers%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202142.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3-a.3',blog:'157984321',post:'8597',tz:'-7',srv:'btsvancity.com'} ]);
	_stq.push([ 'clickTrackerInit', '157984321', '8597' ]);
</script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://btsvancity.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>