<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://btsvancity.com/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Quattrocento+Sans:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://btsvancity.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1, .wf-active h2:not(site-description):not(.author-title), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2:not(site-description):not(.author-title){font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .post-navigation .post-title{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-title, .wf-active .widgettitle{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active .featured-content .entry-title{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active .archive .hentry .entry-title, .wf-active .blog .hentry .entry-title, .wf-active .search .hentry .entry-title{font-style:normal;font-weight:400}.wf-active .page .entry-title, .wf-active .single .entry-title{font-style:normal;font-weight:400}.wf-active .author-info .author-name{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title, .wf-active .no-comments{font-style:normal;font-weight:400}.wf-active .no-comments{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .comment-author{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .hentry div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-grofile h4{font-style:normal;font-weight:400}@media screen and (min-width: 768px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .aboutme_widget #am_name{font-style:normal;font-weight:400}.wf-active .aboutme_widget #am_headline{font-style:normal;font-weight:400}</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="OAqxB4GsemJFQkmc_WcFfeXDr_omeVs7wBx_HapLIOA" />

	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>York&#039;s late equalizer steals a point against Atletico Ottawa - Between The Sticks</title>
	<link rel="canonical" href="https://btsvancity.com/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="York&#039;s late equalizer steals a point against Atletico Ottawa - Between The Sticks" />
	<meta property="og:description" content="York and Ottawa played to a 2-2 draw on Friday night at York Lions Stadium and did so in the most specular fashion possible. While York controlled the match in the opening half, Ottawa opened the scoring before the teams exchanged goals and giveaways en route to a draw in the affectionately dubbed “OnRouteIco.”" />
	<meta property="og:url" content="https://btsvancity.com/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/" />
	<meta property="og:site_name" content="Between The Sticks" />
	<meta property="article:publisher" content="https://www.facebook.com/BTSVancity/?ref=bookmarks" />
	<meta property="article:published_time" content="2022-04-30T03:01:25+00:00" />
	<meta property="article:modified_time" content="2022-04-30T03:01:27+00:00" />
	<meta property="og:image" content="https://btsvancity.com/wp-content/uploads/2022/04/untitled-06538-1024x683.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@btsvancity" />
	<meta name="twitter:site" content="@btsvancity" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ben Steiner" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://btsvancity.com/#organization","name":"Between The Sticks","url":"https://btsvancity.com/","sameAs":["https://www.facebook.com/BTSVancity/?ref=bookmarks","https://www.instagram.com/btsvancity/","https://twitter.com/btsvancity"],"logo":{"@type":"ImageObject","@id":"https://btsvancity.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/48963347183_69c001e25c_o.jpg?fit=4665%2C3110&ssl=1","contentUrl":"https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/48963347183_69c001e25c_o.jpg?fit=4665%2C3110&ssl=1","width":4665,"height":3110,"caption":"Between The Sticks"},"image":{"@id":"https://btsvancity.com/#logo"}},{"@type":"WebSite","@id":"https://btsvancity.com/#website","url":"https://btsvancity.com/","name":"Between The Sticks","description":"Soccer website covering Vancouver Whitecaps, Canada&#039;s National Teams, CPL and more. We tell stories, crunch the stats, break down the tactics &amp; analyze the games.","publisher":{"@id":"https://btsvancity.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://btsvancity.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://btsvancity.com/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06538.jpg?fit=3106%2C2071&ssl=1","contentUrl":"https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06538.jpg?fit=3106%2C2071&ssl=1","width":3106,"height":2071},{"@type":"WebPage","@id":"https://btsvancity.com/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/#webpage","url":"https://btsvancity.com/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/","name":"York's late equalizer steals a point against Atletico Ottawa - Between The Sticks","isPartOf":{"@id":"https://btsvancity.com/#website"},"primaryImageOfPage":{"@id":"https://btsvancity.com/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/#primaryimage"},"datePublished":"2022-04-30T03:01:25+00:00","dateModified":"2022-04-30T03:01:27+00:00","breadcrumb":{"@id":"https://btsvancity.com/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://btsvancity.com/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/"]}]},{"@type":"BreadcrumbList","@id":"https://btsvancity.com/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://btsvancity.com/"},{"@type":"ListItem","position":2,"name":"York&#8217;s late equalizer steals a point against Atletico Ottawa"}]},{"@type":"Article","@id":"https://btsvancity.com/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/#article","isPartOf":{"@id":"https://btsvancity.com/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/#webpage"},"author":{"@id":"https://btsvancity.com/#/schema/person/58e02a9c565f71eb650710921508025f"},"headline":"York&#8217;s late equalizer steals a point against Atletico Ottawa","datePublished":"2022-04-30T03:01:25+00:00","dateModified":"2022-04-30T03:01:27+00:00","mainEntityOfPage":{"@id":"https://btsvancity.com/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/#webpage"},"wordCount":1098,"commentCount":0,"publisher":{"@id":"https://btsvancity.com/#organization"},"image":{"@id":"https://btsvancity.com/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06538.jpg?fit=3106%2C2071&ssl=1","keywords":["BTS","btsvancity","btsvancity.com"],"articleSection":["BTS","Canadian Premier League"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://btsvancity.com/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/#respond"]}]},{"@type":"Person","@id":"https://btsvancity.com/#/schema/person/58e02a9c565f71eb650710921508025f","name":"Ben Steiner","image":{"@type":"ImageObject","@id":"https://btsvancity.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6f5c2735327e0d8df6095fd7c70409d9?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/6f5c2735327e0d8df6095fd7c70409d9?s=96&d=identicon&r=g","caption":"Ben Steiner"},"url":"https://btsvancity.com/author/bensteiner00/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Between The Sticks &raquo; Feed" href="https://btsvancity.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Between The Sticks &raquo; Comments Feed" href="https://btsvancity.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Between The Sticks &raquo; York&#8217;s late equalizer steals a point against Atletico Ottawa Comments Feed" href="https://btsvancity.com/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/btsvancity.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- btsvancity.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="btsva-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-8c9f6717380aa51c65a26cd44756b77d' href='https://btsvancity.com/_static/??-eJyVU1tuAjEMvFBDClVR+1H1B6kH6AGqbGIFg/NQnNVqb99kgRYWlm7/PIk9nrGTLgodfAafZaTWome5gxyV3ksXTEvAMgGpDEbEwHmEFpr5oYsCvabWlNyCpUHOsqGg94KwSSr1knNPsHDorwp2LB0YVEDgqohzEEn1kASBVbqfVV3uzvF5zdilDoPEo9xBoDidieW0MR1cDL4w8bWryR4/NBuI4A14jQV8hI0yppeflYdl0yIZWafLeYpxvBvCPZyEjErytsygaFBeJXPYB/9F+1WESgseEpYUvh3ebzRDS21yGHgXyzjneuW2YZ0wZqx6LtBcig6NhVz3wVnZpNxv9F+KHOLxR9x0PGliqxKYYe01RG9n7YSDRkWCgg18Ae49vxNDfbvHuKa+u7fl+vnx9WX1tFp/A4LMiPU=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='canard-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://btsvancity.com/wp-content/uploads/2022/04/20220424ATOvsVAL-AC-028.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-previous a:focus, .post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.6); }
			.post-navigation .nav-previous a:focus .post-title { color: #fff; }
		
.tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='canard-pt-serif-playfair-display-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=5.9.3' media='all' />
<link rel='stylesheet' id='canard-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.9.3' media='all' />
<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://btsvancity.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://btsvancity.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1638896208'></script>
<script src='https://btsvancity.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://btsvancity.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://btsvancity.com/wp-json/" /><link rel="alternate" type="application/json" href="https://btsvancity.com/wp-json/wp/v2/posts/9910" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://btsvancity.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://btsvancity.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/paGSWd-2zQ' />
<link rel="alternate" type="application/json+oembed" href="https://btsvancity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbtsvancity.com%2F2022%2F04%2F29%2Fyorks-late-equalizer-steals-a-point-against-atletico-ottawa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://btsvancity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbtsvancity.com%2F2022%2F04%2F29%2Fyorks-late-equalizer-steals-a-point-against-atletico-ottawa%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.73.0" /><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7349919517279281",
    enable_page_level_ads: true
  });
</script><style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style>
.milestone-widget {
	--milestone-text-color: #222222;
	--milestone-bg-color: #ffffff;
	--milestone-border-color:#dddddd;
}
</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7349919517279281" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7349919517279281" crossorigin="anonymous"></script><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/cropped-51777801_549872472086258_2454521694530830336_n.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-150811624-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-9910 single-format-standard wp-embed-responsive group-blog custom-colors tags-hidden elementor-default elementor-kit-4904 aa-prefix-btsva-">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<div class="site-branding">
			<a href="https://btsvancity.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="https://btsvancity.com/" rel="home">Between The Sticks</a></h1>
			<h2 class="site-description">Soccer website covering Vancouver Whitecaps, Canada&#039;s National Teams, CPL and more. We tell stories, crunch the stats, break down the tactics &amp; analyze the games.</h2>
		</div><!-- .site-branding -->

					<div class="header-image">
				<div class="header-image-inner">
					<a href="https://btsvancity.com/" rel="home"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%20642'%3E%3C/svg%3E" width="1500" height="642" alt="" data-lazy-src="https://btsvancity.com/wp-content/uploads/2021/09/cropped-BTSCover-dsad.png"><noscript><img src="https://btsvancity.com/wp-content/uploads/2021/09/cropped-BTSCover-dsad.png" width="1500" height="642" alt=""></noscript></a>
				</div><!-- .header-image-inner -->
			</div><!-- .header-image -->
		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500"><a href="https://btsvancity.wordpress.com">Home</a></li>
<li id="menu-item-3540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3540"><a href="https://btsvancity.com/category/podcast/">Podcast</a></li>
<li id="menu-item-866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-866"><a href="https://btsvancity.com/category/whitecaps/">Whitecaps</a>
<ul class="sub-menu">
	<li id="menu-item-839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839"><a href="https://btsvancity.com/category/whitecaps/wayback-wednesday/">Wayback Wednesday</a></li>
	<li id="menu-item-843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-843"><a href="https://btsvancity.com/category/whitecaps/columns/">Columns</a></li>
	<li id="menu-item-844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-844"><a href="https://btsvancity.com/category/whitecaps/interviews/">Interviews</a></li>
	<li id="menu-item-838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-838"><a href="https://btsvancity.com/category/whitecaps/pre-game/">Pre-Game</a></li>
	<li id="menu-item-849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849"><a href="https://btsvancity.com/category/whitecaps/post-game-whitecaps/">Post-Game</a></li>
</ul>
</li>
<li id="menu-item-862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-862"><a href="https://btsvancity.com/category/canada-soccer/">Canada Soccer</a>
<ul class="sub-menu">
	<li id="menu-item-868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-868"><a href="https://btsvancity.com/category/canada-soccer/mens/">Men&#8217;s</a>
	<ul class="sub-menu">
		<li id="menu-item-857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-857"><a href="https://btsvancity.com/category/canada-soccer/columns-canada-soccer/">Columns</a></li>
		<li id="menu-item-846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-846"><a href="https://btsvancity.com/category/canada-soccer/interviews-canada-soccer/">Interviews</a></li>
		<li id="menu-item-847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-847"><a href="https://btsvancity.com/category/canada-soccer/pre-game-canada-soccer/">Pre-Game</a></li>
		<li id="menu-item-848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-848"><a href="https://btsvancity.com/category/canada-soccer/post-game-canada-soccer/">Post-Game</a></li>
		<li id="menu-item-840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-840"><a href="https://btsvancity.com/category/canada-soccer/wayback-wednesday-canada-soccer/">Wayback Wednesday</a></li>
	</ul>
</li>
	<li id="menu-item-869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-869"><a href="https://btsvancity.com/category/canada-soccer/womens/">Women&#8217;s</a>
	<ul class="sub-menu">
		<li id="menu-item-871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-871"><a href="https://btsvancity.com/category/canada-soccer/womens/columns-womens/">Columns</a></li>
		<li id="menu-item-872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-872"><a href="https://btsvancity.com/category/canada-soccer/womens/interviews-womens/">Interviews</a></li>
		<li id="menu-item-873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873"><a href="https://btsvancity.com/category/canada-soccer/womens/post-game-womens/">Post-Game</a></li>
		<li id="menu-item-874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-874"><a href="https://btsvancity.com/category/canada-soccer/womens/pre-game-womens/">Pre-Game</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-863"><a href="https://btsvancity.com/category/pacific-fc/">Pacific FC</a>
<ul class="sub-menu">
	<li id="menu-item-850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-850"><a href="https://btsvancity.com/category/pacific-fc/pre-game-pacific-fc/">Pre-Game</a></li>
	<li id="menu-item-851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-851"><a href="https://btsvancity.com/category/pacific-fc/post-game-pacific-fc/">Post-Game</a></li>
</ul>
</li>
<li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-864"><a href="https://btsvancity.com/category/tss-rovers/">TSS Rovers</a>
<ul class="sub-menu">
	<li id="menu-item-841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-841"><a href="https://btsvancity.com/category/tss-rovers/pre-game-tss-rovers/">Pre-Game</a></li>
	<li id="menu-item-842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842"><a href="https://btsvancity.com/category/tss-rovers/post-game-tss-rovers/">Post-Game</a></li>
</ul>
</li>
<li id="menu-item-865" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-865"><a href="https://btsvancity.com/category/other-soccer-talk/">Other Soccer Talk</a>
<ul class="sub-menu">
	<li id="menu-item-2168" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2168"><a href="https://btsvancity.com/category/canadian-premier-league/">Canadian Premier League</a></li>
	<li id="menu-item-2170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2170"><a href="https://btsvancity.com/category/other-soccer-talk/voyageurs-cup/">Voyageurs Cup</a></li>
	<li id="menu-item-2169" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2169"><a href="https://btsvancity.com/tag/mls/">MLS</a></li>
	<li id="menu-item-2167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2167"><a href="https://btsvancity.com/category/other-soccer-talk/european-soccer-talk/">European Soccer Talk</a></li>
</ul>
</li>
<li id="menu-item-501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-501"><a href="https://btsvancity.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-1091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1091"><a href="https://btsvancity.com/media/">Media</a>
	<ul class="sub-menu">
		<li id="menu-item-1092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092"><a href="https://btsvancity.com/category/photos/">Photos</a></li>
		<li id="menu-item-1093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1093"><a href="https://btsvancity.com/category/videos/">Videos</a></li>
	</ul>
</li>
	<li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510"><a href="https://btsvancity.com/contact/">Contact</a></li>
	<li id="menu-item-504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-504"><a href="https://btsvancity.com/who-we-are/">Our Team</a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="https://btsvancity.com/instagram/">Instagram</a></li>
	<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="https://btsvancity.com/twitter/">Twitter</a></li>
</ul>
</li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://btsvancity.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-9910" class="post-9910 post type-post status-publish format-standard has-post-thumbnail hentry category-bts category-canadian-premier-league tag-bts tag-btsvancity tag-btsvancity-com">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="1920" height="768" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06538.jpg?resize=1920%2C768&amp;ssl=1" class="attachment-canard-single-thumbnail size-canard-single-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="9912" data-permalink="https://btsvancity.com/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/untitled-06538/" data-orig-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06538.jpg?fit=3106%2C2071&amp;ssl=1" data-orig-size="3106,2071" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;CHANT&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1651276725&quot;,&quot;copyright&quot;:&quot;CHANT&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="untitled-06538" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06538.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06538.jpg?fit=720%2C480&amp;ssl=1" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06538.jpg?resize=1920%2C768&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</div>
		
		<div class="entry-meta"><span class="cat-links"><a href="https://btsvancity.com/category/bts/" rel="category tag">BTS</a>, <a href="https://btsvancity.com/category/canadian-premier-league/" rel="category tag">Canadian Premier League</a></span></div><h1 class="entry-title">York&#8217;s late equalizer steals a point against Atletico Ottawa</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p><strong>TORONTO, ON &#8211;</strong> It’s a darby, and there’s no other way to put it. There was a red card, a tying goal, and enough tempers to spark a rivalry in future clashes just in stoppage time. While the first few games between Atletico Ottawa and York United were calm, Friday’s 2-2 draw was anything but.&nbsp;</p>



<h2><strong>Quick Recap:</strong></h2>



<p>York and Ottawa played to a 2-2 draw on Friday night at York Lions Stadium and did so in the most specular fashion possible. While York controlled the match in the opening half, Ottawa opened the scoring before the teams exchanged goals and giveaways en route to a draw in the affectionately dubbed “OnRouteIco.”</p>



<h2><strong>How it happened:</strong></h2>



<p>It wasn’t quite the Vancouver Whitecaps in MLS, but Atletico Ottawa looked like they didn’t belong on the same pitch as York United through the first 30 minutes on Friday night. But, unlike the Whitecaps, Ottawa eventually looked like they belonged.&nbsp;</p>



<p>York held 70 percent of the possession and controlled the midfield, swiftly advancing the ball while also exploiting Ottawa’s defence out on the wings. Through full-backs Diyaeddine Abziand Chrisinovic N’Sa, the Nine Stripes took advantage of their pace on a smaller field, pushing past Atletico’s Maxime Tissot and Macdonald Niba. </p>



<p>Ottawa’s Carlos Gonzalez adjusted his lineup from last week’s 6-1 loss to Valour, notably replacing Jose da Cunha with Ben McKendry, who played a critical role through their opening 1-0 victories. Niba came into the match in the 10th minute after Diego Espejo and Miguel Acosta collided.&nbsp;</p>



<p>Max Ferrari was the lone absence for York, unable to play due to a knock picked up in training.&nbsp;</p>



<figure class="wp-block-image size-large"><img data-attachment-id="9915" data-permalink="https://btsvancity.com/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/untitled-06258/" data-orig-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06258.jpg?fit=2992%2C1995&amp;ssl=1" data-orig-size="2992,1995" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;CHANT&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1651273462&quot;,&quot;copyright&quot;:&quot;CHANT&quot;,&quot;focal_length&quot;:&quot;426&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="untitled-06258" data-image-description data-image-caption data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06258.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06258.jpg?fit=720%2C480&amp;ssl=1" loading="lazy" width="720" height="480" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06258.jpg?resize=720%2C480&#038;ssl=1" alt class="wp-image-9915 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06258.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06258.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06258.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06258.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06258.jpg?resize=2048%2C1366&amp;ssl=1 2048w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06258.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06258.jpg?resize=135%2C90&amp;ssl=1 135w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06258.jpg?w=1440&amp;ssl=1 1440w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06258.jpg?w=2160&amp;ssl=1 2160w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06258.jpg?resize=720%2C480&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="9915" data-permalink="https://btsvancity.com/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/untitled-06258/" data-orig-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06258.jpg?fit=2992%2C1995&amp;ssl=1" data-orig-size="2992,1995" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;CHANT&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1651273462&quot;,&quot;copyright&quot;:&quot;CHANT&quot;,&quot;focal_length&quot;:&quot;426&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="untitled-06258" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06258.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06258.jpg?fit=720%2C480&amp;ssl=1" loading="lazy" width="720" height="480" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06258.jpg?resize=720%2C480&#038;ssl=1" alt="" class="wp-image-9915" srcset="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06258.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06258.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06258.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06258.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06258.jpg?resize=2048%2C1366&amp;ssl=1 2048w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06258.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06258.jpg?resize=135%2C90&amp;ssl=1 135w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06258.jpg?w=1440&amp;ssl=1 1440w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06258.jpg?w=2160&amp;ssl=1 2160w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></noscript><figcaption>(Canadian Premier League)</figcaption></figure>



<p>Turning to Oliver Minatel once again in an attacking midfield role, the Nine Stripes dominated the early moments of the match and got a stellar chance when Abzi sent an outside curling cross into an open Minatel who fired his header straight at Ottawa’s Nathan Ingham.&nbsp;</p>



<p>Less than 15 minutes later, however, Minatel pulled up while dribbling and had to leave the match in the 20th minute with what appeared to be a hamstring issue.&nbsp;</p>



<p>Despite controlling the play through the rest of the half, York couldn&#8217;t test Ingham. However, their play and positive possession through the first 45 gave them promise for the second half.&nbsp;</p>



<p>York’s promising play continued into the early moments of the second half, as N’sa’s cross found Sebastian Gutierrez at the back post, allowing the diminutive forward to attempt a bicycle kick which floated mere feet away from the goal.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="9913" data-permalink="https://btsvancity.com/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/untitled-06449/" data-orig-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06449.jpg?fit=2288%2C1525&amp;ssl=1" data-orig-size="2288,1525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;CHANT&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1651276467&quot;,&quot;copyright&quot;:&quot;CHANT&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="untitled-06449" data-image-description data-image-caption data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06449.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06449.jpg?fit=720%2C480&amp;ssl=1" loading="lazy" width="720" height="480" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06449.jpg?resize=720%2C480&#038;ssl=1" alt class="wp-image-9913 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06449.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06449.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06449.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06449.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06449.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06449.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06449.jpg?resize=135%2C90&amp;ssl=1 135w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06449.jpg?w=1440&amp;ssl=1 1440w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06449.jpg?w=2160&amp;ssl=1 2160w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06449.jpg?resize=720%2C480&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="9913" data-permalink="https://btsvancity.com/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/untitled-06449/" data-orig-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06449.jpg?fit=2288%2C1525&amp;ssl=1" data-orig-size="2288,1525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;CHANT&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1651276467&quot;,&quot;copyright&quot;:&quot;CHANT&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="untitled-06449" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06449.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06449.jpg?fit=720%2C480&amp;ssl=1" loading="lazy" width="720" height="480" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06449.jpg?resize=720%2C480&#038;ssl=1" alt="" class="wp-image-9913" srcset="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06449.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06449.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06449.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06449.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06449.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06449.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06449.jpg?resize=135%2C90&amp;ssl=1 135w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06449.jpg?w=1440&amp;ssl=1 1440w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06449.jpg?w=2160&amp;ssl=1 2160w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></noscript><figcaption>(Canadian Premier League) </figcaption></figure>



<p>Despite their strong start in the second half, Atletico Ottawa opened the scoring against the run of play, as Ollie Basset linked up with Zach Verhoven before Brian Wright finished his shot to the far post, giving Ottawa the lead. The goal, however, opened up the match for the rest of the second half.&nbsp;</p>



<p>In the 64th minute, Basset turned the ball over in the midfield, and Mouhamadou Kane hopped on the loose ball and found Osaze de Rosario in a breakaway before Ottawa goalkeeper Nathan Ingham took down the young attacker, allowing him to score the penalty.&nbsp;</p>



<p>With the game on embers heading into the final 10 minutes, a giveaway from Abzi on the York backline allowed Ballou Tabla to score his first CPL goal for Ottawa, giving them a 2-1 lead in the final five minutes. However,&nbsp; Cedric Toussaint earned a red card in stoppage time, forcing York to finish the match with ten men.&nbsp;</p>



<p>As York drove forward in the late moments shorthanded, veteran defender Dominik Zator got his boot on a lofted ball over the top and finished on the penultimate play of the match in stoppage time to steal a point.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">GOAL 👑👑<br><br>Red card? Who cares! <a href="https://twitter.com/yorkutdfc?ref_src=twsrc%5Etfw">@YorkUtdFC</a> find a 94th-minute equalizer vs. <a href="https://twitter.com/atletiOttawa?ref_src=twsrc%5Etfw">@AtletiOttawa</a> as Dominick Zator mops up a free kick flub 😎<a href="https://twitter.com/hashtag/CanPL?src=hash&amp;ref_src=twsrc%5Etfw">#CanPL</a> | 🔴 <a href="https://t.co/7JFAUhgjL6">https://t.co/7JFAUhgjL6</a> <a href="https://t.co/uvWzkTi7sV">pic.twitter.com/uvWzkTi7sV</a></p>&mdash; OneSoccer (@onesoccer) <a href="https://twitter.com/onesoccer/status/1520217267681861633?ref_src=twsrc%5Etfw">April 30, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<h2><strong>Osaze De Rosario extends the goal streak and tests a new position</strong></h2>



<p>Even though Lowell Wright returned to York from the Canadian U20s and Austin Ricci is rounding into fitness, it was the 20-year-old who got his third straight start. Despite looking a little lost in the first half, he found his step in the second and got himself a breakaway before being pulled down and finishing the PK. </p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">GOAL 👑<br><br>DE ROSARIO with the equalizer from the penalty spot and <a href="https://twitter.com/yorkutdfc?ref_src=twsrc%5Etfw">@YorkUtdFC</a> are back level at 1-1 with <a href="https://twitter.com/atletiOttawa?ref_src=twsrc%5Etfw">@AtletiOttawa</a><a href="https://twitter.com/hashtag/CanPL?src=hash&amp;ref_src=twsrc%5Etfw">#CanPL</a> | 🔴 <a href="https://t.co/7JFAUhgjL6">https://t.co/7JFAUhgjL6</a> <a href="https://t.co/dTuc0RLNpt">pic.twitter.com/dTuc0RLNpt</a></p>&mdash; OneSoccer (@onesoccer) <a href="https://twitter.com/onesoccer/status/1520209509754490880?ref_src=twsrc%5Etfw">April 30, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>While he plays comfortably in the centre forward position and threatens backlines with his pace and positional awareness, he proved that he could also impact on the wing. When Wright and Ricci entered the match, De Rosario shifted to the right-wing and did not look like himself.&nbsp;</p>



<p>York head coach Martin Nash mentioned that he wanted to try attacking with all three players, and he did just that in the final stages. “He’s young, enthusiastic, and athletic; I was impressed by him today, we told him at halftime, and he said he could play any position,” Nash told reporters post-match.&nbsp;</p>



<p>Despite his coaches’ pleasure, the youngster&#8217;s impact was far less through the latter stages of the game, unable to create spaces in the middle for beat players from his wide area. Still, he is a young player with the potential to grow into that role and his central prowess.&nbsp;</p>



<h2><strong>The officiating thing and the last goal</strong></h2>



<p>Canadian Premier League officiating isn’t fantastic, and that isn’t new, but it had a massive impact on Friday’s final result. On York’s tying goal, a throw-in sparks their attack, but it likely should have been awarded to Ottawa, a decision that would have given Atletico all three points. </p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">RED CARD 🟥<br><br>Cedric Toussaint is given the marching orders &#8230; but for this!?<br><br>Tell us what you think 👇<a href="https://twitter.com/hashtag/CanPL?src=hash&amp;ref_src=twsrc%5Etfw">#CanPL</a> | 🔴 <a href="https://t.co/7JFAUhgjL6">https://t.co/7JFAUhgjL6</a> <a href="https://t.co/tI4sBwQlEr">pic.twitter.com/tI4sBwQlEr</a></p>&mdash; OneSoccer (@onesoccer) <a href="https://twitter.com/onesoccer/status/1520216474396286984?ref_src=twsrc%5Etfw">April 30, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>“We are humans, and soccer is a game of mistakes,” Gonzalez said. “Small details can make a big difference, not only for players and coaches but the referees too. I think we have to help each other, but the reality is we have to be conscious of the small situations and details.”</p>



<p>It is not the first time officiating has taken centre stage in a CPL match, and it won’t be the last. However, it provided an unparalleled level of excitement, which may draw more fans back in the future.&nbsp;</p>



<p>The CPL has done an excellent job of developing players up to this point, and officiating is the next step. For now, these are the best referees in Canada,&nbsp; but with more games and regular assessments, they will undoubtedly learn from their mistakes.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://btsvancity.com/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/" data-text="York&#039;s late equalizer steals a point against Atletico Ottawa" data-via="btsvancity" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://btsvancity.com/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe loading="lazy" src="about:blank" height="22" width="120" scrolling="no" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.reddit.com/static/button/button1.html?newwindow=true&#038;width=120&#038;url=https%3A%2F%2Fbtsvancity.com%2F2022%2F04%2F29%2Fyorks-late-equalizer-steals-a-point-against-atletico-ottawa%2F&#038;title=York%27s%20late%20equalizer%20steals%20a%20point%20against%20Atletico%20Ottawa"></iframe><noscript><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fbtsvancity.com%2F2022%2F04%2F29%2Fyorks-late-equalizer-steals-a-point-against-atletico-ottawa%2F&amp;title=York%27s%20late%20equalizer%20steals%20a%20point%20against%20Atletico%20Ottawa" height="22" width="120" scrolling="no" frameborder="0"></iframe></noscript></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://btsvancity.com/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="York's late equalizer steals a point against Atletico Ottawa" data-content="https://btsvancity.com/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fbtsvancity.com%2F2022%2F04%2F29%2Fyorks-late-equalizer-steals-a-point-against-atletico-ottawa%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fbtsvancity.com%2Fwp-content%2Fuploads%2F2022%2F04%2Funtitled-06538.jpg%3Ffit%3D1200%252C800%26ssl%3D1&#038;description=York%27s%20late%20equalizer%20steals%20a%20point%20against%20Atletico%20Ottawa" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720" data-recalc-dims="1" /></noscript></a></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://btsvancity.com/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://btsvancity.com/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://btsvancity.com/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-157984321-9910-626d945185e3e' data-src='https://widgets.wp.com/likes/#blog_id=157984321&amp;post_id=9910&amp;origin=btsvancity.com&amp;obj_id=157984321-9910-626d945185e3e' data-name='like-post-frame-157984321-9910-626d945185e3e' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="btsva-after-content" id="btsva-1184199077"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7349919517279281" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-7349919517279281" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><!-- AI CONTENT END 1 -->
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"> <span class="author vcard"><img alt src="https://secure.gravatar.com/avatar/6f5c2735327e0d8df6095fd7c70409d9?s=20&#038;d=identicon&#038;r=g" class="avatar avatar-20 photo jetpack-lazy-image" height="20" width="20" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/6f5c2735327e0d8df6095fd7c70409d9?s=40&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6f5c2735327e0d8df6095fd7c70409d9?s=20&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6f5c2735327e0d8df6095fd7c70409d9?s=20&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6f5c2735327e0d8df6095fd7c70409d9?s=40&#038;d=identicon&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/></noscript><a class="url fn n" href="https://btsvancity.com/author/bensteiner00/">Ben Steiner</a></span></span><span class="posted-on"><a href="https://btsvancity.com/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/" rel="bookmark"><time class="entry-date published" datetime="2022-04-29T20:01:25-07:00">April 29, 2022</time><time class="updated" datetime="2022-04-29T20:01:27-07:00">April 29, 2022</time></a></span><span class="tags-links"><a href="https://btsvancity.com/tag/bts/" rel="tag">BTS</a>, <a href="https://btsvancity.com/tag/btsvancity/" rel="tag">btsvancity</a>, <a href="https://btsvancity.com/tag/btsvancity-com/" rel="tag">btsvancity.com</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe loading="lazy"
					title="Comment Form"
					src="about:blank"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				 data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&#038;postid=9910&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=9315fe426b&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.9-beta2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=3a20da6f2c415891410b723fc5ee7d7bcf5cf520#parent=https%3A%2F%2Fbtsvancity.com%2F2022%2F04%2F29%2Fyorks-late-equalizer-steals-a-point-against-atletico-ottawa%2F">
									</iframe><noscript><iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&#038;postid=9910&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=9315fe426b&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.9-beta2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=3a20da6f2c415891410b723fc5ee7d7bcf5cf520#parent=https%3A%2F%2Fbtsvancity.com%2F2022%2F04%2F29%2Fyorks-late-equalizer-steals-a-point-against-atletico-ottawa%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe></noscript>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

					
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://btsvancity.com/2022/04/29/ottawa-seeks-a-quick-rebound-in-first-ontario-darby-of-2022/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Ottawa seeks a quick rebound in first Ontario darby of 2022</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
	<aside id="milestone_widget-5" class="widget milestone-widget"><div id="milestone_widget-5-content" class="milestone-content"><div class="milestone-header"><strong class="event">Whitecaps FC 2021 Playoffs</strong><span class="date">November 20, 2021</span></div><div class="milestone-message">The 'Caps have kicked off against Sporting KC Stay tuned for post-game coverage</div></div><!--milestone-content--></aside><aside id="milestone_widget-12" class="widget milestone-widget"><div id="milestone_widget-12-content" class="milestone-content"><div class="milestone-header"><strong class="event">CPL</strong><span class="date">July 1, 2021</span></div><div class="milestone-message">The CPL is back!</div></div><!--milestone-content--></aside><aside id="milestone_widget-7" class="widget milestone-widget"><div id="milestone_widget-7-content" class="milestone-content"><div class="milestone-header"><strong class="event">CanMNT vs Mexico</strong><span class="date">November 16, 2021</span></div><div class="milestone-message">The CanMNT is back! Stay tuned for coverage</div></div><!--milestone-content--></aside><aside id="milestone_widget-14" class="widget milestone-widget"><div id="milestone_widget-14-content" class="milestone-content"><div class="milestone-header"><strong class="event">CanWNT Victory Tour (Dates TBD)</strong><span class="date">October 21, 2021</span></div><div class="milestone-message">CanWNT is back in action</div></div><!--milestone-content--></aside><aside id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Subscribe to Between The Sticks via Email</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
									<div id="subscribe-text"><p>Enter your email address to subscribe to Between The Sticks to receive notifications of all new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-4">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-4"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://btsvancity.com/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-4"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</aside><aside id="twitter_timeline-7" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow us on Twitter</h2><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#0a2842" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@btsvancity" href="https://twitter.com/@btsvancity">My Tweets</a></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7349919517279281"
     data-ad-slot="9021664030"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="wpcom_instagram_widget-5" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Check us out on Instagram!</h2><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CTGDZTSJWTK/" target="_self"><div data-bg="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/240574803_208728124628886_1686950177681091889_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1bId1MTwTCgAX9_UCFI&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9sv6coX4C2n_X68v6RTYAJXIm_ZGRam037Su1b7fEvcg&#038;oe=627252A7" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text">BREAKING: #VWFC had fired head coach Marc Dos Santos, along with assistant Phillip Dos Santos. Director of methodology and former assistant to MDS, Vanni Sartini, will be taking over as acting head coach, while assistant Ricardo Clark and goalkeeper coach Youssef Dahha will remain with the caps</span></div></a>
<a href="https://www.instagram.com/p/CTCxpVJlCOh/" target="_self"><div data-bg="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/240671804_624721315182125_4183622742532659708_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=B8nAwBJm6gUAX_CWfug&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT87UCxWa2Huw4ChSJR-sGeaS_5RF8uA2KN_q0TuZxKFgA&#038;oe=627370A2" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text">Tonight the caps take on pacific in the first ever BC derby. We hope to see some of you at the match </span></div></a>
<a href="https://www.instagram.com/p/CPOvbpApj0o/" target="_self"><div data-bg="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/189984728_524801371856884_485291758516049214_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=4UjxJHOUEAUAX9Z873C&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_Ud-pwsKCmF1B40sdNMC5TtyoUHotbzt5UN5D5zLBXwQ&#038;oe=6272C5AD" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text">Jonathan David. Ligue 1 champion 👑🍁🏆</span></div></a>
<a href="https://www.instagram.com/p/COa4pTzp75G/" target="_self"><div data-bg="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/181007499_1437514026588208_5185463540595127992_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UJ4QgbBaIZwAX_qyjDr&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_DhGEHfH8rHHgSr6L4zO5JMx3K4zFlpTa9VLlbl-bbpQ&#038;oe=6271C2CE" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text">NEWS: Whitecaps academy graduate Damiano Pecile has signed a loan deal with Venezia FC’s youth team. The loan, which goes through June 2022 has an option to buy.</span></div></a>
<a href="https://www.instagram.com/p/CNG4hzfJ8jU/" target="_self"><div data-bg="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/167165112_439213697367041_2495940684205507955_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RfyjDNsVXkEAX87VVVB&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9l9o5q4jt6KZMhj1FnqSKAITjRHgVN1MlYGGYy7_6D-A&#038;oe=6272817A" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text">Welcome to Vancouver Deiber 😍</span></div></a>
<a href="https://www.instagram.com/p/CMBXDgMJmYT/" target="_self"><div data-bg="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/157646691_483643495982960_5057369940210937761_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=oQue52FgElEAX_7-jR8&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9nGwtXUZZItEcuJqghGIrvjd45X4xk8dFTZ5laDm_Yxg&#038;oe=62728AD4" class="sq-bg-image rocket-lazyload" style=""><span class="screen-reader-text">News: Fredy Montero has officially joined the Seattle Sounders after his contract with the caps expired at the time end of last season. Wishing him all the best in Seattle</span></div></a>
</div>
</aside><aside id="search-9" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://btsvancity.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_gallery-5" class="widget widget_media_gallery"><h2 class="widget-title">CPL Finals &#8211; Cavalry FC VS Forge FC</h2><div class="tiled-gallery type-square tiled-gallery-unresized" data-original-width="720" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/btsvancity.com\/2022\/04\/29\/yorks-late-equalizer-steals-a-point-against-atletico-ottawa\/&quot;,&quot;likes_blog_id&quot;:&quot;157984321&quot;}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 720px; height: 720px;" data-original-width="720" data-original-height="720" > <div class="gallery-group" style="width: 720px; height: 720px;" data-original-width="720" data-original-height="720" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/_mg_4980/" border="0" itemprop="url"> <meta itemprop="width" content="716"> <meta itemprop="height" content="716"> <img data-attachment-id="2563" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg" data-orig-size="4897,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572700415&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_4980" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20716%20716'%3E%3C/svg%3E" width="716" height="716" data-original-width="716" data-original-height="716" itemprop="http://schema.org/image" title="_MG_4980" alt="_MG_4980" style="width: 716px; height: 716px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?w=716&#038;h=716&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2563" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg" data-orig-size="4897,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572700415&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_4980" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4980.jpg?w=716&#038;h=716&#038;crop=1&#038;ssl=1" width="716" height="716" data-original-width="716" data-original-height="716" itemprop="http://schema.org/image" title="_MG_4980" alt="_MG_4980" style="width: 716px; height: 716px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/04/after-whirlwind-rookie-pro-season-triston-henry-on-top-of-cpl-mountain-with-forge-%ef%bb%bfvictory/_mg_5689/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2588" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572703959&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5689" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5689" alt="_MG_5689" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2588" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572703959&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5689" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5689.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5689" alt="_MG_5689" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/05/long-read-after-year-of-1sts-cavalrys-marco-carducci-reflects-on-a-memorable-cpl-campaign/_mg_5126/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2607" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg" data-orig-size="4834,3222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572701322&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_5126" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5126" alt="_MG_5126" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2607" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg" data-orig-size="4834,3222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572701322&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_5126" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5126.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5126" alt="_MG_5126" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/02/what-to-take-away-from-forges-victory-over-cavalry-in-first-ever-cpl-finals-%ef%bb%bf/_mg_5799/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2581" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704403&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5799" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5799" alt="_MG_5799" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2581" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704403&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5799" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5799.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5799" alt="_MG_5799" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/_mg_5747-4/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2564" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704245&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5747" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5747" alt="_MG_5747" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2564" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704245&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5747" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5747.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5747" alt="_MG_5747" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/10/31/after-quiet-first-leg-dominique-malonga-and-cavalry-ready-to-put-bow-on-strong-1st-cpl-season/img_20191031_185633/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2543" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20191031_185633" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="IMG_20191031_185633" alt="IMG_20191031_185633" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2543" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20191031_185633" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/10/img_20191031_185633.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="IMG_20191031_185633" alt="IMG_20191031_185633" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/mg_4456/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2576" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572696771&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mg_4456" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="mg_4456" alt="mg_4456" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2576" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572696771&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mg_4456" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4456.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="mg_4456" alt="mg_4456" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> <div class="gallery-row" style="width: 720px; height: 360px;" data-original-width="720" data-original-height="360" > <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/05/long-read-after-year-of-1sts-cavalrys-marco-carducci-reflects-on-a-memorable-cpl-campaign/_mg_4310-2/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2609" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg" data-orig-size="4310,3110" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572695871&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_4310" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=300%2C216&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=720%2C520&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4310" alt="_MG_4310" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2609" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg" data-orig-size="4310,3110" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572695871&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_4310" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=300%2C216&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?fit=720%2C520&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_4310-1.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_4310" alt="_MG_4310" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> <div class="gallery-group" style="width: 360px; height: 360px;" data-original-width="360" data-original-height="360" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://btsvancity.com/2019/11/04/after-whirlwind-rookie-pro-season-triston-henry-on-top-of-cpl-mountain-with-forge-%ef%bb%bfvictory/_mg_5740/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="356"> <img data-attachment-id="2587" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704134&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5740" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=720%2C480&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20356'%3E%3C/svg%3E" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5740" alt="_MG_5740" style="width: 356px; height: 356px;" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" /><noscript><img data-attachment-id="2587" data-orig-file="https://btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg" data-orig-size="4898,3265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Keveren Guillou&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572704134&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_5740" data-image-description="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?fit=720%2C480&#038;ssl=1" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/11/mg_5740.jpg?w=356&#038;h=356&#038;crop=1&#038;ssl=1" width="356" height="356" data-original-width="356" data-original-height="356" itemprop="http://schema.org/image" title="_MG_5740" alt="_MG_5740" style="width: 356px; height: 356px;" /></noscript> </a> </div> </div> </div> </div></aside><aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="300" height="245" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=300%2C245&amp;ssl=1" class="image wp-image-92  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="92" data-permalink="https://btsvancity.com/2019/02/05/the-journey-begins/bc_place_opening_day_2011-09-30/" data-orig-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=2855%2C2328&amp;ssl=1" data-orig-size="2855,2328" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1317410208&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;1.6&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BC_Place_Opening_Day_2011-09-30" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=300%2C245&amp;ssl=1" data-large-file="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=720%2C587&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?w=2855&amp;ssl=1 2855w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=300%2C245&amp;ssl=1 300w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=1024%2C835&amp;ssl=1 1024w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=768%2C626&amp;ssl=1 768w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=1536%2C1252&amp;ssl=1 1536w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=2048%2C1670&amp;ssl=1 2048w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?resize=110%2C90&amp;ssl=1 110w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?w=1440&amp;ssl=1 1440w, https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?w=2160&amp;ssl=1 2160w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2019/02/bc_place_opening_day_2011-09-30.jpg?fit=300%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></aside></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
<div id="tertiary" class="footer-widget" role="complementary">
	<div class="footer-widget-inner">
		<aside id="categories-7" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://btsvancity.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="626925">BTS&nbsp;&nbsp;(867)</option>
	<option class="level-0" value="193224">Canada Soccer&nbsp;&nbsp;(294)</option>
	<option class="level-1" value="681769043">&nbsp;&nbsp;&nbsp;Columns&nbsp;&nbsp;(104)</option>
	<option class="level-1" value="681768993">&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="19493">&nbsp;&nbsp;&nbsp;Men&#8217;s&nbsp;&nbsp;(175)</option>
	<option class="level-2" value="689568705">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tactics&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="681769001">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(44)</option>
	<option class="level-1" value="681768995">&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(29)</option>
	<option class="level-1" value="681768859">&nbsp;&nbsp;&nbsp;Wayback Wednesday&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="13390">&nbsp;&nbsp;&nbsp;Women&#8217;s&nbsp;&nbsp;(66)</option>
	<option class="level-2" value="681770736">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Columns&nbsp;&nbsp;(23)</option>
	<option class="level-2" value="245629124">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="681770728">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(28)</option>
	<option class="level-2" value="681770723">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="689568706">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tactics&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="689568796">Canadian Premier League&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="689568795">Français&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="671308337">Other Soccer Talk&nbsp;&nbsp;(93)</option>
	<option class="level-1" value="7828554">&nbsp;&nbsp;&nbsp;canadian championship&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="687467102">&nbsp;&nbsp;&nbsp;European Soccer Talk&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="5143">&nbsp;&nbsp;&nbsp;MLS&nbsp;&nbsp;(39)</option>
	<option class="level-1" value="19747164">&nbsp;&nbsp;&nbsp;Voyageurs Cup&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="645090593">Pacific FC&nbsp;&nbsp;(42)</option>
	<option class="level-1" value="681769072">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(21)</option>
	<option class="level-1" value="681769062">&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="304">Photos&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="689568685">Podcast&nbsp;&nbsp;(132)</option>
	<option class="level-0" value="653302604">TSS Rovers&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="25515">&nbsp;&nbsp;&nbsp;Column&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="681768868">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="4264">Welcome&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="893121">Whitecaps&nbsp;&nbsp;(529)</option>
	<option class="level-1" value="22840">&nbsp;&nbsp;&nbsp;Columns&nbsp;&nbsp;(183)</option>
	<option class="level-1" value="831">&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="96517">&nbsp;&nbsp;&nbsp;Post game&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="681769035">&nbsp;&nbsp;&nbsp;Post-Game&nbsp;&nbsp;(157)</option>
	<option class="level-1" value="284770">&nbsp;&nbsp;&nbsp;Pre-Game&nbsp;&nbsp;(124)</option>
	<option class="level-1" value="689568704">&nbsp;&nbsp;&nbsp;Tactics&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="11210145">&nbsp;&nbsp;&nbsp;Wayback Wednesday&nbsp;&nbsp;(8)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="top-posts-6" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><div class='widgets-grid-layout no-grav'>
<div class="widget-grid-view-image"><a href="https://btsvancity.com/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/" title="York&#039;s late equalizer steals a point against Atletico Ottawa" class="bump-view" data-bump-view="tp" aria-current="page"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="York&#039;s late equalizer steals a point against Atletico Ottawa" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06538.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/untitled-06538.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="York&#039;s late equalizer steals a point against Atletico Ottawa" data-pin-nopin="true"/></noscript></a></div><div class="widget-grid-view-image"><a href="https://btsvancity.com/2022/04/28/the-third-sub-episode-132-vancouver-whitecaps-continue-to-struggle-but-is-there-hope-on-the-horizon/" title="The Third Sub Episode 132: Vancouver Whitecaps continue to struggle, but is there hope on the horizon?" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="The Third Sub Episode 132: Vancouver Whitecaps continue to struggle, but is there hope on the horizon?" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/0B4A0153.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/0B4A0153.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="The Third Sub Episode 132: Vancouver Whitecaps continue to struggle, but is there hope on the horizon?" data-pin-nopin="true"/></noscript></a></div><div class="widget-grid-view-image"><a href="https://btsvancity.com/2022/04/29/ottawa-seeks-a-quick-rebound-in-first-ontario-darby-of-2022/" title="Ottawa seeks a quick rebound in first Ontario darby of 2022" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Ottawa seeks a quick rebound in first Ontario darby of 2022" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/20220424ATOvsVAL-AC-028.jpg?fit=1200%2C862&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/20220424ATOvsVAL-AC-028.jpg?fit=1200%2C862&#038;ssl=1&#038;resize=200%2C200" alt="Ottawa seeks a quick rebound in first Ontario darby of 2022" data-pin-nopin="true"/></noscript></a></div><div class="widget-grid-view-image"><a href="https://btsvancity.com/2022/04/25/looking-back-on-a-contrasting-weekend-for-vancouver-whitecaps-first-second-teams/" title="Looking back on a contrasting weekend for Vancouver Whitecaps first, second teams" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Looking back on a contrasting weekend for Vancouver Whitecaps first, second teams" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/FRJuN4xVkAATeRP.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/FRJuN4xVkAATeRP.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Looking back on a contrasting weekend for Vancouver Whitecaps first, second teams" data-pin-nopin="true"/></noscript></a></div><div class="widget-grid-view-image"><a href="https://btsvancity.com/2022/04/01/analyzing-the-canmnts-2022-world-cup-group-stage-opponents-belgium-croatia-and-morocco/" title="Analyzing the CanMNT&#039;s 2022 World Cup group stage opponents, Belgium, Croatia and Morocco" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Analyzing the CanMNT&#039;s 2022 World Cup group stage opponents, Belgium, Croatia and Morocco" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/51966335128_df321ff07a_o.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/04/51966335128_df321ff07a_o.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Analyzing the CanMNT&#039;s 2022 World Cup group stage opponents, Belgium, Croatia and Morocco" data-pin-nopin="true"/></noscript></a></div><div class="widget-grid-view-image"><a href="https://btsvancity.com/2022/02/21/how-the-tss-rovers-shares-program-is-the-latest-step-in-clubs-quest-to-help-solve-the-current-bc-problem-at-the-canadian-national-team-level/" title="How the TSS Rovers shares program is the latest step in club’s quest to help solve the current ‘BC Problem’ at the Canadian National Team level" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="How the TSS Rovers shares program is the latest step in club’s quest to help solve the current ‘BC Problem’ at the Canadian National Team level" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/02/MG_9726.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200"/><noscript><img width="200" height="200" src="https://i0.wp.com/btsvancity.com/wp-content/uploads/2022/02/MG_9726.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="How the TSS Rovers shares program is the latest step in club’s quest to help solve the current ‘BC Problem’ at the Canadian National Team level" data-pin-nopin="true"/></noscript></a></div></div>
</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Subscribe to Between The Sticks via Email!</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to subscribe to Between The Sticks and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://btsvancity.com/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</aside><aside id="search-11" class="widget widget_search"><h2 class="widget-title">Search</h2><form role="search" method="get" class="search-form" action="https://btsvancity.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>	</div><!-- .wrapper -->
</div><!-- #tertiary -->

	
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a></a>
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202217'></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7349919517279281",
    enable_page_level_ads: true
  });
</script>	<div style="display:none">
			<div class="grofile-hash-map-6f5c2735327e0d8df6095fd7c70409d9">
		</div>
		</div>
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/btsvancity.com\/2022\/04\/29\/yorks-late-equalizer-steals-a-point-against-atletico-ottawa\/":9910};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>					<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2022/04/29/yorks-late-equalizer-steals-a-point-against-atletico-ottawa/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading" width="16" height="16" data-lazy-src="https://btsvancity.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" /><noscript><img style="float: right; display: none" class="loading" src="https://btsvancity.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-e3905d6b7a3990a7bcf64554abe87a62' href='https://btsvancity.com/_static/??-eJyVjEsOAiEQRC8ktp84CQvjWRA6BG0aQjchc3vHqHFnxl1VvdQb1fjCiqxQqcfEAjfU6vwdcgmdUMC7VroggYxUsZlr50C49SKb8cf7DcxnWCsYKURUgZyWpoXxm8yLrTXp8gsmOiJs86/2FF7yeT8d7Wln7XR4AANAcFU=' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://btsvancity.com/_static/??-eJyVy0EKgzAQQNELqdNalHZRehRJRokTk5lAJujx60Jw4crVhw9vTTUK68QKKRRHnMFPmgwuMBAj2EJhhDSLCh9pInHjc7VeKYoNgkuGkbKCP0dtmKJRkvsykJvVynYbun3s6Be/z757fN7tq+3/GHlZ4g=='></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202217' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='milestone-js-extra'>
var MilestoneConfig = {"instances":[{"id":"milestone_widget-5","message":"<div class=\"milestone-message\">The 'Caps have kicked off against Sporting KC Stay tuned for post-game coverage<\/div>","refresh":0,"content_id":"milestone_widget-5-content"},{"id":"milestone_widget-12","message":"<div class=\"milestone-message\">The CPL is back!<\/div>","refresh":0,"content_id":"milestone_widget-12-content"},{"id":"milestone_widget-7","message":"<div class=\"milestone-message\">The CanMNT is back! Stay tuned for coverage<\/div>","refresh":0,"content_id":"milestone_widget-7-content"},{"id":"milestone_widget-14","message":"<div class=\"milestone-message\">CanWNT is back in action<\/div>","refresh":0,"content_id":"milestone_widget-14-content"}],"api_root":"https:\/\/btsvancity.com\/wp-json\/"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/btsvancity.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/btsvancity.com\/wp-admin\/admin-ajax.php","nonce":"a8c5a68915","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/btsvancity.com\/wp-login.php?redirect_to=https%3A%2F%2Fbtsvancity.com%2F2022%2F04%2F29%2Fyorks-late-equalizer-steals-a-point-against-atletico-ottawa%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://btsvancity.com/_static/??-eJytkt1OwzAMhV+ILDChaTeIR5ncxEu9Jk5JnJbx9BhpY2hIdJO4yt93nBOfzKNxmQVZ7BhbIK72gDKCG2zKvkWsdh5DyX1eHerDfKGlx6SHDhiKt4dqGSYKIJR5idwjSCvoz8QS3yN4LEtURSiuX6SIQ0QjfUsdA8Xb+GXKYwfLFgcaTSQezD67Vs2e3k8SYhebV1gpl1NSuSk4xuMq0XU/r3Paqdh2jaK3M/mAUm0iDU4y42V2XyGZSQSLEUqohm9Rn8bdhOxzsdAkJxAhdz4xET6OhhIEfaenKpa0Uqnovj6NyV3FMv3K+R+u+bFxewciDap/a9iwB/ZRjd3VQQclt4rx29Z5484gND9vAkQ1cPxrdSr7ml6eNs+b7Wa9ftx+AmQGeHE='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://btsvancity.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.9-beta2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe loading="lazy" src='about:blank' scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://widgets.wp.com/likes/master.html?ver=202217#ver=202217"></iframe><noscript><iframe src='https://widgets.wp.com/likes/master.html?ver=202217#ver=202217' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe></noscript>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&postid=9910&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=9315fe426b&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.9-beta2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3a20da6f2c415891410b723fc5ee7d7bcf5cf520#parent=https%3A%2F%2Fbtsvancity.com%2F2022%2F04%2F29%2Fyorks-late-equalizer-steals-a-point-against-atletico-ottawa%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=157984321&postid=9910&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=9315fe426b&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.9-beta2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3a20da6f2c415891410b723fc5ee7d7bcf5cf520#parent=https%3A%2F%2Fbtsvancity.com%2F2022%2F04%2F29%2Fyorks-late-equalizer-steals-a-point-against-atletico-ottawa%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9-beta2',blog:'157984321',post:'9910',tz:'-7',srv:'btsvancity.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '157984321', '9910' ]);
</script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://btsvancity.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>